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Introduction

These tutorials show you how you can use the features of AutoCAD® Architecture 2009 to complete your architectural
projects. By completing the tutorials, you learn how to use AutoCAD Architecture to design, document, and render different
types of buildings.

What is in the Tutorials
The AutoCAD Architecture tutorials contain an introduction and 6 tutorials.

Introduction

Use the introduction to get started with the tutorials. Learn to extract tutorial training files and identify
tutorials, lessons, and exercises that include the new features of AutoCAD Architecture. Read a conceptual
explanation of how AutoCAD Architecture works and understand the major components of the AutoCAD
Architecture user interface.

Creating Your First Project

Learn to design and document a small residence from the ground up, focusing on the basic features and
workflow in AutoCAD Architecture.

1

1



Working with Projects

Extend your ability to understand and work with AutoCAD Architecture projects. Features drawing and
standards management tools of interest to CAD Managers.

Creating a Small Office Building

Extend your knowledge of AutoCAD Architecture features and workflow, as you work within a project to
design and document a commercial building.
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Creating a Steel-Framed Residence

Work with the structural design features in AutoCAD Architecture to create a steel-framed residence. Also
learn to create a terrain model, present design options, and publish electronic design files.

Developing Components in a Traditional Vernacular Residence

Learn complex design techniques in AutoCAD Architecture, including the creation of curved and battered
walls, complex rooflines, wall recesses and projections, custom wall openings, and lofted walls.

Working with Visualization Features and Rendering

Experience the visualization and rendering capabilities built-in to AutoCAD Architecture.
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Using The Tutorials
Lessons in the tutorials contain step-by-step exercises focused on a tangible result. Most lessons have
corresponding training files that contain the project files you need to complete the exercises in the lesson.
Imperial project training files have an _I suffix, and metric project training files have an _M suffix. Within
a project, exercise files have an X- prefix.

You may want to take an approach to the tutorial based on your level of experience with AutoCAD
Architecture:

■ If you are a new user, begin by reading this introduction to familiarize yourself with the concepts of
working in AutoCAD Architecture and the process of creating a building model. Then, complete each
tutorial in order.
After you complete the tutorials, you can use the online AutoCAD Architecture 2009 User’s Guide to learn
more about AutoCAD Architecture.

■ If you are a previous user, you may want to complete only the lessons and exercises in the new sections
of these tutorials. See Learning New Features on page 4 to access the new tutorial content.

AutoCAD Knowledge: The lessons in these tutorials are designed to build upon your knowledge of AutoCAD®.
If you are not familiar with basic AutoCAD functions and commands, see the online AutoCAD® 2009 User’s
Guide.

Learning New Features

For an overview of how to work with the new functionaliy in this release of AutoCAD Architecture, complete
the What's New in AutoCAD Architecture 2009 on page 90 tutorial.

Printing the Tutorials

If you want to print all or part of these tutorials, you can access and print the tutorial PDF that you
downloaded from the Autodesk website.

To open, view, search, and print the PDF, you must have the free Adobe® Reader® installed on your system.
You can download Adobe Reader at http://www.adobe.com.

Extracting Training Files

Project training files for the tutorial are ready for installation, and are contained in self-extracting files. Before
you begin a tutorial, you need to extract the training files that accompany it. When you download tutorial
training files from the Autodesk website, the compressed training files extract to C:\My
Documents\Autodesk\My Projects by default.

Extract a compressed training file

1 In Windows® Explorer, browse to C:\My Documents\Autodesk\My Projects, or the location
that you specified when you downloaded the training files.

2 Double-click the training file that you want to extract, for example, Small_Office_Building_M.exe.

When you double-click a training file, the extraction software opens.

3 If the correct path is not shown, in the Self-Extractor dialog box, click Browse and navigate to
My Documents\Autodesk\My Projects, and click OK.

4 | Chapter 1   Introduction

http://www.adobe.com.


4 Verify that Overwrite files without prompting is cleared, and click Unzip.

A message indicates the number of project files that were unzipped as part of the training file.

5 Click OK in the message box, and click Close to exit the extraction software.

Open the training file in AutoCAD Architecture

6 In AutoCAD Architecture, click File menu ➤ Project Browser.

7 In the Project Browser, click  if necessary to locate the project folder for the tutorials, and
double-click the project folder.

NOTE If you have been working with non-tutorial projects, you may need to browse to My
Documents\Autodesk\My Projects.

8 Double-click the project name—for example, Small Office Building_M.

9 If you installed to a location other than the default location, when prompted to repath the
project, click Yes.

10 Click Close to close the Project Browser.

11 On the Project Navigator, click the Project tab.

12 Under Current Project, verify that Name displays the correct project—for example, Small Office
Building_M.

To change the current project, double-click another project name in the Project Browser, and
repeat steps 6 through 12.

13 Keep the Project Navigator open, and begin the lesson.

Overview:Working in AutoCAD Architecture
AutoCAD Architecture is an object-based CAD application. When you design in AutoCAD Architecture, you
use a collection of objects that represent real-world building components, such as walls, doors, and windows.
These objects are composed of lines, arcs, and circles, but also contain information that allows them to
function like the real-world components that they represent, to relate intelligently to each other, and to
display in a two-dimensional (2D) or three-dimensional (3D) context.

For example, instead of drawing a series of lines to represent a wall in a floor plan view, you can immediately
draw a complete representation of the wall.

By simply switching the drawing view, you can display the same wall in an isometric view.
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If you add a door to the wall and then move the wall, the door will automatically move with the wall.

If you view the wall with the door in the previous plan view, the change in location that you made in the
isometric view is automatically updated in the plan view.

Because AutoCAD Architecture contains these ''intelligent'' objects, it supports a drawing-based building
information modeling workflow. In this workflow, you use these objects to design a 3D building model that
represents the building design.

To create a building model, you first create the building geometry in multiple drawings (DWGs), based on
its location in the building model. The individual drawings are referenced together using enhanced AutoCAD®

external reference (xref) technology to assemble the 3D building model. The 3D model not only represents
the physical building, but also stores information about the building and its components. When you have
developed the building model enough to begin documenting it, you can extract drawings, such as elevations
and sections, from the building model and reference them onto plotting sheets.

The benefit of this object-based design approach is that views and data are easily extracted and can remain
linked to the 3D building model. You can extract views, add them to plotting sheets to create a set of
construction documents, and then update the sheets if a change in the building design occurs. Because
AutoCAD Architecture is AutoCAD-based, you have the flexibility to work in a more traditional 2D drafting
environment if you prefer, but it is recommended that you use the building information modeling approach
to derive the most benefit from using AutoCAD Architecture.

The next few topics in this overview describe some of the important concepts of working with AutoCAD
Architecture.

Designing with Objects

Before you begin a project, it is helpful to understand some of the main features in AutoCAD Architecture
that allow you to work with the architectural objects included in the application. The following example
demonstrates how to draw a wall that includes a door.

To draw the wall, you select a wall tool from a tool palette.
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A wall tool on a tool palette

Tools are commands that you use to draw objects. Tools take the form of icons on tabbed panels called
palettes. The tool image represents the real-world object that you want to draw. Tool palettes are organized
within tool palette groups, which contain tools that support a specific work task. The wall tool used in this
example is from the Walls tool palette within the Design tool palette group.

NOTE To display the Design tool palette group, right-click on the tool palette title bar, and click Design.
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The wall tools on the Walls tool palette in
the Design tool palette group

Before you begin to draw the wall, the properties of the wall are displayed in another palette below the Tool
palette, called the Properties palette. You can change some of these properties, such as the width or base
height of the wall, before you draw the wall.
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The Properties palette

Before you specify the start point of the wall, you can use the drawing aids on the application status bar to

help you control how the wall is drawn. To draw this short straight wall segment, click  (Ortho Mode)
to constrain your cursor to move only in a horizontal or vertical (orthogonal) direction after you specify the
start point.

Next, as you move your cursor to specify the length of the wall, the value in the Length field in the Properties
palette changes. When the length field reports the desired length of the wall, you can specify the wall
endpoint in the drawing.
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Alternatively, on the application status bar, click  (Dynamic Input) to use a direct entry method to
specify the endpoint of the wall. This option provides a field that you can use to enter the desired length
of the wall, instead of specifying a point in the drawing. The angle of the wall is also reported in a separate
field as you move the cursor. You can press TAB to toggle between the two fields.

A number of features work together to represent the completed wall in your drawing: the layer, style, and
display settings that are assigned to the wall.

The wall is automatically drawn on a named layer with predefined settings such as color, linetype, and
lineweight. When you draw an object, a layer key style associated with the drawing matches the object to
a defined layer in a process called layer keying. The layer name and settings are determined by a layer standard
that is associated with the layer key style and the drawing. The wall is drawn on layer A-Wall, a layer which
conforms to the AIA (American Institute of Architects) layer standard, but you can use any of the international
and professional standards that are included in AutoCAD Architecture. You can also create your own office
layer standard.

The style of the wall determines what type of wall is being drawn. A style is a set of parameters that you
apply to an object to determine its appearance or function. For walls, styles contain components, which are
the materials used to construct the wall, such as brick, CMU, concrete, studs, air gaps, and insulation. The
styles can also contain wall modifiers, which change the shape or surface of a wall component.

Walls with different styles

Other object styles contain different parameters. For example, a door style determines the shape (rectangular,
arch, half-round, and so on) and type (number of panels and opening method) of the door. In most cases,
the image of the tool that you select to draw an object represents its style.

Finally, how you view the drawing in the drawing area helps to determine how the wall looks. A display
system works behind the scenes in AutoCAD Architecture to control how objects in your drawings are
represented. Each object has a number of display representations, or different ways they can be shown,
depending on the type of drawing in which you need to use them. These display representations control
the look of the object geometry as appropriate for different drawing types, such as high detail plans or
reflected ceiling plans. You create objects one at a time in the drawing area, but you can change how they
are represented, which allows you to manage plan views in low, medium, or high detail, or create reflected
ceiling plans—all from the same geometry.
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High Detail display representation of a house

Reflected display representation of the same house

Most objects are made up of individual display components within a display representation. The properties
of each component, such as visibility, layer, linetype, and lineweight, can be configured in the display
representation to change how the object displays in a drawing.

Display components in the Plan display representation of a wall

Different object display representations are grouped in display sets. Display sets group display representations
according to the type of view the objects need to display in. For example, the Plan display set includes the
Plan display representations of walls, curtain walls, doors, stairs, railings, and roofs. Display sets are then
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assigned to view directions in display configurations, which can be changed for the drawing area and can
be attached to viewports in a sheet layout. By changing the display configuration and/or view direction in
a viewport, you can display objects in that viewport differently; you can ''represent'' the same objects multiple
ways for use in different types of drawings.

A display configuration has representation sets assigned to view directions

The drawing is a volume (cube) with representation sets assigned to the viewing
direction.

Drawing templates provided with AutoCAD Architecture contain display settings that let you easily manage
the display of objects in drawings created from these templates. They also associate particular layer standards
and layer key styles to drawings. Object styles are not included in the templates, but are stored and managed
in one or more external drawings.

To add a door to a wall, you select a door tool, and select the wall. You can adjust any of the properties of
the door in the Properties palette before you select the wall a second time to place the door in the wall.
Moving the cursor to either side of the wall before you place the door flips the door swing from one face of
the wall to the other.

A door placed in a wall

You can edit or change the style of either the wall or door to change its appearance. Object styles are the
main way to differentiate between building components. In a project, you would have multiple styles for
objects such as walls, doors, and windows. Editing any door or wall style in the current drawing will change
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all doors or walls of the same style. In addition to the ability to edit a style, you can change object display
settings for a single object (such as the wall) or for all the walls with the same style.

Display components turned off in an individual door representation

Display components turned off in a door style

You can change properties, such as overall dimensions for an individual wall or door, by double-clicking
the object and changing the properties in the Properties palette, or by selecting the object and grip-editing
it. When you select and move a dimension grip, dynamic dimensions are displayed, allowing you to precisely
move the grip. The door also has grips that enable you to flip the door swing to the other face of the wall
or reverse its direction.

Grip-editing a wall and door

If you move the cursor over a grip, a grip tip displays the name and function of the grip. Often the grip tip
lists editing options.

A door grip tip

Moving the wall with its location grip will also move the door. This inter-relationship between objects is
what allows you to create 3D building models or drawings with a minimum of editing. You do not have
individual linework requiring extensive editing; instead, you have associated objects.

In the next section, you learn how to create a building project. Within the project, you create a building
model and extract information from it to create construction documentation. For more information on the
concepts and features in this section, see the online User’s Guide.

Completing a Project

After you have created a conceptual study and have understood the design requirements of a building project,
you have a good idea of your building design. You know the basic structure of the building, and how many
floors or divisions, such as wings or phased expansions, it has. You can also identify the major components
of the building. You may have schematic drawings or drawings from a previous project that you want to
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use to create parts of the building design. At this point, you are ready to start a project in AutoCAD
Architecture.

A project in AutoCAD Architecture is not just a job name or number; it stores, organizes, and manages the
drawings that make up both your building model and the plotting sheets. Within the project, drawings that
contain the building model geometry are referenced together, and then views of the building model are
referenced onto plotting sheets.

When you create a project, you can specify the project information, including the project name, number,
description, and the templates that contain the layouts, styles, and display settings for different types of
drawings in your project. You can also designate project-specific tool palettes that contain tools tailored for
the building in the project.

The project file structure is created when you create a project. There is no need to set up a file structure for
the project in Microsoft®Windows® Explorer. Two UI elements within AutoCAD Architecture—the Project
Browser and the Project Navigator palette—provide access to your projects and the drawings organized
within them. The Project Browser lets you create, set up, and switch between projects.

The Project Browser

The Project Navigator palette provides the context in which you create, edit, and manage all of your project
drawings.
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The Project Navigator palette

The project structure contains a main project folder with a number of sub-folders to organize the different
types of drawings that the project will contain. Drawings are classified within the project as constructs,
elements, views, and sheets.

Two types of drawings, constructs and elements, contain the geometry that is referenced together to create
the building model. Both drawing types are DWG files; there is no difference in file type or format. The only
difference between them is the way that they are used and how they are referenced to create the building
model.

Constructs are the main building blocks of the model. They define unique portions of the building and are
assigned to a location (level and division) within the building. For example, assume an existing commercial
building with multiple floors and one division (the existing building or main division). The first floor of the
building could consist of an exterior shell construct, a first-floor construct with lighting, and a first-floor
interior partitions construct. Each of these constructs would be assigned to the first level and the main
division of the project. The exterior shell construct, drawn to the full height of the building, would be
assigned to all levels of the project, making it span the height of the building. This type of construct is called
a spanning construct. The level and division assignments of the construct define its exact location in the
building model.
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A lighting construct assigned to its location in the building

A spanning construct drawn to span several floors and assigned to the floors (levels)

Elements are collections of geometry that can be referenced repeatedly within multiple constructs. You could
apply a typical service core element that includes restrooms to constructs assigned to multiple floors. You
would draft the core once as an element, but it would report as separate items (doors, walls, and so on),
because the items are referenced to separate constructs. If you tag each service core door, the doors would
report as individual items in a schedule.

When you set up the basic levels and divisions of a building model, you create a matrix of locations where
you can assign the building geometry that will create your building model. By default, a project has one
level (which has an elevation of 0 and represents the ground floor) and one division.

When you have developed the building model enough to begin documenting it, you reference views of the
building model onto plotting sheets. A view drawing references a number of constructs according to their
location in the building to present a specific view of the building model. To create a view drawing, you
decide what part of the building model you wish to look at and the type of view to generate. You could, for
example, create a first-floor reflected ceiling plan or a second-floor framing plan. You could also create a
composite view of all floors in the building.

16 | Chapter 1   Introduction



You can create 3 different types of views within projects: general views, detail views, and section/elevation
views. General views reference constructs to create specific views of the building model. Detail and
section/elevation views contain one or more model space views that display a defined portion of the drawing.
A model space view is a portion of the view drawing that may be displayed in its own viewport on a layout
tab of a drawing. You can automatically create detail and section/elevation views with callouts. The resulting
named model space views can subsequently be annotated and placed on sheets.

A model space view for an automatically created house elevation, placed on a sheet

Sheet drawings are the DWG files that you plot or electronically publish to produce construction documents.
Sheet drawings contain sheets, which are paper space layouts that provide the layout of the sheet. You
reference model space views from view drawings onto sheets to create sheet views. Any changes that you
make to the model can be updated in the sheets because the building model drawings are referenced into
the views on the sheets.

You can add annotation such as tags, dimensions, and schedule tables to a sheet, or you can add it in a view
that you reference onto a sheet. Whether to create the annotation in a view or on a sheet is a decision you
make based on your workflow and individual needs.

Each project contains a single sheet set, which is a named and ordered collection of all the sheets in the
project. The project sheet set represents the project documentation. You can plot the sheets or electronically
publish the sheet set to a DWF (Design Web Format) file, which can be viewed by anyone using Autodesk®

DWF Viewer or Autodesk® Design Review.

To establish, maintain, and synchronize standards across all the different types of drawings in an AutoCAD
Architecture project, you can set up project standards. The Project Standards feature lets you set standard
styles, display settings, and AutoCAD standards that you want to use in all your project drawings. Standard
styles and display settings are specified in one or more standards drawings that you associate with the project.
You can then synchronize your project drawings with these standards throughout the project lifecycle, either
automatically, or on demand.

Understanding the User Interface
AutoCAD Architecture contains a highly customizable graphical user interface called the workspace. The
workspace is designed to accommodate the various workflows and work styles of architectural professionals.
Depending on your design task or project phase, you can select different versions of the workspace that
display only the workspace components (menus, toolbars, and palettes) that you need for that particular
task or phase.

When you work in AutoCAD Architecture, you select one of the default workspaces:

DescriptionWorkspace

Provides all the basic tools for creating architectural objects in your drawings.Design

Provides tools for adding schedule tables, annotations, callouts, and other documentation
objects to your drawings.

Document
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DescriptionWorkspace

Provides tools for inserting a wide variety of predefined detail components, as well as tools
for detail drafting.

Detailing

Includes the ribbon, which provides tools for 3D modeling, viewing, and rendering.Visualization

Using the Workspaces toolbar, you can switch from one workspace to another throughout your project
workflow. This toolbar lets you move seamlessly from creating a project and designing a building model
with the Design workspace to producing construction documents with the Document and Detailing
workspaces.

Workspaces toolbar

IMPORTANT The Workspaces toolbar does not display when the Visualization workspace is current. To switch to

another workspace, on the status bar, click  (Workspace Switching), and select the desired workspace.

You can also edit an existing workspace or create a new workspace by selecting Customize.

Workspace Components

Before you begin the tutorials, it is helpful to understand the workspace and some of its main components.
Use the illustration below to familiarize yourself with the workspace and its components, and then review
the following topics.

For an interactive guide through the User Interface, select Help menu ➤ Welcome Screen ➤ User Interface
Overview.
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The AutoCAD Architecture workspace

Menu Browser and Quick Access Toolbar

The menu browser provides access to commands in the pulldown menus; it can be displayed instead of the
standard menu bar or in addition to it. You select a command from the menu options, or enter keywords
to search for a menu item. The menu browser tracks recent documents, open documents, and recent actions.
Recent documents include not just drawings but also projects.

To access the menu browser, click  at the upper left corner of the workspace.

The Quick Access toolbar is a customizable toolbar located at the top of the workspace. The Project Browser
and the Project Navigator palette are included by default, so you can easily access projects and manage
project drawings. You can also add your most used commands to the toolbar to customize it for each
workspace.
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Menu Bar

The menu bar contains pulldown menus that are organized according to your workflow. Many of the
workspace components are accessed from these menus. Where applicable, the menus show alternate ways
of accessing a command, such as a toolbar button or a shortcut key.

Additional pulldown menus

You can load and use 4 additional pulldown menus not included in the default workspaces: Design, Document,
CAD Manager, 3D Solids, and Dimensions.

The Design and Document menus are similar to those included in releases prior to Autodesk® Architectural
Desktop 2004, in that they include design and documentation object commands. Use these menus as an
alternative to accessing object commands from tools.

The CAD Manager menu provides access to advanced features like:

■ AEC Project Standards

■ Tool Catalog Generator

■ Keynote Editor

■ Visual Audit

■ VBA Manager

■ Visual Basic Editor

■ Visual LISP Editor
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The 3D Solids menu provides access to the AutoCAD 3D Solids objects and commands. In AutoCAD
Architecture, 3D solids can be converted to mass elements with material assignments that can be used in
production drafting. The 3D Solids menu helps AutoCAD users make the most of their 3D drafting skills.

To load the additional menus, click Window menu ➤ Pulldowns, and click the menu you want to load.
After you load these menus, you can display the equivalent Document, CAD Manager, 3D Solids, and
Dimension toolbars.

Toolbars

Toolbars, located directly under the menu bar, contain groups of commands that you access frequently in
a drawing session. Object commands are not accessed from the toolbars, as they are primarily accessed from
tool palettes. Tool icons indicate the function of each tool on a toolbar, and when you move the cursor over
tools on the toolbar, tooltips display the tool name.

Some of the most frequently used toolbars are Standard, Navigation, Layer Properties, Workspaces, and
Shapes. Many of the user interface components described in this section are accessed with by tools located
on the Navigation toolbar.

Layer Properties toolbar: layer commands, layer list, and Layer Manager command

Navigation toolbar: utility, zoom, view, UCS, and shading commands

Shapes toolbar: 2D object commands, such as lines, arcs, polylines, splines

Standard toolbar: drawing, copy, paste, undo, and regenerate model commands

Some commands, such as the Zoom command on the Navigation toolbar, have additional options available
on a flyout menu. To access more options, click the arrow at the bottom-right of the command icon.
Additionally, you may choose to display the Zoom toolbar for quick access to all zoom options.
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Navigation toolbar:
zoom flyout

To display additional toolbars, right-click in the toolbar area (not on a toolbar). A menu lists the toolbars
that you can click to display. If you load the 3D Solids, CAD Manager, Design, and Document pulldown
menus, you can display the equivalent toolbars.

To display a tooltip with the tool name, move the cursor over the tool button. In some cases, the tooltip
extends after hovering the cursor for a longer period of time.

Ribbon

The ribbon provides a single, compact placement for operations that are relevant to the current workspace.
It eliminates the need to display multiple toolbars, reducing clutter in the application and maximizing the
area available for work. To display the Ribbon in any workspace configuration, click Window menu ➤ Ribbon.

The Ribbon in the Visualization workspace

22 | Chapter 1   Introduction



Drawing Window

The drawing window is where you design and document your building models. You can switch between

model space and paper space layouts by clicking the layout buttons  on the application status bar
at the bottom of the screen.

Context Menus

A context menu contains commands that are relevant to the currently selected object(s), providing you a
convenient way to edit the objects that you draw. To display a context menu, select an object, and right-click.

A general context menu is also available when you right-click in the drawing area without selecting an
object. This menu contains all modify tools, viewing commands, and the Properties command.
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Drawing Window Status Bar

The drawing window status bar is located under the drawing window. It reports the following information
about the current project and drawing:

■ the name of the current project

■ the type (construct, element, view, or sheet) and name of the current drawing

■ the active scale for the current drawing or viewport

■ the display configuration of the current viewport or model space view

■ the cut plane height

Options at the far right of the drawing window status bar provide access to the Surface Hatch Toggle, Layer
Key overrides, the Isolate Objects command that hides and displays objects that you select, and access to
AEC Project Standards and Autodesk TrustedDWG™ functionality. To manage the options on the drawing

window status bar, click  , and click the options that you want to display or clear.

To display or hide the drawing window status bar, click  on the application status bar at the bottom of
your screen.

Open Drawing Menu

To display the Open Drawing menu, click  on the drawing window status bar. A menu displays a number
of drawing setup, plotting, and publishing commands. You can use the Drawing Setup command to change
settings of your current drawing, such as the active scale, layer standard, and layer key style.

Command Palette

The command palette is located under the drawing window. If you prefer, you can enter all AutoCAD
Architecture commands directly on the command line, including those used by the tools.

To display a list of AutoCAD Architecture commands:

1 On the command palette, enter arx.

2 Enter c.
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Application Status Bar

The application status bar is located under the command palette and contains a number of drawing aids,
such as object snap, grid display, and ortho mode.

Communication Center

This in-product notification system keeps you up to date on service pack availability and provides information
for Autodesk Subscription Program members, such as extension availability, product tips and tricks, and
product support information. You can set the Communication Center to notify you of any updates or other
important information at specified intervals. Alternatively, you can update on demand. When new updates

are available, the Communication Center icon (  ) displays with a yellow exclamation mark. When
you click the icon, the Communication Center is displayed, allowing you to download the latest updates.
To specify the update properties, click the Communication Center icon, and click Settings.

The Project Browser and Project Navigator Palette

The Project Browser and Project Navigator palette are the two workspace components that you use to create
and manage AutoCAD Architecture projects. The Project Browser provides you high-level management of
your projects: you use it to create, copy, and switch between projects. After you create or select a project
and close the Project Browser, the Project Navigator palette is displayed automatically. You use it to create,
edit, and manage the drawings within the project.

The Project Browser

To display the Project Browser:

■ Click File menu ➤ Project Browser.

■ On the Navigation toolbar, click  .

■ To configure the Project Browser to display when you start AutoCAD Architecture, click Format ➤ Options.
Click the AEC Project Defaults tab, and select Show Project Browser at startup.

In the Project Browser, you can create projects, switch from one project to another, and copy projects. You
can also:

■ define or change the project settings, including the templates, standards, and tool palettes.

■ specify the detail component and keynote databases that you want project members to use to create
details.

■ electronically transmit and archive projects.

The current project is displayed on the top left side of the Project Browser. You can associate a graphic to
display next to the project name. Below the current project, available projects are listed under the project
folder location. A Windows® Explorer-like tree allows you to navigate the project directory. The right pane
of the Project Browser includes an embedded Internet Explorer which allows you to link to a web page on
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an Internet or intranet site. You can use the linked web page as a bulletin board for communicating project
information, such as photographs, meeting times, and issues, to the project team.

The Project Browser

After you create a new project or set a new current project and close the Project Browser, the Project Navigator
palette is displayed.

Project Navigator Palette

To display the Project Navigator palette:

■ Close the Project Browser.

■ Click Window menu ➤ Project Navigator Palette.

■ On the Navigation toolbar, click  .

■ Press CTRL + 5.

The Project Navigator palette is the context in which you create, edit, and display all of your project drawings,
including elements, constructs, views, and sheets. The Project Navigator contains 4 fixed tabs that correspond
to the main phases of a building project:

■ The Project tab contains the project information, including the levels and divisions in the building
model, a Content Browser icon that opens a project-specific library of tools, and a link to configure
project standards.

■ The Constructs tab manages the construct and element drawings that create the building model.

■ The Views tab manages the drawings that contain views of the model that you reference from constructs.

■ The Sheets tab organizes all the plotting sheets that you create from referenced views into a single project
sheet set.
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The Project Navigator palette

The Constructs, Views, and Sheets tabs organize the project drawings in a tree view, the Drawing Explorer.
You can organize the drawings in categories within the tabs of the Drawing Explorer and drag the drawings
between the categories. You can also drag elements, constructs, views, and sheets into the drawing area, and
drag objects from the drawing area into an element or construct on the Constructs tab in the Project Navigator.

You can drag drawings from previous projects, AutoCAD drawings, and AutoCAD MEP drawings into the
Project Navigator from Windows Explorer to be added to the project as elements, constructs, views, or sheets.
This allows project team members or consultants using other Autodesk software to add their DWG format
drawings to the project.

The references that create the project drawings, typically of an element to a construct, a construct to a view,
and a view to a sheet, enhance drawing coordination. If you update a construct, such as a floor plan, in a
project, the change is automatically passed along to a view of an annotated floor plan and a sheet containing
the scaled view. Notifications of changes are sent to project team members as the drawings change, so team
members can update any of their drawings that reference the updated drawings.

Project Navigator Tooltips

To specify the content of the tooltip that displays when you move the cursor over an item in the Project
Navigator, right-click an open area on the toolbar and select a tooltip style. You can select to display a
preview and or details of the drawing, as well as the size of the preview image.
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Preview & Details tooltip style

Tools and Tool Palettes

To display the tool palettes set:

■ Click Window menu ➤ Tool Palettes.

■ On the Navigation tool bar, click  .

■ Press CTRL + 3.

In the AutoCAD Architecture workspace, tools are organized on individual tool palettes on a larger tool
palette, the tool palettes set. Tools represent the individual objects you can add to a drawing. The tool image
is a preview of the tool style. When you use a tool to add an object, the object is created with the settings
defined in the tool properties.
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The Design tool palette

The 3 default tool palette groups—Design, Document, and Detailing—provide instant access to a complete
inventory of AutoCAD Architecture tools. The three tool palette groups correspond to stages in the
architectural design process and contain palettes that feature relevant tools. For example, the Design palette
group contains Design, Massing, Walls, Doors, Spaces, FF + E, and Windows palettes. You might use the
Design palette, which features objects with standard styles only, in your early design stage, and then use
tools from the Walls, Doors, and Windows palettes to convert the objects to specific styles later in the project.
To display all the tool palettes from the available tool palette groups, click the title bar of the tool palettes
set, right-click, and click All Palettes.
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All Design, Document, and Detailing
palettes

You can add tool palettes to tool palette groups from a tool catalog in the Content Browser, a utility where
you can store, share, and exchange tools and tool palettes. You can create custom tool palettes that address
your specific design needs, such as a palette that stores commonly used curtain wall, stair, and window tools.
Tools can be organized on palettes with separators and text to structure large palettes.

Tools grouped on a custom palette
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New projects contain project-specific tool palette groups that have the same name as the project in which
they are created. You can create project-specific tools and store them in such a palette group. If you open a
project that was created in an earlier release of AutoCAD Architecture, no project tool palette group is
displayed.

You can create projects according to building type, such as residential, commercial, or educational, and then
use these projects as templates to create other projects. This lets you create projects that have custom tools,
palettes, and content ready for use at the inception of a new project.

Content Browser

To display the Content Browser:

■ Click Window menu ➤ Content Browser.

■ On the Navigation toolbar, click  .

■ On the bottom of the Project Navigator Palette, click  (to access a project-specific tool library).

■ Press CTRL + 4.

The Content Browser lets you store, share, and exchange AutoCAD Architecture content, tools, and tool
palettes. The Content Browser runs independently of AutoCAD Architecture, allowing you to exchange tools
and tool palettes with other Autodesk applications.

AutoCAD Architecture tools and content are shared in the Content Browser using tool catalogs and websites.
Content that was only accessible from the DesignCenter in previous releases is now available as tools stored
in the Content Browser.

A tool catalog can contain tools, tool palettes, and tool packages (collections of tools). Tool catalogs are
placed in catalog libraries. A Content Browser library can be set up on a shared network volume to be accessed
by all users in a specific project. The CAD manager or project owner can point the project to that Content
Browser library to provide quick access to standard tools.

The Content Browser window is usually divided into 2 panes (web pages displayed in the Content Browser
occupy the entire window). Tool catalogs and their contents are displayed in the right pane. When you start
the Content Browser, your personal catalog library, named (<user_name>’s Catalog Library), displays in the
right pane. The left pane is used for navigation, searching for tools, sorting catalogs, and filtering catalog
display.
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The Content Browser

The Properties Palette

To display the Properties palette:

■ Select a tool.

■ Click Window menu ➤ Properties Palette.

■ On the Navigation toolbar, click  .

■ Select an object, right-click, and click Properties.

■ Press CTRL + 1.
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The Properties palette provides a single location where you can enter and change the properties of both
AutoCAD Architecture and AutoCAD objects. You can enter information about the style, dimensions,
location, and other characteristics of an AutoCAD Architecture object.

The Style Manager

To display the Style Manager:

■ Click Format menu ➤ Style Manager.

■ On the tool palette, right-click an object tool, and click <Object> Styles.
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The Style Manager provides a central location where you can view and work with styles, which determine
the appearance or function of objects in AutoCAD Architecture. You can create, customize, and share styles
with other users.

The Layer Properties Manager

To display the Layer Properties Manager:

■ Click Format menu ➤ Layer Management ➤ Layer Manager.

■ On the Layer Properties toolbar, click  .

Using the Layer Manager, you have access to layer standards, layer key styles, and layer key overrides. You
can change the display of a particular layer in a drawing. You can also organize and group layers according
to filter criteria you specify.
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DesignCenter

To display the DesignCenter:

■ Click Insert menu ➤ DesignCenter.

■ On the Navigation toolbar, click  .

■ Press CTRL + 2.

The DesignCenter™ provides another location where you can browse and share content, such as blocks and
symbols, between drawings. You can access content from your open drawings, drawings on your system, or
drawings on a network. A library of AEC (architectural, engineering, and construction) content included in
AutoCAD Architecture is accessible through the DesignCenter. Five tabs in the DesignCenter (Folders, Open
Drawings, AEC Content, History, and DC Online) offer access to content in the different locations.

You can also access content on web pages with DesignCenter Online, which provides access to catalogs of
manufacturer’s content that you can ''i-drop®,'' or select and drop into your drawings.

DesignCenter Online

You can drag content from the DesignCenter directly into a drawing or onto a tool palette to create a tool,
but you cannot drag tools directly from the Content Browser into the DesignCenter. Instead, drag tools that
you create from DesignCenter content from the tool palette into a catalog in the Content Browser.

Detail Component Manager

To display the Detail Component Manager:

■ Click Insert menu ➤ Detail Component Manager.

■ On the Navigation toolbar, click  .
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■ Right-click a detail tool on a tool palette, and click Detail Component Manager.

The Detail Component Manager provides access to industry standard detail components that you can insert
in your detail drawings. Detail components are 2D linework representations of specific building materials
and products that are stored in Microsoft® Access databases (MBD files). If the detail components that you
want to use are not accessible as tools on tool palettes, you can use the Detail Component Manager to select
a component database and search for specific components. Although you can insert the components directly
into a drawing, you may want to drag any components that you will use repeatedly from the Detail
Component Manager onto a tool palette to create detail tools.

The Detail Component Manager

When you define or change project settings, you can specify the detail component database(s) that you
want to use to create project details, ensuring that all project team members use components from the same
databases. Two detail component databases are included with AutoCAD Architecture: one US-specific database
that organizes components to the CSI MasterFormat standard and one UK-specific database that organizes
components to the NBS standard. You can also specify a custom database.

When you insert a detail component, you can place multiple components, such as stacked bricks. You can
insert detail components in alternate views, such as section or elevation. Detail components are linked to
a keynote that you can use to automatically identify the component when you add annotation to the detail.

View and Navigation Tools

The following tools allow you to modify the current view of a model.

SteeringWheels

SteeringWheels are tracking menus that are divided into different sections known as wedges. Each wedge
on a wheel represents a single navigation tool. You can pan, zoom, or manipulate the current view of a
model in different ways. Wheels are specific to the context in which a model is being viewed. Some wheels
are designed for 2D navigation while other wheels are better suited for 3D navigation.
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To display the SteeringWheels:

■ Right-click in the drawing area (with no objects selected), and click SteeringWheels.

■ Alternatively, on the application status bar, click  .

■ To close the SteeringWheels, press ESC, or right-click and click Close Wheel.

ViewCube

The ViewCube is a 3D navigation tool that displays when the 3D graphics system is enabled and allows you
to switch between standard and isometric views. By clicking on the ViewCube, you can switch to one of the
available preset views, roll the current view, or change to the Home view of the model.

To display the ViewCube:

■ Click View menu ➤ ViewCube ➤ On.
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Modifying the Workspace

The following functions let you easily modify the default workspace to accommodate your working style
and preferences:

Drag and dock toolbars

You can drag toolbars to the sides and bottom of the drawing window, and optionally dock them.

Lock toolbars

After you arrange toolbars in your workspace, you can lock them into position. To lock or unlock the position

of the toolbars in the workspace, click  or  on the application status bar at the bottom of the screen.
On the menu that is displayed, you can lock or unlock all docked toolbars, all floating toolbars, or all toolbars.

Dock palettes

Windows, such as the Properties palette, the Tool palette, the Project Navigator palette, and the DesignCenter,
can be docked on the left and right sides of the drawing window.

1 Right-click on the palette title bar, and click Allow Docking.

2 Drag the palette to either side of the window.

3 Right-click on the palette title bar, and click Anchor Left or Anchor Right.

38 | Chapter 1   Introduction



NOTE When you anchor a palette, Auto-hide is automatically enabled. To view the palette, move
the cursor over the docked palette title. Move the cursor off of the palette to hide it again.

Lock palettes

You can lock and unlock palettes with the same option that you use to lock and unlock toolbars.

Change size and listing of tools on palettes

Right-click on a palette, and select View Options to size the tools as appropriate for your screen resolution
and workspace arrangement.

Display additional menus

On the Window menu, click Pulldowns, and click the menu you want to load (Design, Document, CAD
Manager, or 3D Solids).

Display additional toolbars

Right-click in the toolbar area (not on a toolbar), and click AutoCAD Architecture. A menu lists the toolbars
that you can click to display. If you load the 3D Solids, CAD Manager, Design, and Document pulldown
menus, you can also display the equivalent toolbars.
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Customize the workspace

To edit an existing workspace or create a new workspace, select Customize from the Workspaces toolbar.
Additionally, you can create and save custom workspaces by arranging the toolbars and dockable windows
as desired, and selecting Save Current As from the Workspaces toolbar.

For more information, see Use Workspaces in the online AutoCAD 2009 User’s Guide.
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Creating Your First
Project

In this short tutorial, you learn how to use the features of AutoCAD® Architecture 2009 to design a small contemporary
residence.

AutoCAD Architecture is an object-based CAD application. When you design in AutoCAD Architecture, you use a collection
of objects that represent real-world building components, such as walls, doors, and windows. These objects are composed
of lines, arcs, and circles, but also contain information that allows them to function like the real-world components that
they represent, to relate intelligently to each other, and to display in a two-dimensional or three-dimensional context.

Because AutoCAD Architecture contains these intelligent objects, it supports a drawing-based building information
modelling workflow. In this workflow, you use these objects to design a 3D building model that represents the building
design.

Managing Your Drawings
Before you begin the tutorial, it is helpful to understand how you will create and manage the residence
drawing files. The Drawing Management feature in AutoCAD Architecture lets you distribute your building
model geometry amongst a number of drawing files.

To store and manage these drawings with this feature, you first create a project. In the project, you create
the basic levels (floors) and divisions (wings) of the building model to create a matrix of locations where
you can assign the drawings that contain the geometry of your model.

2
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Using enhanced AutoCAD® Xref technology, the drawings that contain the building model geometry can
then be referenced together, and views of the building model can be created and referenced onto plotting
sheets.

Within the project structure, different types of drawings are organized in a main project folder. The drawings
(DWG files) are classified within the project as constructs, elements, views, and sheets and stored in equivalent
project sub-folders.

Constructs and Elements

Two types of drawings, constructs and elements, contain the geometry that creates the building model.

Constructs are the main building blocks of the model. They define unique portions of the building and are
assigned to a location (level and division) within the building. In this project, you create the following 4
constructs.

The Shell construct

The 01 Interior Walls construct

The 02 Floor construct
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The 03 Roof construct

Elements are collections of geometry that can be referenced repeatedly within multiple constructs, such as
a service core that would be referenced on multiple floors of a commercial building.

In this smaller project, you save a 2D sketch of the floor plan as an element. You reference this element into
the Shell and Interior Walls constructs to create the exterior and interior walls of the residence.

Linework in the Design Sketch element

Views and Sheets

When you have developed the building model enough to begin documenting it, you reference views of the
building model onto plotting sheets.

A view drawing references a number of constructs according to their location in the building to present a
specific view of the building model. You decide what part of the building model you wish to view and the
type of view to generate when you create the view.

A section view of the residence

Sheet drawings are DWG files that you plot or electronically publish to produce construction documents.
Sheet drawings contain paper space layouts that comprise the layout of the sheet. You reference model space
views from view drawings onto sheets to create sheet views. Any changes that you make to the model can
be updated in the sheets.

Views of the residence referenced onto a sheet
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Starting the Project
In this first exercise, you create a project to manage all of the residence design and documentation drawings.
You create the project from the default AutoCAD Architecture template project, which is a quick way to
create a project that contains predefined setting and support files.

1 Start AutoCAD Architecture.

If this is the first time you have opened AutoCAD Architecture, a Welcome screen displays. If
the screen does not display, proceed to step 5.

2 On the right side of the screen, under Getting Started Movies, click each title to view short
movies that present the concepts that you need to know to perform common design and
documentation tasks in AutoCAD Architecture.

3 On the left side of the screen, explore the additional learning resources available to you:

■ Click User Interface Overview to interactively explore the AutoCAD Architecture user interface.

■ Click Learning Resources to access customized learning paths for different types of users,
including new and upgrading users.

■ Click New Features Workshop to view short animations that describe the new features in
this, and other recent releases of AutoCAD Architecture.

■ Click AutoCAD to AutoCAD Architecture Task Comparisons to learn how to accomplish
typical design and documentation tasks using the features and workflow of AutoCAD
Architecture.

4 After you view the movies and other learning resources, close the Welcome screen.

5 Under the drop-down menus near the top of the screen, locate the Workspaces toolbar.

You can use this toolbar to choose the workspace that you use to begin your project. Each
AutoCAD Architecture workspace includes the specific user interface components that you use
in the appropriate phase of your project. For example, the Design workspace contains all the
basic tools that you need to create building components in your design drawings.

6 If necessary, in the selection list on the left side of the Workspaces toolbar, select Design.

7 Click File menu ➤ Project Browser.
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You use the Project Browser to create, copy, and switch between projects.

8 In the left pane, click  , and scroll up to view the current file path and folder.

By default, the path and folder is C:\My Documents\Autodesk\My Projects. This is where your
project folder will be created.

9 On the bottom left of the Project Browser, click  (New Project).

10 On the Add Project dialog:

■ For Project Number, enter ACA 101.

■ For Project Name, enter Small Residence.

■ For Project Description, enter Contemporary Residence.

■ Verify that Create from template project is selected.

■ Click  , browse to C:\Documents and Settings\All Users\Application
Data\Autodesk\ACD-A 2009\enu\Template\Template Project (Metric), select Template
Project (Metric).apj, and click Open.

■ Click OK.

The Small Residence project displays in bold type in the Project Browser to indicate it is current.

11 In the Project Browser, click Close.

Starting the Project | 45



Two workspace features display: an empty project tool palette, which you use later in the project,
and the Project Navigator. The Project Navigator tabs let you create, access, and organize the
drawings in the current project.

12 On the Project Navigator, verify that the Project tab is displayed, and view the project and level
information.

By default, only 1 level (floor) and 1 division were created in the project. You need to add the
upper level and roof level of the residence to the project. You do not need to create additional
divisions, as the residence does not contain any wings or other horizontal expansions.

13 Add 2 levels to the project:

■ In the Levels title bar, click  (Edit Levels).

■ On the Levels dialog, click  (Add Level) twice.

■ Under Name, double-click G, and enter 01 Entry Level.

NOTE To view the complete level name, drag the field divider to the right.

■ Double-click 2, and enter 02 Upper Level.

■ Double-click 3, and enter 03 Roof Level.

■ Under Floor Elevation and Floor to Floor Height, verify that the 01 Entry Level floor elevation
is 0 and the height between floors is 3000mm.

■ Verify Auto-Adjust Elevation is selected.

■ Click OK.

The project now contains 3 levels, which you can view under the Levels title bar in the Project
Navigator. When you create project drawings, you will use the levels to position the drawing
geometry in the building model.

14 Open Windows Explorer, and browse to C:\My Documents\Autodesk\My Projects\Small
Residence.

15 View the project structure.

46 | Chapter 2   Creating Your First Project



The drawings that you create to design the residence will be saved in the Constructs, Elements,
Sheets, and Views folders. The Small Residence.apj file is the main project file, and contains the
project name, number, level and division information, as well as the project settings.

16 Close Windows Explorer.

You will use the Project Navigator to manage your project drawings as you design and document
the residence.

Creating the Preliminary Design
In this exercise, you use the linework in a two-dimensional conceptual AutoCAD drawing to create the shell
and the interior walls of the residence. After the shell and interior walls are complete, you add generic doors,
windows, an opening, and a curtain wall to complete the preliminary design of the residence.

1 Click File menu ➤ Open, and browse to C:\My Documents\Autodesk\My Projects.

2 Select Small_Residence_M.dwg, and click Open.

The drawing is a 2D sketch of the residence that shows the building access, circulation, views,
sun, and activities. It is an external drawing that is not part of the Small Residence project.

3 Freeze and thaw drawing layers to display only the exterior wall and interior walls of the
residence:

■ On the Layer Properties toolbar, click  , and verify that  displays next to the
sketch-linework layer.

■ Click  next to all the other sketch layers to freeze them.
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Because you will repeatedly reference this geometry into your other project drawings, you want
to add it to the project as an element. An element does not have a specific level or division
assignment within the building.

4 Save the sketch as an element:

■ On the Project Navigator, click the Constructs tab.

■ Right-click the Elements folder, and click Save Current Dwg as Element.

■ On the Add Element dialog, click the Name field, and enter Design Sketch.

■ Click the Description field, and on the Description dialog that displays, enter Linework
drawing.

■ Click OK twice.

The Design Sketch element is now the current drawing, and it displays in the Elements folder
on the Project Navigator.

5 Click File menu ➤ Save.

Next, you create 3 constructs in which to create the main geometry of the residence. As you
create the constructs, you assign them to levels in the project.

6 Create a construct for the entry level interior wall partitions:

■ On the Constructs tab of the Project Navigator, right-click the Constructs folder, and click
New ➤ Construct.

■ On the Add Construct dialog, click the Name field, and enter 01 Interior Walls.

■ Click the Description field, and on the Description dialog, enter Entry Level, and click OK.

■ Under Assignments, for 01 Entry Level, select Division (check box) to assign the construct
to the 1st level in the project.

■ Click OK.

7 Follow the same procedure to create a construct for the upper level slab:

■ For Name, enter 02 Floor.

■ For Description, enter Sleeping Area.

■ Under Assignments, for 02 Upper Level, select Division.

8 Follow the same procedure to create a construct for the roof:

■ For Name, enter 03 Roof.

■ For Description, enter Roof Slab.

■ Under Assignments, for 03 Roof Level, select Division.

9 Create a construct for the shell that spans the height of all three levels:

■ For Name, enter Shell.

■ For Description, enter Exterior Walls.

■ Under Assignments, for 01 Entry Level Division, 02 Upper Level, and 03 Roof Level, select
Division.

Next, use the sketch linework to create the residence shell.

10 Copy the geometry in the Design Sketch element to the Shell Construct:

■ In the Design Sketch element, select the red linework.
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■ Right-click, and click Clipboard ➤ Copy.

■ On the Project Navigator, double-click Shell.

■ Right-click in the Shell construct, and click Clipboard ➤ Paste to Original Coordinates.

■ On the Navigation toolbar, click the Zoom flyout, and click  (Zoom Extents).

Next, you use the Wall tool on the Design palette to convert the linework to walls. Tools are
commands that you use to draw objects, and take the form of icons on tabbed panels called
palettes. The tool icon represents the real-world object that you want to draw.

The Wall tool on the Design palette uses the standard wall style to create a generic representation
of a wall. A style is a set of parameters that are assigned to an object to determine its appearance
or function. The standard styles that the tools on the Design palette represent are useful in the
preliminary stages of design when you are not certain of the wall, door, or window types you
want to use.

11 Convert the sketch to walls to create the shell:

■ Right-click the Tool Palettes title bar, and click Design.

■ If necessary, click the Design tab on the side of the palette to display the Design tools.

■ Right-click the Wall tool (  ), and click Apply Tool Properties to ➤ Linework.

■ Select the red linework in the Shell construct, and press ENTER.

■ On the command line at the bottom left of your screen, enter y, and press ENTER to erase
the linework.
The wall linework is converted to standard style walls with editing grips, and the Wall
Properties palette displays. The Properties palette provides a location where you can change
the properties of selected objects, such as their styles, dimensions, and locations.

12 With the walls selected, change their width and height:

■ On the Properties palette, under General, for Cleanup group definition, verify Standard is
selected.

■ Under Dimensions, for Width, enter 200 mm.

■ For Base height, enter 7000 mm.

■ For Justify, select Center Justification, and press ENTER.

■ Press ESC to hide the wall grips.

13 To view the new wall height, on the Navigation toolbar, click the View flyout, and click 
(SW Isometric).
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The exterior walls are the same height. You want to lower the garage walls and the 2 wall
segments that form the curved exterior wall as shown below.

14 On the Navigation toolbar View flyout, click  (Top).

15 Lower the height of the garage and exterior wall:

■ Select the 3 garage walls and the straight segment of the curved exterior wall.

■ On the Properties palette, for Base height, enter 3500 mm, and press ENTER.

■ In the drawing, press ESC, and select the curved segment of the exterior wall.

■ On the Properties palette, for Base height, enter 1800 mm, and press ENTER.

■ In the drawing, press ESC to hide the wall grips.

16 To view the different wall heights, on the Navigation toolbar View flyout, click  .

17 On the Navigation toolbar View flyout, click  .

18 Click File menu ➤ Save.

Next, create the 1st floor interior partition walls. You will temporarily reference the Shell construct
and the Design Sketch element into the 01 Interior Walls construct to aid in creating the walls.

19 Open the 01 Interior Walls construct and reference the Shell construct and Design Sketch
element:

■ On the Constructs tab of the Project Navigator, in the Constructs folder, double-click 01
Interior Walls.

■ In the Constructs folder, select Shell, and drag it into the drawing area of the 01 Interior
Walls construct.
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■ In the Elements folder, select Design Sketch, and drag it into the drawing area of the 01
Interior Walls construct.

■ On the Navigation toolbar, click the Zoom flyout, and click  .

Next, trace the linework that you referenced from the Design Sketch element to create a closet
and other interior walls.

20 If necessary, on the application status bar at the bottom left of your screen, turn on drawing
aids:

■ Click Object Snap Mode to turn it on as shown.

■ Right-click Object Snap Mode ➤ Settings.

■ On the Object Snap tab, select Endpoint, clear all other snaps, and click OK.

Next, you use the linework in the drawing to create interior walls. You begin with the linework
that represents a small enclosed space on the left interior side of the residence, just above the
garage.

21 Trace the interior wall linework to create closet walls:

■ On the Design tab of the Design palette, click the Wall tool.

■ On the Properties palette, under General, for Cleanup group definition, verify Standard is
selected.

■ Under Dimensions, for Width, enter 150 mm.

■ For Base height, enter 2700 mm.

■ Move the cursor to the left endpoint of the line that represents the top wall of the closet,
and when the square endpoint snap displays, select it.
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■ Select the right endpoint of the line.

■ Move the cursor down, and select the bottom right endpoint of the vertical line.

■ Select the left endpoint of the line, and press ENTER.

22 Press ENTER to restart the wall command and trace the remaining linework to create walls.

The interior partition walls are complete. You no longer need to reference the Design Sketch
element in the 01 Interior Walls construct.
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23 Detach the Design Sketch element:

■ Under the bottom right corner of your drawing area, on the drawing window status bar,

click  (Manage Xrefs).

■ On the External References palette, under File References, select Design Sketch.

■ Right-click, and click Detach.

■ Close the External References palette.
Notice that the walls that intersect join, or ''clean up.'' Wall cleanup is determined by settings
in a wall cleanup definition in the wall style. A setting in the Standard style wall cleanup
definition in the Shell construct allows cleanup between a referenced drawing (Shell) and a
host drawing (01 Interior Walls).

24 In the 01 Interior Walls Construct, on the Navigation toolbar View flyout, click  to view
the shell and interior walls.

Next, you use different insertion options to add standard style doors and windows to the 01
Interior Walls and Shell constructs. At this point in your design process, you know where you
want to add doors, but you are unsure of the type or final size. The standard style doors and
windows provide generic door representations that you can replace with specific styles later, as
you refine your design.

25 On the Navigation toolbar View flyout, click  .

26 Turn on dynamic input to display dynamic dimensions:

■ If necessary, on the application status bar, click Dynamic Input to turn it on.

■ If necessary, click the following settings to turn them off: Ortho Mode, Polar Tracking, Object
Snap Mode, and Object Snap Tracking.

27 Add a standard style door to the closet in the 01 Interior Walls construct:

■ On the Design tab of the Design palette, click the Door tool.

■ On the Properties palette, under Dimensions, for Width, enter 800 mm.

■ For Height, enter 2000 mm.

■ Under Location, for Position along wall, select Offset/Center.
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■ Select the top horizontal closet wall.

■ Move the cursor along the wall.
By moving the cursor up and down or back and forth, you can change the swing or hinge
side of the door. Because you selected Offset/Center for the Location property of the door,
dynamic dimensions display the door as centered in the wall or as offset a specific distance
from the end of the wall segment.

■ When the dynamic dimensions indicate the door is centered in the wall, and the door hinge
side is on the right, click to place the door, and press ENTER.

28 Select the door, and click the right arrow grip to flip the door hinge and swing sides.

29 Press ESC to hide the grips.

30 Add 2 additional standard style doors:

■ Press ENTER to restart the door command.

■ On the Properties palette, under Location, for Automatic offset, enter 200 mm.

■ Select the top restroom wall.

■ Move the cursor along the wall until the dynamic dimensions show the door as offset 200
mm from the right wall, and click to place it.
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■ Select the side office wall.

■ Move the cursor along the side office wall until the dynamic dimensions show the door as
centered in the wall segment shown below, and click to place it.

■ Press ENTER to end the command.

Next, detach the Shell construct that you temporarily referenced into the 01 Interior Walls
construct to help you place doors. It is good practice to detach construct to construct references
when you are finished with them. You will create different views of the residence later in view
drawings by referencing constructs.

31 Detach the Shell construct:

■ On the drawing window status bar, click  .

■ On the External References palette, under File References, select Shell.

■ Right-click, and click Detach.

■ Close the External References palette.

32 Save and close the 01 Interior Walls construct.

Next, use dynamic input to place doors in the Shell construct. Dynamic input offers you another
option to precisely place objects in your drawings.

33 If it does not display, on the Project Navigator, double-click Shell.

34 Add a standard style door between the garage and residence:

■ On the application status bar, verify Object Snap Mode is off.

■ On the Design tool palette, click the Door tool.

■ On the Properties palette, under Dimensions, for Width, enter 800 mm.

■ For Height, enter 2000 mm.

■ Under Location, for Position along Wall, select Unconstrained.

■ Select the wall between the garage and the residence.
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■ When dynamic door dimensions display, press TAB until the upper dimension is highlighted
in gray, and enter 200 mm to offset the door 200 mm from the top garage wall.

35 With the door command still active, use the same technique to add a front door that is offset
150 mm from the end of the wall.

36 Offset a back door 150 mm from the shell wall in the short wall segment at the back of the
residence.

37 Center a garage door in the garage wall.

In the next exercise, you refine the residence design, and replace this door with a more
appropriate door type.

Next, add windows, an opening, and a curtain wall to complete the preliminary design of the
residence.

38 Add 3 garage windows:

■ On the Design tab of the Design palette, click the Window tool.

■ On the Properties palette, under Dimensions, for Width, enter 1000 mm.

■ For Height, enter 1500 mm.

■ Under Location, for Position along wall, select Offset/Center.

■ For Automatic offset, enter 150 mm.

■ Center the 1st window in the top wall.
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■ Place 2 additional windows 150 mm from either side of the first window.

39 Add a standard style arched opening to the back wall of the residence:

■ On the Design tab of Design tool palette, click the Opening tool.

■ On the Properties palette, under General, for Shape, select Arch.

■ Under Dimensions, for Width, enter 5000 mm.

■ For Height, enter 5000 mm.

■ Under Location, for Position along wall, select Offset/Center.

■ Select the back diagonal wall of the residence.

■ Move the cursor in the wall until the dynamic dimensions indicate the opening is centered
in the wall, and click to place it.

■ Press ENTER.

40 Add a standard style curtain wall:

■ On the Design tool palette, right-click the Curtain Wall tool, and click Apply Tool Properties
to ➤ Walls.

■ Select the wall segment next to the back door, and press ENTER.

■ Press ENTER to accept baseline justification.

■ Enter y to erase the wall, and press ENTER.

■ Press ESC to hide the grips.

The curtain wall extends into the perpendicular walls. You will resize them in the next exercise
when you refine the residence design.
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41 On the Navigation toolbar View flyout, click  .

The preliminary design is complete. In the next exercise, you refine the design by resizing the
curtain wall and by converting the doors, windows, and curtain wall to finished styles.

Refining the Design
In this exercise, you change the door and curtain wall styles from standard styles to finished styles.

1 On the Navigation toolbar View flyout, click  (Top).

2 Reference the 01 Interior Walls construct into the Shell construct to complete the floor plan:

■ In the Constructs folder, select 01 Interior Walls, and drag it into the Shell construct.

■ If necessary, on the Navigation toolbar, click the Zoom flyout, and click  (Zoom Extents).

The interior and exterior walls clean up, because wall cleanup is enabled between host and xref
drawings.

Next, you change the style of the doors in the 01 Interior Walls construct. You can change the
door styles in the referenced 01 Interior Walls construct without leaving the Shell construct.

3 Change the standard door styles in the interior walls:

■ Double-click 1 of the interior doors.

■ In the Reference Edit dialog, click OK.
The RefEdit toolbar displays. Only the walls and doors in the 01 Interior Walls construct
display in full color, indicating that you can now edit them.

■ Select 1 of the doors to display its grips.

■ Right-click, and click Select Similar.
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■ On the Design tool palette, click the Doors tab on the side of the palette.

■ Right-click Hinged-Single, and click Apply Tool Properties to ➤ Door.

■ On the Properties palette, under Dimensions, for Standard Sizes, verify 800 x 2000 mm is
selected.
The standard sizes are the manufactured sizes available for the type of door created by the
style.

■ In the drawing, press ESC to hide the door grips.

■ On the Refedit toolbar, click  (save back changes to reference) to save the changes in the
referenced 01 Interior Walls construct, and click OK.

Next, change the door styles in the Shell.

4 Change the style of the back door, the door next to the curtain wall:

■ On the Doors tab of the Design tool palette, right-click Hinged-Single-Full-Lite, and click
Apply Tool Properties to ➤ Door.

■ Select the back door, and press ENTER.

■ On the Properties palette, under Dimensions, for Standard Sizes, verify 800 x 2000 mm
(Custom Size) is selected.

■ In the drawing, press ESC to hide the door grips.

5 Use the same procedure, change the remaining standard style doors in the shell:

■ Change the front door to Hinged-Single-Exterior, and verify a standard size of 800 x 2000
mm.

■ Change the door between the garage and residence to Hinged-Single, and verify a standard
size of 800 x 2000 mm.

■ Change the garage door to Overhead Sectional, and on the Properties palette, specify a size
of 2700 x 1980 mm.

6 Change the style of the 3 garage windows:

■ Select 1 window, right-click, and click Select Similar.

■ Click the Windows tab on the Design palette.

■ Right-click Glider, and click Apply Tool Properties to ➤ Window.

■ On the Properties palette, under Dimensions, for Standard sizes, select 1000 x 1500 mm.

7 Adjust the length of the curtain wall:

■ On the application status bar, turn on Object Snap Mode.

■ Right-click Object Snap Mode ➤ Settings.

■ On the Object Snap tab, select Perpendicular, clear all other snaps, and click OK.
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■ Select the curtain wall to display its grips.

■ Select the triangular lengthen grip, move the curtain wall to the interior face of the shell
wall, and when the perpendicular object snap displays, click the wall to place it.

By using the grip to edit the curtain wall, you changed the curtain wall length, but not the
orientation.

8 Using the same technique, adjust the other end of the curtain wall.

9 On the Navigation toolbar View flyout, click  (SW Isometric) to view the standard style
curtain wall.

The curtain wall that you added is not the type that you want, but the Design tool palette
includes only the standard style curtain wall tool.

You need to use the Content Browser to search the catalogs of content included in AutoCAD
Architecture for a curtain wall tool that has a style that you want. The Content Browser is a
library of tool catalogs containing tools and tool palettes that you can store, share, and exchange
in AutoCAD Architecture.

10 On the Navigation toolbar View flyout, click  .

11 Right-click the Tool Palettes title bar, and click Small Residence to display the project-specific
tool palette.
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The palette is currently empty. In the next step, you add tools that are specific to the current
project, the residence design.

12 Search for a curtain wall tool in a catalog in the Content Browser:

■ On the Navigation toolbar, click  (Content Browser).

■ In the left pane, select Filter ➤ Content.

■ In the right pane, click the Design Tool Catalog - Metric.

■ In the list in the left pane, click Curtain Walls ➤ Curtain Walls.

■ In the right pane, locate the Square Grid 1500 x 1500 mm.
The tool icon image previews the grid style curtain wall that you want to add to the residence.

13 Add the curtain wall tool to the project tool palette:

■ In the Content Browser, click  in the corner of the tool icon, and drag the tool to the
Small Residence tool palette.

■ Close the Content Browser.

14 Apply the tool properties of the new curtain wall tool to the standard curtain wall in the shell:

■ On the Small Residence tool palette, right-click Square Grid 1500 x 1500, and click Apply
Tool Properties to ➤ Curtain Wall.

■ In the Shell construct, select the standard style curtain wall, and press ENTER.

■ Press ESC to hide the grips.

15 On the Navigation toolbar View flyout, click  .

The curtain wall displays the new style that you applied to it.

NOTE If you created the metric Square Grid 1500 x 1500 curtain wall, the curtain wall may look
slightly different than the illustration shown above.
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Next, edit the curtain wall style to feature panels of a smaller size.

16 On the Navigation toolbar View flyout, click  .

17 Edit the curtain wall style:

■ Select the curtain wall, right-click, and click Edit Curtain Wall Style.

■ On the Curtain Wall Style Properties dialog, click the Design Rules tab.

■ In the top right pane, under Division Assignments, verify Horizontal Divisions is selected.

■ In the bottom right pane, for Name, enter Horiz Dim 900 mm.

■ For Cell Dimension, enter 900 mm.

■ In the top right pane, under Cell Assignments, click Vertical Division.

■ In the left pane, under Element Definitions, select Divisions.

■ In the upper right pane, select Vert Dim 1500.

■ In the bottom right pane, for Name, enter Vert Dim 900 mm.

■ For Cell Dimensions, enter 900 mm.

■ Click the General tab, and for Name, enter Square Grid 900 mm x 900 mm.

■ Click OK.

18 To view the new style, on the Navigation toolbar View flyout, click  .

The curtain wall now has smaller panels, but the tool that you used to create it will only create
the original curtain wall.

19 Add a new curtain wall tool with the edited style to the Small Residence palette:

■ Save the Shell construct.

■ Select the curtain wall, without moving any of its grips, drag it to the Small Residence tool
palette.

■ Right-click the tool, Square Grid 900 x 900, and click Set Image from Selection.

■ Select the curtain wall in the Shell construct, and press ENTER.

The project palette now features the new curtain wall tool.
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20 Delete the original curtain wall tool from the project palette:

■ Select Square Grid 1500 x 1500, right-click, and click Delete.

■ In the AutoCAD dialog, click OK.

Next, create a floor slab for the ground floor of the residence.

Creating Entry Level Floor Slabs
In this exercise, you add a wooden floor system under the main residence and a concrete slab under the
garage.

1 Locate slab tools in the Content Browser:

■ On the Navigation toolbar, click  (Content Browser).

■ In the left pane, select Filter ➤ Content.

■ In the right pane, click the Design Tool Catalog - Metric.

■ In the list in the left pane, click Roof Slabs and Slabs ➤ Slabs.

2 Add the following slab tools to the Small Residence tool palette:

■ Concrete Slab on Grade

■ Lightweight Concrete Floor System

■ Wood Floor System

NOTE If you cannot locate the slab tools above on the first page of the catalog, click Next at the
bottom of the Content Browser to view the next page of the catalog.

3 In the Shell construct, on the Navigation toolbar View flyout, click  (Top).

4 On the application status bar, specify settings for drawing aids:

■ Turn on Ortho Mode and Object Snap Mode.

■ Right-click Object Snap Mode ➤ Settings.

■ On the Object Snap tab, select Endpoint, clear all other snaps, and click OK.

5 Create a floor slab for the residence:

■ On the Small Residence tool palette, click the Wood Floor System tool.

■ On the application status bar, for Elevation, verify 01 Entry Level +0 displays to ensure you
will draw the slab at the Entry Level elevation of 0 and with a 0 offset.

■ Verify Z is turned on to replace the Z value of any objects that you might snap to as you
draw the slab with the current elevation.
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■ On the Properties palette, under Dimensions, for Thickness, enter 300 mm.

■ For Justify, select Top to align the top of the slab with the first point that you specify when
you draw it.

■ Select the lower left interior endpoint of the main residence shell wall.

■ Move the cursor to the right, and select the lower right endpoint of the curtain wall.

■ Move the cursor up, and select the parallel point on the wall.

■ Move the cursor to the left, and select the interior endpoint of the wall next to the front
door.

■ Move the cursor down, enter c, and press ENTER twice to complete the slab.

6 Create a concrete slab under the garage:

■ On the Small Residence tool palette, click the Concrete Slab on Grade tool.

■ On the Properties palette, under Dimensions, for Thickness, enter 100 mm.

■ For Justify, select Top.

64 | Chapter 2   Creating Your First Project



■ Snap to the 4 interior garage wall endpoints to create a slab.

7 On the Navigation toolbar View flyout, click  (Front).

Notice that the garage floor aligns with the bottoms of the walls, but the top layers of the
residence slab, the wood flooring and subfloor, display above them. You need to lower the slab
so that the subfloor aligns with the walls, and the wood flooring layer is offset to display above
the walls as it would be constructed.

8 Change the vertical offset of the Wood Floor System tool:

■ On the Small Residence tool palette, right-click the Wood Floor System tool, and click
Properties.

■ In the Tool Properties dialog, under Dimensions, for Vertical offset, enter -20 mm.

■ Click OK.

■ Right-click the Wood Floor System tool, and click Apply Tool Properties to ➤ Slab.

■ Select the slab, and press ENTER.

The slab is lowered so that only the wood flooring displays above the bottom of the walls. If
you click the Wood Floor System tool again to create another slab, the Properties palette will
display a -20 mm vertical offset.

9 On the Navigation toolbar View flyout, click  .

10 Detach the 01 Interior Walls element:

■ Under the bottom right corner of your drawing area, on the drawing window status bar,

click  (Manage Xrefs).

■ On the External References palette, under File References, select 01 Interior Walls.

■ Right-click, and click Detach.

■ Close the External References palette.

11 Save the Shell construct.
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Creating Upper Level Slabs
In this exercise, you create a floor slab for the upper level of the residence and a roof slab for the garage roof.

1 On the Project Navigator, in the Elements folder, double-click Design Sketch.

2 On the Layer Properties toolbar, click  , and click  next to the following layers:

■ sketch-access

■ sketch-furniture

■ sketch-views

3 Save and close the Design Sketch element.

4 On the Project Navigator, in the Constructs folder, double-click 02 Floor.

5 Reference the 01 Interior Walls construct, the Shell construct, and the Design Sketch element
into the 02 Floor construct:

■ On the Project Navigator, select 01 Interior Walls, and drag it to 02 Floor construct.

■ Select Shell, and drag it to 02 Floor construct.

■ Select Design Sketch, and drag it to 02 Floor construct.

■ On the Navigation toolbar, click the Zoom flyout, and click  (Zoom Extents).

6 Create the upper level floor slab:

■ On the Small Residence tool palette, click the Wood Floor System tool.

■ On the application status bar, for Elevation, verify 02 Upper Level 3000 mm +0 displays.

■ Verify that Z is turned on.

■ On the Properties palette, under Dimensions, for Thickness, enter 300 mm.

■ For Justify, select Top.

■ Select the upper left endpoint of the entry level residence slab.

■ Move the cursor down, and select the lower left endpoint of the slab.
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■ Turn off Object Snap Mode, move the cursor to the right until it is located across from the
table, and specify a point on the slab.

■ Move the cursor up, and select the parallel point on the floor slab.

■ Enter c, and press ENTER to complete the slab.

7 Create the garage roof slab:

■ On the Small Residence tool palette, click the Lightweight Concrete Floor System tool.

■ On the application status bar, for Elevation, verify 02 Upper Level 3000 mm +0 displays.

■ Verify that Z is turned on.

■ On the Properties palette, under Dimensions, for Thickness, enter 159 mm.

■ For Justify, select Top.

■ Snap to the 4 interior garage slab endpoints to create the roof slab.

8 Under the bottom right corner of your drawing area, click  (Manage Xrefs), and detach the
Design Sketch element and the 01 Interior Walls construct.

9 To view a shaded model of the residence with the new slabs visible, on the Navigation toolbar:

■ On the View flyout, click  (SE Isometric).
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■ On the Visual Styles flyout, click  (Realistic).

10 On the Navigation toolbar:

■ On the View flyout, click  (Top).

■ On the Visual Styles flyout, click  (2D Wireframe).

11 Save the 02 Floor construct.

Next, add stairs and railings to the residence in the 02 Floor construct.

Adding Stairs and Railings
In this exercise, you add a flight of stairs between the 01 Entry Level and the 02 Upper Level of the residence.
After you add the stairs, you add a railing to the stairs and another railing along the upper floor slab.

1 Use Content Browser to add the following stair and railing tools to the Small Residence tool
palette from the Design Tool Catalog - Metric:

■ Cantilever

■ Guardrail-Pipe + Rod Horiz.

2 In the 02 Floor construct, add the stairs:

■ On the Small Residence tool palette, click Cantilever.

■ On the application status bar, for Elevation, verify 3000 mm +0 displays.

■ Verify that Z is turned on.

■ On the Properties palette, under General, for Shape, select Straight.

■ For Vertical Orientation, select Down to draw the stairs from the 02 Floor level to the 01
Entry Level.
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■ Under Dimensions, for Width, enter 1000 mm.

■ For Height, enter 3000 mm.

■ For Justify, select Right.

■ For Riser Count, verify a value of 17.

■ Select the lower right endpoint of the 02 Level floor slab.

■ Move the cursor to the right, specify a point beyond the top tread of the stairs, and click to
place the stairs.

■ Press ENTER.

3 Add a railing to the stair:

■ On the Small Residence tool palette, click Guardrail Pipe + Rod Horiz.

■ On the Properties palette, under Location, for Attached to, select Stair.

■ Select the side of the stair, and press ENTER.

4 Add a railing along the slab on the upper level slab:

■ On the Small Residence tool palette, click Guardrail-Pipe + Rod Horiz.

■ On the Properties palette, under Location, for Attached to, select *NONE*.

■ Select a start point for the railing next to the existing railing.

■ Move the cursor vertically, select a railing endpoint near the wall, and press ENTER.

5 On the Navigation toolbar View flyout, click  (SE Isometric) to view the stairs.

6 If the slabs display with hatching, on the drawing window status bar, click  (Surface Hatch
Toggle) to turn off floor slab surface hatching.
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7 Under the bottom right corner of your drawing area, click  (Manage Xrefs), and detach the
Shell construct.

8 Save and close the 02 Floor construct.

9 Next, you create views of the residence.

Creating Views for a Sheet
In this exercise, you create views of the residence that you place on a sheet later in this tutorial.

1 Create a view drawing that will contain a section view and 4 exterior building elevation views:

■ On the Views tab of the Project Navigator, right-click the Views folder, and click New View
Dwg ➤ Section/Elevation.

■ In the Add Section/Elevation View dialog, click in the Name field, and enter Section and
Elevation Views.

■ Click Next.

■ For all 3 levels, select Division, and click Next.

■ Click Finish.

2 Define the section view:

■ On the application status bar, click Ortho Mode to turn it on.

■ On the Project Navigator, under Views, double-click Section and Elevation Views.

■ Right-click the tool palettes title bar, and click Document.

■ Click the Callouts tab, and click Section Mark A1T.

■ Specify a point to the right of the back door for the start point of the section line.

■ Move the cursor left, specify a point past the garage for the endpoint of the section line, and
press ENTER.

■ Move the cursor down, and specify a point for the section view extents.

■ On the Place Callout dialog, select Generate Section/Elevation, and Place Titlemark.

■ Under Create in, click Current Drawing.
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■ Specify a point to the right of the view in your drawing to place the section.

3 Define the elevation views:

■ On the Callouts tab of the Document palette, click Exterior Elevation Mark A3.

■ Specify a point above the upper left corner of the view that you used to create the section,
and then specify a point below the lower right corner of the view.

■ If necessary, on the Place Callout dialog, select Generate Section/Elevation, and Place
Titlemark.

■ Under Create in, click Current Drawing.

■ Specify a point slightly above the views in your drawing to place the elevations.

■ Specify a point slightly to the right to determine the direction in which the elevations will
be placed and the spacing between them.
The elevations are placed above the view from which you created them.

4 Create a floor plan view that you will use later to create a door schedule:

■ On the Views tab of the Project Navigator, right-click the Views folder, and click New View
Dwg ➤ General.

■ In the Add General View dialog, click in the Name field, and enter Floor Plan.

■ Click Next.

■ For 01 Entry Level, select Division, and select Next.

■ Click Finish.

5 Save and close the Section and Elevation Views view drawing.

Adding a Roof
In this exercise, you create a roof slab for the residence.

1 On the Project Navigator, on the Constructs tab, double-click 03 Roof.

2 In the Constructs folder, select Shell, and drag it into the drawing.
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3 On the Shapes toolbar, click  (Polyline).

4 Sketch the roof profile, using the interior wall endpoints for reference.

5 Under the bottom right corner of your drawing area, click  (Manage Xrefs), and detach the
Shell construct.

6 On the application status bar:

■ For Elevation, verify 03 Roof Level 6000 mm displays and the elevation offset is +0.

■ Verify that Z is turned on.

7 Convert the roof profile to a roof slab:

■ Right-click the tool palettes title bar, and click Design.

■ Click the Design tab, and right-click the Roof Slab tool.

■ Click Apply Tool Properties to ➤ Linework, Walls and Roof.

■ Select the roof profile, and press ENTER.

■ Enter y to erase the profile, and press ENTER.

■ Enter d to create the slab vertices at the location of the points that you selected to create the
polyline, and press ENTER.

■ Enter t to align the top of the slab with the polyline, and press ENTER.

■ Press ENTER to use the default edge for the slab pivot point.

8 With the roof slab selected, view its thickness and elevation:

■ On the Properties palette, for Thickness, enter a value of 300 mm.

■ Under Slope, for Rise, verify a value of 0.

9 Save and close the 03 Roof construct.

10 Reference the 03 Roof construct into the Shell construct:

■ On the Project Navigator, in the Constructs folder, double-click Shell.

■ In the Constructs folder, select 03 Roof, and drag it into the Shell construct.

11 On the Navigation toolbar:

■ On the View flyout, click  (SE Isometric).

■ On the Visual Styles flyout, click  (Realistic).
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Notice that 2 of the walls and the curtain wall protrude through the roof.

12 Lower the 2 walls:

■ Select both walls.

■ On the Properties palette, under Dimensions, for Base height, enter 5700 mm.

■ Press ENTER, and then press ESC.

13 Select the curtain wall, and lower it to a base height of 5700 mm.

14 Under the bottom right corner of your drawing screen, click  , and detach the 03 Roof
construct.

15 On the Navigation toolbar:

■ On the View flyout, click  (Top).

■ On the Visual Styles flyout, click  (2D Wireframe).

16 Save and close the Shell construct.

Creating a Presentation Sheet
In this exercise, you create a sheet on which you add the views that you created in the previous exercise.

1 Create the sheet:

■ On the Project Navigator, click the Sheets tab to view the folders in the Small Residence
sheet set.
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■ Under Small Residence, expand Architectural.

■ Under Architectural, right-click General, and click New ➤ Sheet.

■ On the New Sheet dialog, for Number, enter A101.

■ For Sheet title, enter Client Presentation.
Notice that the File name is created automatically from the number and title that you enter
for the sheet.

■ Click OK.

2 Open the Client Presentation sheet:

■ On the Project Navigator, under Architectural\General, double-click A101 Client Presentation.

■ On the Navigation toolbar, click the Zoom flyout, and click  (Zoom Extents).

Notice that the title block on the sheet already contains the title, number, and name of the
project.

3 Reference views onto the sheet:

■ On the Project Navigator, click the Views tab.

■ In the Views folder, select Floor Plan.

■ Drag Floor Plan to the sheet, and click to place it in the top left corner of the sheet.

■ Select and drag Section and Elevation Views to the sheet.

■ Click to place the section view under the Floor Plan view.

■ Click to place the first elevation across from the floor plan view.

■ Click to place the remaining elevations under it.

Next, create a door schedule on the sheet.

Creating a Door Schedule
In this exercise, you create a door schedule on the sheet that you created previously.

1 In the Views folder, double-click Floor Plan.

2 Tag the doors in the Floor Plan view:

■ Right-click the tool palettes title bar, and click Document.
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■ On the Tags tab of the Document palette, click Door Tag.

■ Select a door in the Floor Plan view, and press ENTER to center the tag on the door.

■ Click OK in the Edit Property Set Data dialog that displays.

■ Repeat the 2 previous steps until all 7 doors (including the garage door) are tagged.

The tags are placed on the doors, but the tag numbers are repeated. The doors in each referenced
construct have been numbered in a separate sequence.

3 Renumber the tags:

■ On the Tags tab of the Document palette, click the Renumber Data tool.

■ In the Data Renumber dialog, for Property Set, verify DoorObjects is selected.

■ For Property, verify Number is selected.

■ For Start Number, select 1.

■ For Increment, select 1.

■ Click OK.

■ Select each door.

■ When you select the final door, press ENTER to renumber the tags.

■ Save and close the Floor Plan view.
The door tags are renumbered in the order in which you selected them.

4 On the A101 Client Presentation sheet, if the External References bubble displays, click the blue
link to update the changes to the Floor Plan view in the sheet.

5 Create a schedule on the A101 Client Presentation sheet:

■ On the Scheduling tab of the Document palette, click the Door Schedule tool.

■ Press ENTER to schedule an external drawing, the Floor Plan view.

■ Specify a point under the left side of the Floor Plan view to place the upper left corner of the
schedule.

■ Press ENTER to place the right corner of the schedule.
The schedule displays on the sheet, but contains no data on the residence doors.

6 Add the door data to the schedule:

■ Double-click the schedule.

■ On the Properties palette, under Selection, for Add new objects automatically, select Yes.

■ For Scan Xrefs, verify Yes is selected.

■ Under Advanced, for Schedule external drawing, select Yes.

■ For external drawing, select the Floor Plan.dwg.
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The schedule on the sheet now displays with a slash through it, indicating it is not up to
date.

7 Right-click the schedule, and click Update Schedule Table.

The schedule now lists the residence doors.

8 Change a door size and update the schedule:

■ On the Constructs tab of the Project Navigator, double-click the Shell construct.

■ Change the back door of the residence to a slightly smaller size.

■ Save and close the Shell construct.

■ In the Client Presentation sheet, click the blue link in the yellow bubble to reload the changes
that you made in the Shell to the views on the sheet that reference it.

■ Right-click the schedule, and click Update Schedule Table.
The new door size is reflected in the schedule.

76 | Chapter 2   Creating Your First Project



Express Workshop

The Express Workshop tutorials focus on specific areas of AutoCAD Architecture 2009 functionality, and highlight powerful
features that are integral to the most common architectural workflows. Each tutorial demonstrates tools you can use to
complete tasks that are common to an overall workflow. When you have finished these tutorials, you will have a basic
understanding of the AutoCAD Architecture design and documentation tools, as well as some of the best practices that
help you efficiently design and develop an architectural project.

Creating Details in AutoCAD Architecture 2009

In this tutorial, you create building assembly details by performing the following tasks:

■ Access pre-made detail blocks from the Document tool palettes group.

■ Browse the Detail Component Manager for additional detail blocks.

■ Search the Detail Component Manager using keyword filters.

■ Change existing detail blocks with the Replace Selected tool.

■ Customize detail blocks with the AEC Modify tool.

3
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■ Annotate details with keynotes and create a sheet keynote legend.

Adding Detail Components from the Detailing Tool Palettes

AutoCAD Architecture comes with an extensive library of detail blocks that you can use to automate the
creation of your construction details.

The most commonly used detail blocks are located on the various tabs of the Detailing tool palettes group.
The blocks are organizedto the NBS standard for easy access to the various categories of building components.

In this exercise, you create a brick course by selecting a brick detail component from the Basic tool palette
and adding it to a detail that is already underway.

Dataset

■ Click File menu ➤ Open, and in the Select File dialog, navigate to My Documents\Autodesk\My
Projects\Express Workshop\Metric\Wall-Detail-Metric.dwg, and click Open.

Add a detail component

1 Above the upper-left corner of the drawing area, from the Workspaces toolbar list, select
Document.

The Document tool palettes group displays.

2 On the title bar, click  (Properties), and click Detailing.

The Detailing tool palettes group displays, docked in the workspace.

3 On the Basic tool palette, click  F- Masonry. The Properties palette displays with default values
as shown.
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4 To specify the start point of the brick course, click the Endpoint object snap of the reference
line, as shown.

5 To specify the endpoint of the brick course, click the Perpendicular object snap that displays at
the bottom of the Nominal Cut Timber detail component as shown.
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6 Press ENTER to end the command.

Next, you use the Detail Component Manager to place a structural steel joist framing member.

Using the Detail Component Manager

Detail blocks that are not located on the various tabs of the Detailing tool palettes group can be accessed
directly from the Detail Component Manager.

In this exercise, to add a Steel Joist in an elevation view, use the Detail Component Manager. You will also
learn to use various layout tools such as Xflip to ensure proper joist orientation.

Dataset

■ Continue to use the dataset you used in the previous exercise,Wall-Detail-Metric.dwg

Add a detail component from the Detail Component Manager

1 On the Basics tab, of the Detailing palettes group, right-click G - Structural/Carcassing
Metal/Timber, and click Detail Component Manager.

2 In the Detail Component Manager dialog:

■ Expand the Structural/Carcassing Metal/Timber ➤ G10 - Structural Steel Framing folder, and
select Lattice Joists.

■ In the bottom panel, select B40 Joist.

■ Click Insert Component.

3 On the Properties palette, for View, select Elevation.

80 | Chapter 3   Express Workshop



4 For the start point of the joist, click the Endpoint object snap of the second  2 Core Block from
the top, as shown.

If the joist is upside down, right-click, and click Xflip to flip the component about the X axis.

5 To specify the endpoint, move the cursor to the left and enter 3962.

6 To specify the bearing length, enter 152.

7 Press ENTER to end the command.

Next, you use the keyword search filter to locate a detail component.

Using Catalog Search Filters

In this exercise, you will use the Detail Component Manager filter to search the database by keyword, locating
and placing metal deck, rigid insulation, and protection board detail components.

Dataset

■ Continue to use the dataset you used in the previous exercise, Wall-Detail-Metric.dwg.

Search by Filter

1 On the Navigation toolbar, click  (Detail Component Manager).

2 In the Detail Component Manager dialog, in the Filter box, type roof decking, and press ENTER.
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The detail component tree view is filtered.

3 In the detail component tree view:

■ Select Roof Decking.

■ In the bottom panel, select D32S-0.9 Steel Roof Deck.

■ Click Insert Component.

4 On the Properties palette, for View, select End.

5 For the start point of the decking, specify the Intersection object snap as shown.

If the roof decking is upside down, right-click, and click Xflip to flip the component about the
X axis.

6 For the endpoint, specify a point near the upper-left joist end.

NOTE Do not exit the command.
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7 On the Properties palette, next to Component, click  (Select a Component).

8 In the Select Component dialog, in the Filter box, type rigid insulation, and press ENTER.

9 In the detail component tree view:

■ Select Rigid Insulation.

■ In the bottom panel, select 63 mm.

■ Click Select Component.

10 For the start point of the rigid insulation, click the left Endpoint object snap of the roof decking,
as shown.

11 For the endpoint, specify a point near the top-right end of the roof decking, as shown.

TIP Use OSNAP and OTRACK to specify the endpoint.
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NOTE Do not exit the command.

12 Using the same method, select Protection Board, 13 mm Protection Board in the Detail
Component Manager.

13 For the start point of the protection board, specify the Endpoint object snap as shown.

If the protection board is upside down, right-click, and click Xflip to flip the component about
the X axis.

14 For the endpoint, specify the top-left Endpoint object snap of the rigid insulation, as shown.

15 Press ENTER to end the command.

Next, you use the Replace Selected tool to replace and existing detail component.
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Using the Replace Selected Tool

When a detail block needs to be replaced, existing detail components can be substituted for new ones,
on-the-fly, with the Replace Selected tool.

In the following exercise, you will use the Replace Selected tool to change an existing CMU detail block to
a Bond Beam detail block.

Dataset

■ Continue to use the dataset you used in the previous exercise, Wall-Detail-Metric.dwg.

Replace a detail component

1 In the drawing area, select the CMU block detail component, as shown.

2 Right-click, and click Replace Selected.

3 On the Properties palette:

■ Under Component, for Type, select Bond Beams.

■ For Description, select Single 200 mm x 200 mm.

4 For the Basepoint, specify the upper-left Endpoint object snap of the CMU block, as shown.
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5 Select the upper-left corner of the CMU block from the top.

6 Press ENTER to end the command.

Next, you use the AEC Modify tool to replace an existing detail component.

Using the AEC Modify Tool

When the detail blocks provided with AutoCAD Architecture need to be modified to reflect specific design
criteria, AEC Modify tools can be used to merge, obscure, or subtract linework as needed to create custom
detail components.

In the following exercise, you will use the Subtract option of the AEC Modify tool to hide the bond beam
linework that would not be visible behind the Joist.

Dataset

■ Continue to use the dataset you used in the previous exercise, Wall-Detail-Metric.dwg .

Subtract linework using the AEC Modify tool

1 Zoom in, and select the CMU block detail component, as shown.

NOTE In this lesson, when you need to zoom or pan the drawing, use the mouse wheel to do so.
To zoom, roll the mouse wheel. To pan (move) the drawing, hold down the mouse wheel, and drag.
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2 Right-click, and click AEC Modify Tools ➤ Subtract.

3 Select the Joist detail component, and press ENTER.

4 On the command line, for Erase selected linework, type no, and press ENTER.

The updated detail graphics are displayed.

Next, you use the Keynoting tool to annotate a detail.
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Using the Keynote Tool

The blocks inserted from the Detail Component Manager reference specific names and material descriptions
that the keynote feature uses to automatically annotate them.

In this exercise, you will keynote multiple detail blocks and create a sheet keynote legend.

Dataset

■ Continue to use the dataset you used in the previous exercise, Wall-Detail-Metric.dwg.

Adding Keynotes

1 On the title bar of the Detailing tool palettes group, click  (Properties), and click Document.

The Document tool palettes group displays.

2 On the Annotation tool palette, click Keynote (Straight Leader), and in the drawing area, select
the 13 mm Protection Board detail component.

3 Enter NEA for Nearest object snap, and specify the first leader point as shown.

4 Move the cursor slightly up and to the left, click to specify the next point of the leader line, and
press ENTER to place the keynote text.

The keynote J21/395 - Vapour Control Layer displays.
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5 Using the same method, add the following keynotes as shown.

■ P11/220 - Mineral Fibre Cavity Fill

■ F10/310 - Clay Common Brickwork

■ F30/270 - Joint Reinforcement

■ G10/170 - Cold-Formed Galvanized Steel Joist

■ F10/340 - Concrete Common Brickwork

Add a keynote legend

6 On the Annotation tool palette, click Reference Keynote Legend, and do the following:

■ In the drawing area, select the keynotes previously placed.

■ Press ENTER.

■ Specify a keynote legend table insertion point to the right of the detail.

NOTE This is the insertion point for the upper-left corner of the legend.

The reference keynote legend displays.
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You have completed the first Express Workshop lesson, Creating Details in AutoCAD Architecture.

What's New in AutoCAD Architecture 2009
In this tutorial, you explore new and enhanced features by performing the following tasks:

■ Use in-place wall justification for wall layouts.

■ Create a wall endcap condition for wall openings.

■ Place an external reference into a drawing, illustrating improved wall cleanup behavior.

■ Use the Match Properties tool to modify the style and object display properties of an AEC door object.

■ Use regular AutoCAD line work to separate spaces.

■ Create a multi-line tag that accommodates space constraints.

Opening the Project

After you extract the tutorial dataset, follow these steps to open the project:

1 Click File menu ➤ Project Browser.

2 In the Project Browser, click  if necessary to display the My Projects folder.

NOTE If you have been working with non-tutorial projects, you may need to browse to My
Documents\Autodesk\My Projects.

3 Open the Express Workshop ➤ Metric folder, and double-click the project name, What’s New
in AutoCAD Architecture 2009 - Metric.

4 If you are prompted to re-path the project, click Yes.

5 Click Close to close the Project Browser.

The Project Navigator displays, usually on the right side of the screen.

6 In the Project Navigator, click the Project tab.

7 Under Current Project, verify that Name displays the correct project: What’s New in AutoCAD
Architecture 2009-Metric.

8 Click the Constructs tab.
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9 Under the Constructs folder, double-click Ground Floor to open it in the drawing area.

10 Keep the Project Navigator open to begin the first lesson.

Enable auto-hide for the palettes

11 On the title bar of the Properties palette, click  to enable auto-hide.

The palette is hidden. Only the title bar displays.

12 Move the cursor over the title bar.

13 The Properties palette displays as long as the cursor is within the border of the palette.

Specify snap settings

14 On the status bar at the lower-left of the AutoCAD Architecture window, click the icons until

they are all dark except for  (Object Snap),  (ObjectSnap Tracking), and  (Polar
Tracking).

Inactive (off) snaps are dark; active (on) snaps are light.

15 Right-click  (Object Snap), and click Settings.

16 In the Drafting Settings dialog, on the Object Snap tab:

■ Under the General heading, click the check boxes until all the object snaps are cleared.

17 Select Endpoint.

18 Click OK.

In-Place Wall Justification

In this exercise, you change the layout of a wall's justification (Left, Center, Right, and Baseline), while
drawing it.

Dataset

■ Continue using the Ground Floor drawing opened in the previous exercise.

1 Zoom in to the red temporary layout line, as shown.
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NOTE You will use the red layout line as a guide for adding a new wall.

2 Select the vertical wall, right-click, and click Add Selected, as shown.

3 For the start point of the new wall, click the Endpoint object snap as shown.

4 Move your cursor to the right to display the baseline justification.
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5 Press SHIFT to cycle through the justification options, and select CENTER.

6 For the end point of the wall, specify the right Endpoint object snap of the red layout line.

7 Using the red layout line, specify the right endpoint, as the Endpoint.

8 Press ENTER to end the command

Next, you create appropriate wall endcap configurations at wall openings.

Creating Wall Endcaps

You can use AEC Modify tools (Trim, Extend, Subtract, and Merge) to manipulate wall components at
individual locations, or all along the length of the wall, to create appropriate and custom wall endcap
configurations.

In this exercise, you create an endcap condition for wall openings, on the fly, using linework such as polylines,
rectangles, and squares.

Dataset

■ Continue using the Ground Floor drawing used in the previous exercise.

1 On the Navigation toolbar, Zoom flyout, click  (Zoom Extents) to display the extents of the
drawing.

2 Zoom in to the area with the blue dashed ellipse as shown.

NOTE The endcap conditions at the window openings do not display proper brick returns.
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3 Zoom in to the right window jamb as shown.

NOTE You will use the blue layout polyline to modify the opening endcap.

4 Select the wall, right-click, and click Endcaps ➤ Edit In Place.

5 Specify the Endpoint object snap as shown.

The In-Place Edit dialog displays. Examine the in-place editing mode by selecting each of the
components within the wall. Direct access to all wall components is available during the in-place
editing session.

6 Select the brick component, right-click, and click AEC Modify Tools ➤ Merge.
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7 Select the blue polyline, and press ENTER.

8 Type yes, and press ENTER, to erase the selected linework.

The linework is merged, and the wall endcap is updated, displaying a proper brick return.

NOTE The new endcap component can be further modified by selecting and using grips to create
customized endcaps.

9 On the In-Place Edit dialog, click  (Save All Changes).

10 In the Opening Endcap Style dialog, accept all default values, and click OK.
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The endcap conditions at the window openings now display proper brick returns.

Next, you will place an existing XRef into a drawing to observe improved wall cleanup behavior.

Wall Xref Cleanups

In this exercise you will place a typical toilet room Xref into the Ground Floor drawing, and then copy the
Xref to another location within the drawing.

You will observe improved wall cleanup behavior, both in current drawings, and across external references
or blocks when they are moved, rotated, or copied.

Dataset

■ Continue using the Ground Floor drawing used in the previous exercise.

1 On the Navigation toolbar, Zoom flyout, click  (Zoom Extents) to display the extents of the
drawing.

2 Zoom in to the lower-left area of the drawing as shown.

3 On the Project Navigator palette, under Elements, select Typical Toilet Room, and drag it to the
lower-left corner of the drawing, as shown.
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NOTE When you drag the Typical Toilet Room xref into place, notice that the external reference
walls clean up with the surrounding walls.

4 On the Modify toolbar, click  (Copy), select the toilet room xref in the drawing area, and
press ENTER.

5 Using the Endpoint object snap to specify the base point, click the upper-right corner of the
toilet room xref, as shown.
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6 Using the Endpoint object snap to specify the second point, click the upper-left toilet room
location as shown.

NOTE Zoom in as necessary to accurately place the xref.
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7 Press ENTER to end the command.

8 On the Modify toolbar, click  (Rotate), select the copied toilet room xref, and press ENTER.

9 Specify the same Endpoint object snap used to place the xref, as the basepoint, and enter 90.

The xref is rotated 90 degrees into place.

NOTE You were able to copy an xref and have the walls within that xref clean up with the surrounding
walls.

Next, you will use the Match Properties tool to update an exterior door object.

Match Properties

In this exercise, instead of using options like the tool palette or the properties palette to make changes, you
will see how the Match Properties tool now works with AutoCAD Architecture objects.

Dataset

■ Continue using the Ground Floor drawing used in the previous exercise.

1 Zoom into the lower region of the drawing, as shown, where the door on the left has mistakenly
been placed as an exterior door rather than an interior door.
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2 On the Standard toolbar, click  (Match Properties), and select the interior door as the source
object.

3 Select the exterior door as the destination object.

The properties of the interior door are applied to the destination object, changing it to an interior
door.

Next, you will use linework to create a new space in the open corridor area.

Space Line Bounding

This exercise demonstrates how to use regular AutoCAD line work to separate spaces. This functionality was
previously not available in AutoCAD Architecture.

NOTE This can be useful in a scenario where you need to separate spaces when walls are not part of the design
or needed.
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Dataset

■ On the Project Navigator ➤ Constructs tab, under the Constructs folder, double-click Space Layout.

1 Zoom in to the open corridor space, as shown.

2 On the Shapes toolbar, click  (Line).

3 Select the lower-right and upper-right corner endpoints of the offices on the right, as shown.
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4 Press ESC to clear the selection.

5 Using the same method, create 2 more boundary lines as shown.

6 Select the 3 lines you placed, right-click and click Properties.

7 On the Properties palette, expand Advanced, and for Bound spaces, select Yes to specify that
the selected lines will act as a boundary for associative spaces.

The spaces are updated and displayed.

8 On the Modify toolbar, click  (Move), select the line on the right, and press ENTER.

9 For the base point, specify the top Endpoint object snap of the right-side line, as shown.

10 Using the Endpoint object snap to specify the second point, click the door jamb, as shown.
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Because the areas are associative, area calculations and color displays are updated accordingly.

In this lesson, you created, using traditional linework, a Bound Spaces object that is also associative. Area
calculation standards take into consideration the Bound Spaces property on all of these objects.

Multiline Tagging

This Exercise demonstrates how to create multiline tags, which can be beneficial when the name on the tag
is larger than the area where you want to place it.

Dataset

■ Continue using the Space Layout drawing used in the previous exercise.

1 Zoom into the lower region of the drawing, as shown.
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2 On the Scheduling tab, of the Document palettes group, click Room Tag and select the room
boundary.

3 Press ENTER, accepting the default location of Centered.

4 On the Edit Property Set Data dialog, click OK.

The room tag displays, centered in the space. The name of the space is not important, as you
will change it in a subsequent step.

5 Press ESC to end the command.

6 Select the space boundary, right-click and click Properties.

7 On the Design Tab, for Name, type Executive Office Suite, and press ENTER.

8 Press ESC to clear the selection.

Because the tag is larger then the space, you need to adjust it to fit inside the room.

9 Select the room tag, and click the gray circular control (Edit attributes).
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10 Drag the grip for width to fit the text within the space.

11 Drag the grip for location to center the room tag, and press ESC to clear the selection.

You have completed the Express Workshop lesson, What's New in AutoCAD Architecture 2009.
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Working with Projects

AutoCAD Architecture 2009 provides you with the tools for creating large building projects that are distributed among
many drawing files, levels, and divisions. The Drawing Management feature of AutoCAD Architecture uses external
references to drawing files as a means of creating and maintaining a building project.

In this tutorial, you learn to:

■ identify the structure of a building project by exploring a complete AutoCAD Architecture building project.

■ create a building project and customize it for use as a project template.

■ use existing AutoCAD and AutoCAD Architecture drawings in a new AutoCAD Architecture project.

■ configure object styles and generate project tools that conform to the project standards.

■ use the Drawing Compare feature to view proposed changes to project drawings.

■ version project styles and centrally manage changes to the standards in project drawings.

Tutorial files used in this tutorial

Extract the following training files before beginning this tutorial. For step-by-step instructions, see Extracting Training
Files on page 4.

■ Small Office Building_M

■ Drawing Compare_I

■ Steel-Framed Residence_M

Working with the Small Office Building Project
In this lesson, you work with a complete building project that is organized and managed in a project
environment. You learn to:

■ open a sample project and explore the project structure.

■ add a custom tool palette to make it easy to add frequently used objects, such as walls, doors and windows,
in your project.

4

107



With the Small Office Building project, you explore a commercial building that contains 5 floors, a central
bank of elevators, and a typical core of conference rooms, utility rooms, and space for cubicle and office
layouts.

Exploring the Project

In this exercise, you learn how to work in a project environment by exploring the contents and structure
of a complete project. Conceptually, a project is composed of 2 parts: the building model and the reports
that are generated from the building model. The building model is made up of 2 types of drawing files
(DWGs): constructs and elements. Reports are made up of views and plot sheets (which are also drawing
files).

NOTE If you are not using the metric version of the software, but you want to work in metric units in this tutorial,
open a metric template before continuing with this exercise.

Open the Project Browser

1 Click File menu ➤ Project Browser.

At the top left of the Project Browser is the project header. When you select the project you
want to work with, the project header displays the project name, project number, optional
bitmap image, and optional project description. You enter this information when you create a
new project or edit an existing one. Unless you have added and selected another project, the
Project Browser shows New 2009 Project as your current project. New 2009 Project is a default
project you can use.

Below the project header is the project navigation toolbar, which helps you control the order
of the project listing and navigate the folder structure of your projects.

Below the project navigation toolbar is the project selector. The project selector displays the
projects you have created in AutoCAD Architecture and allows you to browse to locations where
projects are stored. You also use the project selector to select the project environment in which
to work.

2 Use the project selector list to browse to the location of the Small Office Building tutorial project,
installed by default in C:\My Documents\Autodesk\My Projects.
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NOTE If you are using AutoCAD Architecture in a network environment, the tutorial files may have
been installed in a different location. Contact your network administrator or CAD manager for the
location of the tutorial files.

Select the project environment in which to work

3 In the Project Browser, right-click Small Office Building_M, and click Set Project Current.

You can also double-click a project name to make it current.

4 If prompted, click Repath the project now.

If you move a project, you need to repath the project to update the external reference paths.

Small Office Building_M is set as the current project environment. The current project is displayed
in bold text in the project selector. The project header displays the project name, project number,
project image, and project description that were entered when the project was created.

The right pane of the Project Browser is the project bulletin board. It is an HTML page that is
linked to the project. When you create a project, you can link it to an Internet home page, such
as your company’s home page or a project Web site. The navigation toolbar below the bulletin
board includes icons for Back, Forward, Stop, Refresh, and Project Home. A project bulletin
board is a way to communicate with project members about project meetings and issues with
the drawings, share site photographs, or connect to other documentation such as animations
and DWF files.
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5 In the left pane, right-click on the project name, and click Project Properties.

You can define or change general properties for the project, such as the name and number of
the project, and paths for project components, such as constructs, elements, views, and sheets.

6 Click Cancel.

7 Click Close to close the Project Browser.

The Project Navigator displays. If it does not, click Window menu ➤ Project Navigator Palette.

The Project Navigator has 4 tabs on which you can enter project data. The tabs correspond to
the main phases of project creation: defining general project information (Project tab), creating
building data (Constructs tab), and creating building documentation (Views and Sheets tabs).
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View project structure in Windows Explorer

8 Open Windows Explorer, and browse to C:\My Documents\Autodesk\My Projects\Small Office
Building_M.

The projects you create in the Project Browser appear as files and folders in Windows Explorer.

IMPORTANT You should not perform any file operations on a project file in Windows Explorer. Any
changes you make to the project within the Project Browser or Project Navigator are managed and
coordinated by AutoCAD Architecture. Changes made outside of the software might not be correctly
updated and processed.

9 View the project structure.

■ The .apj file contains the general, high-level project data, such as name, number, project
details, and project standards.

■ A project has an underlying XML structure for each drawing file you create within a project.
(Open a subfolder, such as Constructs or Elements, to see the drawing files and associated
XML files.) The accompanying XML files store the project information of the individual
drawing files. You can reuse any drawing files created within a project outside the project
as well because the drawing file itself does not contain project-relevant information.

10 Close Windows Explorer.

You will use the Project Navigator to manage your project drawings as you work with the Small
Office Building project.

View project information in the Project Navigator

11 Verify that the Project tab is displayed.
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On the Project tab, you can click the edit icon  and enter information that pertains to your
whole project, such as the levels and divisions that make up your building model. Levels are
the floors in your building model, and divisions are locations such as the main building or the
west wing. Together, levels and divisions create a framework that allows you to label unique
portions of your building model. For example, you could have an arrangement of offices in your
building named 01 Offices and assigned to First Floor - West Wing.

By default, a new project consists of 1 level and 1 division. You can add and modify levels and
divisions throughout the life of the project. The project in this tutorial consists of 6 levels (5
floors and a roof level), and a single division (main building).

Next, you preview drawings, and review level and division assignments for constructs.

Explore constructs and construct categories

12 Click the Constructs tab.

Constructs are the main building blocks of a building model. A construct is a drawing that
represents a unique portion of the building model, and is assigned to a specific level and division
within the project. You can create, edit, and organize project constructs on the Constructs tab.

13 Under the Constructs folder, locate the Architectural, Site, and Structural folders.

These folders represent construct categories. In this project, the constructs are categorized by
discipline: Architectural, Site, and Structural. Each discipline category contains subcategories,
such as Building Outline and Partitions. Categories help you organize the various parts of your
building project. As you explore the project in this exercise, notice the categories that have been
established. In the next lesson, you create a project and establish a set of categories to be used
throughout the project.

14 Expand the Architectural folder, and expand the Partitions folder.

Like the other folders at this level of the project, the Partitions folder contains individual construct
drawings.

TIP The following illustration shows the project construct drawings. On your screen, you may also
see the exercise files with an X- prefix listed under Elements\Exercises.
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15 Click 02 Floor Partitions.

16 If the Detail pane is not displayed below the Constructs tree, click  to display the Detail pane,

and click  to display a preview of the 02 Floor Partitions construct in the Preview window.

17 Right-click 02 Floor Partitions, and click Properties.

Under Assignments, notice that the 02 Floor Partitions construct is assigned to Division 1, Level
02. Most projects require that each level and division be represented by multiple constructs. For
example, the second floor of this project is made up of the 02 Floor Partitions construct, the
Shell construct, and the 02 Floor Slab construct.
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18 Click Cancel.

19 Expand the Shell folder, right-click 01-04 Shell, and click Properties.

Spanning constructs, such as 01-04 Shell, are drawn in one drawing to span multiple levels and
are assigned to multiple levels.

Any number of constructs may be assigned to the same portion of the building. The more
complex your building project, the more beneficial proper categorization becomes in organizing
and managing the building model data. By describing each portion of your building model as
a unique construct, you can easily create specific views of your building project.

20 Click Cancel.

21 Double-click 01-04 Shell.

This multi-level construct spans several floors of the building model.
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22 On the Constructs tab, right-click the file name, click Close, and click No if prompted to save
the drawing.

23 In the Partitions folder, double-click 02 Floor Partitions.

This construct defines the floor plan and interior partitions for the second floor.

24 Close the drawing without saving changes.

25 Preview a few constructs from different categories, not including the drawings in the Elements
folder. Elements are a separate type of project component and are explored next.

Explore elements

26 On the Constructs tab, scroll to the Elements folder.
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27 Double-click Typical Core.

Elements are the smallest building blocks within a project. Usually, an element is a repeating
design object in the building model that is referenced into multiple constructs. In this project,
the Core element was drawn once and referenced into four constructs: 01 Floor Partitions, 02
Floor Partitions, 03 Floor Partitions, and 04 Floor Partitions.

Because an element is a repeating component in the building model, it has no level or division
assignment. To place an element on a specific floor and division, you need to reference the
element into a construct, which does have level and division assignments.

28 Close the drawing without saving changes.

Explore views and view categories

29 Click the Views tab, and expand Architectural, Exterior, and Interior.

After the structure of the project is defined and constructs are created and assigned to levels and
divisions, you can begin creating views. A view references one or more constructs to present a
specific view of the building project. To create a view, you decide what portion of the building
you wish to see, and which type of view you wish to generate. You could, for example, create
a second-floor plan or an exterior elevation view. You could also create a composite 3D view of
the building model.

Notice that the views for this project have been categorized based on architectural features and
the interior and exterior views of the building model. Categories help you organize the various
parts of your building model and the reports that are generated from it.
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30 Under Views\Interior, click 01 Floor Plan.

31 If necessary, click  to display a preview of the 01 Floor Plan view.

Views reference the appropriate constructs according to their location within the building. When
you create a view of the building model, you select the level or levels for which you want to
create the view, and all constructs assigned to that level are referenced into the view drawing
automatically. The 01 Floor Plan view was created by selecting level 01, which automatically
referenced all constructs that were assigned to level 01: 01-04Building Outline, 01Floor Partitions,
01-04 Shell, Stair Towers, Column Grid, and 01 Floor Slab.

When you create a view, you can exclude individual constructs that are assigned to the portion
of the building model for which you are generating the view. For example, in 01 Floor Plan, the
building outline construct assigned to level 01-04, Building Outline, was excluded. You can also
include additional constructs as needed, such as a structural framing construct assigned to
another floor, which you want to see in the 01 floor plan.

Explore sheets

32 Click the Sheets tab, expand Architectural, and expand some of the subfolders.

Plot sheets reference model space views, and can be used to add annotation data to the project.
In this project, the plot sheets represent a set of construction documents for your building
project.

On the Sheets tab of the Project Navigator, you can create and manage the plotting sheets for
a project. Working with the project sheet set, you can perform tasks that affect the entire sheet
set, such as creating a sheet list or publishing the sheet set. You can also create sheet subsets,
open sheet views, assign numbers to sheet views, and add, modify, or delete sheets in the project.

Notice that the Sheet Set View displays the hierarchy of sheets and sheet subsets for this project.
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33 Under Architectural\Plans, double-click A101 Ground Floor Plan to open the sheet in the drawing
area.

34 Examine the view displayed in the sheet.

This sheet contains a external reference to the Ground Floor Plan view. After the sheet was added
to the project, the Ground Floor Plan view was dragged onto a paper space layout in the A101
Ground Floor Plan sheet. When you drag a model space view from the Project Navigator onto
a paper space layout in a sheet, the following actions take place:

■ The view drawing is externally referenced into the plot sheet drawing’s model space.

■ A viewport is created on the current layout, scaled according to the settings held in the model
space view’s properties.

35 Examine the overall building dimensions.

The dimensions in this drawing were added to the view. Optionally, you could add annotation,
such as schedule tags and tables, dimensions, and title marks to the plot sheet. Whether to create
annotation on plot sheets or in views is a decision you should make based on your workflow
and individual needs.

36 Click File menu ➤ Close to close the sheet, and click No when prompted to save the drawing.

Creating a Set of Project Tools

In this exercise, you add tools to your project tool palette to make it easier to add objects, such as
project-specific slabs, walls, and doors to your drawings.

As you begin the design development phase of a project, you familiarize yourself with the requirements of
the project as outlined in the design program and conceptual drawings. Often you can begin to identify
design objects that will be repeated throughout the building model, such as specific types of walls, doors,
and windows. In AutoCAD Architecture, you can create tools that represent these most frequently-used
design objects, allowing you to add these objects to your drawings quickly and easily.

In many cases, you will use custom objects, such as a specific door type, for a project. You can assemble
custom tools and tool palettes into catalogs. Your library of catalogs is stored in the Content Browser. You
use the Content Browser to store and retrieve your complete inventory of stock and custom tools, content,
and tool palettes. Using tools effectively and collaboratively in a project environment can increase productivity
and ensure consistency across project drawings.
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Add a tool palette to the Small Office Building project

1 With the Small Office Building project current, verify that the Small Office Building tool palettes
set is displayed (Small Office Building displays in the title bar of the tool palettes set).

To display the tool palettes, click Window ➤ Tool Palettes. To display the Small Office Building
tool palettes set, right-click in the title bar of the tool palettes set, and click Small Office
Building_M.

NOTE If you are not using the metric version of the software, but you want to work in metric units
in this tutorial, open a metric template before continuing with this exercise.

2 On the Navigation toolbar, click  (Content Browser).

The Content Browser contains your library of tool and content catalogs, allowing you to store
and retrieve customized tools, content, and tool palettes. You can also share these tools and
palettes with other members of your design team through your intranet or the Internet.

3 Click Sample Palette Catalog - Metric.

4 In the left pane of the Content Browser, click Document.

5 Click  next to the Scheduling palette, wait until the dropper icon fills, and drag it onto the
tool palettes set.

When you move the cursor over the i-drop® icon, the cursor changes to a dropper image,
indicating that you are in insertion mode. Use the i-drop insertion method to drag and drop
content from catalogs into your current project. The tools from the Content Browser are designed
for general use. You can customize them as needed for a project, which you will do in a later
exercise.

The Scheduling palette is added to your existing tool palettes. You can use the Content Browser
to access additional content and tools that are not displayed in the default tool palettes.

TIP You can also share palettes. Managing shared tool palettes ensures that all project team members
use the most current tools created or modified for a particular project or function. When a tool palette

is shared from a catalog, the Refresh icon (  ) is displayed in the lower-right corner of the palette
to allow updates from the source palette.

6 Close the Content Browser.

7 Right-click on the tool palette title bar, and click Design.

8 Click the Doors tab to view the contents of this tool palette.

Each tool palette contains a group of related tools. You can modify the tools on a palette, or
create new tools and palettes.
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9 Click the Windows tab.

The Windows tool palette is displayed.

10 Click  (Auto-hide) on the title bar of the tool palettes set, and move the cursor off the tool
palettes set.

When you select Auto-hide on any palette title bar, only the palette title bar is displayed when
the cursor moves off the palette. You may prefer to minimize palettes to their title bars when
working in the drawing area. If you click the Auto-hide button again, the full palette is displayed
when the cursor moves off the palette.

11 Right-click on the tool palette title bar, and click Small Office Building_M to redisplay the project
tool palettes set.

Setting up a Project Template
AutoCAD Architecture includes 2 default project templates that you can use to create projects: Template
Project and Commercial Template Project. These templates are located in C:\Documents and Settings\All
Users\Application Data\Autodesk\ACD-A 2009\enu\Template. You can also create a project from a custom
project template. The benefit of creating a project template is that it is reusable for future work on buildings
of the same type.

In this lesson, you learn the skills you need to create your own project templates or customize the default
project templates. You learn to:

■ create a project and refine it for use as a project template.

■ use drawings from a previous project to establish standards for object styles and to create project tools.

■ define building levels to establish the values that are used to assemble the building model when you
create views.

■ add categories (folders) to the project to organize drawings.

Creating the Project Template

In this exercise, you create an AutoCAD Architecture project to be used as a template for a small office
building project, similar to the one that you explored in the previous lesson. The project structure stores
not only project drawings, but also:

■ a Content Browser library for project tools.

■ content files for the tools (project walls, doors, and windows).

■ a custom tool palette with project-specific tools.

■ project standard styles for AEC objects.

A project structured in this way can be archived or transmitted to others with the required content under
one project folder. It can also be used as a project template. If you created a project for a building type, such
as a school, hospital, or commercial office, then you could reuse the project and have all the custom tools
available when you begin the new project.
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At the end of the exercise, the project will be structured as shown:

Create a project to develop as a template

1 Click File menu ➤ Project Browser, or click  (Project Browser) on the Navigation toolbar.

Use the default project folder C:\My Documents\Autodesk\My Projects.

2 In the lower-left corner of the Project Browser, click  (New Project)

3 On the Add Project dialog, specify the following information:

■ Enter ACA101 for Project Number.

■ Enter Small Office Building for Project Name.

■ Enter A prototype project for commercial office space for Project Description.

4 Clear Create from template project, and click OK.
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The Add Project function creates a project folder, a file to track project drawings (*.apj), a file
to manage project sheets (*.dst), and folders for different drawing types. These files and folders
for storing project drawings are created automatically, you did not have to work outside of
AutoCAD Architecture to create them.

5 View the current project in the Project Browser.

By default, the project is using the locations of the installed product for the bulletin board,
project image, and templates. You have not yet defined project standards, a project Content
Browser library, or project-specific tools.

TIP If you want to apply standards to the project (including templates and standards—object styles
and AutoCAD), and add a Content Browser library and tools, you can create these on a
project-by-project basis. The paths to content are definable for each project so that you can decide
on any combination of company-wide content (templates, standards, Content Browser library, tools)
and content that is project-specific.

6 In the Project Browser, click Close.

The Project Navigator is displayed, with the Small Office Building project current. A project tool
palette group is created automatically, but not displayed on the tool palettes set.

NOTE The project tool palette group is not displayed in the tool palettes set because it does not yet
contain any tool palettes. To add tool palettes, and make the tool palette group visible, right-click
the tool palettes set title bar, and click Customize Palettes. In the Customize dialog, drag a palette
from the left pane to the Small Office Building project group in the right pane. When you click Close,
the project tool palette group can now be selected in the tool palettes set.

7 If necessary, on the Project Navigator, click the Project tab.
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Define a location for project tool palettes

8 Click  (Edit Project) in the Current Project title bar to display the Project Properties dialog.

9 Expand Advanced, and under Tool Palettes, click in the Tool Palette Group field.
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10 In the Browse for Folder dialog, navigate to My Documents/Autodesk/My Projects/Small Office
Building, and view the folder structure.

11 With Small Office Building folder selected, click OK.

This is where you will keep project-specific tool palettes—within your project.

12 Under Advanced and Tool Palettes, click in the Project Tool Palette Group field, and select Shared
workspace catalog.

The Per user workspace catalog option will allow you to change your palettes without affecting
anyone else. The shared option is used where changes to the tools will affect everyone using
the project tools. Typically the CAD Manager will decide on an appropriate option for your
application. The shared option was used for the tutorials so that the delivered dataset can include
project tools.

Create or define a location for tool content (object styles)

13 Click in the Tool Content Root Path field.

14 In the Browse for Folder dialog, click the Small Office Building folder, and click Make New Folder.

15 Rename the new folder Standards, and within it, create two new subfolders named Object Styles
and ACAD_DWS.

You can store drawings containing project-specific object styles or AutoCAD DWS files in these
folders. The tool content path should access the folder with drawings containing object styles.

With the object styles in standards drawings at this location, you can:

■ manage object styles in one location.

■ apply standards across all project drawings.

■ create project tools that use the standard object styles.
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Changes to an object style will immediately update the tool and you can, through a process of
validation, apply versioned standards across all project drawings. A change to a wall style (such
as a change in materials) in the drawing identified as a standards drawing can be applied across
all project drawings.

TIP The folders do not need to be in your project, and you can have multiple locations for project
standards. Wherever your standards are, they can be applied to all project drawings. For example,
you can ensure that materials associated with a window style are the same in all project drawings.
Changing the style at the source will allow it to be updated in all project drawings.

16 With the Object Styles folder selected, click OK.

17 In the Project Properties dialog, click OK.

18 Click OK to rebuild the project tool palettes.

Create a new Content Browser library for your project

19 At the bottom of the Project Navigator, click  (Content Browser).

20 In the right pane of the Content Browser, right-click, and click New Library.

21 In the Create new library dialog, change the Save in location to your project folder (Small Office
Building).

22 Enter Small Office Building for File name.

23 Click Save.

You created the project Content Browser library, but you have not completed the project data
to locate the library.

24 Minimize the Content Browser.

Locate the Content Browser library for your project

25 On the Project tab, click  (Edit Project) in the Current Project title bar.

26 In the Project Properties dialog, expand Advanced, and under Tool Palettes, click the Content
Browser Library field.
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27 In the Content Browser Library dialog, browse to the Small Office Building project folder, and
select Small Office Building.cbl.

28 Click Open.

29 In the Project Properties dialog, click OK.

Verify the project library is connected

30 Maximize the Content Browser.

This is an empty library where you can add content. By creating the separate library, you control
the content seen by the project team. You reduce the time in searching for content because you
can limit the amount of content and ensure it is relevant to the project.

TIP The Content Browser icon on the Project Navigator accesses the defined project library, while
the Content Browser icon on the Navigation toolbar accesses the library for all the delivered content.

Add a catalog to your library

31 Right-click in the right pane of the Content Browser, and click Add Catalog.

32 Verify Add an existing catalog or web site is selected, click Browse, and select the existing catalog,
Small Office Building.atc, in My Projects\Small Office Building.

The catalog with a project tools group was created automatically when you created the project.

33 Click Open, and then click OK.
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The items that you still need to locate and copy to the project folder are the bulletin board,
project image, and template files.

34 Close the Content Browser.

Copy files from the installed tutorial projects for use in your project

35 Open Windows Explorer, and browse to My Documents\Autodesk\My Projects\Small Office
Building.

36 In the Small Office Building folder, create two new folders named Templates and Supplemental.

37 Copy files from the folders in Small Office Building_M to the corresponding folder in your
project. The files you need are in the Supplemental and Templates folders.

38 Minimize Windows Explorer.

Locate the project bulletin board and project image

39 On the Project tab, click  (Edit Project) in the Current Project title bar.

40 In the Project Properties dialog, expand Advanced, and under Project Browser, click the Bulletin
Board field.

41 In the Bulletin Board dialog, browse to My Documents\Autodesk\My Projects\Small Office
Building\Supplemental, and select Small Office Building.htm.

42 Click Open.
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43 For the Project Image, browse to the same folder, select a logo file, and click Open.

Here you might include your client’s logos for the project.

Locate template files for project drawings

44 Expand Basic, and under Templates, click the Common Model/View Template field.

45 In the Common Model/View Template dialog, navigate to My Documents\Autodesk\My
Projects\Small Office Building\Templates, and select AEC Model (Metric.Stb).dwt.

46 Click Open.

47 In the Project Properties dialog, click OK.

48 Click the Sheet Template field.

49 In the Select Layout as Sheet Template dialog, navigate to My Documents\Autodesk\My
Projects\Small Office Building\Templates, and select AEC Sheet (Metric.Stb).dwt.

50 Under Select a layout to create new sheets, select ISO AO (841 x 1189).

51 In the Sheet Set - Confirm Changes dialog, click Apply changes to all nested subsets.

Configuring Project Standards

In this exercise, you copy a drawing containing AEC object styles (for example, wall styles and door styles)
to the Standards\Object Styles folder of your project and use this file to create project-specific standards.

Standard styles and display settings for a project are specified and stored in one or more standards drawings
that are associated with the project. Project drawings can then be validated and synchronized with these
standards throughout the project lifecycle, to ensure consistency across all project drawings. In this exercise,
you use the project standards drawing, Styles_STD.dwg, for all AEC objects styles.

Add a drawing with object styles

1 Open Windows Explorer and copy Styles_STD.dwg from My Documents/Autodesk/My
Projects/Small Office Building_M/Standards/Object Styles to My Documents/Autodesk/My
Projects/Small Office Building/Standards/Object Styles.

You will use the AEC object styles in this drawing to configure standards and to generate project
tools.

Open the Small Office Building project

2 If the Small Office Building project is not already open, click File menu ➤ Project Browser.

3 In the Project Browser, double-click Small Office Building to make it the current project.

4 Click Close.

Configure Project Standards

5 At the bottom of the Project tab in the Project Navigator, click  (Configure Project Standards).

6 In the Configure AEC Project Standards dialog, select Enable project standards for project ACA101
- Small Office Building.
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7 Click the AutoCAD Standards tab.

You can add an AutoCAD DWS file to configure AutoCAD standards. This file would be used to
apply standards for linetypes, text styles, or dimension styles. In this exercise, you are only
configuring AEC object styles.

8 Click the Standard Styles tab.

9 For Select which objects to display in the list below, verify that All Objects is displayed.

TIP You can specify multiple drawings for standards. You can define which AEC styles you see in the
list (All Objects, Architectural Objects, Documentation Objects, or Multi-Purpose Objects), and you
can select the style in the displayed list. In practice, you could be more granular in how you organize
the standards, for example including a Walls_STD.dwg and a Structural_STD.dwg. When you use
multiple drawings for standard validation, and the same AEC style is checked in more than one
standard file, the order of the drawings is important, as priority is assigned to the leftmost standards
drawing. Validation checks the drawings from left to right, so the first selected drawing that has the
style type selected is used as the standard.

10 Click  (Add Drawing).

The minus button removes drawings. If you assign multiple standards, you can use the arrow
buttons to change the order of the drawings.

11 In the Select Standards Drawing dialog, navigate to the My Documents/Autodesk/My
Projects/Small Office Building/Standards/Object Styles folder, and select Styles_STD.dwg.

TIP You can locate standard files in the project folder or anywhere on your network. Since you can
define multiple standards drawings, you can combine office standards from a location on your network
with project-specific standards, in this case, located in the project folder. Standards files cannot be
located on a mapped network drive.

12 Click Open.
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The Styles_STD.dwg is displayed in the Standards Drawings column heading.

13 Place the cursor in the Objects heading box, right-click, and click Select All.

All objects are selected and associated with the standards drawing.

NOTE When you use the Style Manager, you will see the Styles_STD.dwg listed as a standards drawing
for the project. Styles within the standards drawing that are checked as standard styles will display
in the Style Manager with a blue color.

Configure the standard for display settings

14 In the Select drawing to use for standard display settings list, select Browse.

15 Navigate to My Documents/Autodesk/My Projects/Small Office Building/Standards/Object Styles,
and select Styles_STD.dwg.

Styles_STD.dwg is your source for display configurations. This provides a central location where
you can make changes and apply them to all project drawings.

16 Click Open.

Decide how the standards validation should be applied to project drawings

17 Click the Synchronization tab.
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The options on this tab are as follows:

■ Automatic - Displays no confirmation of updating standards which are validated when you
open a project drawing.

■ Semi-automatic - Displays a dialog when you open a project drawing and you decide which
items to update.
If you select Automatic or Semi-Automatic synchronization, the synchronization dialog is
also displayed when you save or close a project drawing, provided there have been changes
to the standards.

■ Manual - You must initiate validation and the standards check, and then confirm changes
in the synchronization dialog.

18 Select Manual.

19 Clear Create log file.

If selected, this would create an .htm or .xml log file that documents changes as you validate.

20 Click OK.

21 In the Version Comment dialog, enter Initial Standards.

22 Click OK.

All the styles are versioned automatically with today’s date when you define a drawing as a
standard. From this point on, you can manage the styles individually by versioning a standard
and updating the standards from the project drawings. You manage the standards through the
Style Manager.

Creating Project Tools from a Project Standards Drawing

In this exercise, you create tools for your project catalog from the standards drawing, Styles_STD.dwg. When
tools are created for objects from a standards drawing, the tools reference the styles within the drawing.
Using these project-specific tools to create objects in project drawings ensures that the current style standards
are used.

Creating Project Tools from a Project Standards Drawing | 131



Generate project tools

1 Click File menu ➤ Open.

2 Browse to My Documents/Autodesk/My Projects/Small Office Building/Standards/Object Styles,
select the Styles_STD.dwg file, and click Open.

If necessary, select Drawing (*.dwg) in the Files of type field to see Styles_STD.dwg.

This is the standards drawing that contains the styles you will use for your project tools. You
created this from an existing drawing for the building type.

3 Click File menu ➤ New, and select a template to create a new drawing.

4 Maximize the Styles.STD.dwg, and click File menu ➤ Close.

TIP All the styles in the drawing are available for creation of tools and can be viewed in the Style
Manager. You would purge the drawing to remove unwanted styles so as to avoid creating unwanted
tools. You also do not have to have the styles placed in the drawing as they are in the tutorial file.
The intention in leaving them was to visually confirm we are creating a project template for an office.
You would repeat this process for other building types that you specialize in, where you want custom
tools according to the building type.

5 If you do not see the CAD Manager menu on the Menu bar, click Window
menu ➤ Pulldowns ➤ CAD Manager Pulldown.

6 Click CAD Manager menu ➤ Tool Catalog Generator.

7 In the Populate Tool Catalog from Content Drawings dialog, under Catalog, select Create a new
catalog.
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Select the Add to an existing catalog option when you already have a catalog and do not wish
to replace it.

8 Under Catalog, click Browse.

9 In the Browse For Folder dialog, navigate to the My Documents/Autodesk/My Projects/Small
Office Building folder, and click OK.

10 Under Content Source, select Create from drawing.

11 Under Content Source, click Browse.

12 In the Browse drawings in folder for styles dialog, navigate to My Documents/Autodesk/My
Projects/Small Office Building/Standards/Object Styles, select Styles_STD.dwg, and click Open.

13 Under Tool Organization, select Group tools by object type, and select Create tools in Palettes.

14 Under Create tools for the following objects, verify that all of the objects are selected.

15 Click OK.

Tools are created for you automatically and much more quickly than creating tools manually.

16 Click Yes twice to verify that you want to overwrite the existing tools library that you created
earlier.

17 At the bottom of the Project Navigator, click  .

This button accesses the project-specific Content Browser library.

The new catalog is displayed in the Content Browser main window.

18 Click the Small Office Building catalog to view the different types of tool styles available.

Tools can be dragged from the library to your project palette as needed.

19 Close the Content Browser.

Defining Building Levels

In this exercise, you define the number of levels in the building (5 floors and a roof), their floor-to-floor
heights, and their floor elevations. Any project that you create from this project template will already have
the building levels and heights defined.
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Each construct in a building model is assigned to one or more levels. When you assemble a multi-level view
from these constructs, the level assignment for each referenced construct is used as the insertion point for
the construct. For example, when you create multi-level views, each construct is referenced at its level height.

Create new levels

1 On the Project tab of the Project Navigator, click  (Edit Project) in the Levels title bar.

As a default, the first level is already present in each new project. The first level has a floor
elevation of zero and represents the ground floor.

2 Adjust the properties for the first level:

■ Under Name, double-click the default value, and enter G.

■ Under Floor to Floor Height, click the default value and enter 3750 mm.

■ Click the default ID, and enter 0.

■ Under Description, enter Ground Floor.

3 Verify that Auto-Adjust Elevation is selected, and click  to add a new level.

When Auto-Adjust Elevation is selected, each new level takes its floor elevation from the height
of the level below it.

Adjust the properties for levels

4 Adjust the properties for the second level:

■ Verify that Name is 1.

■ Verify that ID is 1.

■ Enter 1st Floor for Description.

5 Click  to add the third level, and then adjust its properties:

■ Verify that Name is 2.

■ Verify that ID is 2.

■ Enter 2nd Floor for Description.

6 Add the fourth level, and adjust its properties:

■ Verify that Name is 3.

■ Verify that ID is 3.

■ Enter 3rd Floor for Description.

7 Add the fifth level, and adjust its properties:

■ Verify that Name is 4.

■ Verify that ID is 4.

■ Enter 4th Floor for Description.

8 Add the sixth level, and adjust its properties:

■ Under Name, double-click the default value, and enter R.

■ Verify that ID is 5.

■ Enter Roof for Description.
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9 Verify that the level properties are correct:

10 Click OK.

11 If you are prompted to regenerate views in the project, click Yes to ensure that the views are
based on the updated levels.

You can add and remove levels at any time during a project, and the project will be updated
with the new level information.

Categorizing Portions of Your Project

As you have seen, categories are folders that help you organize your project drawings, whether they are
constructs, elements, views, or sheets. You create categories and subcategories directly in the Project Navigator.
You determine the number of categories and subcategories and the scheme for naming them, based on your
project-specific needs.

In this exercise, you create construct categories by discipline: Architectural and Structural. Then, within
each category, you create subcategories, such as Building Outline, Partitions, and Shell, to hold the relevant
constructs. You create some of these constructs as you work through the exercises in the tutorial; others are
added to the appropriate categories when you update your project files.

IMPORTANT Create categories and subcategories in the Project Navigator within AutoCAD Architecture, rather
than in Windows Explorer. Any changes you make to the project within the Project Navigator are managed and
coordinated by AutoCAD Architecture. Changes made outside of the software might not be correctly updated
and processed.

TIP Categorizing constructs also gives you additional labels for the constructs that can be used when generating
views. When you create views of your building data, you can use categories as a selection criterion. For example,
for a complete view of all framing constructs in your building, you could set up a view that references the Framing
subcategory, thereby referencing all drawing files from that category. If you add framing drawings to the Framing
Category later, the view is updated automatically when you regenerate it. As another example, you can organize
the plotting drawings for your project by creating sheet subsets in the Sheet Set View. Using construct categories
in this way can help ensure that all members of a project team reference the proper files.

Create categories for constructs

1 With the Project Navigator open, click the Constructs tab.

2 Select the Constructs folder.

3 Click  (Add Category) at the bottom of the Constructs tab.

You can also right-click the Constructs folder, and click New ➤ Category.
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4 Enter Architectural for the category name, and press ENTER.

5 Follow the same process to add another category under Constructs, and enter Structural for the
name of the category.

6 Select the Architectural folder, and add a category named Building Outline.

7 Add two more categories under Architectural, and name them Partitions and Shell.

8 Select the Structural folder, and add a category named Column Grid.

9 Add another category under Structural, and name it Slabs.

10 Verify that the Constructs categories are correct:

11 To make changes, you can move, rename, or delete a category:

■ Move a category by dragging it to a new location.

■ Rename a category by clicking the current name, clicking it again, and entering the new
name. You can also right-click the category, click Rename, and enter the new name.

■ Delete a category by selecting the category, pressing DELETE, and clicking Yes to confirm the
deletion. You can also right-click the category, click Delete, and click Yes to confirm the
deletion.
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NOTE If you rename, move, or delete a category that contains constructs or elements, or if you
change the name or location of individual constructs and elements, you change the external references
within your project. If you make name and location changes, you need to update the external

references throughout the project by clicking  (Repath Xref) at the bottom of the Constructs tab.
If you make name or location changes and do not repath the project, the software prompts you to
repath when you switch to a different project.

Although you can create subcategories under the Elements category, they are not needed for
the Small Office Building project because it uses only one element. Next, you create categories
for views.

Create categories for views

12 Click the Views tab.

13 Select the Views folder, and add a category named Exterior.

14 Add another category under Views, and name it Interior.

15 Verify that the Views categories are correct:

16 If you need to make changes, refer to step 11.

Creating a Project from Your Project Template
In this lesson, you use the Small Office Building project template as the basis for a new commercial office
space project. After you create the project, you explore 2 different methods of creating a typical building
core layout from AutoCAD and DWF drawings.

Creating a Commercial Office Project

In this exercise, you use the Project Browser to create a project for an office building based on the Small
Office Building project template.

1 Click File menu ➤ Project Browser.

2 At the bottom-left of the Project Browser, click  (New Project).

3 On the Add Project dialog, specify the following information:

■ Enter OFF101 for Project Number.
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■ Enter Commercial Office for Project Name.

■ Enter Project created from your template for Project Description.

4 Select Create from template project.

5 Browse to My Documents\Autodesk\My Projects\Small Office Building, select Small Office
Building.apj, and click Open.

6 Click OK.

A new project is created; it is ready for the design phase as it has configured standards, a project
Content Browser library, and project tools for the office building type.

7 Click Close.

8 In the Project Navigator, click the Project tab.

Notice that the building levels and their elevations are already defined for this project based on
the levels defined in the template project.

9 Continue to the next exercise, Creating the Core and Shell from a Sketch Using Tools on page
138.

Creating the Core and Shell from a Sketch Using Tools

In this exercise, you use linework sketches to create the typical building core element and shell construct.
It is not required that you start with a line drawing, but this technique shows how you can leverage your
existing AutoCAD skills and move quickly from linework to objects. These objects may be generic (created
with standard styles that represent generic walls, doors, and windows) or specific (created with styles that
represent specific types of objects, such as CMU walls, overhead doors, and double-hung windows). (The
specific object styles are the ones that would be appropriate for schedules.) As you proceed with the design,
you move from the general to the specific.
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NOTE Verify that the Commercial Office project that you created in the previous exercise is current.

Drag drawings into the Project Navigator

1 Open Windows Explorer and navigate to My Documents/Autodesk/My Projects/Small Office
Building_M/Legacy Drawings.

The 2 drawings that you want to add are X-Sketch_01 Floor Shell_M.dwg and
X-Sketch_Typical_Core_M.dwg.

2 Resize Windows Explorer on your screen so you can view both drawings in Explorer and the
Project Navigator in AutoCAD Architecture.

3 In Windows Explorer, press and hold CTRL, select both drawings and drag them to the Elements
folder in the Project Navigator.

4 On the Add Element dialog, click OK to add the first drawing to the project as an element.

5 Click OK again to add the second drawing to the project as an element.

Both drawings are now added to the project as elements. Because the first floor shell drawing
has a uniquely assigned location in the building model, you must reassign it as a construct in
the project.

Reassign the first floor shell sketch to the project as a construct

6 Under Elements, select the X-Sketch_01 Floor Shell_M.dwg file, and drag it to the
Constructs\Architectural\Shell folder in the Project Navigator.

7 On the Add Construct dialog, under Assignments, select the check box for Level 1, Division 1,
and click OK.
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8 If the Project Navigator - Repath Project dialog opens, select Repath project now.

The first floor shell sketch is now a construct assigned to the first floor of the main building
(Division 1) within the project.

Draw walls

9 On the Constructs tab, under Elements, double-click X_Sketch_Typical_Core_M.

This is the element drawing that contains the core sketch.

10 In the left viewport, zoom in around the first room on the left side of the core plan.

In the next steps, you trace over the outline of the room to add walls.

11 Move the cursor over the tool palettes set title bar. If Auto-hide is on, the tool palettes set will
expand.

The tool palettes set, where you access the tools that you use to create your drawing, is organized
into function-specific palettes containing the tools.

12 Move the cursor off the tool palettes set and into the drawing area. If Auto-hide is on only the
palette bar displays.

The tool palettes set minimizes so that only the palette title bar is displayed. You may find that
minimizing the palettes set is helpful when you are working in the drawing area, or you can

display the full palettes set by clicking the Auto-hide button (  ).

13 Move the cursor over the tool palette title bar, right-click, and click Design.

14 Click the stacked tabs to display the list of available palettes, and click Design.

The tabs stack at the bottom of the tool palettes set when there are more tool palette tabs than
can be displayed within the current height of the tool palettes set. The list that is displayed
when you click the stack shows all available palettes in the group. The tab names displayed
below the line on the list are the ones that are hidden in the stack.
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Alternatively, you can right-click the tool palettes set title bar, and click Design to display the
Design palette.

15 Click the Wall tool on the top left of the palette.

16 Move your cursor over the Properties palette.

On the Design tab, verify the Style is Standard, and select Left for Justify.

17 If necessary, turn on the endpoint osnap:

■ On the drawing window status bar, click Object Snap to turn it on.

■ Right-click  (Object Snap) ➤ Settings.

■ On the Object Snap tab, select Endpoint, clear all other snaps, and click OK.

18 Snap to the upper left corner of the top horizontal wall in the floorplan.

19 Drawing in a clockwise direction, specify the remaining corner points, closing on your start
point.

20 Press ENTER.

21 Click in the right viewport.

22 On the Navigation toolbar Visual Style flyout, select  .

23 and zoom in on the new walls.

24 Select the new walls, and press DELETE.

Convert the core plan sketch linework to walls

25 Click the left viewport, and zoom to extents.

26 On the Design tool palette, right-click the wall tool, and click Apply Tool Properties ➤ Linework.
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27 Use a crossing selection to select all of the floor plan linework, and press ENTER.

28 Accept the default, No, to retain the layout geometry linework.

29 With walls still selected, on the Properties palette, under Dimensions:

■ For Base Height, enter 3500.

■ For Justify, select Left.

30 Press ESC, and view the new walls in the right viewport.

31 In the left viewport, zoom in on the left side of the floor plan.

Use project tools

32 Right-click the title bar of the tool palettes set, and click Commercial Office.

NOTE The project group is not displayed in the tool palettes set unless it contains tool palettes. To
add tool palettes and make the tool palette group visible, right-click the tool palettes set title bar,
and click Customize Palettes. In the Customize dialog, drag a palette from the left pane to the
Commercial Office project group in the right pane. When you click Close, the project tool palette
group can now be selected in the tool palettes set.

33 With the Commercial Office palette group active, right-click the tool palette title bar, and select
New Palette.

34 Enter MOST USED for the new palette name.

35 In the Project Navigator, click the Content Browser icon, and click the Small Office Building
catalog ➤ Wall Styles.

36 From the Wall Styles category, click the dropper icon on CMU-190, wait until the dropper fills,
and drag the style onto the MOST USED palette.

37 From the Door Styles category, drag Hinged Single Door onto the MOST USED palette.

38 Close the Content Browser.

39 Click CMU-190, right-click, and click Apply Tool Properties to Wall.

These styles are from your project standards.

40 Select the four interior walls you selected previously.

41 Press ENTER.
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The selected walls now have the CMU-190 style applied to them.

42 Press ESC.

43 Right-click the CMU-190 tool, click Properties, and look at the path value for Style location to
confirm that the tool is delivering a style from project standard object styles.

Draw doors using dynamic dimensions

44 On the Design palette, click the Door tool.

You will use this tool to create three doors near the stair shaft, positioned approximately as
shown.

45 On the Application Status Bar, turn off Ortho Mode, Polar Tracking, Object Snap, and Object
Snap Tracking, but verify Allow/Disallow Dynamic UCS and Dynamic Input are on.

These settings are appropriate for placing doors, windows, and openings, although walls are
generally drafted with Object Snap on to ensure that the walls meet precisely.

46 Click near the left end of the top wall segment, and press TAB to change focus to the dimension
that you want to be active.

47 When the dimension to the left of the door is selected, enter 150, and press ENTER.
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You control the door swing direction with the location of the cursor as you place the door, but
you can also easily change this at any time with grips.

48 Repeat the preceding steps to place the second door on the hatched wall, also 150mm from the
corner.

49 Repeat the preceding steps for a third door, but specify 300mm from the corner.

You placed three generic doors. In a schedule, they would be listed as Standard.

Replace generic doors with doors of a fixed style

50 With the Commercial Office palette active, on the MOST USED palette, right-click Hinged-Single,
and click Apply Tool Properties to ➤ Door.

51 Select all three doors.

52 In the Properties palette, click the Standard sizes property, and select the size closest to 1000 x
2100 mm.

Generic or standard doors have user-defined sizes but fixed style doors have a listing of
manufactured sizes. They also have materials assigned, so that the information and representation
of the objects is more exact as you refine a design from standard styles to fixed styles. If you
know what the finished components are, then you can bypass the use of generic styles. Styles
are easily changed at any time.

Grip edit the doors

53 Select a door, and move the cursor over the various grips to display the tooltips that describe
their functions. The grips let you change location, size, and direction. The gray lines displayed
when you select a Standard Width grip indicate the manufactured widths available for the door
style.

54 Using the Flip grips, change the door swings to match the following illustration, with exit doors
opening outwards.
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Reposition existing doors, windows, or openings

55 If necessary, turn off Object Snap and Snap Mode.

56 Select the door on the right, right-click, and click Reposition Along Wall.

The location of doors, windows, and openings are easily changed. One drafting technique is to
place multiple doors approximately, then define style and location by editing each.

57 Click to select the line of placement on the door (left end), turn on Object Snap, and select the
End Osnap at the corner of the room.

58 Enter 900 for the distance.

TIP You can right-click on a wall, click AEC Dimension, and place a dimension string that updates as
walls, doors, or openings are edited. This is useful in cases where you want to see the dimensions
change with every edit. You can delete the dimension when you are finished editing. Dimensioning
would typically be created in a View drawing.

Create an opening using offset/center

59 On the Application Status Bar, click  (Dynamic Input) to turn dynamic dimensions off.

As an alternative to dynamic dimensions, in the Properties palette, you can change the Position
along wall setting from Unconstrained to Offset\Center.

60 On the Design palette, click the Opening tool.

TIP To display tool names, right-click anywhere on the palette, and click View Properties. You can
then specify whether you want tool names displayed.

61 In the Properties palette:

■ If necessary, change the Shape to rectangular.

■ For Width, enter 1100.

■ For Height, enter 2100.

■ Under Location, for Position along wall, select Offset\Center.

■ For Automatic offset, enter 600.
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This lets you place objects a specified distance from a corner or opening without using
Osnaps. Likewise you can click near the middle of a wall segment to center the opening. You
only need to click near the end, opening, or center of a wall segment to get precise placement.

62 Place four elevator openings as shown.

Convert remaining linework to walls

63 Zoom to extents, and select all the small rectangular shapes above the diagonal line in the
drawing.

64 On the Design tool palette, right-click the Wall tool, and click Apply Tool Properties
to ➤ Linework.

65 Enter y to erase the linework.

66 On the Properties palette:

■ For Style, select W2 (this style is available as an option because it is already in the drawing).

■ Under Dimensions, for Base height, enter 3500.

■ For Justify, select Left.

TIP Because linework has a beginning and an end, it also has a direction. In this case, you know how
the linework was drafted, so you can predict on which side of a line a left-justified wall will be placed.
If you plan on using linework sketches, you would establish some rules as to drawing direction so
that placement is predictable.

67 Repeat the procedure for the circles below the diagonal line, but adjust the Properties palette
settings as follows:

■ For Style, select col_covers.

■ For Base height, enter 3500.

■ For Justify, select Center.

68 Click Format menu ➤ Layer Management ➤ Layer Manager.

69 In the Layer Manager, scroll down as necessary and turn off the SKETCH and SKETCH LOCKED
layers by clicking the light bulb icon in the On column.
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70 Close and save the drawing.

Open the drawing for the building shell and create walls and curtain walls

71 In the Project Navigator, on the Constructs tab, double-click the construct X-Sketch_01 Floor
Shell_M.

72 Right-click the title bar of the tool palettes set, and click Design.

73 On the Design palette, right-click the Curtain Wall tool, and select Apply Tool Properties
to ➤ Referenced Base Curve.

74 Select 1 of the 2 green polylines to convert it to a curtain wall.

75 In the Properties Palette, change Base height to 3750 (Floor to Floor Height).

This standard curtain wall is already in the drawing with assignments of doors for an infill panel.

TIP To make any object available in a drawing, you can use a tool to create the object and the style
is saved within the drawing. The object can be deleted from the drawing, but its style definition still
resides in the drawing. This is one technique to introduce material styles. For example, if you add a
door with an ash material, the material style is added to the drawing with the door.

76 Select the other green polyline and convert it to a curtain wall using the same procedure.

77 On the Design palette, right-click the Wall tool, and click Apply Tool Properties to ➤ Linework.

78 Select the remaining yellow linework, and press ENTER.

79 Enter y to erase the linework.

80 On the Properties palette:

■ For Style, select Brick-exterior.

■ For Base height, enter 3750.

81 Zoom in closely to the curved curtain wall, and click on the underlying curved polyline.

82 Click to select the middle location grip and move it outwards.

The curtain wall updates to reference the new base curve.

83 Enter u (for Undo) to return the curtain wall to its original position.

84 Save the drawing.

Reference the element to the construct

85 In the Project Navigator, click the Constructs tab.

86 Drag the element icon X-Sketch Typical Core_M onto the X-Sketch_01 Floor Shell_M drawing.
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You now have a service core element (reusable on other floors) within the building shell for
floor 01.

87 Close and save the drawing.

Creating the Core by Tracing a DWF Underlay

In this exercise, you use a different method to develop the typical core of the commercial office building.
You insert a 2D DWF™ that contains the core geometry into a new project drawing as an underlay. You use
the geometry in the DWF to trace the outer core walls and begin the typical core layout.

DWF® files, or Design Web Format files, are the Autodesk method of publishing design data in drawings to
the Internet or an intranet. DWF files are highly compressed. By attaching the DWF file as an underlay, you
can reference it without significantly increasing file size.

In this exercise, you complete only the outer walls of the core, as you have already created it in the preceding
exercise.

Create a new element

1 Continue to use the Commercial Office project that you used in the previous exercise.

2 On the Constructs tab of the Project Navigator, right-click Elements ➤ New ➤ Element.
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3 On the Add Element dialog:

■ For Name, enter X-DWF_Typical Core.

■ Click the Description field, and on the Description dialog, enter DWF Reference, and click
OK.

■ Click OK.

4 Double-click X-DWF_Typical Core to open it.

5 On the Layer Manager toolbar, verify Layer 0 is the current layer.

When you insert a DWF in a drawing, its layer structure is flattened to a single layer, and the
DWF is placed on the current drawing layer.

Insert a DWF as an underlay

6 Click Insert menu ➤ DWF Underlay.

7 In the Select DWF File dialog:

■ Navigate to C:\My Documents\Autodesk\My Projects\Small Office
Building_M\Supplemental.

■ Select Typical Core-Model.dwf.

■ Click Open.

8 In the Attach DWF Underlay dialog:

■ Under Path Type, select No path.

■ Under Scale, clear Specify on-screen, and enter 1.

■ Under Insertion point, clear Specify on-screen, and verify 0 is entered for the X, Y, and Z
coordinates.

■ Click OK.

9 On the Navigation toolbar Zoom flyout, click  .

The DWF is inserted in the drawing at 0,0,0 on the current layer, layer 0. A black frame delimits
the extents of the DWF underlay. The objects in the DWF retain the original layer colors on
which they were created. If you change the current layer color, you change the color of the DWF
frame only. You can adjust the contrast in the DWF or display it as monochrome by modifying
the DWF properties.
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Display the DWF in monochrome

10 Select the DWF frame, right-click, and click Properties.

11 On the Properties palette:

■ Under Underlay Adjust, for Contrast, enter 1.

■ For Fade, enter 0.

■ For Monochrome, select Yes.

12 Press ESC to deselect the DWF frame.

The DWF underlay displays in monochrome, which will make it easier to trace the DWF geometry
later in the exercise.

Next, use a clipping boundary to exclude the columns from the DWF to make it easier to trace
only the core geometry.

Clip the display of the DWF to exclude columns

13 Select the DWF frame, right-click, and click DWF Clip.

14 Specify the DWF clipping option and clipping type:

■ Press ENTER to create a new clipping boundary.

■ Press ENTER to specify the new boundary shape as rectangular.

■ Specify a point above the upper left corner of the DWF and to the right of the closest column.

■ Move the cursor under the lower right corner of the DWF, and specify a point to complete
the boundary.
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The columns placed outside the clipping boundary no longer display.

Hide the DWF frame

15 On the command line, enter dwfframe, and press ENTER.

16 To hide the frame, enter 0.

The frame no longer displays and will not be printed or plotted.

TIP To restore the frame, restart the dwfframe command and enter 1. To display, but not plot the
frame, enter 2.

Now that you have clipped the columns from the DWF and hidden the frame, you can begin
the core layout.

Trace walls in the DWF to create the exterior walls of the core

17 Select the DWF underlay, right-click, and verify DWF Object Snap is on.

Notice that a blue grip displays in the corner of the drawing, marking the original extents of
the DWF. You can use this grip to adjust the position of the DWF in the drawing.

18 Press ESC twice to hide the menu and the frame grip.

19 On the Design tool palette, click the Wall tool.

20 On the Properties palette:

■ Under Dimensions, for Width, enter 200 mm.

■ For Base height, enter 3960 mm.

■ For Justify, select Left.

21 If necessary, turn on the endpoint osnap:

■ On the drawing window status bar, click  (Object Snap) to turn it on.

■ Right-click  (Object Snap) ➤ Settings.

■ On the Object Snap tab, select Endpoint, clear all other snaps, and click OK.

22 Snap to the upper left corner of the top horizontal wall in the floorplan DWF.
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23 Snap to the endpoints of the remaining exterior walls to complete the core exterior.

24 On the Navigation toolbar Views flyout, click  (SW Isometric).

In the preceding exercise, you completed the core, so proceed to the next step, skipping the
addition of interior walls, doors, elevators, and stairways. For now, you need only the outer core
walls.

Display the columns in the clipped portion of the DWF

25 On the Navigation toolbar Views flyout, click  (Top).

26 Select the DWF, right-click, and click Properties.

27 On the Properties palette, under Misc, for Show clipped, select No.

The columns that you clipped out of the DWF redisplay.
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Now that you have traced the core, and no longer need to reference the DWF, you can detach
it.

Detach the DWF from the drawing

28 Click Insert menu ➤ External References.

29 On the External References palette:

■ Under File References, select Typical Core-Model.dwf.

■ Right-click, and click Detach.

The DWF is no longer linked to the drawing.

30 Save and close the X-DWF_Typical Core element drawing.

Working with Drawing Compare

NOTE This feature is available to customers participating in the Autodesk Subscription program. If your company
is on Subscription, you can log onto the Subscription Center to download the Drawing Compare Module. If you
would like to learn more about Subscription, contact your dealer or visit the Autodesk Subscription site.

In a typical work scenario, a consultant may modify a set of project drawings. These modified drawings are
referred to as review drawings. Because review drawings may be created by a consultant or third party, the
folder containing the review drawings can be located outside of the project, anywhere on your network.

In an AutoCAD Architecture project environment, you can use the Drawing Compare feature to visually
compare 2 sets of drawings (project and review) and view the proposed changes. When you compare a
matched review and project drawing, the project drawing opens in the drawing area and objects that have
changed in the review drawing are overlaid on the project drawing. Drawing Compare uses color to
differentiate objects that have been modified, added, or deleted.

In the following drawing comparison, review changes include a new door (drawn in green in the top wall),
a deleted door (drawn in red on the right), and a modified door (drawn in yellow on the left).

Comparison of interior partitions drawings reveals changes to
doors

In this lesson, you learn to:

■ match review and project drawings and initiate drawing comparisons.
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■ preview the results of a drawing comparison for plotting.

■ filter the results of a drawing comparison by selecting categories of objects you wish to hide or show.

■ replace a project drawing with the review drawing to accept the changes.

Automatically Matching Review and Project Drawings for Drawing
Comparison

In Drawing Compare, when you specify the review drawing folder, you can choose to match review and
project drawings automatically. This option matches all of the drawings in the review folder to corresponding
(same named) drawings in the project folder and establishes a relationship between the drawings.

In this exercise, you:

■ automatically match 2 sets of drawings (review and project).

■ initiate a drawing comparison.

■ preview changes that can be plotted to document the review process.

Select the context for comparing drawings

1 On the Navigation Toolbar, click  (Project Browser).

2 Navigate to the My Projects folder (by default stored in C:\My Documents\Autodesk), double-click
the Drawing Compare project, and click Close.

3 On the Project Navigator, click the Constructs tab.

4 On the Navigation Toolbar, click  (Drawing Compare).

Position and size the Drawing Compare palette so you can also see the drawing area.

5 On the Setup tab, in the Select Folders pane, click the Review Folder field, and click the browse
icon that is displayed.

6 Open My Projects\Drawing Compare\Review Drawings, and click OK.

NOTE The folder containing the review drawings can be located outside of the project, anywhere
on your network.

7 When prompted to match the review drawings with project drawings having the same name,
click Yes.

8 On the Drawing Compare palette, under Select Review Drawing, click 01 Interior Walls.

The drawing icons change to include a down-arrow for the review drawing and an up-arrow for
the matched project drawing. The icons change to reflect the comparison status.
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9 Click 02 Floor and view the icons to confirm that there is a matched project drawing.

Initiate a drawing comparison

10 To initiate a comparison, select the 01 Interior Walls review drawing, right-click the 01 Interior
Walls project drawing, and click Begin comparison from this drawing.

After the comparison process completes, the project drawing displays with the graphics from
the review drawing overlaid on it. Color coding reveals the status of the changed objects:

■ yellow - modified (moved or replaced)

■ green - new (added)

■ red - missing (deleted)

The Review tab is active on the Drawing Compare palette. The Drawing Compare Mode toolbar
displays. You can use the buttons on this toolbar to display each change.

11 On the Drawing Compare palette, under Object Report List, expand Door.

There are 3 changes to door objects: a new door, a changed door type, and a deleted door. The
bold text indicates that the objects are pending review.
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12 Under Visual Filter Legend, you can control which layers and objects display on the screen. For
example, if you do not wish to see objects that have not changed, select Hide for Unchanged
objects. Before continuing with the exercise, return all filter values to Show.

Display review changes

13 On the Drawing Compare Mode toolbar, click  (Forward) to zoom to each change in the
drawing. After you view a change, the bold text in the Object Report List changes to regular
text.

■ In the first change, green indicates an object was added - a hinged door.

■ In the second change, yellow indicates a modification - a pocket door is used instead of the
original hinged door.
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NOTE Because the project drawing is the active drawing, only objects in the project drawing can
be selected. Notice that you can select the hinged door, but not the pocket door because the
pocket door is in the review drawing, which is overlaid on the project drawing.

■ In the third change, red indicates that an object is missing - a door was deleted.

NOTE The option to zoom in on an object is turned on and off when you click  (Zoom To) on
the Object Report List or on the Drawing Compare Mode toolbar.

Preview a review session for plotting

14 Click  (Plot Drawing Compare Session) to plot the changes.

NOTE You can publish the current comparison results of the review drawing to a DWF file or a plotting
device.

15 In the Plot - Model dialog, click Preview.

The Preview Job Progress dialog displays, and then the drawing preview displays. The information
available for preview depends on what is currently displayed (in this case, the deleted door).
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16 Press ESC to exit the preview, and in the Plot - Model dialog, click Cancel.

17 On the Drawing Compare Mode toolbar, click  (End Drawing Compare Mode).

18 Click Yes to discard the current comparison results.

NOTE When you exit Drawing Compare, data collected from the comparison is discarded.

The project drawing is the contextual reference for the review drawing, so even though you
exited the drawing comparison, the project drawing is still open.

Compare additional sets of drawings

19 Compare the 02 Floor drawings:

■ On the Drawing Compare palette, under Select Review Drawing, click 02 Floor.

■ Under Select Project Drawing, right-click 02 Floor (the matched project drawing), and click
Begin comparison from this drawing.
The 02 Floor drawing comparison displays.

■ Under Object Report List, expand Slab.
The slab was changed from a single slab component to 2. In addition to the listing for the
new slab, the original slab is listed as modified.
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■ Select the listing for the new slab.
When you select a listing in the Drawing Compare palette, the view zooms to the
corresponding object.

■ Select the listing for the modification.

■ On the Drawing Compare Mode toolbar, click  (End Drawing Compare Mode).

■ Click Yes to discard the current comparison results.

20 Using the same method, compare the Shell drawings.

Changes were made to Door and Window objects.
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21 Under Object Report List, expand Window.

A window was added.

22 Select the listing for the new window to zoom the display to the new casement window.

23 Under Object Report List, expand Door.

A door was removed.

24 Select the listing for the missing door to zoom to the door.

25 Exit Drawing Compare Mode and discard the results.

26 Close all open project drawings without saving changes.

Selectively and Manually Matching Drawings for Drawing Comparison

In this exercise, you selectively match review and project drawings by:

■ matching a single review drawing with a corresponding project drawing.

■ excluding an unchanged drawing from the comparison and automatically matching the remaining
drawings in the folder.

You also manually match a review drawing that does not have the same name as a project drawing. You
can then initiate a drawing comparison between this alternate site review drawing and the original site
project drawing.

1 Continue using the dataset that you used in the previous exercise.

2 If the Drawing Compare palette is not displayed, click Window menu ➤ Drawing Compare.

3 On the Setup tab of the Drawing Compare palette, under Select Folders, click the Review Folder
field, and click the browse icon that is displayed.

4 Open My Projects\Drawing Compare\Review Drawings, and click OK.

5 Click No because you do not want to automatically match the project drawings with review
drawings.
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Notice that the icons for the review drawings under Select Review Drawing display an exclamation
point indicating that they are unmatched.

6 On the Drawing Compare palette, under Select Review Drawing, right-click Roof, and clear
Include in Comparison.

Because the roof is unchanged, you do not need to compare the review drawing. The drawing
is unavailable in the list to indicate that it is excluded from the comparison.

7 Right-click the 02 Floor review drawing, and click Automatically Match.

The 02 Floor review drawing is automatically matched to the 02 Floor project drawing because
the 2 drawings have the same name.

8 Right-click the Review Drawings folder, and click Automatically Match to match each of the
review drawings with project drawings of the same name.

Each drawing in the Review Drawings folder is matched, except the Alternate Site drawing. There
are 2 site drawings in the review files (Site.dwg and Alternate Site.dwg), both of which have
changes.

9 Under Select Review Drawing, right-click Site, and click Un-Match.

Instead of the Site review drawing, you want to match the Alternate Site review drawing with
the Site project drawing.

10 To manually match the drawings, drag Alternate Site into the Site project drawing under Select
Project Drawing.

11 Under Select Review Drawing, click Alternate Site.

12 Under Select Project Drawing, right-click Site, and click Begin comparison from this drawing.

The Site project drawing opens and the Drawing Compare Mode toolbar displays. In this AutoCAD
drawing, you are able to see where plants have been added (green), and modified (yellow).
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13 In the Drawing Compare Mode toolbar, click  (End Drawing Compare Mode).

14 Click Yes to discard the current comparison results.

15 Close Site.dwg without saving changes.

Filtering Drawing Comparison Results by Review Groups and Object
Categories

In this exercise, you control which objects display in the drawing during a drawing comparison by selecting
to hide or show specific review groups, such as Project Drawing objects or Unchanged objects. You also use
the Visual Filter dialog to select specific types of objects to be included in the comparison, such as AutoCAD
Architecture or AutoCAD objects. Using filter options, you can control what elements you review and the
speed of the review. Fewer objects results in a faster review.

1 Continue using the dataset that you used in the previous exercise.

2 If the Drawing Compare palette is not displayed, on the Navigation Toolbar, click  (Drawing
Compare).

3 On the Setup tab, under Select Folders, click the Review Folder field, and click the browse icon
that is displayed.

4 Open My Projects\Drawing Compare\Review Drawings, and click OK.

5 Click Yes to initiate automatic matching.

6 Under Select Review Drawing, click Site.

7 Under Select Project Drawing, right-click Site, and click Begin comparison from this drawing.

The Site drawing comparison displays.
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8 Position the palettes and toolbar so you can see the drawing.

9 On the Drawing Compare palette, under Visual Filter Legend, select Hide for the following
review groups:

■ Review drawing

■ Project drawing

■ Unchanged objects

10 On the Drawing Compare palette, in the Visual Filter Legend title bar, click  (Edit Visual
Filter).

The Visual Filter dialog displays. You can specify filters that affect how objects display during
the Drawing Compare session.
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11 Under Included Objects, expand Architectural Objects.

You can clear any category of objects to omit them or restrict the review to specific objects.

12 Expand AutoCAD Objects.

13 Clear Block Reference, and click OK.

Only the adjusted contour (polyline2D) displays in the drawing.

14 On the Drawing Compare palette click,  (Edit Visual Filter).

15 Expand AutoCAD, select Block Reference, clear Polyline (2D), and click OK.

16 On the Drawing Compare palette, under Visual Filter Legend, select Show for Review Drawing,
Project Drawing, and Unchanged objects.

17 On the Drawing Compare Mode toolbar, click  (End Drawing Compare Mode).

18 Click Yes to discard the current comparison results.

19 Close Site.dwg without saving changes.
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Replacing a Project Drawing with a Review Drawing

In this exercise, you accept the changes in a review drawing by replacing the project drawing with the review
drawing.

1 Continue using the dataset that you used in the previous exercise.

2 If the Drawing Compare palette is not displayed, on the Navigation Toolbar, click  (Drawing
Compare).

3 On the Project Navigator, click the Views tab, and double-click Multiple Units.

This view references Site.dwg. You want to accept the changes in the review drawing and replace
the old drawing in your project.

4 Click File menu ➤ Open.

5 In the Review Drawings folder, double-click Site.dwg.

6 On the Constructs tab of the Project Navigator, right-click the Constructs folder, and click Save
Current Dwg As Construct.

7 In the Add Constructs dialog, click OK.

The construct is added to the project as Site (2).

8 On the Project Navigator, right-click Site, and click Delete.

You can delete the construct from the Project Navigator because the project file is not open.

9 Click Yes to confirm the deletion.

You must close the Site (2) drawing to rename it. By keeping the same name (Site), you ensure
that any references to Site.dwg from other files are maintained.

10 Save and close the file.

11 On the Project Navigator, right-click Site (2), and click Rename.

12 Enter Site, and press ENTER.

13 On the Setup tab of the Drawing Compare palette, under Select Project Drawing, double-click
Site to view the drawing and confirm that you replaced the old drawing.

14 Click File menu ➤ Close.

Anyone having a project drawing open that references Site.dwg receives a notification that the
drawing has changed.

15 In the information window at the bottom of the screen, click Reload Site.
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The review drawing replaces the old project drawing in the view.

16 Close all open drawings without saving changes.

Managing Project Standards
Project standards allow you to establish, maintain, and synchronize styles and display settings in one location
and apply them to all project drawings. Standard styles and display settings are organized in standards
drawings associated with the project. The project is synchronized with these standards throughout the
project lifecycle.

In this lesson, you use the Steel-Framed Residence project which includes configured project standards. You
version the project standards, synchronize all project drawings with the standards, and then manage style
changes.

Using project standards can help to ensure the consistency of project drawings. For example, if you receive
a project drawing from a subcontractor, you can perform a standards check on the new drawing to determine
if any of the object styles or definitions in the subcontractor’s drawing need to be updated to match the
current standards. Changes made to styles during the lifecycle of the project can be easily applied to all
project drawings, as needed. For example, if the CAD Manager makes a change to a door style in a standards
drawing, the next time a project is opened the drawings can be synchronized with the changed style, and
all applicable doors will be changed to match the version in the Standards file.

NOTE It is recommended that you consult with your CAD Manager regarding how project standards should be
configured and applied for your organization.

Versioning,Validating, and Updating Project Styles and Definitions

In this exercise, you:

■ create a new version of the project standards.

■ validate project drawings against the standards.

■ update all project drawings so they use the latest versions of object styles.

166 | Chapter 4   Working with Projects



Open the Steel-Framed Residence_M project

1 Click File menu ➤ Project Browser.

2 In the Project Browser, double-click Steel-Framed Residence_M.

The bulletin board and the project information in the browser updates for the project.

3 Click Close to exit the Project Browser.

Use the Style Manager to apply a version to project object styles

4 Click Format menu ➤ Style Manager.

5 In the tree view, expand STL101-Steel_Framed Residence_M.

6 Expand the standards file, Styles_STD.dwg.

7 Right-click Styles_STD.dwg, and select Version Drawing.

8 In the Version Objects dialog, click in the Version Comment field, and enter Initial Standards.

NOTE Versioning is done automatically when you configure project standards for a new project. You
are doing it now to create a new version of the standard styles in the existing project. This will allow
you to validate against the latest version of standard styles and see how validation and updating
work.

9 Click OK.

10 In the Style Manager, click OK.

11 Click Yes to save the change to your standards.

Decide how to apply the validation

12 At the bottom of the Project tab of the Project Navigator, click  (Configure Project Standards).

13 In the Configure AEC Project Standards dialog, click the Synchronization tab.

14 Select Manual.

15 Click OK.

Validate manually

16 On the Constructs tab, double-click to open any construct.

17 Click CAD Manager menu ➤ AEC Project Standards ➤ Synchronize Drawing with Standards.
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NOTE If you do not see the CAD Manager menu on the Menu bar, click Window
menu ➤ Pulldowns ➤ CAD Manager Pulldown.

18 Review the information in the Synchronize Drawing with Project Standards dialog.

Notice that you have older versions of styles in your current drawing because you applied a
version to the standards today. The Action setting should be Update from Standard. You could
select Do not update for Action if you wanted to keep any old versions of styles.

NOTE To specify the synchronize action for all objects to Update from Standard, select the first object
in the list, press and hold SHIFT, click the last object in the list, and change the Action for one object
to Update from Standard.

19 Click OK.

Validate and update object styles in all project drawings

20 Click CAD Manager menu ➤ AEC Project Standards ➤ Synchronize Project with Standards to
update all your project drawings.

The Analyzing Project Drawings dialog opens and runs the validation against all project drawings.

21 When the validation is complete, view the information in the Synchronize Project with Project
Standards dialog.
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The top pane identifies non-compliant styles in project drawings. The bottom pane identifies
any styles in the project drawings that do not exist in your standards.

22 Click OK to accept the default settings, updating the project drawings from the standard styles
and skipping styles in the current drawing that are not standard.

Skip ensures they are listed with validation, while Ignore drops them from the list.

23 The Synchronizing Project dialog is displayed, and the changes are completed.

24 Click Window menu ➤ Close All.

25 Click Yes to save changes.

Changes are not made until the files are saved. You will not see changes in view drawings or
sheets until the changes are saved.

Modifying a Standard Style and Updating the Project

In this exercise, you:

■ make a change to a material style while in a project drawing.

■ update project standards to include the revised style.

■ apply the change to all project drawings.

The example used in this exercise is visual so you can see the style changes. A material definition called
paint, which has a red material image, is changed to a white paint image. When you update project drawings,
all the structural members having the paint material are changed to a white paint finish.

Open the Steel-Framed Residence Project

1 Click File menu ➤ Project Browser.

2 Double-click Steel-Framed Residence_M.

3 Click Close.

4 On the Constructs tab, double-click House Structure to open it in the drawing area.

5 On the Navigation toolbar, Visual Styles flyout, click  (Realistic).
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Edit a material definition on a structural member

6 Select a column in the drawing.

7 In the status bar, verify or if necessary change the display configuration to Medium Detail.

8 Right-click the selected column, and click Edit Member Style.

9 In the Structural Member Style Properties - Column U203x203x46 dialog, click the Materials
tab.

10 At the upper-right corner of the Materials tab, click the Edit Material button.

11 In the Material Definition Properties dialog, click the Display Properties tab.

NOTE The current display configuration (Medium Detail) is selected by default. In AutoCAD
Architecture, you can have different material definitions assigned to different display configurations.

12 Click the Edit Display Properties button in the upper-right corner.

13 In the Display Properties (Material Definition Override) dialog, click the Other tab.

14 For Render Material, select WHITE PAINT.

NOTE You changed the material for the Medium Detail display representation.

15 Click OK three times.

Use the style manager to update the standards with the edited style

16 Click Format menu ➤ Style Manager.

17 Expand House Structure.dwg ➤ Multi-Purpose Objects ➤ Material Definitions.

The star on the Paint definition indicates it is newer than the standard.

18 Right-click Paint.
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19 Select Update Standards from Drawing.

20 In the Update Project Standards dialog, click OK.

Notice that the star icon which indicated a newer version, has returned to normal.

21 Click OK.

22 Click Yes to save the changes to the standard file.

23 Save and close the House Structure drawing.

Update all project drawings

24 Click CAD Manager menu ➤ AEC Project Standards ➤ Synchronize Project with Standards.

The Analyzing Project Drawings progress meter displays, followed by the Synchronize Project
with Project Standards dialog. You should be able to see material paint style and the host drawings
that are to be updated.

25 Click OK.

Confirm the material style changed in other drawings

26 On the Constructs tab of the Project Navigator, open other drawings to confirm the structural
members have changed from a red finish (Materials.Structural Metal Frame.Steel) to a white
paint.

27 On the Views tab, expand the Model category.

28 Double-click on any of the views under the Model category to see that the structural steel has
had its material changed to white paint.
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29 Save the drawings.
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Developing Your Building
Model Design

AutoCAD® Architecture 2009 provides three-dimensional (3D) design objects, such as walls, doors, slabs, and stairs, for
you to use in creating a building model. These objects are organized as tools on palettes. Design objects have several
inherent graphical representations, allowing them to be depicted in different views, such as a reflected ceiling representation,
or with detail as appropriate for a high detail plan view. You can also control how the component parts of an object, such
as a door jamb or door swing, display on the screen.

In this tutorial, you use tools to develop your building model design, and you use the Project Navigator to create and edit
various constructs and elements within your project. The tool palette, specific to the small office building project, contains
the basic object tools needed to complete these lessons.

Designing the Building Shell
In the Working with Projects tutorial, you used the Project Navigator to set up the structure of your project.
In this tutorial, you work in the Project Navigator to create constructs for your building model. In the
Producing Construction Documents tutorial, you create construction drawings and schedules from the
model.

This lesson focuses on adding and modifying curtain walls to complete the building shell. Curtain walls
have components such as a frame and infill panels. A curtain wall is made up of grids for the frames, which
have horizontal and vertical divisions.

Adding a Curtain Wall

In this exercise, you learn one way to add curtain walls to a drawing using a curtain wall tool. A preliminary
building shell for one floor is provided. The shell consists of exterior brick walls. Using the curtain wall tool
on the tutorial tool palette, you convert two of the exterior brick walls to a curtain wall. You then adjust
the length of the curtain wall to match a referenced outline of the building.

IMPORTANT This exercise uses project Small Office Building_M. If you have already extracted the training file and
set it as your current project, you can continue with this exercise. If you have not extracted the training file, do
so before beginning this exercise. For step-by-step instructions, see Extracting Training Files on page 4.

5
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Convert a wall to a curtain wall

1 In the Project Navigator, click the Constructs tab.

2 Expand Elements ➤ Exercises ➤ Design Development, and double-click X01-Adding a Curtain
Wall to open it in the drawing area.

The shell was drawn with a wall style.

3 On the Small Office Building tool palettes set, click the Curtain Wall Styles tab.

4 Right-click Tutorial Curtain Wall, and click Apply Tool Properties to ➤ Walls.

5 At the top of the drawing, select the long rear exterior brick wall and the adjoining angular wall,
and press ENTER.

6 Enter b (Baseline) to align the curtain walls along the baseline of the existing walls, and press
ENTER.

7 Enter y (Yes) to erase the layout geometry (the walls), and press ENTER.

8 Press ESC to exit selection mode and turn off the wall grips.

The exterior brick walls are converted to curtain walls.

To verify that the walls are located properly, you can reference in a construct or element. In this
case, the Ground Building Outline construct provides the verification you need.

Reference the building outline into the ground floor shell

9 On the Constructs tab of the Project Navigator, expand Constructs ➤ Architectural ➤ Building
Outline, right-click Ground Building Outline, and click Xref Overlay.

10 On the Zoom toolbar, click  (Zoom Window), and zoom in to the point on the top of the
building outline where the curtain wall and brick wall meet.

Notice that the building outline runs along the interior edge of the brick walls and the centerline
of the curtain wall. The connection between the curtain wall and the brick wall needs to be
adjusted to match the following illustration.

11 Zoom in to the upper left corner of the building outline.

Notice that the building outline runs along the centerline of the curtain walls.
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Review the curtain wall

12 Zoom in closer on the area where the two curtain wall segments meet.

Notice that the curtain wall frame members overlap.

Unlike other wall objects in AutoCAD Architecture, curtain walls do not clean up automatically
when they intersect other walls. Typically, when adding curtain walls that intersect, you apply
an edge condition or miter the walls to join the curtain wall segments.

13 Zoom in to the area around the right end of the curtain wall.

Notice that the curtain wall and the brick wall are misaligned. You want the connection shown
in the second illustration, where the end of the brick wall is flush with the end of the curtain
wall structural member.

Existing condition

Corrected condition

14 Select the brick wall.

15 Click the End (square) grip at the top of the brick wall segment, and move it up to the outside
of the curtain wall structural member.

16 Press ESC.

Adding a Curtain Wall | 175



Detach the building outline xref

17 Select the building outline (it displays as a dashed line when selected), right-click, and click Xref
Manager.

You can also click  at the bottom right of the drawing area to display the External References
dialog. This icon displays only when xrefs exist in the current drawing.

18 In the External References dialog, right-click Ground Building Outline, and click Detach.

The building outline is no longer referenced into the ground floor shell.

19 Close the External References dialog, and then save the X01-Adding a Curtain Wall drawing.

In this exercise, you referenced a project drawing to check alignment of building components. You added
a curtain wall to the ground floor building shell using the curtain wall tool, and then adjusted components
using the End grip. Next, you create an entrance from a sketch.

Creating an Entrance from a Sketch

In this exercise, you make a simple door/window assembly to use as the entrance in the rear curtain wall.
You begin by merging cells in the curtain wall to form a larger cell (opening) for the entrance. You use this
opening to sketch a design of the entrance, and then you convert the custom sketch to a window assembly.
Later, you will add a door to the window assembly and then insert the door/window assembly in the curtain
wall using an override.

Add an opening in the curtain wall

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Design
Development, and double-click X02-Creating an Entrance.

2 On the Views flyout on the Navigation toolbar, click  (NE Isometric).

3 Zoom in to the area around the curtain wall as shown.

4 On the drawing window status bar (under the lower right corner of the drawing area), click 
(Surface Hatch Toggle) to turn off the surface hatch on the bricks.

5 Select the curtain wall, right-click, and click Infill ➤ Show Markers.

With the cell markers displayed, it is easier to select individual cells of the curtain wall.
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6 Select the curtain wall, right-click, and click Infill ➤ Merge.

7 Locate the cell identified with the number 1, and click its cell marker (  ).

This is the first of two cells to be merged.

8 Click the cell marker in the cell to the right of cell 1.

The two cells are merged.

9 Press ENTER to repeat the last command.

10 Select the cell marker for the merged cell, and then select the cell marker to its right.

11 Repeat the previous two steps five more times to merge a total of eight cells.
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Sketch the linework for the entrance

12 Press ESC.

13 Select the curtain wall, right-click, and click Isolate Objects ➤ Isolate Objects.

14 On the Views toolbar, click  (Back) to view the curtain wall in a back elevation view.

15 Select the curtain wall, right-click, and click Infill ➤ Hide Markers.

16 On the Shapes toolbar, click  (Line).

17 Beginning at the bottom right corner of the large cell, draw a short line beyond the bottom of
the frame, as shown.

18 On the Shapes toolbar, click  (Rectangle).

19 While pressing SHIFT, right-click, and click  (Endpoint).

20 Click the upper left interior corner of the large merged cell in the curtain wall.

21 While pressing SHIFT, right-click, and click  (Nearest).

22 Click the intersection of the short line you drew and the bottom frame of the curtain wall to
finish drawing the rectangle.

23 Select the rectangle and drag it clear of the curtain wall.
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24 Add seven vertical lines 900 mm apart within the rectangle to represent the divisions of the
window assembly:

■ Right-click, and click Basic Modify Tools ➤ Explode.

■ Select the rectangle, and press ENTER.
The Explode command breaks a compound object (the rectangle) into its component objects
(lines). You can now select and use individual line segments to continue creating the sketch.

■ On the Shapes toolbar, click  (Line).

■ While pressing SHIFT, right-click, and click  (Midpoint).

■ Select the midpoint of the top line of the rectangle, and draw a vertical line to the midpoint
of the bottom.

■ On the Shapes toolbar, click  (Line).

■ On the Modify toolbar, click  (Offset).

■ On the command line, for offset distance, enter 900, and press ENTER.

■ Select the center vertical line, and click to the right to place the offset line.

■ Repeat the procedure, each time selecting the most recently placed line as the object to offset
from, so that there are 3 lines on each side of the center line.

■ Using the same method, add a line that is offset 2100 mm from the bottom of the rectangle.

The sketch of the entrance is complete.

Convert the sketch to a window assembly

25 On the Door/Window Assembly Styles tool palette, right-click Tutorial Entrance, and click Apply
Tool Properties to ➤ Elevation Sketch.

26 Working from left to right, draw a window selection box around the sketch you added, and
press ENTER.

27 Select the bottom segment of the rectangle for the baseline.

28 Enter y (Yes), and press ENTER to remove the sketch from the drawing.

29 Right-click, and click Deselect All to turn off the grips.

The window assembly is created from the sketch, and the sketch is removed from the drawing.
In your own work, you may prefer to leave sketches in your drawings, so that they are available
for modification later.
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30 Select the curtain wall, right-click, and click Infill ➤ Show Markers.

Save the design rules to a style

31 Select the door/window assembly, which is currently called Tutorial Entrance, right-click, and
click Design Rules ➤ Save to Style.

32 In the Save Changes dialog, click New.

33 In the New Door/Window Assembly Style dialog, for New Name, enter Custom.

34 Click OK twice.

35 Save all open project drawings.

In this exercise, you merged cells in the rear curtain wall to form a larger cell (opening), isolated appropriate
geometry in an elevation view, sketched an elevation view of a custom entrance, and used a tool to convert
the sketch to a custom door/window assembly. The sketch was drawn in place but the door/window assembly
is not yet an infill component of the curtain wall. Next, you add a door to complete the entrance, and modify
the curtain wall to accept the custom door/window assembly.

Modifying a Curtain Wall

In this exercise, you add a door to the custom door/window assembly you created in the last exercise. You
also save the door/window assembly to a style, and add the assembly to the curtain wall as an infill option
and an override to a curtain wall cell.

Modify the window assembly elements to match the curtain wall elements

1 In the Project Navigator, click the Constructs tab.

2 Expand Elements ➤ Exercises ➤ Design Development, and double-click X03-Modifying a Curtain
Wall.

3 Select the door/window assembly.

The assembly created in the previous exercise was not inserted into the curtain wall. It was
created using the curtain wall as a template for the sketch, but it is not yet part of the curtain
wall. After you modify the assembly, you save the assembly style so it can be inserted as an
override to fill a cell in the curtain wall. The unanchored instance of the assembly can then be
erased.

4 With the door/window assembly selected, right-click, and click Edit Door/Window Assembly
Style.

5 If you are prompted to confirm that you want to edit the style, click Yes.

6 In the Door/Window Assembly Style Properties dialog, click the Design Rules tab.

7 In the left pane, select Frames.

8 In the lower pane, for Width, enter 50, and for Depth, enter 50.

9 In the left pane, select Mullions.

10 In the lower pane, for Width, enter 30, and for Depth, enter 30.

11 In the left pane, select Infills.
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Notice that the Double Door optional infill, associated with the Tutorial Entrance style, was
copied into the Custom style when you applied the tool to the elevation sketch. You use the
Double Door style as an override later in this exercise.

12 Click OK.

The dimensions of the frames and mullions in the window assembly match those in the curtain
wall.

13 Select the door/window assembly, right-click, and click Infill ➤ Show Markers.

Displaying cell markers makes selecting individual cells in the window assembly easier.

Create a door opening in a window assembly

14 With the door/window assembly selected, right-click, and click Infill ➤ Merge.

15 Select the cell marker (  ) for the fourth cell from the left in the bottom row, and then select
the cell marker to the right of it.

The two cells are merged to form an opening for a door.

16 Press ENTER to repeat the last command, and then merge the two cells above the door opening
in the window assembly.

TIP Zoom in to select the cell markers, if necessary.

Add a door to the window assembly

17 Select the door/window assembly, right-click, and click Infill ➤ Override Assignment.

18 Select the cell marker for the merged cell on the bottom, and press ENTER.

19 On the Infill Assignment Override worksheet:

■ For Infill Element Definition, select Double Door.
Because the Tutorial Entrance tool you used to convert the sketch has a double door defined
as an infill in its style, the Double Door infill is displayed on this list.

■ Under Frame Removal, select Bottom to remove the bottom frame of the window assembly
where the door is being added.
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■ Click OK.

20 Select the entire door/window assembly, right-click, and click Infill ➤ Hide Markers.

The door is added to the door/window assembly.

Save the door/window assembly as a style

21 Select the frame of the door/window assembly, right-click, and click Design Rules ➤ Save to
Style.

22 On the Save Changes worksheet, select Transfer Merge Operations to Style and Transfer Infill
Overrides to Style.

23 Click OK.

The custom door/window assembly style is overwritten in the Style Manager, where it is available
for use in other drawings. Before you can insert the door/window assembly as an override to
the cell in the curtain wall, the assembly must be assigned as an infill option for the curtain
wall.

Specify new door/window assembly as an infill option for the curtain wall

24 Select the curtain wall, right-click, and click Edit Curtain Wall Style.

25 In the Curtain Wall Style Properties dialog, click the Design Rules tab.

26 In the left pane, select Infills.

27 Add a new infill:

■ Click  (New).

■ For Name, enter Tutorial-Entrance.

■ For Infill Type, select Style.

■ Under Style, expand Door/Window Assembly Styles, and select Custom.

■ Click OK.

Assign an override to insert the door/window assembly

28 Select the curtain wall, right-click, and click Infill ➤ Show Markers.

29 Select the curtain wall again, right-click, and click Infill ➤ Override Assignment.

30 Select the cell marker for the merged cell, and press ENTER.

31 On the Infill Assignment Override worksheet, for Infill Element Definition, select
Tutorial-Entrance.

32 Under Frame Removal, select Bottom to remove the bottom frame of the curtain wall from
where the door/window assembly is being added, and click OK.

The door/window assembly is inserted in the curtain wall.

33 Select the curtain wall, right-click, and click Infill ➤ Hide Markers.
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Markers for the curtain wall and the door/window assembly can be turned on and used to make
modifications to the completed curtain wall. You can also use grips to edit the curtain wall.

34 Select the door/window assembly above the curtain wall, right-click, and click Basic Modify
Tools ➤ Delete.

35 Save all open project drawings.

In this exercise, you added a door to the custom door/window assembly, and saved the door/window assembly
as a style in the Style Manager. You also added the new entrance to the curtain wall as an infill option and
an override to a curtain wall cell.

In this lesson, you added and modified curtain walls to complete the building shell. You began by converting
exterior brick walls to curtain walls in the rear of the building and adding an entrance to the brick wall using
a door/window assembly tool. You then created a custom door/window assembly as an entrance for the rear
curtain wall. You did this by applying the properties of a window assembly tool to a sketch and adding a
door. You added the custom door/window assembly as an infill option for the curtain wall style and used
it as an override to a curtain wall cell. Next you create floor slabs and roof slabs, and then begin laying out
the interior building space.

Laying out the Building Core
This lesson shows how to create floor slabs and roof slabs, and how to add interior partitions. After the
partitions are in place, you modify the surface of a wall by adding pilasters.

Creating Floor and Roof Slabs

One way to develop the floor and roof of the building is to use the two-dimensional (2D) building outline.
You can use a closed polyline, such as the building outline, to extrude a floor slab and roof slab by applying
the Slab tool to the polyline.

A slab is a three-dimensional (3D) body bounded by a planar polygon (perimeter) of any shape. The body
of a slab is defined by an extrusion perpendicular to the plane of the perimeter. You can use slabs to draw
floors and other objects that require a flat surface, such as a roof. You can customize slab edges by adding
fascia and soffits to define edge conditions, such as a cant or curb. When you extrude a closed polyline to
create a slab, the first line drawn in the polyline becomes the baseline edge of the slab.
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Create the Floor Slab construct

1 In the Project Navigator, click the Constructs tab.

The finished slab constructs are provided so you can view the completed project. You recreate
the drawings in an exercise file (prefix X-).

2 Create the X-Ground Floor Slab construct by copying and renaming the Ground Building Outline
construct:

■ Expand Constructs ➤ Architectural ➤ Building Outline, right-click Ground Building Outline,
and click Copy.

■ Expand Constructs ➤ Structural, right-click Slabs, and click Paste.

■ Under Slabs, right-click Ground Building Outline, and click Properties.

■ On the Modify Construct worksheet, for Name, enter X-Ground Floor Slab.

■ For Description, enter Slab for ground floor.
When you click to enter a description, a separate editing window opens. Enter the descriptive
text, and click OK.

■ Under Assignments, verify that only Level GF is selected for the location in the building.

■ Click OK.

■ In the Project Navigator - Repath Project dialog, click Repath project now.
In the Project Navigator, the X-Ground Floor Slab construct is added under Slabs.

3 Double-click X-Ground Floor Slab to open it in the drawing area.

4 On the Slab Styles tool palette, right-click Tutorial - Slab, and click Apply Tool Properties
to ➤ Linework and Walls.

Generate the ground floor slab

5 In the drawing area, select the building outline polyline, and press ENTER.

6 Enter y (Yes) to erase the layout geometry, and press ENTER.

7 Enter t (Top) for Justification, and press ENTER.

8 Select the top line of the slab for the pivot edge.

9 View the slab properties.

If the Properties palette is not open, double-click the slab to open the Properties palette.
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10 Verify that the slab is on layer S-FloorSlab-G.

You are using the BSI Descriptive layer key style provided with the software, which assigned the
slab object to the correct layer when it was created.

11 On the Properties palette, under Dimensions, for Thickness, verify that the value is 250 mm.

12 Under Location, for Elevation, verify that the value is -250 mm.

This elevation drops the slab and places the top of the slab at floor level.

13 Right-click, and click Deselect All to turn off the grips.

Create the X-01 Floor Slab construct

14 Create the X-01 Floor Slab construct by copying and renaming the 01-04 Building Outline
construct:

■ On the Constructs tab of the Project Navigator, expand Constructs ➤ Architectural ➤ Building
Outline, right-click 01-04 Building Outline, and click Copy.

■ Under Structural, right-click Slabs, and click Paste.

■ Under Slabs, right-click 01-04 Building Outline, and click Properties.

■ On the Modify Construct worksheet, for Name, enter X-01 Floor Slab.

■ For Description, enter Slab for 01 floor.

■ Under Assignments, clear the current assignments in the Division column, and select level
1.

■ Click OK.

■ In the Project Navigator - Repath Project dialog, click Repath project now.
The X-01 Floor Slab construct is added under Slabs.

Generate the floor slab

15 Open X-01 Floor Slab.

16 Using the same method as for the first slab, generate another floor slab.

The floor slab is created on layer S-FloorSlab-G with a Thickness of 250 mm.
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17 Right-click, and click Deselect All to turn off the grips.

18 Save and close the drawing.

The X-01 floor slab is the typical floor slab for the building. Next, you copy the X-01 Floor Slab
construct to levels 2, 3, 4, and to level R. In the project, the roof slab is a flat slab object with a
cant edge, which you apply in the next exercise. Because the design uses a flat slab, you can
create a copy of the X-01 Floor Slab construct, rename it, and assign it to level R.

NOTE A roof slab object is also available in the software. Roof slab objects are created and modified
using the same techniques that apply to slab objects. This exercise uses a slab object for the roof.

Create floor slabs for levels 2,3,4 and roof

19 Copy the X-01 Floor Slab construct to levels 2, 3, 4, and R:

■ In the Project Navigator, right-click the X-01 Floor Slab construct, and click Copy Construct
to Levels.

■ On the Copy Construct to Levels worksheet, select levels 2, 3, 4, and R.

■ Click OK.

20 Modify the properties of the copies of the X-01 Floor Slab construct:

■ In the Project Navigator, right-click X-01 Floor Slab (02), and click Properties.

■ On the Modify Construct worksheet, for Name, enter X-02 Floor Slab.

■ For Description, enter Slab for 02 Floor.

■ Under Assignments, verify that level 01 is cleared, and that level 02 is selected.

IMPORTANT Each copy of the 01 Floor Slab construct has a unique name with numbers in
parentheses. These numbers identify the level to which the construct is assigned. As you rename
these constructs, verify that the name you enter corresponds to the assigned level.

■ Click OK.

■ In the Project Navigator - Repath Project dialog, click Repath project later.

■ Using the same method, rename X-01 Floor Slab (3) to X-03 Floor Slab, X-01 Floor Slab (4)
to X-04 Floor Slab, and X-01 Floor Slab (R) to X-Roof Slab. As you modify the properties for
these constructs, enter appropriate descriptions, and verify their level assignments.
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■ Repath the project after modifying the final slab construct.
The slabs you created are renamed.

21 Save all open project drawings.

In this exercise, you used the Ground Building Outline to generate a slab for the first floor of the building.
You used the same method with the 01-04 Building Outline to create the floor slab for level 1. Because the
floor slab for level 1 is the typical floor slab for the building, you copied X-01 Floor Slab to create slabs for
the remaining levels and the roof. You modified the properties of the copies of the X-01 Floor Slab construct
to give the three new slabs appropriate names, descriptions, and level assignments. Next, you modify the
edge of the roof slab by applying a cant edge.

Modifying the Edge of a Slab

Typically, slabs require a specific type of edge condition, such as a unique overhang, a curb, or a cant. You
can apply an edge condition to a slab edge by applying a slab edge style.

You can set the overhang length, orientation, and angle from the baseline, as well as adding a fascia and
soffit to create unique edge styles for your project. Fascia and soffits are defined by profiles that provide the
two-dimensional (2D) geometry of the component whose shape is then extruded along the slab edge. This
exercise shows how to apply a cant edge condition to the roof slab.

Create an edge condition

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Design
Development, and double-click X04-Modifying a Slab Edge.

2 On the Views toolbar, click  (SW Isometric).

3 Click Format menu ➤ Style Manager.

4 In the left pane of the Style Manager, under X04-Modifying a Slab Edge.dwg, expand Architectural
Objects.

5 Right-click Slab Edge Styles, and click New.

6 For Name, enter Cant, and press ENTER.
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7 Click the Design Rules tab, and assign an edge condition:

■ Select Fascia.

■ Under Fascia, for Profile, select AecSlab - Cant (50x200) to define the geometry of the fascia.

NOTE This profile has been created for use in this exercise.

8 Preview the edge style:

■ In the bottom left corner of the Style Manager, click  (Floating Viewer).

■ If necessary, expand the viewer window to see the controls at the top of the window.

■ In the View Control list at the upper right of the Viewer, select SE Isometric for the view
direction.
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9 Click OK to close the Style Manager.

Modify the edges

10 In the drawing area, select the slab, right-click, and click Properties.

You can also double-click the slab to open the Properties palette.

11 On the Properties palette, under Dimensions, click Edges.

12 On the Slab Edges worksheet, select all edges:

■ Verify that Edge 1 is selected, and scroll to the bottom of the list.

■ While pressing SHIFT, select the last edge in the list.

13 Click the edge style for one of the roof edges (currently “None”), select Cant, and press ENTER.

All selected edges are assigned the Cant edge style.

14 Click OK.

15 Zoom in to a corner area to view the edge condition.
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16 Save all open project drawings.

In this exercise, you created a slab edge style from an existing profile and applied a cant edge to all edges of
the roof slab. Next, you use wall tools to add interior partitions to your building model.

Adding Interior Partitions

The building elements you need to complete your project are organized by tool palettes. Included in the
tool palettes set is the Design tool palette, which provides tools for creating the standard (generic) style of
different building objects, such as walls. When you add a wall using a tool, properties of the wall, such as
height and width, are predefined by the wall style assigned to the tool and properties specified in the tool.

This exercise shows how to use the wall tools provided with the tutorial tool palettes set to add interior
partitions to your building model. New wall tools can also be created based on customized wall styles. After
you add walls to a drawing using tools, you can modify them by using the Properties palette or by applying
new styles.

With the exception of the ground floor, each floor of the project has an identical building core that contains
a central bank of elevators, conference rooms, bathrooms, storage rooms, and two emergency exit stairwells.
This building core is contained in the Typical Core element.

In this exercise, the Ground Floor Partitions construct and the other finished partition plans have been
created already. You recreate the floor partition constructs for the first, second, third, and fourth floors. You
create the floor partitions beginning with X-01 Floor Partitions construct and reference in an element that
contains the typical core of each floor of the building. Any edits to the typical core element drawing will
show in the floor partition constructs to which it is referenced.

Create the floor partitions constructs

1 On the Constructs tab of the Project Navigator, expand Constructs ➤ Architectural, right-click
Partitions, and click New ➤ Construct.

You can also click  (Add Construct) at the bottom of the Constructs tab.

2 On the Add Construct worksheet:

■ For Name, enter X-01 Floor Partitions.

■ For Description, enter Floor partitions for Level 01.
When you click to enter Description, a separate editing window opens. Enter the descriptive
text, and click OK.

■ Verify that Category is Constructs\Architectural\Partitions.
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If a different category is shown, the Partitions category was not selected when you clicked
Add Construct. To change the category, click the current category, and select Partitions from
the list that displays.

■ Under Assignments, in the Division column, select Level 1.

■ Click OK.

3 Using the same method, create floor partition constructs named X-02 Floor Partitions, X-03
Floor Partitions, and X-04 Floor Partitions. Enter appropriate descriptions for the constructs,
and assign them to level 2, 3, and 4 respectively.

Externally reference the typical core element to the X-01 Floor Partitions construct

4 In the Project Navigator, double-click X-01 Floor Partitions.

5 Expand Elements ➤ Exercises ➤ Design Development, and drag X05-Adding Interior Partitions
into the drawing area.

The element is referenced into the X-01 Floor Partitions construct and is displayed in the drawing
area.

6 Zoom to the drawing extents.

7 Save the drawing and keep it open.

Add interior partitions

8 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Design
Development, double-click X05-Adding Interior Partitions.

9 Zoom in to the large open room on the right.

10 On the application status bar, if necessary, click  (Object Snap) to turn off object snaps.

11 Select the left vertical wall, right-click, and click Offset ➤ Copy.

12 Offset walls from the left wall to create interior partitions:

■ Press CTRL and select the center of the wall.

Adding Interior Partitions | 191



■ Move the cursor to the right, enter 1700, and press ENTER.

■ Move the cursor to the right, enter 400, and press ENTER.

■ Move the cursor to the right, enter 600, and press ENTER.

■ Move the cursor to the right, enter 600, and press ENTER.

■ Move the cursor to the right, enter 600, and press ENTER.

■ Move the cursor to the right, enter 2100, and press ENTER twice.

Add additional interior partitions for closets and bathrooms

13 Select one of the newly created walls, right-click, and click Add Selected.

14 On the application status bar, click  (Ortho Mode) to turn it on.

15 While pressing SHIFT, right-click, and click Osnap Settings.

16 In the Drafting Settings dialog, select Object Snap On, select Endpoint, clear Allow general object
snap settings to act upon wall justification line, and click OK.
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17 On the Object Snap toolbar, click  (From).

NOTE If the Object Snap toolbar is not displayed, right-click a toolbar, and click Object Snap.

18 Click the endpoint at the upper left interior corner of the room, move the cursor down, enter
1275, and press ENTER.

19 On the Object Snap toolbar, click  (Perpendicular), move the cursor to the right, and click
the rightmost of the vertical walls you added previously.

20 Using the same method, add a second horizontal wall 3000 from the upper left corner of the
room.

By default, walls clean up automatically whenever they intersect other walls; however, this
interaction depends upon the position of the graph lines of the intersecting walls. The graph
line of a wall runs along the length of the wall. Typically, the graph line coincides with the
justification line of the wall. When the graph lines of two walls touch, the walls clean up
automatically. When the graph lines do not touch, some manual adjustment is necessary. You
can view the walls with a Diagnostic display configuration to more clearly see the graph lines
and the direction of all objects including walls. Selecting a wall also shows the grips on the
graph line. Use the Lengthen wall grip to stretch a wall to the graph line of an intersecting wall
to create a clean intersection. The Lengthen grip displays on the graph line of a wall when the
wall is selected. Edits made with the Lengthen grip maintain the orientation of a wall.

21 Right-click, and click Basic Modify Tools ➤ Trim.

22 Trim the interior partitions to create the closet and bathroom spaces, as shown.
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Use grips to adjust wall lengths

23 Select the lower horizontal wall you added, and move the cursor over the wall grips to locate
the Lengthen grips.

Lengthen grips exist at both ends of a wall segment and can be used to extend or shorten the
length of the wall.

TIP The AutoCAD commands such as Break, Trim, Extend, and Fillet work with walls. The graph line
represents the precise points of wall placement. For extending or trimming, the cutting edge can be
a line or polyline as well as another wall.

24 Select the left Lengthen grip, move the cursor to the right, enter 1500, and press ENTER.

25 Using the same method, move the right Lengthen grip to the left 1500.

The wall is shortened as shown.
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26 Right-click, and click Deselect All to turn off the wall grips.

Change the style of a wall

27 Zoom in to the emergency exit stairwell area on the right of the core.

28 On the Wall Styles palette, right-click CMU-190, and click Apply Tool Properties to ➤ Wall.

29 Select the four boundary walls of the emergency exit stairwell, and press ENTER.

30 Turn off the wall grips.

The wall style is changed. The CMU material is represented by hatching.
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31 Using the same method, change the style of the walls in the second emergency exit stairwell
area.

32 Save and close the file.

Update X-01 Floor Partitions

33 Verify that X-01 Floor Partitions is the current drawing.

If you closed the drawing, double-click X-01 Floor Partitions on the Constructs tab of the Project
Navigator to open the drawing.

34 When you see the notification of a change in the referenced file, click on the reload message to
update the external reference. You will be notified of changes and prompted to update any
drawing that is open when a reference file is modified. Each of the floor partition constructs
using the typical core are updated automatically as the external references are reloaded when
you open a drawing.

35 Save and close all open project drawings.

In this exercise, you began laying out the building space by adding interior partitions to the referenced
drawing. You created a new wall, using a tool on a tool palette, and you edited the walls using grips. You
also modified existing walls by changing their wall style. When you completed the edits, you saved your
changes in the referenced drawing and updated the X-01 Floor Partitions construct to reflect the changes.
Next, you modify the surface condition of a wall.

Creating a Pilaster

Designers routinely encounter situations where the surface of a wall must be adapted to wrap around a
column, or to accommodate some other type of object. In AutoCAD Architecture, wall modifiers are used
to create such variations in wall surface conditions. You can use wall modifiers to represent protrusions and
indentations such as pilasters, column enclosures, or niches.

This exercise shows how to use wall modifiers to add pilasters to interior partitions. Wall modifiers use the
two-dimensional (2D) geometry of a polyline to customize the shape of a wall or wall component. To create
a wall modifier, you draw a polyline that represents the shape of the pilaster at the point where you want
to modify the wall, and then create a wall modifier style from the polyline. You can then add wall modifiers
of that style to any wall.
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When you select a wall in a drawing, the Properties palette displays the properties inherent in the wall object.
In the Worksheets section of the Properties palette, you can access a list of wall modifiers that are part of
the wall, and edit or remove individual modifiers. You can also view all wall modifier styles for your drawing
through the Style Manager.

Add construction lines to locate pilasters

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Design
Development, and double-click X06-Creating a Pilaster.

2 Click Format menu ➤ Drafting Settings.

3 In the Drafting Settings dialog, click the Object Snap tab, and turn off all object snaps except
Center and Intersection.

4 Click OK.

To help you locate the pilasters in the building model, you begin this exercise by drawing
construction lines from the centers of two columns on the exterior wall of the building, and
extending them through the interior partitions of the building core. Using these construction
lines, you can easily locate the pilasters in line with the structural columns.

5 Zoom to the drawing extents to view the numbered columns at the bottom of the drawing area.

6 Add construction lines:

■ On the Shapes toolbar, click  (Construction Line).

■ On the status bar, verify that Ortho Mode is on.

■ Press ENTER to select points in the drawing.

■ In the drawing area, select the center of column 1, and move the cursor up.

■ Select a second point to add the construction line.

■ Press ENTER.

■ Repeat for column 2, and then press ENTER twice.
Two construction lines are added to help in locating the pilasters. Construction lines are
infinite in length and do not plot.
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Create a wall modifier for the pilaster

7 Zoom in to the large enclosed room on the left.

8 Sketch three sides of a 600mm x 300mm rectangular polyline to represent the size and shape
of the pilaster:

■ On the Shapes toolbar, click  (Polyline).

■ To specify the first corner, select a point at the intersection of the left construction line and
the interior of the lower wall of the enclosed space.

■ With Ortho Mode on, move the cursor toward the top of the drawing.

■ Enter 300, and press ENTER.
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■ Move the cursor to the right, enter 600, and press ENTER.

■ Move the cursor toward the bottom of the drawing, enter 300, and press ENTER twice.
The polyline is added.

9 Select the lower wall of the enclosed space, right-click, and click Plan Modifiers ➤ Convert
Polyline to Wall Modifier.

10 Select the polyline you sketched.

11 Enter y (Yes) to erase the layout geometry, and press ENTER.

This erases the polyline sketch from the drawing and leaves the wall modifier.

12 On the New Wall Modifier Style Name worksheet, for New Name, enter Tutorial-Pilaster, and
click OK.

Naming the wall modifier style enables you to select the modifier from the worksheet on the
Properties palette. On the worksheet, you can remove the wall modifier, move it and reuse it at
a different location along the wall. Use a meaningful name, such as pilaster, so the wall modifier
and its use makes sense to others.

13 On the Add Wall Modifier worksheet, click OK to accept the default values.

This incorporates the wall modifier as part of the wall at a 0 elevation offset for both the starting
and finishing points. The polyline geometry defines the shape of the modifier that is added to
the wall, and the modifier is extruded to the full height of the wall.

The wall modifier (plan modifier) becomes an integral part of the wall.

Add a pilaster to a wall

14 Select the lower wall, right-click, and click Plan Modifiers ➤ Add.

15 For the pilaster start point, select a point at the intersection of the right construction line and
the interior of the lower wall.
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16 With Ortho Mode on, move the cursor to the right, enter 600, and press ENTER.

17 Move the cursor up, and click above the wall to place the modifier.

18 For wall modifier depth, enter 300 and press ENTER.

19 On the Add Wall Modifier worksheet, for Modifier Style, select Tutorial-Pilaster, and click OK.
The shape of the selected wall modifier style (Tutorial-Pilaster) is sized to match the specified
width and depth.

A second pilaster is added to the lower wall.

Adjust the placement of the pilasters

20 Select the lower wall, right-click, and click Plan Modifiers ➤ Edit in Place.

When prompted that the modifier is not drawn to size, click Yes. This gives the second ''stretched''
pilaster a unique name - Tutorial-Pilaster (2).

TIP The same wall modifier style can be assigned to multiple locations in a wall. The worksheet for
wall modifiers, seen on the Properties palette for a selected wall, allows you to easily change
assignments and properties of the wall modifiers.

Grips are displayed on the wall modifiers.

21 While pressing SHIFT, select the Move grip on each of the two modifiers you created, and release
SHIFT.

22 Drag the modifiers to the left along the wall until they are centered over the construction lines,
and click to place them.

23 On the In-Place Edit toolbar, click  (Save All Changes).

24 If the drawing does not regenerate, click View menu ➤ Regen All.
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25 Select the construction lines, right-click, and click Basic Modify Tools ➤ Delete.

26 Save and close all open project drawings.

In this exercise, you sketched a pilaster with a polyline, and then converted the polyline into a plan modifier
with a unique name (Tutorial-Pilaster), making the modifier an integral part of the wall. Next you added an
additional occurrence of the plan modifier, using the same modifier name, and then, using grips, adjusted
the location of the modifiers to align with the structural columns.

In this lesson, you created floor slabs and roof slabs, and began laying out the building core by adding
interior partitions. After the partitions were in place, you changed the surface condition of a wall by adding
pilasters using a wall modifier. Next, you refine the building core by customizing the interior partitions. You
create a niche, and you add doors and framed openings.

Refining the Building Core
After the building core is designed, you can begin to refine it by adding architectural components such as
doors, windows, and wall openings. You can also add custom architectural features, such as niches and
endcaps for walls. This lesson explores a collection of tools used to add doors and framed openings. It also
begins to explore how walls can be modified to include architectural detailing.

Creating a Niche

In AutoCAD Architecture, wall modifiers enable you to create unique wall surface conditions, such as
protrusions or indentations for pilasters, column enclosures, or niches. You can also create unique wall
surface conditions from interferences created between two or more three-dimensional (3D) objects. Interference
conditions use the geometry of 3D objects to create custom wall surfaces by adding or subtracting objects.

This exercise shows you how to create a niche—specifically a cutout in a wall to accommodate a projector
screen—by subtracting a 3D object from an existing wall. Unlike wall modifiers, which only apply to a
selected wall component in walls with multiple components, interference conditions defined by a 3D object
apply to all wall components having a shared volume with the 3D object.

Create a 3D object for use as an interference object

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Design
Development, and double-click X07-Creating a Niche.

2 Zoom in to the large enclosed space on the left side of the typical core.

You will add the niche to the wall that is selected in the illustration.
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3 Create a mass element to use as the interference object for creating the niche:

■ On the Shapes toolbar, click  (Rectangle).

■ Select a point in the lower portion of the large room.
This is the point for the lower left corner of the rectangle. The exact location is not important
because you move the rectangle later in the exercise.

■ For the second point, enter @150,3600, and press ENTER.

4 Select the rectangle, right-click, and click Convert To ➤ Mass Element.

5 Enter y (Yes) to erase the linework, and press ENTER.

6 For the extrusion height, enter 3810, and press ENTER.

A rectangular mass element is created.

Create an interference

7 On the Object Snap toolbar, click  (Osnap Settings).

8 In the Drafting Settings dialog:

■ On the Object Snap tab, verify that Object Snap On and Object Snap Tracking are both
selected.
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■ Under Object Snap modes, verify that only Midpoint is selected.

■ On the Polar Tracking tab, verify that Polar Tracking On is selected.

■ Click OK.

9 Select the rectangular mass element, and click the Location grip.

10 For the second point, select the midpoint of the interior of the right wall of the room.

11 Press ESC.

Subtract the interference to create a niche

12 Select the wall within which you positioned the mass element, right-click, and click Interference
Condition ➤ Add.

13 Select the mass element, and press ENTER.

14 Enter s (Subtractive) for shrinkwrap plan effect, and press ENTER.

A niche is created in the wall by subtracting the shape of the mass element. The original mass
element is visible along with the subtractive plan effect. After the mass element is placed and
sized, you can hide the mass element or turn off the display of its layer.

Modify the interference

15 On the Views toolbar, click  (SW Isometric).

16 Zoom in to the area around the wall with the interference condition.
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17 Select the mass element.

18 Select the Height grip, and enter 2400.

19 Press ENTER.

In addition to using grips to modify the dimensions of the interference object, you can use the
values on the Properties palette.

20 On the Properties palette, under Location, for Elevation, enter 1000.

21 Turn off the grips.

22 On the Drawing Window Status bar, click  (Isolate Objects), and click Hide Objects.

23 Click on the mass element, which represents the niche, and press ENTER.

24 On the Visual Styles toolbar, click  (Realistic) to view the niche.

25 On the Visual Styles toolbar, click  (2D wireframe).

26 On the Views toolbar, click  (Top).
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27 Save all open project drawings.

In this exercise, you created an interference object using a 3D mass element and applied a subtractive
interference condition to the mass element, resulting in the creation of a niche in the wall. By changing the
view direction to isometric, you were able to see the applied wall condition and modify the interference
object to the exact size of the desired niche.

Placing Doors

This exercise shows how to add doors from a tool palette. You use door tools from the Door Styles palette
to add different styles of doors to address specific design needs. When you add a door, you can control how
the door appears in your drawing either by using door grips to adjust the location or swing, or by changing
the settings of the door on the Properties palette.

Add doors to interior partitions

1 In the Project Navigator, click the Constructs tab.

2 Expand Elements ➤ Exercises ➤ Design Development, and double-click X08-Placing Doors.

3 On the application status bar, turn off Object Snap.

4 Zoom in to the area around locations 1, 2, and 3, as shown.

5 Click the Door Styles tab of the tool palettes set, and click Tutorial - Single Door.

6 Add two doors for the bathroom entrances:

■ On the Properties palette, verify that the Design tab is displayed.

■ Under Location, for Position along wall, select Offset/Center.

■ For Automatic offset, enter 150.

■ Select the left face of the wall at location 1.

■ Drag the cursor up and down the wall to observe how the position of the door is constrained.
When you select Offset/Center for Position along wall, you can specify an automatic offset
distance. These settings work together to constrain the position of the door relative to the
adjacent walls. By specifying an offset distance of 150, you can place the door either at the
center of the wall or at a distance of 150 from an intersecting wall.

■ Click to place the door at the center of the wall.
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■ Move the cursor to the right until it is over the left face of the wall at location 2, and click
to place a second door at the center of the wall.

■ Press ENTER.

7 Add a door to the conference room to the right of the bathrooms:

■ On the Door Styles palette, click Tutorial - Double Door.

■ On the Properties palette, for Width, enter 2020, and for Height, enter 2000.

■ Under Location, for Automatic offset, enter 1000.

■ In the drawing area, select the interior face of the wall at location 3.

■ Drag the cursor along the wall, and click to place the door 1000 mm from the wall at the
left.

■ Press ENTER.
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Adjust the location of the door

8 Select the double door you placed at location 3.

9 Click the Location grip, and press ENTER to move the door along the wall.

10 Move the cursor to the right, enter 1000, and press ENTER.

11 Turn off the door grips.

The doors to the bathrooms should open inward, and the door swing angle should be displayed
at 45 degrees, so you modify the swing properties.

Change door swings

12 Select the door at location 1.

NOTE Depending on the cursor position when you placed the doors at locations 1 and 2, you may
not need to flip the door swings. Use the grips as necessary to complete these steps to match the
doors as illustrated in step 15.

13 To change the door swing, click the Flip grip on the edge of the door.

14 Turn off the door grips.

15 Using the same method, change the swing for the door at location 2.

Both doors open inward as shown.

16 Select the doors at locations 1 and 2.

17 On the Properties palette, under Dimensions, for Swing angle, enter 45, and press ENTER.

18 Turn off the door grips.

The swing angle of these two doors is changed to 45 degrees.
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19 Save all open project drawings.

In this exercise, you used door tools to add doors to the typical core. You used door grips to adjust the
location and swing of the doors. You also changed the swing angle by changing the properties of the doors
on the Properties palette. Next, you change the style of doors.

Changing a Door Style

A door style is a group of properties shared by a group of doors. Style properties determine the appearance,
shape, and size of door components. Door styles represent standard door types used in a project. When you
create or modify a door style, any doors using that style are updated automatically with the new settings
and characteristics of the style.

In this exercise, you change the style of the doors located near the elevators. Specifications for the sample
project call for glass doors to open into the bank of elevators. You can change the style of doors by applying
properties from a tool to an existing door in the drawing, or by modifying door properties on the Properties
palette. This exercise shows both methods.

You begin this exercise by creating a new tool palette. You then add the door tool you use to change the
style of an existing door. You can add tools to tool palettes by dragging a style from the Style Manager. You
can also drag an object from the drawing area onto a tool palette. In this exercise, you drag the style from
the Style Manager. The style is available in the drawing, but it has not been used yet in the design.

You create a new tool palette for the door tool because you cannot add tools to the Tutorial tool palette.
The Tutorial tool palette is shared from a catalog, which allows it to be managed from a single location and
refreshed by individual users. Managing tool palettes in this way ensures that all project team members use
the most current tools created or modified for a particular project or function.

Change the style of a door with a tool

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X09-Changing a Door Style.

2 On the Door Styles tool palette, right-click Tutorial - Double - Full Lite, and click Apply Tool
Properties to ➤ Door.

3 Select the double door at location 1, and press ENTER.
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Grips display on the door, and the Properties palette displays.

The door style is changed to Tutorial - Double - Full Lite.

4 In the drawing area, right-click, and click Deselect All to turn off the door grips.

Change the style of a door on the Properties palette

5 Select the double door at location 2.

6 On the Properties palette, for Style, select Tutorial - Double - Full Lite.

The door style is changed to Tutorial - Double - Full Lite.

7 Turn off the door grips.

Dynamically view the door styles

8 On the Views toolbar, click  (SW Isometric).

9 Zoom in to the area around the door at location 2.

Notice the glass panes in the doors.

10 Change the open percentage of the door:

■ Select the door at location 2, right-click, and click Edit Door Style.

■ In the Door Style Properties dialog, click the Display Properties tab.

■ Click  (Edit Display Properties).
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■ In the Display Properties dialog, click the Other tab, and for Override Opening Percent, enter
50.

■ Click OK twice.

11 Select the door at location 2, click the Flip grip in the center of the door opening to flip the door
swing to open into the bank of elevators.

The doors should open in the direction of the building exit for fire safety.

12 Turn off the door grips.

13 On the Views flyout on the Navigation toolbar, click  (NE Isometric).

14 Zoom in to the area around the door at location 1.

15 Select the door at location 1, and click the Flip grip in the center of the door opening to flip the
door swing.

16 Turn off the door grips.

17 On the Views toolbar, click  (Top).

18 Save all open project drawings.

In this exercise, you applied the properties of the door tool to an existing door in the drawing to change its
style. You changed two instances of a door style by modifying the properties unique to each door on the
Properties palette. You then modified a door style and saw all the changes applied to all doors of the same
style. Next, you continue refining the building core by adding wall openings in the bathroom and elevator
areas.
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Creating Wall Openings

When you add openings to a wall, the wall automatically adjusts to accommodate the openings and adds
endcaps where needed. By default, these openings are anchored to the wall. If you move the wall, the
openings move with it. If you remove an opening from a wall, the wall repairs itself in the space where the
opening was located. You can control how the openings are anchored to the start or the end of a wall, within
the wall width, and vertically.

This exercise shows how to create a standard wall opening for the entrance to the bathrooms and how to
add four cased wall openings for the elevator doors. You create all of the wall openings using predefined
wall opening tools, and you adjust the location of the openings after you place them in the drawing.

Add a standard wall opening

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X10-Creating Wall Openings.

2 On the application status bar, verify that Object Snap is off.

3 Zoom in to location 1.

4 Click the Openings tab of the tool palettes set, and click Tutorial - Opening.

5 On the Properties palette, under Location, for Sill height, enter 0.

6 In the drawing area, select the wall at location 1.

7 Press TAB to cycle between the available offset distances, and enter 0.

8 Press ENTER twice.

A wall opening is added at location 1.

Add cased openings for the elevators

9 Pan to locations 2 through 5, and press ESC.
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10 Click the Door Styles tab of the tool palettes set, and click Tutorial-Cased Opening.

11 On the Properties palette:

■ Under Dimensions, for Standard sizes, select 1000 x 2200.

■ Under Location, verify that Position along wall is Offset/Center and that Automatic offset
is 1000.

12 Click any point on the wall to the left of locations 2 and 4, move the cursor up along the wall,
and select a point to insert the opening near location 2.

13 Move the cursor down along the wall, and select a point to locate a second opening for location
4.

14 Press ENTER.

15 Select the two cased openings, right-click, and click Basic Modify Tools ➤ Copy.

16 Select a point near the wall with the cased openings, on the Object Snap toolbar, click 
(Perpendicular), move the cursor to the right, and select a point on the wall next to locations
3 and 5.
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17 Press ENTER.

Using the perpendicular object snap allows you to align the elevator door openings on both
sides of the hallway.

View the wall openings dynamically

18 On the Views toolbar, click  (SW Isometric).

19 Zoom in to the wall openings you added.

Notice the frames around the cased openings in locations 2, 3, 4, and 5 compared to the standard
opening at location 1, which appears as a hole in the wall.

Rectangular wall opening at location 1
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Cased opening at location 2

20 On the Views toolbar, click  (Top).

21 Save all open project drawings.

In this exercise, you added wall openings for the hallway leading to the bathrooms and additional cased
openings for the elevator doors. You used dynamic dimensions to place the hallway opening precisely and
the offset/center option to place the openings for the elevator doors. The cased openings are examples of a
door style in which the door panel and swing are turned off. You used door and opening styles that represent
the finished door or opening rather than a generic or standard door or opening. If you create a schedule
that reports these openings, the openings report as cased openings, adding more precision to your schedule.

Adding Endcaps to a Wall

You can define different wall endcap styles to control the shape, width, and depth of starting and ending
wall segments. You typically create a wall endcap style to use with a specific wall style. You create a wall
endcap style from one or more open polylines that correspond to the end condition of a component in the
wall style. When necessary, you can override the wall endcap style assigned in a wall style. When you override
the assigned endcap style, you can select a different endcap style for one or both ends of a wall segment.
When you apply the endcap style, the wall segment is trimmed or extended to the shape of the endcap, and
a new wall start point is defined.

In this exercise, you apply bullnose endcaps to a wall near the entrances to the bathrooms. You apply a
predefined endcap style to the wall by overriding the standard endcap style defined by the wall style. The
endcap style you apply, Tutorial-Bullnose, has been set up for use in this exercise. Using the Style Manager,
you can access this style for editing, or you can create new wall endcap styles.

Add an endcap by applying an override automatically

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X11-Adding Endcaps.

2 Verify that Object Snap is off.

3 Zoom in to the area around locations 1 and 2.

4 Select the horizontal wall near location 2.

5 Right-click, and click Endcaps ➤ Calculate Automatically.

6 Select the curved polyline at the end of the wall, and press ENTER.
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7 In the Wall Endcap Style dialog:

■ Enter Bullnose.

■ For Apply the wall endcap style as, select an override to this end of this wall.

■ Verify that Erase layout geometry is selected.

■ Click OK.

A bullnose endcap is added to the end of the wall at location 2.

Add an endcap as an override

8 Select the horizontal wall near location 1, right-click, and click Endcaps ➤ Override Endcap
Style.

9 Select a point at the end of the wall near the number 1.

10 In the Select an Endcap Style dialog, select Bullnose, and click OK.

A bullnose endcap is added to the end of the wall at location 1.

11 Save and close all open project drawings.

In this lesson, you refined the building core by adding additional architectural components, including doors
and wall openings. You also added custom architectural features, including a niche for a recessed projection
screen, and bullnose endcaps to apply architectural detailing to the walls. Next, you finish the building core
by adding stairs, railings, elevators, and fixture layouts.

Finishing the Building Core
In this lesson, you finish the building core by adding stairs, railings, elevators, and fixture layouts. You add
the stairs and railings in a predefined construct named Stair Tower. You add the elevators and fixture layouts
in the Typical Core element.

You begin this lesson by creating a new building level. To do this, you copy a typical floor, with all of its
content, to a new location in the building model. As you add the stairs, railings, elevators, and fixture layouts
to finish the building core, these objects are added to the new floor because the Stair Tower and Typical
Core are referenced into the new floor.

Creating Stairs and Landings

Stairs are created for a specified overall height (floor to floor height) with a total calculated length based on
the tread length and flight width. After you add stairs to your design, you can edit and reshape them to
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meet your design requirements. Because stairs follow the design codes that you establish through stair styles,
you can be confident that your stair designs are accurate. Rectangular stairs are predominant in modern
buildings, but there are many cases where the edges of a flight follow a curved shape or are not parallel. You
can grip-edit stairs to change edge shapes.

In this exercise, you add a U-shaped stair to your building model using a predefined stair style. You then
move the stair to its correct location within a stairwell.

Adding stairs

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X12-Adding Stairs.

2 On the application status bar, right-click  (Object Snap), and click Settings.

3 In the Drafting Settings dialog, on the Object Snap tab, verify that Object Snap On is selected,
and that only the Endpoint, Perpendicular, and Nearest object snaps are selected.

4 Click OK.

5 Verify that Ortho Mode is turned off.

6 Zoom in to the stairwell area at location 1.

7 Click the Stair Styles tab of the tool palettes set, and click Tutorial-Stair.

8 On the Properties palette:

■ Under General, for Shape, select U-shaped.

■ For Turn type, select 1/2 landing.

■ For Horizontal orientation, select Counterclockwise.

■ For Vertical orientation, select Up.

■ Under Dimensions, for Width, enter 1100.

■ For Height, enter 3750.

■ For Justify, select Outside.

9 Click the inside edge of the wall at location 1.

10 Move the cursor to the right, and click the inside edge of the wall next to location 2,
perpendicular to location 1.
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Notice that the outside justification is what lets you size the stair to the stairwell width.

11 Press ENTER.

The U-shaped stair is sized and added to the drawing.

12 In the drawing area, select the stair.

13 On the Modify toolbar, click  (Move).

14 To specify the base point, click the lower left corner of the landing.

15 Click the lower left corner of the stairwell to position the landing.

16 Save all open project drawings.

In this exercise, you added one of the rectangular emergency exit stairwells in the building model. Next,
you complete the stairwell by adding railings and handrails.

Adding Railings

Railings can be freestanding or automatically anchored to stairs. You can attach railings to one or both sides
of a stair, and you can wrap them around a landing. Stairs interact with railings, allowing railings to follow
the edges of flights and landings. To ensure adherence to design standards, you can use a railing style to
control properties such as rail locations and height, post locations and intervals, and landing and extension
dimensions.

In this exercise, you add railings to the building model. You use predefined railing styles to add a steel pipe
railing and handrail to the emergency exit stairwell you added in the previous exercise.

Adding a railing to stairs

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X13-Adding Railings.

2 Turn off Object Snap.

3 Zoom in to the stairwell.
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4 Click the Railing Styles tab of the tool palettes set, and click Tutorial-Rod Guardrail + Handrail.

5 On the Properties palette:

■ Under Location, for Attached to, select Stair.
This selection anchors the railing to the stair, so that when it is moved the railing will move
with the stair.

■ For Side offset, enter 50.
This offsets the railing a set distance from the edge of the stringer.

■ For Automatic placement, select Yes.
This adds the railing automatically so that it follows the layout of the stairs.

6 Select a point on the stair at the top of the landing at location 1, as shown.

IMPORTANT Depending on where you select the stair in relationship to the edges of the flight, the
railing will be offset from the closest edge or from the center of the flight.

7 Press ENTER.
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A guardrail and handrail are added to the inside of the stairs wrapping around the landing.

Adding a railing to a single flight of stairs

8 On the Railings Styles tool palette, click Tutorial-Rod Handrail.

9 On the Properties palette, under Location, for Attached to, select Stair flight.

This selection anchors the handrail to the individual stair flights. The handrail is not required
around the landing, so this is the appropriate selection for this location.

10 Verify that Side offset is 50 to maintain the same distance from the edge as the inside railing.

11 Select the lower flight of stairs near location 2.

12 Select the upper flight of stairs near location 3.
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13 Press ENTER.

14 Save all open project drawings.

In this exercise, you added a guardrail and handrail to the inside of the stair and to the landing that is
anchored to the stair. You also added two handrails on the outside of the stair against the wall. Because the
stairwell is enclosed by interior partitions by design, no handrail is required around the outside of the
landing. Therefore, each handrail is anchored to the associated flight. In the next exercise, you modify the
stair. The railings are anchored, so the railings move with the stair as you make modifications to the flights.

Modifying Stairs and Creating the Stair Tower

You can edit stairs by changing the style of the stair to modify the design constraints, component dimensions,
or landing extensions. You can also edit stairs using grips to modify the width and shape of flights, change
the edges of the stair, or adjust the stair location. When you use grips to edit stairs, the stairway continues
to be constrained by the design limits and length specified when the stair was created.

220 | Chapter 5   Developing Your Building Model Design



In this exercise, you copy the stair and anchored railings you added earlier in this lesson, and place them
in a new location to create the second emergency stairwell. Then, you modify the landing extension to
create a U-shaped stair with aligned starting and ending locations for the flights.

Copy a stair with anchored railings

1 On the Constructs tab of the Project Navigator, expand Architectural ➤ Stair, right-click
X-Modifying Stairs, and click Properties.

You are going to use this drawing to create stairs that span the height of all 5 stories.

2 Verify that all levels (including the roof) are selected.

NOTE Selecting all levels for constructs creates the stair as a spanning construct. Later in the exercise,
you use the Stair Tower Generate tool to copy the stair and railings to the upper levels. The stair must
be a spanning construct for the Stair Tower Generate tool to work appropriately.

3 Click OK.

4 Double-click X-Modifying Stairs.

5 On the application status bar, right-click  (Object Snap), and click Settings.

6 In the Drafting Settings dialog, on the Object Snap tab, select Object Snap On, and under General,
verify that only Endpoint is selected.

7 Click OK.

8 Zoom in to the stairwell area at location 1.

9 Select the stair and railings.

Attached or anchored objects are not copied with the anchoring object. They must be specifically
selected to be copied.

10 Right-click, and click Basic Modify Tools ➤ Copy.

11 Select the endpoint at the lower left corner of the stair for the base point.
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12 On the Zoom toolbar, click  , pan over to the stairwell area at location 2, and press ESC.

13 Select the endpoint at the upper right corner of the interior partitions that surround the stairwell
area.

14 Press ENTER.

15 Select the copied stair.

You do not need to select the railings because they are anchored to the stair and move with the
stair.

16 Click the Y Flip grip (  ).

17 Click the X Flip grip (  ).

The copied stair and railings are oriented for proper placement within the interior partitions at
location 2.
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18 With the copied stair still selected, right-click, and click Basic Modify Tools ➤ Move.

19 Select the endpoint at the upper left corner of the copied stair.

20 Select the endpoint at the upper left corner of the stairwell.

21 Verify that the stair is correctly placed.

Generating the stair tower

22 Select the stair at location 2, right-click, and click Stair Tower Generate.

23 Select the railings, and press ENTER.

24 In the Select Levels dialog:

■ Verify that all levels except R (Roof) are selected.

■ Select Include Anchored Railings.

■ Select Keep Landing Location when Adjusting U-Shaped Stair.

■ Click OK.

25 Using the same method, generate the stair tower for the stair at location 1.

26 On the Views toolbar, click  (SW Isometric) to display the stair towers in an isometric view.
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Detach the Typical Core external reference

27 In the lower right corner of the drawing area, click  (Manage Xrefs).

28 On the External References palette, select Typical Core, right-click, and click Detach.

29 Click X on the title bar of the External References palette to close it.

The stair tower displays without the Typical Core drawing.

30 Save all open project drawings.

In this exercise, you created the second emergency stairwell by copying the existing stairwell and anchored
railings. You then aligned the starting and ending locations of the flights by modifying the landing extensions.
Finally, you generated stair towers. After the stairs have been located, the slabs need to be cut to accommodate
the stairwells. In the next exercise, the slabs will be updated to include openings for the two emergency exit
stairs and the stair in the atrium. You also add the elevators, and then create additional openings in the
slabs to accommodate them.

Adding Elevators

To create stairwells and elevator shafts in the building model, you need to provide holes in the slabs. You
can use two-dimensional (2D) polylines based on the surrounding interior partitions to create holes in a
slab. In this exercise, you add the elevators and cut holes in the first floor slab to provide openings for the
elevator shafts.

Holes generated by a closed polyline are projected from the polyline to the slab using the current user
coordinate system (UCS). The closed polyline represents the perimeter of the hole. The hole adds new vertices
and edges to the slab that you can edit as you do other slab vertices and edges.

Place elevators

1 On the Constructs tab of the Project Navigator, expand Element ➤ Exercises ➤ Design
Development, and double-click X14-Adding Elevators.
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2 On the application status bar, right-click  (Object Snap), and click Settings.

3 In the Drafting Settings dialog, on the Object Snap tab, verify that Object Snap On is selected,
and that only Endpoint and Midpoint are selected under Object Snap modes.

4 Click OK.

5 Zoom in to the area around locations 1 through 4 at the center of the core.

Lines are drawn between the jambs of cased openings at locations 2, 3, and 4 to help locate the
opening midpoints when you place the elevators.

6 Draw a line in the cased opening at location 1:

■ On the Shapes toolbar, click  (Line).

■ On the application status bar, turn on Ortho.

■ Select the right endpoint of each of the jambs.

7 Click the Multi-view Block Definitions tab of the tool palettes set, and click Tutorial Elevator.

8 Add the elevators:

■ Select the midpoints of the lines at locations 1 and 2.
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■ Enter r (Rotation), and press ENTER.

■ Enter 180, and press ENTER.

■ Select the midpoints at locations 3 and 4, and press ENTER.

9 On the Standard toolbar, click  (Save).

10 Click File menu ➤ Close.

Locate the elevator shafts

11 On the Constructs tab of the Project Navigator, expand Structural ➤ Slabs, and double-click
X-01 Floor Slab.

You created X-01 Floor Slab in a previous exercise.

12 In the Project Navigator, under Elements, locate the Typical Core icon, and drag it into the
drawing area.

Typical Core opens as a referenced file in X-01 Floor Slab.
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13 In the Project Navigator, under Constructs, expand Architectural ➤ Stair, select the Stair Towers
construct, and drag it into the drawing area.

14 On the application status bar, right-click  (Object Snap), and click Settings.

15 In the Drafting Settings dialog, on the Object Snap tab, verify that Object Snap On is selected,
and that Endpoint is selected under Object Snap modes.

16 Click OK.

17 Zoom in to the elevators.

18 Add a rectangular polyline to locate the left elevator shaft near locations 1 and 2:

■ On the Shapes toolbar, click  (Rectangle).

■ Select the endpoint at the upper left interior corner of the elevator shaft for the first corner
point.

■ Select the endpoint at lower right interior corner of the elevator shaft for the other corner
point.
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19 Using the same method, add a rectangular polyline for the right elevator shaft near locations 3
and 4.

Two rectangular polylines are added along the interior walls of the elevator shafts.

20 Draw rectangles or closed polylines for the stairwells to enclose the start and end of the stair
and its landing.

21 Click Insert menu ➤ External References.

22 On the External References palette, while pressing CTRL, select Typical Core, and select Stair
Towers.

23 Right-click, and click Detach.

24 Close the palette.

Cut holes in the slab

25 Zoom to the extents of the drawing.

26 Select the slab, right-click, and click Hole ➤ Add.

27 Select one of the rectangular polylines, and press ENTER.

28 Enter y (Yes) to erase the layout geometry, and press ENTER.

29 Using the same method, add holes for each of the other 3 rectangular polylines.
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Holes are generated in the slab based on the perimeters of the polylines.

30 Save all open project drawings.

In this exercise, you added four elevators to the typical core and cut holes in the floor slab to provide openings
for the two centrally located elevator shafts and the stairwells. Next, you complete the interior of the building
model by adding the plumbing fixtures in the bathrooms.

In this lesson, you finished the building core by adding emergency exit stairs, anchored railings, and elevators.
You cut holes in the floor slab for the elevator shaft and stairwells.

Inserting Fixture Layouts

The DesignCenter™ contains AEC content that you can drag into your project drawings. This exercise shows
how to use the DesignCenter to add pre-constructed fixture layouts to your typical core drawing. You can
also drag the fixture layouts onto a tool palette to create custom tools.

The fixture layouts are composite bathroom layouts, rather than individual fixtures. Fixture layouts are made
up of fixtures, accessories, and stall partitions. After you have placed a fixture layout in a drawing, you can
explode the layout into component parts and edit the individual components. In this exercise, after you
drop the fixture layouts into your drawing, you explode them and lengthen the partitions of the accessible
stalls to meet the interior partitions of the bathrooms.

Locate bathroom layouts

1 On the Constructs tab of the Project Navigator, under Elements ➤ Core, double-click Typical
Core.

2 On the application status bar, right-click  (Object Snap), and click Settings.

3 In the Drafting Settings dialog, on the Object Snap tab, verify that Object Snap On is selected,
verify that Endpoint is selected under General, and clear Allow general object snap settings to
act upon wall justification line.

4 Click OK.

5 On the application status bar, verify that Ortho Mode is on.

6 Zoom in to the bathroom areas, as shown.
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7 On the Navigation toolbar, click  (DesignCenter).

8 On the AEC Content tab of the DesignCenter palette, under Custom Applications, expand
AutoCAD Architecture ➤ Metric ➤ Design ➤ Bathroom, and select Layouts.

The available bathroom layouts display in the right pane.

Add bathroom layouts

9 In the right pane of the DesignCenter palette, select Toilet (Men) and drag it into the drawing
area, using the Endpoint object snap to select the lower right corner of the bathroom on the
left.

10 Select the bathroom layout, and click the grip.

11 Press ENTER four times to access the Mirror command option.

12 Drag the cursor up to the top of the bathroom area, and select a point.

13 Right-click, and click Deselect All to turn off the grips.

The layout for the men’s bathroom is added.

14 In the right pane of the DesignCenter palette, select Toilet (Women), and drag it into the drawing
area, using the Endpoint object snap to select the lower left corner of the bathroom on the right.
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The layout for the women’s bathroom is added.

The partition walls of the accessible stalls need to be extended to accommodate the designed
interior partitions for the bathrooms. After the layout is placed, you can explode the layout into
individual bathroom fixtures and components, and modify the partition walls as required.

Modify bathroom layouts

15 Right-click, and click Basic Modify Tools ➤ Explode.

16 Select the two bathroom layouts, and press ENTER.

17 Lengthen the partition wall in the men’s bathroom:

■ Select the partition wall for the accessible stall in the men’s bathroom.

■ Select the Lengthen grip on the left end of the wall.

■ On the Object Snap toolbar, click  (Nearest), and stretch the wall to the interior edge of
the left wall of the bathroom.

The accessible stall partition meets the interior wall for the men’s bathroom.

18 Lengthen the partition wall in the women’s bathroom:

■ Select the partition wall for the accessible stall in the women’s bathroom.

■ Select the Lengthen grip on the right end of the wall.

■ On the Object Snap toolbar, click  (Perpendicular), and stretch the wall to the interior
edge of the right wall of the bathroom.
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The accessible stall partition meets the interior wall for the women’s bathroom.

19 Erase the bathroom layouts.

20 In the Project Browser, under Elements ➤ Core, select 01-04 Mens Toilet, and drag it into the
drawing.

21 Using the same method, drag 01-04 Womens Toilet into the drawing.

If the layout is typical and will be used at other locations, use an element drawing to add it to
each location.

22 Save and close all open project drawings.

In this exercise, you added fixture layouts for the men’s and women’s bathrooms, and extended the partition
walls to accommodate the designed interior partitions.

In this lesson, you finished the building core by adding emergency exit stairs, anchored railings, elevators,
and fixture layouts to your building model. In completing these exercises, you have completed the tasks
needed to refine the Typical Core element and the Stair Towers construct.

Creating a Multi-component Slab
In this lesson, you learn to create a multi-component slab and assign materials and sizes to the components.
You also add 3D body modifiers to a slab to form the footings.

The slab you create includes footings and appropriate material assignments.

Section view of slab edge and footing

Creating a Multi-component Ground Floor Slab

In this exercise, you learn to create a ground floor slab from linework, add specific sizes of concrete and
gravel components to the slab, and assign appropriate materials to the components.
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Create the slab

1 In the Project Navigator, click the Constructs tab.

2 Expand Elements ➤ Exercises ➤ Design Development, and double-click X15-A Multi-component
Slab.

3 To display the Design tool palette, right-click the title bar for the tool palettes, and click Design.

4 On the Design tab of the Design tool palette, right-click Slab, and click Apply Tool Properties
to ➤ Linework and Walls.

5 Create a standard style slab (1 component):

■ Select the polyline for the slab, and press ENTER.

■ Enter y (Yes) to erase the layout geometry, and press ENTER.

■ Press ENTER to accept Bottom for the default slab justification.

■ Select the top horizontal line to select the pivot edge for the slab.
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■ Press ESC.

6 On the Views flyout of the Navigation toolbar, click  (SW Isometric).

Create a new slab style and assign slab components

7 Select the standard slab, right-click, and click Copy Slab Style and Assign.

8 In the Slab Styles - Standard dialog:

■ On the General tab, for Name, enter Concrete Slab with Porous Fill.

■ Click the Components tab, and select Auto Calculate Thickness Offset.

■ For Index 1, for Name, enter Concrete.

■ Click  (Add Component).

■ For Index 2, for Name, enter Porous Fill.

■ For the concrete component, for Thickness, enter 150, and for Thickness Offset, enter 0.

■ For the porous fill component, for Thickness, enter 200, and for Thickness Offset, enter -200.

234 | Chapter 5   Developing Your Building Model Design



■ Click OK.

9 Copy material definitions into the drawing:

■ On the Navigation toolbar, click  (Content Browser).

■ In the Content Browser, click Design Tool Catalog - Metric.

■ In the left pane, for Search, enter porous, and click GO.

■ For Concrete Slab on Grade, click  (iDrop®), and drag it into the drawing area.

■ Press ESC.
The slab and its materials are in the drawing.

10 Click  (Surface Hatch Toggle) to turn surface hatching off.

Assign material definitions to components

11 Add material definitions to slab components:

■ Select the slab, right-click, and click Edit Slab Style.

■ In the Slab Styles dialog, click the Materials tab.

■ For Concrete, for Material Definition, select Concrete.Cast-in-Place.Flat.Grey.

NOTE The material definitions you copied into the drawing are available for assignment.

■ For Porous Fill, select Site Construction.Planting.Groundcover.Gravel.Mixed.

■ Click OK.

12 Click  (Surface Hatch Toggle) to turn surface hatching on and view the material.
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13 Turn surface hatching off, and on the Views flyout of the Navigation toolbar, click  (Top).

14 To save changes, click File menu ➤ Save As, and save the exercise file with a unique name, or
close the exercise file without saving changes.

15 Proceed to the next exercise, Adding Body Modifiers to a Slab on page 236.

Adding Body Modifiers to a Slab

In this exercise, you learn to add 3D body modifiers to a slab to create the footings under the slab. In addition,
you create a section to view the slab edge and footings.

Profile view of slab with footings

1 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Design
Development, double-click X16-Adding Body Modifiers to Slab.

2 Select the first green square in the upper left corner of the slab.

3 Right-click, and click Select Similar.

4 Convert linework to mass elements:

■ Right-click, and click Convert To ➤ Mass Element.

■ Enter y to erase the selected linework, and press ENTER.
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■ For the extrusion height, enter -1500, and press ENTER.

5 Add body modifiers:

■ Select the slab border, right-click, and click Body Modifiers ➤ Add.

■ Click above the upper left corner and below the lower right corner of the slab to select the
mass elements, and press ENTER.

■ In the Add Body Modifier dialog, verify that Slab Component is set to Concrete, and Operation
is set to Additive.

■ For Description, enter Foundations.

■ Select Erase Selected Object(s), and click OK.

6 On the Views flyout of the Navigation toolbar, click  (3D Orbit).

7 Click in the drawing area, move the cursor up and to the right to view the slab profile, and press
ENTER.

8 Zoom in to view the footings.

9 On the Views flyout, click  (Top).

10 Create a section view:

■ If necessary, on the application status bar, click  (Object Snap Tracking) to turn it off.
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■ Right-click the titlebar for the Tool Palettes, and click Document.

■ On the Callouts tab of the Document tool palette, click Section Mark A2T.

■ Click in the drawing area below the curved lower line, and to the right of the first square.

■ Move the cursor to the left and click outside of the slab, as shown.

■ Press ENTER.

■ Click above the section line to specify the section extents.

■ In the Place Callout dialog, under Create in, click Current Drawing.

■ Click below the slab to place the view.

11 Zoom in to the section view to see the component materials.

12 To save changes, click File menu ➤ Save As, and save the exercise file with a unique name, or
close the exercise file without saving changes.

Creating a Custom Stair
In this lesson, you learn to create a custom stair using 3 different methods:

■ Convert a standard stair to a custom stair.

■ Apply a stair style to linework.

■ Apply a stair style to an alternating tread profile.

Depending on the project, creating and modifying a standard stair may meet your needs. If a more complex
design is required, you can convert a standard stair to a custom stair. Alternatively, it may be appropriate
to create a custom stair by applying stair properties to existing linework or a tread profile drawing.
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Creating a Custom Stair from a Standard Stair

In this exercise you learn to create a standard stair, modify the standard stair to add a curved edge, and
convert the standard stair to a custom stair. In addition, you modify the custom stair to extend and curve
the bottom tread.

Standard and custom stair

Create a standard stair

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Design
Development, and double-click X17-Custom Stair.

2 Zoom to the left side of the drawing near the curved polyline.

3 If necessary, on the application status bar, click  (Ortho Mode) to turn on Ortho mode.

4 On the Design tab of the Design tools palette, click Stair.

5 On the Properties palette, for Shape, select Straight.

6 Click to the left of the polyline to place the bottom of the stair.

7 Click above the stair to position it vertically.
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8 Press ESC.

9 Review the options to modify the stair style:

■ Select the stair, right-click, and click Edit Stair Style.

■ In the Stair Styles dialog, click the General tab, and accept the default values.
On the General tab, you can enter a name for the stair, as well as a keynote and description.

■ Click the Design Rules tab, and accept the default values.
On the Design Rules tab, you can define the riser and tread height.

■ Click OK.

10 Modify stair width and height:

■ Select the stair, right-click, and click Properties.

■ On the Design tab of the Properties palette, for Width, enter 1200.

■ For Height, enter 4200.

■ Press ESC.
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11 Create a copy of the standard stair:

■ Select the stair, right-click, and click Basic Modify Tools ➤ Copy.

■ Click above the top center of the stair.

■ Move the cursor to the right, and click to the right of the polyline to place the copy.

■ Press ESC.

12 Customize the stair edge:

■ Select the copy of the stair, right-click, and click Customize Edge ➤ Project.

■ Select the left edge of the stair.

■ Select the curved polyline.
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■ Press ENTER.

The curved polyline becomes the left edge of the stair.

13 Create a copy of the new stair:

■ Select the new stair, right-click, and click Basic Modify Tools ➤ Copy.

■ Select the bottom left corner of the stair.

■ Move the cursor to the right, and click to place the copy.
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■ Press ESC.

Create a custom stair

14 Select the copy of the stair, right-click, and click Convert to Custom Stair.

15 On the Views flyout of the Navigation toolbar, click  (SW Isometric).

16 Zoom in to the lower area of the custom stair.

17 Customize the bottom stair tread:

■ Select the stair, right-click, and click Modify Custom Stair ➤ Edit Tread/Riser.

■ Zoom in to the bottom tread.

■ On the bottom tread, select the Edit Tread grip.
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■ Select the bottom center Edge grip, and press CTRL twice until Convert line to arc displays
in the griptip.

■ Move the cursor down and to the right to extend the tread, enter 300, and press ENTER.

■ Press ESC.

18 You may close the file with or without saving it.

Creating a Custom Stair from Linework

In this exercise, you create a custom stair from existing linework.
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Custom stair created from linework

1 If X17-Custom Stair is not already open, on the Constructs tab of the Project Navigator, expand
Elements ➤ Exercises ➤ Design Development, and double-click X17-Custom Stair.

2 If necessary, on the Views flyout of the Navigation toolbar, click  (Top).

3 Zoom to the center of the drawing to view the linework for the stair.

4 On the Design tab of the Design tools palette, right-click Stair, and click Apply Tool Properties
to ➤ Linework.

5 On the right portion of the linework, specify the tread profile:

■ Select the leftmost line, as shown.
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■ Select the rightmost line.

■ Press ENTER.

6 To select the stair path in the right portion of the linework, select the middle line, as shown.
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7 Press ENTER 3 times to accept the default stringer path.

8 To select the first tread, select the bottom horizontal line in the right portion of the linework.

9 If necessary, on the application status bar, click  (Ortho Mode) to turn it off.

10 Using the following illustration as a guide, define a fencing selection to select the remainder of
the treads:
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■ On the command line, enter f (fence), and press ENTER.

■ To specify the first fence point, click just above the bottom horizontal line in the right
portion of the drawing.

■ Click above the top horizontal line in the right portion of the drawing.

■ Click to the left of the 6 vertical lines in the top portion of the drawing.

■ Click below the bottom horizontal line in the left portion of the drawing.

■ Press ENTER twice.

11 In the Convert to Stair dialog, for Height, enter 4200, and click OK.

12 Press ESC.

13 On the Views flyout of the Navigation toolbar, click  (SW Isometric).
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14 On the Visual Styles flyout, click  (Realistic).

15 On the Visual Styles flyout, click  (Conceptual).

16 Add a railing:

■ Select the stair, right-click, and click Add Railing.

■ Enter a to attach the railing, and press ENTER.

■ Enter s to attach to the stair, and press ENTER.

■ Select the stair at the bottom left corner, and press ENTER.

Creating a Custom Stair from Linework | 249



17 Change the railing style:

■ Right-click the titlebar for the Tool Palettes, and click Small Office Building.

■ On the Railing Styles tab, right-click Tutorial-Rod Guardrail + Handrail, and click Apply Tool
Properties to ➤ Railing.

■ Select the railing, and press ENTER.

■ Press ESC.

18 You may close the file with or without saving it.

Creating a Closed Tread Stair

In this exercise, you create a custom alternating tread stair from a closed tread drawing. The drawing includes
overlapping closed polylines for custom stair treads.
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Closed tread
profile drawing

Custom alternating tread stair

1 If X17-Custom Stair is not already open, on the Constructs tab of the Project Navigator, expand
Elements ➤ Exercises ➤ Design Development, and double-click X17-Custom Stair.

2 Zoom to the right area of the drawing.

3 On the Design tab of the Design tool palette, right-click Stair, and select Apply Tool Properties
to ➤ Linework.

4 Enter t for treadprofile, and press ENTER.

5 To select the stair path, select the center vertical line in the drawing.
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6 Press ENTER 3 times.

7 Select the bottom angled line to select the first tread profile.

8 Select each blue and red tread profile, in order from bottom to top.

9 Press ENTER.

10 In the Convert to Stair dialog, click OK.

11 On the Views flyout of the Navigation toolbar, click  (SW Isometric).
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12 On the Visual Styles flyout of the Navigation toolbar, click  (Conceptual).

13 You may close the file with or without saving it.
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Producing Construction
Documents

Construction documents are used to communicate architectural ideas graphically. The specific sheets included in a set of
construction documents depends on the size and complexity of the building project. Annotation is added to the sheets
to clarify and record final design decisions and to reference together the complete set of construction documents.

With AutoCAD Architecture, you can generate views, such as sections and elevations, from your building model. You can
create plot sheets and can drag views directly onto the sheets. By inserting schedules and annotation symbols in project
drawings, you can easily communicate design decisions and construction requirements.

In this tutorial, you create and work with a sampling of the sheets that would be included in the complete set of construction
documents for this project. You generate multiple views, including sections and elevations. You also create a schedule
and add annotation to complete the sheets.

Creating a Floor Plan, an Elevation, and a Section
When you are ready to present your designs, you prepare drawings to convey your ideas. You can create
floor plans, elevations, and sections. When you create floor plans, you can adjust the cut plane to control
the display of your plan view. When you prepare elevations and sections of your building model, you can
add materials to the elevations to give them texture, show additional detail, and illustrate the shape of
building components more clearly.

For floor plans, you could use individual view drawings for each level that references the appropriate constructs
or you can assemble a general view of the whole building and create view drawings. In this lesson, you create
views for a floor plan, section, and elevation from a general view of the whole building. You work with cut
planes to control the floor plan display, and you add materials to show additional detail in the section. You
then see how the elevation is automatically updated based on design changes made to the building model.

Creating a View for a Floor Plan

The purpose of the floor plan is to show the location and dimensions of exterior and interior walls, windows,
doors, and other “fixed” features of the building model, such as stairs and elevators. The floor plan is actually
a section drawing. An imaginary cutting plane slices through the building model about 1200 mm above the
floor and parallel to the floor.

6
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This exercise explores a three-dimensional (3D) general view drawing of the completed building model and
shows how to apply a cut plane. Cut planes are used to isolate building levels. The cut plane you apply in
this exercise isolates level 1, allowing you to visualize the floor plan of level 1. Then, you create a floor plan
view for level 1 and modify the display of the plan.

Explore a model view

1 In the Project Navigator, click the Views tab.

2 Under Views ➤ Exterior, right-click Model, and click Properties.

The Modify General View worksheet displays. The left pane shows the types of view properties
that can be customized, and the right pane shows the associated detailed information.

3 Click Context.

All the levels of the building model are selected to create a complete model view.

4 Click Content.

When a level is selected, all constructs assigned to the level are automatically selected. All selected
constructs are included in the view. You can clear constructs that you want to exclude from the
view. When this model view was created, the building outline constructs, site information, and
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column grid constructs were excluded. Any constructs having an X- prefix should be cleared.
These are exercise files used to complete the specific tasks needed to complete the project
drawings.

5 Click OK.

6 In the Project Navigator, double-click Model to open it in the drawing area.

NOTE If you do not want to see changes in a drawing construct as it affects views, you can turn off
the variable LAYEREVAL by setting it to 0. This is on a drawing-by-drawing basis. Otherwise, you can
select and reconcile all changed layers in the Layer Manager. In practice, you may turn the layer
evaluation off early in a project as new layers are being created as you draft. As you near completion
of a project, you may want to turn layer evaluation on so that you can see if any late changes affect
what you plan to plot. The default for a new project is that layer evaluation is off. Refer to AutoCAD
Architecture Help for an explanation of the LAYEREVAL and LAYERNOTIFY variables.

7 On the Views flyout of the Navigation toolbar, click  (SW Isometric).

8 If the Unreconciled New Layers information bubble displays at the bottom right of the drawing
window, reconcile the layers:

■ In the information bubble, click View unreconciled new layers.

■ In the Layer Properties Manager palette, under Name, right-click, and click Select All.

■ Right-click, and click Reconcile Layer.

■ Close the palette.

9 Click View menu ➤ Hide.
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10 Click View menu ➤ Regen.

Assign a global cut plane to isolate a level

11 Click Format menu ➤ Display Manager.

12 In the left pane of the Display Manager, under Model.dwg, expand Configurations, and select
Medium Detail.

13 In the right pane, click the Cut Plane tab.

14 Specify the cut plane properties:

■ For Display Above Range, enter 7600.

■ For Cut Height, enter 4810.

■ For Display Below Range, enter 3810.

15 In the left pane, expand Medium Detail, and select Model.

16 In the right pane, click the Display Options tab, and specify the display options at the bottom
of the tab:

■ Select Section AEC Objects by Display Range defined in Display Configuration.
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■ Clear Show Materials where Display Range Intersects AEC Objects.

■ Verify that Hide Sectioned Body Component is selected.

■ Verify that Hide Surface Hatching is selected.
The cut plane elevations are adjusted for the display configurations.

17 Click OK.

Level 1 is now isolated. The display configuration cut plane is a useful tool for creating a view
range that is determined by the cut planes. However, within the Project Navigator is a more
efficient way to do the same task for your floor plan drawings. In the same way that the Project
Navigator manages all the external references used by the model from all levels, you can use
the Project Navigator to work with only the drawings from one level at a time. Next, you generate
a two-dimensional (2D) floor plan of level 1.

18 Close the drawing without saving changes.

Create a floor plan view

19 In the Project Navigator, under Views, select Interior, and click  (Add View).

20 On the Add View worksheet, click Add a General View.

21 On the Add General View worksheet:

■ For Name, enter X-01 Floor Plan.

■ For Description, enter 1st Floor Annotation, and click OK.

■ Click Next.

■ For Level 01, select Division 1, and click Next.

■ Clear the Building Outline, Site, and Slabs categories to exclude them from the view. Clear
any exercise files with the X- prefix, and click Finish.
The X-01 Floor Plan view is added to the project.

22 In the Project Navigator, double-click X-01 Floor Plan to open it in the drawing area.

23 On the drawing window status bar, change the display configuration to Low Detail.

24 On the Zoom flyout of the Navigation toolbar, click  (Zoom Extents).
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Create a Model Space View

25 In the Project Navigator, right-click X-01 Floor Plan, and click New Model Space View.

26 In the Add Model Space View dialog, for Name, enter 01 Plan 1 to 100.

27 Click  (Define View Window), and pick two points that enclose the plan.

28 Click OK.

You created a model space view that can be annotated and dropped onto a sheet.

29 Save all open project drawings.

In this exercise, you explored a predefined model view to examine how a view is defined. You also adjusted
a predefined global cut plane to isolate one level of the building model. You created a view drawing for the
01 floor plan with a model space view for annotation. When you created the X-01 Floor Plan view, you
selected the construct drawings to reference into the view. In creating a view, you assembled all the potential
references, and after you verified the required files, you created the new view drawing. You created a model
space view with a defined area and annotation scale, which can be dropped onto a sheet. Next, you create
a view for an elevation of the building model.

Using Callouts to Create a 2D Elevation View

Objects in AutoCAD Architecture are three-dimensional (3D) objects that can be viewed in a variety of
two-dimensional (2D) representations, such as plan and elevation views. Working with 3D objects eliminates
the need to draw projection lines to create an elevation. In this exercise, you generate an elevation of the
building model using elevation tools provided with AutoCAD Architecture.

Add an elevation view

1 On the Views tab of the Project Navigator, select Exterior, and click  (Add View).

2 On the Add View dialog, click Add a Section/Elevation View.

3 On the Add Section/Elevation View worksheet:

■ For Name, enter X-Elevation.

■ For Description, enter Elevation view for building elevations, and click OK.

■ Click Next.

■ In the right pane of the worksheet, right-click, and click Select All.
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■ Click Next.

■ Clear the Building Outline, Stair, Site, and Column Grid categories to exclude them from
the view. Clear any exercise files with the X-prefix, and click Finish.
The Elevation view is added to the project.

4 In the Project Navigator, double-click X-Elevation.

5 On the drawing window status bar, change the display configuration to Low Detail.

6 Zoom to the drawing extents.

7 Zoom out to show space around the building model.

Specify an elevation line and boundary

8 Verify that Ortho is on.

9 On the Tool Palettes, select the Document tool palettes set, and click the Callouts tab.

TIP If only the Design tool palettes are displayed, right-click the title bar of the tool palettes, and
click Document. Right-click the stacked tabs, and click Callouts.

10 On the Callouts tool palette, click Elevation Mark A2.

TIP If only icons are displayed on the palette, right-click, and click View Options. In the View Options
dialog, for View Style, select Icon with text, and then click OK.

11 Click below the building model to specify the location of the elevation tag.

12 Move the cursor up, and click to specify the direction of the mark arrow.

13 In the Place Callout dialog:

■ For New Model Space View Name, enter South Elevation.

■ Verify that Generate Section/Elevation and Place Titlemark are selected.

■ Verify that Scale is 1:100.

■ Under Create in, click Current Drawing.

14 In the drawing area, select a start point below and to the left of the corner of the building to
specify the first corner of the elevation region.

15 Click at the upper right of the building to specify the opposite corner of the elevation region,
drawing a box around the building.

When you select the second point for the elevation line, the elevation boundary is drawn and
an elevation mark is added automatically. The direction in which you draw the elevation line
determines the orientation of the elevation view. If the elevation mark is pointing away from
the portion of the building model you want to view, select the elevation line, right-click, and
click Reverse. The elevation line boundary can be much larger than the building outline without
affecting the elevation generated from the elevation line.
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16 Click to the right of the plan view to specify the location of the 2D elevation.

The elevation and title mark are placed in the drawing. A model space view with the elevation
name is created. This is for annotation and can be dropped onto a sheet.

17 Zoom in to the elevation to explore the details of the elevation and the assigned materials.

18 Save all open project drawings.

In this exercise, you created a view for an elevation and generated an elevation of the rear of the building
model. Next, you change the materials assigned to objects and update the elevation to reflect the newly
assigned materials.
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Changing Materials Within an Elevation

When you assign materials to objects in AutoCAD Architecture, the components of the objects are assigned
default surface hatch patterns based on the type of material. You can modify the hatch pattern for a specific
component, change the type of material to assign a different standard hatch pattern, or specify additional
materials for components. You can work with surface hatch patterns to clearly illustrate the different views
of your building model, such as elevations and sections.

In this exercise, you modify the surface hatching assigned to the elevation view of the building model.
Specifically, you change the material of the brick wall in the shell drawing for the entry level and the hatch
pattern of the concrete columns. When you refresh the elevation drawing, the surface hatch patterns are
updated.

View the elevation of the building model

1 In the Project Navigator, click the Views tab.

2 Under Views ➤ Exterior, expand Elevations, and double-click South Elevation (the model view
name).

3 Zoom in to the entry at the lower middle of the south elevation.

Modify the wall material

4 In the Project Navigator, click the Constructs tab.

5 Under Constructs ➤ Architectural ➤ Shell, double-click Ground Floor Shell.

6 Select the curved brick wall, right-click, and click Edit Wall Style.

7 In the Wall Style Properties dialog:

■ Click the Materials tab.

■ For Brick Veneer, click the Material Definition, and select Masonry.Unit
Masonry.Brick.Norman.One-Third Running.

■ For Brick Veneer (Structural), click the Material Definition, and select Masonry.Unit
Masonry.Brick.Norman.One-Third Running.

■ Click OK.

8 Save and close the Ground Floor Shell drawing.

Update the elevation view

9 Verify that the Elevations drawing is displayed.
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10 In the communication bubble in the lower right corner of the screen, click Reload Ground Floor
Shell.

11 Select the elevation, right-click, and click Refresh.

Modify the column material hatch pattern

12 In the Project Navigator, under Constructs ➤ Architectural ➤ Partitions, double-click Ground
Floor Partitions.

13 Select one of the round columns at the bottom of the drawing, right-click, and click Edit Wall
Style.

14 In the Wall Style Properties dialog, on the Materials tab, verify that the column cover
(Column_Co) component of the wall is selected and the material Finishes.Plaster and Gypsum

Board.Plaster.Stucco.Coarse.White is selected, and click  (Edit Material).

15 In the Material Definition Properties dialog, click the Display Properties tab.

16 Select General Medium Detail, and click  (Edit Display Properties).

17 In the Display Properties dialog, click the Hatching tab.

18 Modify the Surface Hatch display component:

■ Click the General_Texture pattern assigned to Surface Hatch.
When you click to select a pattern, the Hatch Pattern dialog displays.

■ For Type, select Custom, and click Browse.

■ In the Hatch Pattern Palette dialog, select Concrete_C.pat.

■ Click OK twice.

■ In the Display Properties dialog, for the Surface Hatch Scale/Spacing, enter 25.

■ Click OK 3 times.

19 Save and close the Ground Floor Partitions drawing.

Update the elevation view

20 Verify that Elevations.dwg is displayed in the drawing area.

If you closed the drawing, click the Views tab in the Project Navigator. Under Views ➤ Exterior,
double-click Elevations to open it in the drawing area.
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21 At the lower right corner of the screen, right-click  , and click Reload DWG Xrefs.

22 Select the elevation, right-click, and click Refresh.

The elevation is updated with the new column hatch pattern.

23 Save all open project drawings.

In this exercise, you explored the elevation view of the building model, changed the material assigned to
the brick wall of the ground floor shell, and modified the surface hatch pattern of the columns. Each time
you changed a material, you updated the surface hatching in the elevation view by refreshing the drawing.
Next, you use a similar process to modify the building model and update the changes in the section view.

Modifying and Updating a 2D Section

A section represents a building model as if the model were cut vertically to show interior detail. In AutoCAD
Architecture, you can create two-dimensional (2D) or three-dimensional (3D) sections. You can control the
size and shape of the section you generate, and you can assign materials to the section for an optimal visual
representation of the sectioned objects. Section objects remain linked to the building model that you used
to create them; therefore, any changes to the building model can be automatically updated in the section.

You use the same section/elevation tools to create a 2D section as you did to create an elevation. In this
exercise, you work with a 2D section that has been created. You modify the building model and then
automatically apply those changes to the section.

View the section of the building model

1 In the Project Navigator, click the Views tab.

2 Under Views ➤ Interior, double-click 2D Sections.

3 Zoom in to an area of the section to explore the sectioned objects and material surface hatching
that is assigned to objects.

4 Zoom and pan to other areas of the section, and view the material surface hatching.

5 Zoom in to the larger of the section views.
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Modify door styles and locations

6 In the Project Navigator, click the Constructs tab.

7 Under Elements ➤ Core, double-click Typical Core.

8 Zoom to the drawing extents.

9 On the Small Office Building_M tool palette, click the Door Styles tab, right-click Tutorial -
Double Door, and click Apply Tool Properties to ➤ Door.

10 Select the single door in the top right corner, as shown, and press ENTER.

11 Move the location of the door:

■ Click the Location grip, which is the square grip at the midpoint of the door opening.

■ Drag the grip to the left.

■ Press TAB.

■ Enter 1000, and press ENTER.

12 On the Properties palette, for Dimensions ➤ Width, enter 1800 mm.

13 Right-click, and click Deselect All to turn off the door grips.

The door is changed to a double door and moved to a new location.
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14 Save and close Typical Core.dwg.

Update the section view

15 Verify that 2D Sections.dwg is displayed in the drawing area.

If you closed the section drawing, click the Views tab in the Project Navigator. Under
Views ➤ Interior, double-click 2D Sections to open it in the drawing area.

16 In the communication bubble in the lower right corner of the screen, click Reload Typical Core.

17 Select the section, right-click, and click Refresh.

The section is updated with the changes to the door.

18 Save all open project drawings.

In this exercise, you explored the section view of the building model, modified a door style and location in
the typical core, and automatically updated the changes to the building model in the section view. Next,
you work with 3D live sections.

Creating a 3D Section

In addition to the typical 2D and 3D sections that you can create, you can create live sections. A live section
view is a special view of a 3D building model where the objects in the section are not converted to a 3D
section object. Instead, the building model objects outside the section boundary are displayed as a 3D section.
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The parts of the objects within the section boundary keep their individual display components, while the
parts of the objects outside the section line can be displayed or hidden.

In this exercise, you create a 3D live section through the building model. You modify the location of the
live section and the display of the objects outside the section boundary.

Specify a section line and boundary

1 In the Project Navigator, click the Views tab.

2 Under Views ➤ Interior, double-click X-3D Section.

3 On the drawing window status bar, change the display configuration to Low Detail.

4 Verify that Ortho is on.

5 On the Design tool palette, click Vertical Section.

6 In the drawing area, select a start point and an end point, from right to left, to add a section
line that cuts through the center of the building model just below the typical core, as shown.

The direction in which you draw the section line determines the orientation of the section view.

7 Press ENTER to break the line.

8 At the Enter length prompt, enter 15000, and press ENTER.

9 Select the section line, and verify that the section line boundary encompasses the entire lower
portion of the building model.

Generate a live section view

10 With the section line selected, right-click, and click Enable Live Section.

11 Select the section line, right-click, and click Toggle Sectioned Body Display.

12 On the Views flyout of the Navigation toolbar, click  (3D Orbit), and rotate the model to
orient the view as shown.
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TIP While you are using 3D Orbit, the model does not appear sectioned. The section displays when
you exit the 3D Orbit function.

When you have finished rotating the model, right-click, and click Exit to end the 3D Orbit
function.

13 Click View menu ➤ Hide.

Notice the bold shading at the edge of objects to show where the section cut was made through
the building model.

14 Click View menu ➤ Visual Styles ➤ Realistic.

15 Click View menu ➤ Visual Styles ➤ 2D Wireframe.

Change the location of the section

16 On the Views flyout of the Navigation toolbar, click  (Top).

17 Turn off Osnap.

18 Select the section line.

19 Using the Edge grip, drag the section line up to move the boundary box to the location shown.
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The live section is updated automatically.

20 Right-click, and click Deselect All to turn off grips.

21 Click  (3D Orbit), and rotate the model to reorient the view as in previous steps.

22 Right-click, and click Exit to end the 3D orbit function.

23 Click View menu ➤ Hide.

The objects or parts of objects outside the section boundary are collectively called the sectioned
body. The sectioned body can be displayed or hidden. When displayed, the objects in the
sectioned body are assigned Sectioned Body display components, which allow you to control
how they display. To control the appearance of the sectioned body, you need to assign materials
to the sectioned objects. When you render a live section, you can show the sectioned body as
a screened or transparent display.

Change the display of the objects outside the section

24 Select the section line, right-click, and click Toggle Sectioned Body Display.

25 Click View menu ➤ Hide.

Notice that the sectioned body is screened.

26 Click View menu ➤ Visual Styles ➤ Realistic.
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Notice that the sectioned body is transparent.

NOTE If the transparent objects display with undesirable results, you can change the display quality
of the transparency or adjust hardware acceleration. These 3D graphics display options are controlled
from the System tab of the Options dialog.

27 Save and close all open project drawings.

In this lesson, you created a view for a floor plan and worked with cut planes to control the floor plan
display. You created a view for an elevation and generated an elevation of the rear of the building model.
Then, you changed the surface hatching assigned to objects in the elevation view and updated the elevation
to reflect the newly assigned materials. You explored a section view of the building model, and then modified
the building model and updated the section to display the changes. Finally, you created a 3D live section
through the building model. You moved the location of the section cut line and changed the display of the
objects outside the section boundary.

Working with AEC Dimensions
In this lesson, you learn to add AEC dimensions and control how the dimensions are reported and displayed.
You also learn to create a cross-referenced AEC dimension view and observe how changes to the view are
reflected consistently in the construct, view, and sheet. Associative AEC dimensions are annotations that
are associated to objects or points. The dimensions update automatically when the location for the associated
object or point changes.

AEC dimension with 3 chains

You can easily add a predefined AEC dimension using an AEC dimension tool.
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AEC dimension including AutoCAD and AutoCAD Architecture objects

AEC dimensions can include AutoCAD objects and AutoCAD Architecture objects.

AEC dimensioned view on a sheet

You can edit a cross-reference view on a sheet and view changes in the AEC dimensions automatically.

Adding AEC Dimensions and Modifying Wall Styles

In this exercise, you add AEC dimensions to the walls of a drawing and modify the display properties for
the AEC dimension. In addition, you add an AEC dimension with a style that is composed of 3 dimension
chains. AEC dimensions can report on dimension locations for various AEC and AutoCAD objects as specified
in the dimension style and, in some cases, use the assigned setting for dimension location in the wall style.

Add AEC Dimension

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Construction
Documentation, and double-click X01-AEC Dimensions and Wall Styles.

2 Select each of the exterior walls in the drawing, except for the lower horizontal wall.

This allows you to dimension to the internal component of the side walls.
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3 Right-click, and click AEC Dimension.

4 On the Properties palette, under General, for Style, select Standard.

5 Click above the drawing to place the dimension chain.

6 Select the dimension chain, right-click, and click Edit AEC Dimension Style.

7 In the AEC Dimension Style Properties dialog, click the Display Properties tab, and then click

 (Edit Display Properties).

8 In the Display Properties dialog:

■ Click the Contents tab.

■ Under Wall, clear Overall, Length of Wall, and Wall Intersections.

9 Click OK twice.

10 Zoom in to the upper left corner of the drawing.

11 Select the dimension chain.

12 Right-click, and click Edit AEC Dimension Style.

13 On the Display Properties tab of the AEC Dimension Style Properties dialog, click  .

14 On the Contents tab of the Display Properties dialog, for Wall Width, select each of the following
values:

■ Overall

■ All Components

■ By Style
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■ Structural By Style

■ Center

As you change the Wall Width value, the preview image on the right indicates how the change
effects the width dimension. For example, Overall means that the dimension is the overall width
of the wall, and By Style means that the dimension points selected in the wall style are used to
dimension the width of the wall components.

To exit the dialog and see the changes reported in the drawing, click OK twice.

NOTE If you select Overall, All Components, or Center for the Wall Width property, the resulting
dimension points are not affected by the AEC dimension settings within the wall style. If you select
By Style or Structural By Style, the dimension points are determined by the AEC dimension settings
within the wall style.

15 For Wall Width, select Overall, and click OK twice.

In this case, you do not want to dimension a multi-component wall to each individual
component, but to the overall wall width.

16 Edit the wall style:

■ Select the top horizontal wall, right-click, and click Edit Wall Style.

■ On the Wall Style Properties dialog, click the Components tab, and click the CMU row.
The selected component is highlighted in the preview on the left.

■ Click the value for Function and display the drop-down menu. Keep the value set to Structural.

NOTE A wall component can be defined as structural or non-structural. This distinction is important
when creating a dimension style for a multi-component wall, as you can define in the dimension
style that it only dimensions structural components.
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■ In the GWB row, under Dimension, scroll to the right, clear  (dimension right side),
and click OK.
You can select to have the component dimensioned to one side, to both sides, or to the
center. The CMU component is set to dimension to both sides. You now need to specify the
AEC dimension style to report according to the wall style settings.

17 Click the dimension chain, right-click, and click Edit AEC Dimension Style.

18 Using the method you learned previously, change the Wall Width to By Style, and click OK
twice.

Notice the change in the dimensions.

19 Using the same method, change the Wall Width to each of the following values and observe
the change in the dimensions:

■ Structural By Style

■ Center

20 Select the dimension chain, and press DELETE to erase the dimension.

Add a set of predefined AEC dimension chains

21 On the Dimensions tab of the Document tool palette, click AEC Dimension - Exterior.

This tool uses a style with 3 dimension chains. The dimensions are controlled by display property
settings as they apply to objects such as walls, wall openings, and mass elements. They can be
customized by chain and by display representation.
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22 Select all exterior walls except the lower horizontal wall, and press ENTER.

23 Click above the drawing to place the dimension chains.

24 Zoom to the upper left area of the drawing to see the dimension values.

25 Review display properties for the dimension chains:

■ Select the dimension, right-click, and click Edit AEC Dimension Style.

■ Using the method you learned earlier, open the Display Properties dialog.

■ On the Display Properties dialog, select Chain2 (do not clear the checkbox), and review the
description for the dimension chain. Notice that the settings for the wall are used for
dimensions in Chain2.

■ Click Chain3, and then Chain1 to review the description for each dimension chain.

■ Click Cancel twice.

26 Close the file without saving changes.

27 Proceed to the next exercise, Creating a Custom AEC Dimension Style on page 276.

Creating a Custom AEC Dimension Style

In this exercise, you create a custom style and adjust its appearance for the Presentation display configuration.
Changes to the style are applied globally.
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1 In the Project Navigator, click the Constructs tab.

2 Expand Elements ➤ Exercises ➤ Construction Documentation, and double-click X01-AEC
Dimensions and Wall Styles.

3 In the Document tool palette group, click the Dimensions tab, and click AEC Dimension -
Exterior.

4 On the Properties palette, under General, for Style, select 3 Chain.

5 Place a dimension string:

■ Select all exterior walls except the lower horizontal wall.

■ Press ENTER.

■ Click above the upper walls to specify the location of the string.

6 Select the dimension string you just placed, right-click, and click Add Selected.

7 Select the right vertical wall and the 2 adjoining horizontal walls, press ENTER, and click to the
right of the wall to place the dimension line.

Both dimension strings are the 3 Chain style.

8 Select the last dimension line placed, right-click, and click Copy AEC Dimension Style and
Assign.

9 In the AEC Dimension Style Properties dialog:

■ Click the General tab.

■ For Name, enter Customized External AEC Dimensions.

■ Click OK.

10 Select all dimension lines in the drawing and, on the Properties palette, for Style, select
Customized External AEC Dimensions.

11 Press ESC.
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12 On the drawing window status bar, for the display configuration, select Presentation.

13 Select the upper dimension chain, right-click, and click Edit AEC Dimension Style.

14 In the AEC Dimension Style Properties dialog, click the Display Properties tab, and then click

 (Edit Display Properties).

For presentation purposes, you want only one dimension chain that shows the overall dimensions
for walls.

15 In the Display Properties dialog:

■ Click the Contents tab.

■ Clear Chain1 and clear Chain2.

■ Select Chain3, and under Wall, select Overall.
The selection box for Chain3 remains empty until you make a selection in the right pane.

16 Click OK twice.

NOTE You have the option of controlling dimensions for wall openings, mass elements, door/window
assemblies, and more.

17 On the drawing window status bar, switch the display configuration between Presentation and
High Detail.

The changes you made to the style are specific to the display configuration.

18 Close the drawing without saving changes.

Modifying a Dimension Chain

In this exercise, you learn to add and remove objects (including AutoCAD objects) from an AEC dimension
chain. The dimensions are associative and the dimension display is determined by the component style.

Place a dimension chain

1 Verify that the current project is Small Office Building_M.

2 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Construction
Documentation, double-click X01-AEC Dimensions and Wall Styles.

3 In the drawing area, select the top horizontal wall with the windows, right-click, and click AEC
Dimension.
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4 On the Properties palette, for Style, select Standard.

5 Click above the wall to place the dimension chain.

The display of the dimension might vary at this point, depending on changes you made
previously.

Edit a dimension style

6 Select the dimension chain, right-click, and click Edit AEC Dimension Style.

7 In the AEC Dimension Style Properties dialog, click  (Edit Display Properties).

8 In the Display Properties dialog, under Wall, select Overall and Length of Wall.

9 Clear Wall Width and Wall Intersections.

10 Click OK twice.

11 Select the dimension chain.

12 If you want to reposition the dimension chain closer to the wall, select  (Move All Chains)
on the left end of the chain, and move it down toward the drawing.

Modify dimension points

13 Add dimension points:

■ Select  (Add dimension points) on the left end of the chain.

■ Select the center of the shrub (an AutoCAD block) to the left of the building to add the first
point.

■ Select the center of the tree.
Note that you are able to snap to objects within the tree block.
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■ Select the upper right horizontal wall and the short vertical wall.

■ Press ENTER.

New dimensions are added to the chain for each dimension point and object.

14 Select  (Remove extension Line) for one of the window dimensions.

The dimension point is removed from the chain.

15 Add the dimension point back to the chain.

Modify the dimension chain

16 Edit dimensions in place:

■ If necessary, on the application status bar, click  (Object Snap) to turn it off.

■ Select  (Edit In Place) on the left end of the dimension chain.

■ Select  (Text Position) for the first dimension on the left.

■ Move it slightly to the left, and click to modify the dimension text position.
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■ Press ESC, and then zoom in to the upper-left area of the dimension chain.
Notice that the dimension text for that point is no longer centered.

17 Remove objects from the dimension chain:

■ Select the dimension chain, right-click, and click Remove Objects.

■ Select the horizontal wall on the right, and press ENTER.
The dimension points for the wall are removed from the dimension chain.

18 Add objects to the dimension chain:

■ Select the dimension chain, and click  (Add dimension points).

■ Select the horizontal wall on the right, and press ENTER.
The dimension points for the wall are added to the dimension chain.

■ Press ESC.

19 Modify AutoCAD Architecture objects:

■ If necessary, on the application status bar, click  (Dynamic Input) to turn on Dynamic
Dimensions.

■ Zoom in to the upper left corner of the floor plan.

■ Select the left window, select the Location grip and move the window slightly to the right.

■ Enter 900 mm, and press ENTER.

■ Press ESC.
The dimensions are associative and change automatically as the object is moved.
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20 Modify AutoCAD objects:

■ Select the shrub at the left of the building, and move it to the left.

■ Click to reposition the object.

■ Select the tree, reposition it to the left of the drawing, and then press ESC.

21 Select the dimension chain, right-click, and click Remove Override ➤ All Text Positions.

The dimension text position you modified previously is centered again.

22 Modify dimension style properties:

■ Select the dimension chain, right-click, and click Edit AEC Dimension Style.

■ On the Display Properties tab of the AEC Dimension Style Properties dialog, click  .

■ On the Contents tab of the Display Properties dialog, under Apply to, click Opening in Wall.

■ Under Opening in Wall, clear Opening Max. Width, and select Center of Opening.

■ Click OK twice.

Notice that the dimension extension lines move to the center of the windows.
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23 Close the file without saving changes.

24 Proceed to the next exercise, Creating an AEC Dimension View Cross-reference on page 283.

Creating an AEC Dimension View Cross-reference

In this exercise, you create a dimensioned view, a cross-referenced Model Space view, and add the Model
Space view to a sheet. You see how changes in a construct and dimensions are reflected in the view and on
the sheet. In addition, you learn to edit a referenced view directly from a sheet and see the dimensions
update automatically.

Create AEC Dimension View

1 Verify that the current project is Small Office Building_M.

2 Create a new view:

■ On the Views tab of the Project Navigator, right-click Interior, and then click New View
Dwg ➤ General.

■ In the Add General View dialog, for Name, enter X-GF Plan (dimensioned), and click Next.

■ For Level GF, under Division, select 1, and click Next.

■ Clear Architectural, Site, and Structural.

■ Under Architectural ➤ Partitions, select Ground Floor Partitions.

■ Under Architectural ➤ Shell, select Ground Floor Shell.

■ Click Finish.

3 On the Project Navigator, under Interior, double-click X-GF Plan (dimensioned).

4 On the drawing window status bar, change the display configuration to Low Detail.

5 Zoom in to the lower right area of the floor plan.
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6 Dimension the view:

■ On the Dimensions tab of the Document tool palette, click AEC Dimension - Exterior.

■ Select the lower horizontal wall for the restrooms and the horizontal wall just to the right,
and press ENTER.

TIP To isolate the wall from the corridor space, zoom in near the door in the corridor space, and
select the wall at the door frame.

■ Click below the walls to place the dimension chains.

7 Modify the dimension chains:

■ Select the dimension chain, right-click, and click Edit AEC Dimension Style.

■ In the AEC Dimension Style Properties dialog, click the Display Properties tab, and click 
(Edit Display Properties).

■ In the Display Properties dialog, select Chain1, and under Wall, select Overall and Length
of Wall, and clear Wall Width.

■ For Length of Wall, verify that Outer Boundaries is selected.

■ Select Chain2, and under Wall, select Length of Wall (Outer Boundaries), and clear Wall
Width.

■ Click OK twice.

8 Edit the dimension chains:

■ On the application status bar, click  (Object Snap) to turn it on.

■ Zoom in to the dimension for the door in the lower corridor wall.

■ Select the dimension chain, right-click, and click Edit In Place.

■ Select the left  (Extension Line Offset) grip for the door.
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■ Move the end of the extension line to confirm that you can adjust the length individually.
Click to place it back on the door opening.

■ Press ESC.

■ Select the dimension chain.

■ Select the two Remove Extension Line grips for the hall opening in chain2 to remove these
extension lines.

■ Select the left Remove Extension Line grip for chain3 to remove the overall dimension chain.

■ Press ESC.

Create new model space view

9 Create a new Model Space View:

■ Zoom out to view the entire dimension chain.

■ In the Project Navigator, right-click X-GF Plan (dimensioned), and click New Model Space
View.

■ In the Add Model Space View dialog, click  (Define View Window).

■ Click and draw a selection window around the lower restroom and corridor to the right,
including the AEC dimension chains.
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■ In the Add Model Space View dialog, for Name, enter Ground Floor Rented Office, and click
OK.

■ Save the drawing.

10 Modify floor plan:

■ On the Constructs tab of the Project Navigator, expand Architectural ➤ Partitions, and
double-click Ground Floor Partitions.

■ Zoom to the corridor at the lower right of the drawing.

■ Select the door in the lower horizontal wall of the corridor.

■ Press DELETE.

■ Select the corridor space, right-click, and click Update Space Geometry ➤ Selected Spaces.

■ Save and close the file.

11 In the X-GF Plan (dimensioned) view, in the information window, click Reload Ground Floor
Partitions.

Changes made in the cross-referenced floor plan are shown in the view and the associated AEC
dimensions are also updated.

12 Save the drawing.
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Reference model space view on a sheet

13 Add the model space view to a sheet:

■ On the Sheets tab of the Project Navigator, expand Architectural ➤ Plans, and double-click
A101 Ground Floor Plan.

■ On the Views tab of the Project Navigator, expand X-GF Plan (dimensioned), click Ground
Floor Rented Office, and drag it to the sheet.

■ Click in the lower right corner of the sheet to place the view.

■ Zoom in to the view.

14 Modify the referenced floor plan construct:

■ On the Constructs tab of the Project Navigator, under Partitions, double-click Ground Floor
Partitions.

■ Select the door in the left vertical wall of the same corridor.

■ Right-click the door, and click Add Selected.

■ Click in the horizontal wall to add a door, and press ESC.

■ Select the new door, and click the flip arrows to change the opening direction.

■ Delete the door in the vertical wall.
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■ Save and close the file.

15 On the A101 Ground Floor Plan sheet, in the informational window, click Reload Ground Floor
Partitions.

Notice that the change is passed to the cross-reference and also to the sheet - the door and
associated dimension are updated.

Edit referenced view on the sheet

16 Modify the cross-referenced view from the sheet:

■ Double-click in the view to make it active.

■ Select the door that you added previously.
The reference file containing the door highlights.

■ Right-click, and click Open Xref to open the view drawing.

■ In the informational window, click Reload Ground Floor Partitions.

■ Select the door.
The construct drawing containing the door highlights.

■ Right-click, and click Open Xref to open the construct drawing.

■ Select the door, and click the Location grip.

■ Move the cursor to the right, enter 355 mm, and press ENTER.

■ Press ESC.

■ Save and close the construct drawing.

■ In the informational window, click Reload Ground Floor Partitions.

■ Save and close the view drawing.

■ In the informational window on the sheet, click Reload Modified Xrefs.

■ Double-click on the sheet outside of the viewport.
Notice that the new door position is saved and the dimensions are updated.
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17 Close all project files.

Scheduling Your Building Model
After your design is complete, you collect project data from your building model to create schedules. In
AutoCAD Architecture, the schedule tables you create are linked to the objects and styles in your drawings,
so that schedules can be updated automatically when you make changes to your building model.

To add a schedule to a drawing, you begin by tagging the objects you want to schedule. When you add a
schedule tag to an object, the software attaches schedule data to the object; the schedule data is called
property set data. Any property that is included in the property set definition can be displayed in a schedule
table. After you tag the objects, you can add a schedule table to the drawing using a predefined schedule
table style from a tool palette or from the Content Browser. You can modify the data in the schedule as your
design changes and evolves by editing the property set data associated with the scheduled objects. You can
also modify the appearance of the schedule table by changing the text and line styles, and by adding, deleting,
and moving columns.

Creating schedules in a project environment is different than adding schedules to individual drawings that
contain the objects you are scheduling. With project-based scheduling, you can schedule objects through
external references. For example, you can reference a construct into a view, and then add project-based
schedule tags to the doors in the construct. The schedule data is attached to the door objects within the
construct. If you reference the construct into another view, the schedule data is available for use.

Project-based tags and schedule tables use the level and division information in your building model. For
example, when you add project-based room tags to the spaces in a construct, the tags use the level assignment
of the construct to assign level-specific room numbers to the spaces. Therefore, the spaces on the ground
floor would begin with room number 101, the spaces on the second floor would begin with room number
201, and so on. As a general rule, when you use project-based schedules, you create a separate view for each
level of the project. This view can be used to created the plotted floor plan for each level. Referenced into
each view are the constructs that contain the objects you want to schedule. After you add project-based
schedule tags to the objects in the view, you create a plot sheet and add a schedule table to the sheet. The
schedule you create in the sheet is assigned to a single drawing; however, that single drawing can contain
multiple externally referenced drawings (xrefs). Because you can schedule objects through external references,
you can generate schedules that display both object-based and style-based schedule data from objects in
multiple xrefs.

In this lesson, you add project-based schedule tags to doors in the ground floor of the building model and
add a schedule table to a sheet using a predefined schedule tool. After you add the schedule, you modify
the contents and appearance of the schedule table.

IMPORTANT This lesson requires that you complete each exercise in the lesson.

Tagging Doors for a Schedule

In this exercise, you tag doors in the ground floor of the building model in preparation for creating a door
schedule in the next exercise. You begin by adding spaces to the Ground Floor Partitions construct so that
project-based room tags can be added. Project-based room tags use the level assignment of a construct to
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assign level-specific room numbers to the spaces within the construct. When you add project-based room
tags to spaces, you automatically assign property set data to the spaces. After the property set data is assigned
to all spaces that have doors, you add door tags. Door tags “read” and display the property set data for the
spaces with which the door tags are associated. For example, when you add a door tag to a door that opens
into Room 111, the door tag displays the value “111” as part of the door tag information. In this exercise,
you create a Ground Floor Plan view where you add the project-based room tags and door tags for the ground
floor.

Add spaces

1 In the Project Navigator, click the Constructs tab.

2 Under Constructs ➤ Architectural ➤ Partitions, double-click Ground Floor Partitions.

NOTE The Ground Floor Partitions construct has a unique building core; therefore, the Typical Core
element is not referenced into the Ground Floor Partitions construct.

3 On the drawing window status bar, change the display configuration to Low Detail.

4 On the Workspaces toolbar, select Design.

5 Zoom in to the rooms on the right where no hatching is displayed.

6 On the Small Office Building_M tool palette set, open the Space Styles tool palette, and click
Storage.

7 Specify the style and location for each space:

■ On the Properties palette, verify that Style is Storage.
If you have space styles in your drawing, you can select styles as you create spaces.

■ For Tag, select M_Aec8_Room_Tag_Project.

■ For Create Type, select Generate.

■ In the drawing area, select a point in each of the 2 smaller rooms without hatching.

■ Press ESC.
The spaces are added to the drawing. You can tag spaces as you generate them, or you can
place the tags in a view drawing. In this exercise, you place the tags in the construct.

■ Using the same method, generate an Electrical space for the large room.
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Modify property set data

8 Select the large space, right-click, and click Properties.

9 On the Properties palette, for Style, verify that Elec_Room is selected.

10 For Name, enter ELEC.

11 Right-click, and click Deselect All.

12 Using the same method, rename the small spaces STORE.

13 On the Document tool palette set, open the Tags tool palette, and click Renumber Data Tool.

14 In the Data Renumber dialog:

■ For Property Set, select SpaceObjects.

■ For Start Number, enter 22.

■ For Increment, verify that 1 is selected.

■ Click OK.

15 To designate space 22, select the top storage space you just created; select the bottom storage
space as number 23, and select the electrical space as number 24.

16 Press ENTER.

17 Save and close the file.

Next, you create a new view in which you add annotation, including space tags and door tags.
This view can be referenced into a Ground floor plan plot sheet, a reflected ceiling plan, and
any other sheets that require the annotation contained in the view.
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Create a new view

18 In the Project Navigator, click the Views tab.

19 Select Interior, and click  (Add View) at the bottom of the tab.

20 On the Add View worksheet, select Add a General View.

21 On the Add General View worksheet, define the view:

■ For Name, enter X-Ground Floor Plan.

■ Click the value for Description, enter Ground Floor Annotation, and click OK.

■ Click Next.

■ For Level GF, select Division 1, and click Next.

■ Clear the Building Outline, Site, and Slabs categories to exclude them from the view. Clear
any exercise files with the X- prefix.
Only the Partitions, Shell, Stair, and Column Grid categories are selected.

■ Click Finish.
The X-Ground Floor Plan view is added to the project.

22 Open X-Ground Floor Plan.

23 On the drawing window status bar:

■ Change the scale value to 1:50.

■ Change the display configuration to Low Detail.

24 Zoom to the drawing extents.

Add project-based door tags

25 On the Document tool palette set, open the Tags palette, and click Door Tag - Project Based.

Tags can be added in a view or in a construct.

26 Select the door of the electrical room.

27 Press ENTER to center the door tag.

28 On the Edit Property Set Data worksheet, click OK to accept the default property set information.

The door tag is added to the door in the electrical room. The door tag displays the value specified
in the Space Object property set data attached to the electrical space.

29 Add door tags to the other doors in the drawing:

■ At the Select object to tag prompt, enter m (Multiple), and press ENTER.

■ Select all doors except the bathroom stall doors, and press ENTER.
If you use a crossing window to select all doors, the software notifies you that you have
already selected one of the doors. Click Yes to tag the door again.

■ On the Edit Property Set Data worksheet, click OK.

■ Press ENTER to end the tag command.

NOTE A question mark for a door number would indicate that the space has not been tagged
and space object data is missing. Best Practice is to tag spaces before tagging doors.
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A sample of the door tags added to the drawing

30 Zoom in to the door tag for the corridor at the left side of the plan.

Each door tag displays the value specified in the schedule data attached to the space into which
the door swings. The door at the left corridor opens into an area where no space has been defined,
so the door tag displays *SPACE NOT FOUND*. Next, you associate the door with a defined
space so that the door tag displays a room number.

Associate a door with a defined space

31 Select the door, right-click, and click Open Xref.

32 In Ground Floor Shell.dwg, select the same door to display the door grips.

33 Locate the Property Data Location grip for the door.

The location of the Property Data Location grip determines the value that is displayed in the
door tag. When the grip is located in a defined space, the room number displays in the door
tag. By default, the Property Data Location grip is located below the door swing. You can move
the Property Data Location grip to associate it with a different space and change the value
displayed in the door tag.

34 Verify Osnap is off, select the Property Data Location grip, drag it into the building, select a
point to locate the grip, and press ESC.
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35 Save and close Ground Floor Shell.

36 In the communication bubble in the lower right corner of the screen, click Reload Ground Floor
Shell.

The change to the door made in the Ground Floor Shell construct is propagated to the view
drawing, and the door tag displays a room number.

37 Save all open project drawings.

In this exercise, you created spaces in theGround Floor Partitions construct, and then created a Ground
Floor Plan view in which you added project-based room tags and door tags. The tags you added in the view
read the properties of the objects in the referenced Ground Floor Partitions construct. The project-based
room tags assigned level-specific property set data to the Ground floor spaces, and the door tags displayed
the room numbers associated with the spaces. You also adjusted the Property Data Location grip on a door
that opened into an area where no space had been defined. By moving the grip to a defined space, the door
tag displayed a room number. Next, you add a project-based door schedule for all floors in the building
model.

Adding a Project Schedule

When you are ready to generate a project schedule, you begin by creating a drawing that contains all the
objects you want to include in the schedule. This exercise uses the view created in the previous exercise and
a supplied Model view as the source for schedule data. The Model view is used because it contains all the
door objects that need to be scheduled for this project in externally referenced constructs and elements.

After you have a drawing that contains all the objects to be scheduled, you create a sheet and add the schedule
table to the sheet. You can add a schedule table using a predefined schedule table style from a tool palette
or from the Content Browser. This exercise shows how to add a project-based door schedule to a sheet using
a schedule tool from a catalog provided with the tutorial. In the previous exercise, you added the schedule
data for the doors in the ground floor of the building. The training file that accompanies this exercise
contains the schedule data for all other floors in the building model.

Create a sheet

1 In the Project Navigator, click the Sheets tab.

2 Under Architectural, select Schedules and Diagrams, and click  (Add Sheet) at the bottom
of the tab.

You can also right-click Schedules and Diagrams, and click New ➤ Sheet.

3 On the New Sheet worksheet:

■ For Number, enter X-A1601.

■ For Sheet title, enter Door Schedule.

■ Click OK.

The X-A1601 Door Schedule sheet is added.

4 Open X-A1601 Door Schedule.
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Add a door schedule

5 On the Document tool palette set, click the Scheduling tab.

6 Click Door Schedule Project Based, and press ENTER to schedule an external drawing.

7 Select a point in the upper left corner of the drawing area to insert the schedule table.

8 Press ENTER to accept the default schedule table size.

The schedule table is added.

9 Select the schedule, right-click, and click Basic Modify Tools ➤ Copy to copy and paste the
schedule table so you have two schedules, side by side, at the top of the sheet.

10 Select the first schedule table that you added, right-click, and click Properties.

Define the schedule properties

11 On the Properties palette, verify that the Design tab is selected.

12 Under Selection, for Layer wildcard, enter *door*.

Be sure to include the asterisks. This reduces the search time by limiting the search to layers
with “door” in the name.

13 In the Advanced section, under External Source, for Schedule external drawing, select Yes.

14 For External drawing, select Browse.

15 In the Select a drawing file dialog, browse to C:\My Documents\Autodesk\My Projects\Small
Office Building_M\Views\Exterior.

16 Select Model.dwg, and click Open.

This drawing references all floor partition drawings with their doors.

17 With the door schedule selected in the drawing area, right-click, and click Update Schedule
Table.

The schedule table is updated with schedule data.

18 Using the same method, update the other schedule table for Interior\X-GF Plan
(dimensioned).dwg.

The first schedule is for the whole building and the second for one floor of the building.

19 Save all open project drawings, and close the X-A1601 Door Schedule sheet.

In this exercise, you created a sheet for the project-based door schedule, and you referenced the Model view
drawing as the source for door schedule data. The Model view drawing contains all the referenced floors
with the tagged objects you need for the schedule. You used the Layer wildcard property of the schedule to
limit the selection set to doors having “door” in their layer name, which updated the schedule table with
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the door and frame schedule data for the entire building. Next, you modify both object-based and style-based
schedule data for specific doors.

Editing Schedule Data

As your design changes and evolves, you modify the data in the schedule by editing the property set data
associated with the scheduled objects. In this exercise, you add object-based and style-based property set
data to doors in the ground floor of the building model and update the schedule table to reflect your changes.

IMPORTANT This exercise is dependent on the results of the previous exercises. If you did not complete the
previous exercises in this lesson, you must do so before beginning.

Modify the schedule data for a door

1 Verify that the X-GF Plan (dimensioned) drawing is open.

If you closed the drawing at the end of the previous exercise, click the Views tab of the Project
Navigator. Under Views ➤ Interior, double-click X-GF Plan (dimensioned).

2 In the drawing area, select the door that opens into the emergency exit stairwell to the right of
the electrical room.

The entire plan is selected because it is the referenced Ground Floor Partitions construct.

3 Right-click, and click Edit Referenced Property Set Data.

4 At the Select objects prompt, select the same door, and press ENTER.

5 Modify the schedule data for the door:

■ On the Edit Referenced Property Set Data worksheet, under DoorObjects, locate
NumberProjectBased.
The project-based door number consists of two identifiers: a room number and a number
suffix. The door you selected opens into a room with a number, such as 114. It is designated
as the first door to this room, so a suffix of A is assigned to the door. If a second door opens
into room 114, it is assigned a suffix of B. If additional doors opened into room 114, the
doors would be numbered 114C, 114D, 114E, and so on.

■ Under DoorObjects, for FireRating, enter 1 hour.

■ For JambDetail, enter 2/A1603.
Properties (such as Height) that are read directly from the object or that are calculated
automatically (such as NumberProjectBased) are called automatic properties. Automatic

properties are identified with  and cannot be edited on the Edit Referenced Property Set
Data worksheet.
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■ Click OK.

6 On the Standard toolbar, click  (Save).

The schedule data you added is saved in the Ground Floor Partitions construct and is displayed
in the door schedule the next time you open the A1601 Door Schedule sheet.

View the updated schedule table

7 In the Project Navigator, click the Sheets tab.

8 Under Architectural ➤ Schedules and Diagrams, double-click X-A1601 Door Schedule.

9 Zoom in to either schedule table.

10 If the fire rating you added is not displayed, select the schedule table, right-click, and click
Update Schedule Table.

The fire rating you added for the stairwell door is displayed. Next, you add schedule data to
doors on the ground floor of the building, and then return to the open X-A1601 Door Schedule
sheet to update the schedule table.

Modify the schedule data for two doors at once

11 Click Window menu ➤ X-GF Plan (dimensioned).dwg.

12 If the communication bubble displays in the lower right of the screen, click Reload Ground
Floor Partitions.

13 In the drawing area, select the door for the stairwell on the right.

The referenced Ground Floor Partitions construct is selected.

14 Right-click, and click Edit Referenced Property Set Data.

15 Select the door for the stairwell on the right.

16 On the Zoom flyout of the Navigation toolbar, click  (Pan), pan to the emergency stairwell
on the left of the drawing, and press ESC.

17 Select the door for the stairwell on the left, and press ENTER.

On the Edit Referenced Property Set Data worksheet, notice that any property that differs between
the two doors displays a value of *VARIES*.

18 Modify the schedule data for the doors:

■ Under DoorObjects, for FireRating, enter 1 hour, and press TAB.

■ For HeadDetail, enter 3/A1603, and press TAB.

■ For JambDetail, enter 2/A1603, and press TAB.

■ Click OK.
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19 On the Standard toolbar, click  .

The schedule data you added is saved in the externally referenced Ground Floor Partitions
construct and is available for updating the schedule.

20 Click Window menu ➤ X-A1601 Door Schedule.dwg.

21 Select both schedule tables, right-click, and click Update Schedule Table.

The fire rating you added for stairwell doors is displayed. The head detail and jamb detail
properties in the DoorObjects property set, for which you added values, are style-based properties
that have not been assigned to columns in the schedule table. In the next exercise, you modify
the column layout of the schedule table to display the head detail and jamb detail values.

Modify style-based schedule data

22 In the Project Navigator, click the Constructs tab.

23 Under Constructs ➤ Architectural ➤ Partitions, double-click Ground Floor Partitions.

24 Select one of the single doors in the drawing, right-click, and click Edit Door Style.

25 In the Door Style Properties dialog, click the General tab.

26 Click Property Sets.

27 In the Edit Property Set Data dialog, modify the style-based schedule data for the doors with
the Hinged - Single door style:

■ Under DoorStyles, for Material, enter Wood.

■ Under FrameStyles, for FrameMaterial, enter Metal.
Notice that several different property sets can be assigned to an object style. The Hinged -
Single door style contains three property sets: DoorStyles, FrameStyles, and ManufacturerStyles.
The head detail and jamb detail properties that are assigned to columns in the schedule table
are part of the FrameStyles property set. In the next exercise, you delete these frame detail
columns and replace them with door detail columns from the DoorObjects property set to
display the head and jamb detail numbers you entered.

■ Click OK twice.

28 Save and close the file.

29 If the door schedule sheet is not displayed, click Window menu ➤ X-A1601 Door Schedule.dwg.

30 Select both schedule tables, right-click, and click Update Schedule Table.

All the doors that use the Hinged - Single door style are assigned the door and frame materials
you specified.
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31 Save all open project drawings.

In this exercise, you added object-based and style-based property set data for doors in the ground floor of
the building model, and updated the schedule tables to reflect your changes. The head detail and jamb detail
numbers you added to the DoorObjects property set were not displayed in the updated schedule table because
the head detail and jamb detail properties are not assigned to columns in the table. Next, you delete the
frame detail columns from the schedule table, and replace them with the door detail columns that are
associated with the head and jamb detail properties. You also split the schedule table and modify the spacing,
text, and lines.

Changing the Appearance of a Schedule

You can modify the appearance of a schedule table by changing the overall format of the table and the
format of individual components, such as columns, text, and lines. Two sets of parameters control the
appearance of a schedule table: schedule table properties and schedule table style. The schedule table properties
control the overall format of the schedule table, such as its shape and size. The schedule table style controls
the format of individual components, such as columns, text, lines, and color. In this exercise, you modify
the schedule table properties to split the table into sections. You modify the schedule table style to add and
delete columns, modify the style and color of the text in the body of the schedule, and change the color of
lines.

IMPORTANT This exercise is dependent on the results of the previous exercises. If you did not complete the
previous exercises in this lesson, you must do so before beginning.

Modify the column layout

1 Click Window menu ➤ X-A1601 Door Schedule.dwg.

If you closed the drawing at the end of the previous exercise, click the Sheets tab of the Project
Navigator. Under Architectural ➤ Schedules and Diagrams, double-click X-A1601 Door Schedule.

2 Select a table, right-click, and click Edit Schedule Table Style.

3 In the Schedule Table Style Properties dialog, click the Columns tab.

4 Delete the frame detail columns:

■ Scroll to the right until the Frame header is visible.

■ While pressing SHIFT, select Detail, Head, Jamb, and Sill.

■ Click Delete.

■ Click OK twice.
The Detail header and the three nested columns are deleted.
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5 Add columns for door head detail and jamb detail:

■ Select the table, right-click, and click Edit Schedule Table Style.

■ In the Schedule Table Style Properties dialog, verify that the Columns tab is displayed.

■ Click Add Column.

■ In the Add Column dialog, under DoorObjects, select HeadDetail.

■ Under Column Position, select Insert Before.

■ For Column, select DoorObjects:Remarks.
The DoorObjects:Remarks column is the Notes column in the schedule table. By selecting
it, you insert the Head Detail column before the Notes column.

■ Click OK.

■ Using the same method, add a column to insert the Jamb Detail column before the Notes
column.

■ Click OK twice.
The Head Detail and Jamb Detail columns are added before the Notes column. When you
add columns, the schedule “reads” the schedule data from either the object or the style. The
width of the columns are adjusted to accommodate the schedule data.
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Split the schedule table

6 Select the larger schedule table.

7 Select the Maximize Page Height grip at the bottom center of the schedule table.

8 Drag the Maximize Page Height grip up toward the Location grip at the midpoint of the table,
and select a location for the break point of the schedule table.

Select below the midpoint to break the table into two sections. Select the midpoint or above to
break the table into three sections.

9 Right-click, and click Deselect All.

10 Select the smaller schedule table, click the Location grip, and drag the schedule table below the
larger table.

11 Press ESC.

The schedule table is split. The schedule header is duplicated for each section of the table.

Change the table size and spacing

12 Select the schedule table, right-click, and click Properties.

13 On the Properties palette, under General, for Scale, enter 1.25.

14 Under Table Breaks, for Spacing, enter 25, and press ENTER.

15 In the drawing area, right-click, and click Deselect All.

Both the table scale and the spacing between the table sections are increased.
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Change the text style

16 Zoom in to the section of the schedule table on the left.

17 Select the table, right-click, and click Edit Schedule Table Style.

18 In the Schedule Table Style Properties dialog, click the Default Format tab.

19 Under Text Appearance, for Style, select Schedule-Title, and click OK.

The text in the body of the schedule is displayed in Schedule-Title text, an AutoCAD® text style.
You can change the text style used in the table header by modifying the title and header text
styles on the Layout tab of the Schedule Table Style Properties dialog.

Modify line styles

20 Select the table, right-click, and click Edit Schedule Table Style.

21 In the Schedule Table Style Properties dialog, click the Display Properties tab.

22 Click  (Edit Display Properties).

23 Under Display Component, select Outer Frame, and click its assigned plot style.

24 In the Select Plot Style dialog, for Plot styles, select 50 Percent, and click OK.

25 Using the same method, specify the plot style for Data Minor Row Lines to 25 Percent.

26 Click OK 3 times.

The outer frame is narrowed slightly, and the row lines are changed to fine screened lines.
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27 Save and close all open project drawings.

In this lesson, you added project-based schedule tags to the doors in the ground floor of the building model
and added a schedule table to a sheet using a predefined schedule tool. You modified object-based and
style-based properties of the doors being scheduled, and updated the schedule to reflect the changes. You
modified the appearance of the schedule table by splitting the table, changing the table size and spacing,
and changing the column layout, text style, and line plot style. Next, you add annotation to sheets that are
part of the set of construction documents for the sample project.

Working With Spaces
In this lesson, you begin by adding various 2D and 3D spaces to drawings, using tools that generate spaces
by style. You then use tools in the software to change the data that is reported from the spaces. For example,
when you make spaces associative, they adjust when changes are made to the boundaries with which they
are associated. You can then modify the walls or linework in a drawing and automatically report the modified
space area calculations.

Adding Spaces

In this exercise, you use space autogenerate tools to insert 2D and 3D spaces in a linework drawing.

Open the training file

1 On the Navigation toolbar, click  (Project Browser).

2 In the Project Browser, double-click Small Office Building_M, and click Close.

3 In the Project Navigator, click the Constructs tab.

4 Under Elements, expand Exercises ➤ Construction Documentation, and double-click X02-Creating
Spaces - Linework.

The linework is in an AutoCAD drawing, but can be used to create spaces in AutoCAD
Architecture.

Insert a space

5 Zoom in to the left portion of the service core.
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6 On the title bar of the tool palette, right-click, and click Small Office Building_M.

7 Click the Space Styles tab, and click Stairway.

8 Turn on Ortho.

9 On the application status bar, right-click  (Object Snap), and click Settings.

10 On the Object Snap tab of the Drafting Settings dialog, select Object Snap On, verify that
Endpoint and Nearest are selected, and click OK.

11 On the Properties palette:

■ For Component Dimensions ➤ Geometry type, select 2D.

■ For General ➤ Create type, select Insert.
This inserts a space at a predefined target size.

12 Click to the left of the service core to place the space, move the cursor up, and click to specify
the proper rotation.

The position of the space is approximate.

13 Press ESC.

Edit the space using grips

14 Select the space.

15 Click the right edge grip, and using a Nearest osnap, click the inside face of the right stairwell
wall as the stretch point.

16 Using the same method, align the remaining edge grips with the remaining stairwell walls.

17 Press ESC to exit grip editing.

View the space in 3D

18 On the Views flyout of the Navigation toolbar, click  (SW Isometric).

Note that area and perimeter data for 2D spaces displays on the Properties palette, and the spaces
do not display in 3D views.
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19 On the Views flyout, click  (Top).

20 Select the stairway space, and press DELETE.

Add a rectangular space

21 On the tool palette, click Stairway.

22 On the Properties palette, under General, for Create type, select Rectangle.

Using the rectangle space type requires a 2-click placement.

23 Click diagonally opposite corners in the stairwell to place the space.

24 Press ESC.

25 Delete the space.

Add a polygonal space

26 On the tool palette, click Conference Room.

27 On the Properties palette, for Create type, select Polygon.

Using the polygon space type, you can create an accurate space for a non-rectangular area.

28 Working in the number 2 space on the left, click to place vertices on the inside faces of the walls
to create a space that does not include columns.

29 Enter c to close the polygon.

30 Press ESC.

31 Delete the space.

Create generated spaces

32 On the command window, right-click, and click Options.

33 In the Options dialog, click the AEC Object Settings tab.
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34 Under Space Settings, verify that Maximum Gap Size is 50 mm, and click OK.

35 On the tool palette, click Stairway.

36 On the Properties palette:

■ For General ➤ Create type, select Generate.

NOTE When you generate spaces, there are 2 conditions that must be met: all linework or objects
that define the spaces must be designated as bounding objects, and all bounding objects must
be visible in the drawing area in order to be recognized.

■ Under Generate Space, verify that Allow overlapping space is No.

■ For Component Dimensions ➤ Geometry type, select Extrusion.
This creates a 3D space with floor and ceiling components.

37 In the drawing area, click to place both stairway spaces as shown.

38 Using the following table and image as a guide, add the remaining generated spaces to the floor
plan:

TIP You can select the space type under Style on the Properties palette. If a style is not on the
drop-down list on the Properties palette, select the appropriate tool on the Space Styles tool palette,
and then press ESC. Activating a tool makes the tool’s style available in the drawing.

Space TypeSpace Number

Conference Room2

Restroom-Women3

Restroom-Men4

Elevator5

Lobby6

Shaft7

Corridor8

Mechanical9

Storage10
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Space TypeSpace Number

Office (Large)11

TIP Tools have set property values, such as thickness and height for floor and ceiling, for each space
style.

39 Press ESC to end the command.

40 Delete all spaces.

Create rectangular extruded spaces

41 On the tool palette, click Stairway.

42 On the Properties palette:

■ For General ➤ Create type, select Rectangle.

■ For Component Dimensions ➤ Geometry type, select Extrusion.

■ For Ceiling height, enter 21000 mm.

■ For Overall space height, enter 21300 mm.

■ For Floor thickness, enter 0.
Because there is already a floor slab, no floor components need to be specified.

■ For Ceiling thickness, enter 50 mm.

■ For Height above ceiling, enter 254 mm.

■ Verify that Height below floor is 0.

■ Verify that Justification is Top of floor.

43 Click diagonally opposite corners in the left stairwell to place the space.

44 Using the same method, place another stairway space in the right stairwell.

45 Press ESC.

46 Zoom in to the left conference room.

47 On the tool palette, click Conference Room.

48 On the Properties palette:

■ For General ➤ Create type, select Polygon.

■ For Component Dimensions ➤ Geometry type, verify that Extrusion is selected.
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■ For Ceiling height, enter 3650 mm.

■ For Overall space height, enter 3963 mm.

■ For Floor thickness, enter 0.

■ For Ceiling thickness, enter 50 mm.

49 Select the inside vertices of the conference room to define the space.

50 Enter c to close the polygon, and press ENTER.

51 Press ESC.

Modify height in 3D

52 On the Navigation toolbar Views flyout, click  (SW Isometric).

53 Select the right stairway space.

Note that there are grips for defining surface height and ceiling height.

54 Select the Ceiling Height grip, enter 25300 mm, and press ENTER.

The default surface height is adjusted to 25604 mm.

55 Select the Default Surface Height grip, enter 31700 mm, and press ENTER.

Note that the ceiling height does not adjust.
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56 Change the surface height to 25604 mm.

57 Press ESC.

58 On the Visual Styles flyout of the Navigation toolbar, click  (Conceptual).

59 On the Views flyout, click  (Top).

60 Delete the spaces, and close the drawing without saving.

61 Proceed to the next exercise, Creating a Freeform Space on page 309.

Creating a Freeform Space

In this exercise, you create a space that is defined by the justification lines of bounding objects. Such freeform
spaces must be created in a 3D view.

1 In the Project Navigator, click the Constructs tab, expand Elements ➤ Exercises ➤ Construction
Documentation, and double-click X03-Guard House.

2 On the Small Office Building_M tool palette, click the Space Styles tab, and then click Reception.

3 On the Properties palette:

■ For General ➤ Create type, select Generate.

■ For Component Dimensions ➤ Geometry type, select Freeform.

4 Click to specify a point inside the reception space, and press ENTER.

5 Select the freeform space, and on the drawing window status bar, click  , and click Isolate
Objects.

It is easier to work with the space when it is isolated in the drawing.

6 Select the space; on the Properties palette, under Actual Dimensions, review the Base volume
property.

7 With the space selected, right-click, and click Object Viewer.

Creating a Freeform Space | 309



8 In the Object Viewer dialog, press and hold the left mouse button, and spin the model.

9 Close the dialog.

10 Close the drawing without saving changes.

11 Proceed to the next exercise, Creating Spaces on page 310.

Creating Spaces

In this exercise, you use space tools to create an extension to the office building. The Building Owners and
Managers Association (BOMA) produces standards on how to categorize spaces and how to measure spaces.
You use the BOMA template, but you can create custom templates for any standard where you group spaces
into zones.

Create an exercise drawing

1 On the Project Navigator, click the Constructs tab.

2 Under Elements ➤ Exercises, right-click Construction Documentation, and click New ➤ Element.

3 In the Add Element dialog, for Name, enter X-Extension Spaces, and click OK.

4 On the Project Navigator, double-click X-Extension Spaces.

5 Under Constructs, expand Site, and drag Massing Model into the drawing area.

Add spaces

6 Turn on Ortho.

7 On the Small Office Building_M tool palette, click the Space Styles tab, and click Lobby.

8 On the Properties palette:

■ For Component Dimensions ➤ Geometry type, select Extrusion.

■ In the Analyzing Potential Spaces dialog, click Close.

■ For General ➤ Create type, select Insert.

9 Add a lobby space below the site model, as shown.
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10 Using the appropriate space tools, add a reception space at the upper left corner of the lobby,
an elevator space next to the reception area, and a corridor space, as shown.

To change the drag point of a space before placing it, enter d at the command line, and press
ENTER. Repeat as necessary to move the drag point to the upper left corner of the space.

11 Add 4 small office spaces above the corridor, and 4 large office spaces below the corridor.

12 Add 3 conference room spaces below the lobby.

13 Add a reception space to the right of the small office spaces.
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14 Add a women’s restroom to the right of the large offices.

15 Add a men’s restroom at the upper right corner of the women’s restroom.

16 Press ESC.

Modify spaces using grips

17 Select the men’s restroom, click the top edge grip, and align it with the top edge of the reception
area.

18 Press ESC.
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19 Select the corridor space, click the right edge grip, and drag it to meet the left edge of the men’s
restroom.

20 Repeat for the reception space, and then press ESC.

Edit vertices

21 Zoom to the lobby space; select the space, right-click, and click Edit Vertices.

22 Click the lower right corner of the adjoining reception space, and then click the lower left and
lower right corners of the elevator space.

The lobby is extended to the specified vertices.

23 Press ESC.

Modify selected spaces

24 Select the 2 reception spaces, the corridor, and the lobby.

25 On the Properties palette, for Component Dimensions ➤ Overall space height, enter 4880 mm.

26 Press ESC.

27 On the Views flyout of the Navigation toolbar, click  (SW Isometric).

28 On the Visual Styles flyout, click  (Conceptual).

The height of the selected spaces is visible in a 3D view.
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29 On the drawing window status bar, click  (Manage Xrefs).

30 On the External References palette, right-click Massing Model, and click Detach.

31 Close the palette.

32 Save the drawing.

33 Proceed to the next exercise, Tagging Spaces on page 314.

Tagging Spaces

In this exercise, you tag the spaces you added in a previous exercise. You use both project-based and BOMA
tags to see the different information reported on the tags. You also use the Renumber Data functionality to
renumber tagged spaces.

Add a project-based tag

1 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Construction
Documentation, double-click X04-Extension Spaces.

2 Right-click on the tool palette title bar, and click Document.

3 Click the Tags tab, and click Room Tag - Project Based.

4 Click in the lobby space, and press ENTER to center the tag.

5 In the Edit Property Set Data dialog, click OK.

Because the spaces are not associated with levels in the project, the project-based tag displays
with incomplete data. If you drag the finished exercise drawing to the Constructs folder of the
Project Navigator and assign a location, the project-based tags would show the level. For example,
if the level assignment was 1, the tag would read 101. Currently, the level is Not Assigned, so
the tag reads NA01.
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Add a BOMA tag

6 On the tool palette, click Room Tag BOMA.

7 Click in the corridor space, and press ENTER to center the tag.

8 In the Edit Property Set Data dialog, click OK.

9 Press ESC.

The BOMA tag displays the measurable area in the space, which can be included in a BOMA
report for facilities management purposes.

10 Delete the BOMA tag.

Tag multiple spaces

11 On the tool palette, click Room Tag - Project Based, and tag the upper left reception space using
the default property set data.

12 At the command prompt, enter m to tag multiple spaces, and press ENTER.

13 Use a window to select all spaces in the extension, and press ENTER.

14 In the alert dialog, click No.

15 In the Edit Property Set Data dialog, click OK.

16 Press ESC.

Renumber spaces

17 On the tool palette, click Renumber Data Tool.

18 In the Data Renumber dialog, for Property Set, verify SpaceObjects is selected, and click OK.

19 Beginning in the lobby space and moving clockwise, click in each space to renumber them
consecutively.

Because the property set data for the project based tag includes the NumberIncrement property,
the space tags display the updated numbers.

20 Press ENTER.

21 Regenerate the view if necessary.

Modify a tag

22 On the title bar of the tool palette, right-click, and click Small Office Building_M.
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23 On the Spaces tab, right-click Electrical, and click Apply Tool Properties to ➤ Space.

24 Click in the office to the right of the elevator space, and press ENTER.

25 Press ESC.

26 Select the Electrical Closet tag, and drag the Location grip above the space.

27 Using the same method, drag the center Conference Room tag below the space. Move any other
tags that overlap.

NOTE Depending on the List Definitions settings in the Style Manager, space names may display
with incremental numbers to ensure unique names or they may display with similar names but unique
room numbers. For more information, refer to the AutoCAD Architecture Help.

28 Save the drawing.

29 Proceed to the next exercise, Adding Walls to Spaces on page 316.

Adding Walls to Spaces

In this exercise, you use the space boundaries as the basis for exterior and interior walls in the office building
extension.

1 On the Design tool palette, click the Design tab, and click Wall.

2 On the Properties palette:

■ For Dimensions ➤ Width, enter 305 mm.

■ For Base height, enter 17700 mm.

■ For Justify, select Right.

3 Beginning at the lower right corner of the conference rooms and moving clockwise, click each
exterior corner of the spaces.

The exterior walls enclose the extension.
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4 With the Wall command still active, modify the wall properties to define interior walls:

■ For Width, enter 153 mm.

■ For Base height, enter 3965 mm.

■ For Justify, select Center.

5 Add walls over the interior space boundaries, as shown.

6 Save the drawing.

7 Proceed to the next exercise, Making Spaces Associative on page 317.

Making Spaces Associative

In this exercise, you associate the spaces with styles so that they adjust with changes to the walls. You also
assign spaces to categories within a BOMA zone template.

Modify walls

1 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Construction
Documentation, double-click X05-Associative Spaces.

2 Select the upper exterior wall, and drag the Location grip up to move the wall.

Because the spaces are not associative, they do not update with the change to the wall.
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3 On the Standard toolbar, click  (Undo).

4 Double-click the upper exterior wall.

5 On the Properties palette, for General ➤ Segment type, select Arc.

6 On the Properties palette, for Dimensions ➤ Radius, enter 152400 mm, and press ENTER.

7 Press ESC.

8 On the Modify toolbar, click  (Extend).

If the Modify toolbar is not displayed, right-click on a toolbar, and click Modify.

9 Select the arc wall as the boundary edge, and press ENTER.

10 Select each of the vertical interior walls along the arced wall, and then press ESC.

The interior walls extend to the exterior wall.

Apply a standard

11 On the command window, right-click, and click Options.

12 In the Options dialog, click the AEC Object Settings tab.

13 Under Space Settings, for Calculation Standard, select BOMA Standard, and click OK.

When you apply a standard, the software calculates the adjacency between spaces to determine
which are on the building perimeter; it then uses the adjacency calculations to determine whether
to measure spaces to the wall face or wall center. Spaces have classifications to categorize them
according to standards such as BOMA. Adjusting the areas can be done by applying a standard
or by manually editing a non-associative space, which you do in a later exercise.

Make spaces associative

14 With nothing selected in the drawing area, on the Properties palette, click  (Quick Select).

15 In the Quick Select dialog:

■ For Object type, select Space.

■ For Operator, select Select All.
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■ Click OK.

16 With the spaces selected, right-click, and click Make Associative.

17 Using the same method, select all spaces in the drawing.

18 On the Properties palette, under General, for Offset boundaries, select By Standard.

The spaces expand to the walls with which they are associated. You use this method to make
only selected spaces associative and also to update spaces when the bounding walls are in an
external reference drawing.

Assign BOMA zones to spaces

19 On the Spaces tab of the Design tool palette, click BOMA Usable Zone Template.

20 Click to the left of the extension to place the legend, and press ESC.

21 In the legend, select Office - Leased, and click the + grip.

22 Select the 3 small office spaces, and 2 of the large offices, as shown, and press ENTER.
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23 Using the same method, assign spaces to categories:

■ Office - Vacant: the 2 remaining large office spaces and the electrical closet space

■ Floor Common Area: the 3 conference rooms, lobby, 2 reception areas, corridor, men’s
restroom, and women’s restroom

■ Major Vertical Penetration: the elevator space

24 Press ESC.

Move the cursor over the spaces and the legend, and notice that the categories and the spaces
are linked; when you highlight a category in the legend, the associated spaces highlight, and
vice versa.

Bring tags to front

25 Select one of the visible room tags, right-click, and click Select Similar. If no tag is visible, move
the cursor over a space until a tag highlights, and then select it.

26 Right-click, and click Basic Modify Tools ➤ Display Order ➤ Bring to Front.
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27 Save the drawing.

28 Proceed to the next exercise, Creating a Space Areas Schedule on page 321.

Creating a Space Areas Schedule

In this exercise, you use the Style Manager to create a new schedule table style. You specify the information
to be included in a schedule of the office extension spaces, and then add the style to the tool palette for use
in the project.

Create a schedule table style

1 On the Constructs tab of the Project Navigator, under Elements ➤ Exercises ➤ Construction
Documentation, double-click X06-Creating a Space Area Schedule.

2 On the Document tool palette, click the Scheduling tab.

After you create the schedule style, you will drag it to this palette so that you can add the schedule
to the drawing.

3 Click Format menu ➤ Style Manager.

4 In the Style Manager:

■ In the left pane, expand Documentation Objects.

■ Right-click Schedule Table Styles, and click New.

■ Name the style Space Areas Schedule, and click the Applies To tab.

■ Select Space, and click the Columns tab.

■ Click Add Column.

5 In the Add Column dialog, under SpaceObjects, select Name, and click OK.

6 Repeat for the NumberProjectBased property.

7 Using the same method, add the following columns, all located under SpaceStyles, to the
schedule:

■ BaseArea

■ GrossArea

■ NetArea
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■ UsableArea

■ BaseVolume

8 Modify a column:

■ On the Columns tab of the Style Manager, select any of the values in the Area column.

■ At the bottom of the tab, click Modify.

■ In the Modify Column dialog, select Total, and click OK.

9 Using the same method, modify the Total value for Gross Area, Net Area, and Usable Area.

10 Click OK, and save the drawing.

Add the style to the project tool palette

11 Right-click on the tool palette titlebar, and click Small Office Building_M.

12 Click the Space Styles tab, and scroll to the bottom of the palette.

13 Click Format menu ➤ Style Manager.

14 In the left pane of the Style Manager, under Documentation Object ➤ Schedule Table Styles,
select Space Areas Schedule, and drag it to the bottom of the Space Styles tab of the project tool
palette.

15 In the Style Manager, click OK.

Add a schedule to the drawing

16 On the Space Styles tool palette, click Space Areas Schedule.

17 Using a window, select all of the extension spaces, and press ENTER.

18 Click to the right of the extension to place the upper left corner of the table, and then press
ENTER to accept the default location for the lower right corner.

19 Save the file.

20 Proceed to the next exercise, Creating Property Set Definitions with Lists on page 322.

Creating Property Set Definitions with Lists

In this exercise, you create and apply property set definitions to spaces. You then edit the Space Areas
Schedule to add list definitions as data columns in the schedule table.

The goal is to create an inventory property set that can be assigned to spaces. The inventory will track
hardware, occupant, telephone, and company properties. The hardware and company categories contain
lists from which you can select property data.

Add a new property set definition

1 Continue using the same training file used in the previous exercise, X06-Creating a Space Area
Schedule.
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The space plan and associated schedule display in the drawing. The schedule lists the spaces
and their areas and volume by name and room number.

2 Click Format menu ➤ Style Manager.

3 If necessary, in the left pane of the Style Manager, expand X06-Creating a Space Area
Schedule.dwg ➤ Documentation Objects.

4 Select Property Set Definitions, right-click, and click New.

5 Enter Inventory, and press ENTER.

6 In the right pane, click the Applies To tab.

7 On the Applies To tab:

■ For Applies To, verify that Objects is selected.

■ In the checklist, select Space.
The property set is now available to space objects.

8 Click the Definition tab, and click  (Add Manual Property Definition).

9 In the New Property dialog:

■ For Name, enter Hardware.

■ For Start With, verify that *DEFAULT* displays.

■ Click OK.

10 Using the same method, add 3 properties that start with *DEFAULT*:

■ Occupant

■ Telephone

■ Company

Add new list definitions

11 In the left pane of the Style Manager, expand Multi-Purpose Objects.

12 Select List Definitions, right-click, and click New.

13 Enter Hardware, and press ENTER.
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14 In the right pane, click the Applies To tab, and select Manual Property Definition.

15 Click the Items tab, and add a new item:

■ Click Add.

■ Under Name, enter Laptop.

■ Under Description, enter Laptop with Cradle.

16 Using the same method, add the following items and descriptions as shown below.

17 In the left pane, select Multi-Purpose Objects ➤ List Definitions, right-click, and click New.

18 Enter Tenant, and press ENTER.

19 In the right pane, click the Items tab.

20 Click Add, and for Name, enter Autodesk, Inc., and press ENTER.

A message displays, warning you that “Autodesk, Inc.” is not a valid symbol name, because it
contains a comma.

21 Click OK, and rename the item Autodesk Inc.

22 Add 4 more tenant names:

■ Harper Inc.

■ Not Applicable

■ Vacant

■ Visco Partnership

Apply property set definitions

23 Click the Applies To tab, and select Manual Property Definition.

24 Click Apply.

25 In the left pane, under Documentation Objects ➤ Property Set Definitions, select Inventory.

26 Select or enter the following data in the Type, Source, and Default columns.

27 In the Style Manager, click OK.

28 In the drawing area, select the entire floor plan, right-click, and click Properties.

29 At the top of the Properties palette, select Space (18).

30 On the Properties palette, click the Extended Data tab.

31 At the bottom of the Properties palette, click  (Add Property Sets).

32 In the Add Property Sets dialog, click OK.

33 Press ESC.
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Add columns to the schedule table

34 Select the schedule table, right-click, and click Edit Schedule Table Style.

35 In the Schedule Table Style Properties dialog, click the Columns tab.

The schedule table columns display across the top of the Columns tab.

36 Click Area to select the entire Area column.

37 At the bottom of the dialog, click Add Column.

38 In the Add Column dialog, click the Categorized tab.

39 Under Inventory, select Company, and click OK.

40 Using the same method, add a Hardware column to the schedule.

Change the column order in the schedule

41 On the Columns tab, select and drag the Company column to place it before the Area column.

42 Select and drag the Hardware column to place it after Company, but before Area.

43 Click OK.

44 View changes to the schedule in the drawing.

The Company and Hardware columns now display in the schedule table.

Edit the Lobby space and update the schedule

45 On the floor plan, select the Lobby space, right-click, and click Properties.

46 On the Extended Data tab of the Properties palette:

■ For Inventory ➤ Company, select Not Applicable.

■ For Hardware, select Not Applicable.

47 Press ESC to deselect the space, and view the schedule table.

The schedule table displays with a diagonal line through it, indicating that it is out of date.

48 Select the schedule, right-click, and click Update Schedule Table.
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View the Lobby row in the schedule table. Not Applicable displays under Company and Hardware.

49 Save and close the drawing.

50 Proceed to the next exercise, Manually Editing Space Areas (BOMA) on page 326.

Manually Editing Space Areas (BOMA)

In this exercise, you work with area boundaries, manually updating the gross area and usable area of a BOMA
office space.

Open the training file

1 On the Project Navigator, click the Constructs tab, and open Elements ➤ Exercises ➤ Construction
Documentation ➤ X07-Editing Space Areas.

Review boundary properties

2 Select the left small office space, right-click, and click Properties.

3 On the Design tab of the Properties palette, for General ➤ Associative, select No.

4 For Offset boundaries, select Manual.

The base area calculation is used by building operations and is measured to the inside faces of
the space at floor level.

NOTE The display representation of the space style determines which of the editable areas display:
Base, Net, Gross, or Usable.

5 Hold the cursor over the Edit Net Boundary grip.

Net area, which represents rentable space, is measured to the inside faces of the space, as shown
by the highlighted boundaries. It can be adjusted to factor in sloped walls; thus, it may be smaller
than base area.

Edit gross boundary

6 Select the Edit Gross Boundary grip, and then select the top Gross Boundary Edge grip.

Gross area is used in cost and tax calculations, and is measured to the outside of exterior walls
and the centerlines of interior walls.

7 Move the grip up, and enter 300 mm so that it is on the outside face of the exterior wall.
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NOTE The boundary edge grips show for the area being edited. When more than one area is being
edited, the edge grips are visually offset even when actual edges are contiguous. Best Practice is to
edit one area at a time.

8 Move each of the other 3 edge grips 75 mm so that they are on the centerline of the remaining
walls.

9 Click the Exit Editing Gross Boundary grip.

Edit usable boundary

10 Click the Edit Usable Boundary grip, and click the top Usable Boundary Edge grip.

Usable area is a planning tool for producing cost comparisons between buildings or alternate
floor plans. It is measured according to rules that take into account space categories and
adjacencies.

11 Move the grip up, and enter 150 mm so that it is on the centerline of the exterior wall.

12 Move the right edge grip 75 mm to the centerline of the wall shared with the other office.

Leave the other 2 usable boundary edge grips on the inside face of the walls because they are
adjacent to floor common areas.
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13 Click the Exit Editing Usable Boundary grip.

14 Highlight each of the Edit grips to see the location of edges according to BOMA rules.

15 Press ESC.

Update the schedule table

16 Zoom to the schedule; review the NA05 room number areas.

The diagonal line indicates that the schedule is not up to date.

17 Select the schedule table, right-click, and click Update Schedule Table.

18 Save and close the drawing.

19 Proceed to the next exercise, Generating Spaces from Walls and Linework on page 328.

Generating Spaces from Walls and Linework

In this exercise, you work with 3D spaces that are bounded by a combination of walls and linework.

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercises ➤ Construction
Documentation, and double-click X08-Creating Spaces.
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2 Expand Constructs ➤ Architectural ➤ Building Outline, and drag Ground Building Outline into
the drawing area.

3 On the Design tool palette, click the Design tab, and click Space.

Specify space properties

4 On the Properties palette:

■ For General ➤ Style, select Standard.

■ For Tag, select None.

■ For Create type, select Generate.

■ For Component Dimensions ➤ Geometry type, select Extrusion.

5 At the command line, enter g (for Generate all), and press ENTER.

6 Press ESC.

7 Draw a selection window around the entire floor plan.

8 On the Properties palette, select Space (22) from the drop-down list; notice that the value for
General ➤ Style is Standard.

9 Press ESC.

Change space styles

10 In the drawing area, select the 2 stairway spaces.

11 On the Properties palette, for Style, select Stairway.

TIP If the style is not on the drop-down list, open the Small Office Building_M tool palette set, select
the Stairway tool from the Space Styles tool palette, and then press ESC. Activating a tool makes the
tool’s style available in the drawing.

12 Press ESC.

13 Using the same method, assign styles to the conference rooms and the elevator spaces.

14 Draw a selection window around the entire floor plan.

15 On the Properties palette, select Space (22) from the drop-down list; notice that the value for
General ➤ Style is Varies.

16 Press ESC.

17 Close the drawing without saving changes.
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Creating Spaces Associative by Standard

In this exercise, you review the 3 ways to manage area measurement: manually, by style, and by standard.
You then apply the standard (BOMA) to spaces in the drawing. Spaces are created to be automatically
associative with all bounding objects within the drawing.

NOTE Spaces cannot be automatically updated to bounding objects in an external reference. In that case, you
must manually update space geometry.

You use the space styles delivered with the software because they have classifications that designate their
BOMA standard zone.

Use manual offset boundaries

1 In the Project Navigator, click the Constructs tab, expand Elements ➤ Exercise ➤ Construction
Documentation, and double-click X08-Creating Spaces.

2 Zoom in to the left stairwell.

3 On the Small Office Building_M tool palette, click the Space Styles tab, and click Stairway.

4 On the Properties palette:

■ For General ➤ Offset boundaries, select Manual.

■ For Create type, select Generate.

■ For Associative, select No.

5 Click in the stair area, and press ESC to exit the command.

6 Edit the gross boundary:

■ Select the space.

■ Click the left Gross Boundary Edge grip, and click on the outside face of the wall to move
the area edge manually.
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7 Press ESC twice.

When you edit space boundaries manually, you have control over the precision of boundary
placement, but the process is time-consuming. Also, you might not be sure where area edges
should be in relation to adjacent areas. Next, you generate a space with offset boundaries
determined by the space style.

Use boundaries defined by style

8 Delete the stairway space.

9 On the Tool palette, click Stairway.

10 On the Properties palette, for General ➤ Offset boundaries, select By style.

This method uses offset values defined in the space style for the different measured areas (Gross,
Net, and Usable).

11 Click in the stair area, and press ESC.

12 Select the space, right-click, and click Edit Space Style.

13 In the Space Style Properties dialog, click the Design Rules tab.

14 For Gross Offset, enter 610, and click OK.

This is an exaggerated value to let you see the offset. Typically, the offset would fall within the
area of a wall.

Defining offsets in the style reduces the amount of manual editing. You can include the most
applicable offsets (for example, half the distance of a separating wall for gross area), and then
manually edit only those spaces requiring a different value.

This method is effective for spaces in specific adjacency situations.
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15 Select the space and, on the Properties palette, change the Offset boundaries to Manual.

16 Click the Edit Gross Boundary grip, and move the left gross boundary edge to the outside face
of the wall.

The remaining edges are offset by the value you specified in the style.

17 Delete the space.

Use boundaries defined by standard

18 On the Tool palette, click Stairway.

19 On the Properties palette, for General ➤ Offset boundaries, select By standard.

20 For Associative, select Yes.

21 Click in the stair area to place the space, and press ESC.

Spaces properties need to be specified so that the space can respond to a standard. Next, you
select the standard to be applied to those spaces.

Apply automatic updating to spaces

22 On the command window, right-click, and click Options.
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23 In the Options dialog:

■ Click the AEC Object Settings tab.

■ Under Space Settings, verify that Automatically update associative spaces is selected.

The drawing icon (  ) indicates that this is a drawing variable; you can manage this process
on a drawing-by-drawing basis. This is important for managing regeneration time.

You can force spaces to update automatically as shown or by right-clicking on a space and
selecting Update Space Geometry ➤ All Associative Spaces. Forcing an update is only required
where bounding objects are in an xref.

NOTE Automatic update is on by default in the drawing template.

■ For Calculation Standard, select BOMA Standard, and click Apply.
Standards (Basic, BOMA, DIN, and SIS) can be applied only to associative spaces.

■ Click OK.

All of the areas are adjusted to meet BOMA standards. This is most noticeable in the usable and
gross boundaries. The classifications assigned to a space style dictate the adjacencies where an
area edge is located (outside face, centerline, or inner face of a wall).

24 Select the space, right-click, and click Edit Space Style.

25 In the Space Style Properties dialog, click the Classifications tab.

26 Under Classification, for Major Vertical Penetration, click  .

In the Select Classification dialog, the stairway space is identified as a Major Vertical Penetration,
which is a zone in the BOMA standard. Adding the calculation standards is possible because
adjacent classified spaces can be compared and a rule applied to the positioning of the shared
edge.

27 Click OK twice.

Next, you add spaces that are automatically associative and that have areas such as usable area
measured in accordance with BOMA standards. Because the software can tell how adjacent
spaces are classified, it can apply rules on where an edge is located (face or centerline).

Add spaces

28 On the Tool palette, click Elevator.

29 In the drawing area, click in the elevator shaft.

30 On the Tool palette, click Conference Room.

31 In the drawing area, click in the large conference area.
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32 Add a mechanical room space below the elevator space.

33 Add an electrical room space across the lobby from the mechanical room space.

34 Add a storage space above the elevator space.

35 Add a lobby space, as shown.

36 Add a corridor space above the stairway space, and press ESC to exit the command.

Modify an associative edge

37 Select the top exterior wall.

38 Click on the square Location grip, and move the wall up.

39 Press ESC to turn off grips.

All spaces that are associative with the wall are updated.
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40 Move the wall back down, and verify that all spaces update.

The office space surrounding the service core is missing. Next, you add a building construct to
the drawing, and add an office space.

Finish adding spaces

41 On the Constructs tab of the Project Navigator, expand Architectural ➤ Building Outline, and
drag 01-04 Building Outline into the drawing area.

42 On the Tool palette, click Office (Large).

43 Click within the outline of the typical floor, and press ESC.

The office space is created, with holes for the structural columns.

Because the spaces already have a BOMA classification, you can add a display theme without
first having to assign spaces to BOMA zones.

Adding a display theme

44 Zoom to the drawing extents.

45 On the Navigation toolbar, click  (Content Browser).

46 In the left pane of the Content Browser, for Search, enter themes, and click GO.

47 In the right pane, double-click Display Themes (Metric).

NOTE To determine if a tool is from an imperial or a metric catalog, right-click on the tool.

48 For Theme by Space Standard - BOMA, click and hold  (idrop®), and drag it into the drawing
area.

49 Click at the bottom right of the building to place the top left corner of the legend.
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50 Press ENTER to accept the default size for the legend.

A color-coded display theme is applied to the spaces in the drawing.

51 Zoom in to the legend.

The spaces are organized by zone classification as defined by the standard.

52 Save and close the drawing.

Creating an Area Evaluation

In this exercise, you use a Zone template and the Space/Zone Manager to create a report on office areas
within a building.

View space surfaces

1 On the Constructs tab of the Project Navigator, expand Elements ➤ Exercise ➤ Construction
Documentation, and double-click X09-Space Surfaces.

2 Select a space, right-click, and click Space/Zone Manager.

3 In the Space/Zone Manager:

■ Select Show All Zones and Spaces

■ Select Show Space Surfaces

4 Under Unattached Spaces, expand the first instance of Conference Room to see the list of surfaces
for the space.
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5 Expand Surface 2.

NOTE Surfaces are created only for associated spaces (extruded or freeform). They match the
placement of doors and windows in a wall.

6 Click OK.

Next, you view zones that are arranged in a zone template.

Add a zone template

7 On the Navigation toolbar, click  (Content Browser).

8 In the Content Browser, for Search, enter template, and click GO.

NOTE To determine if a tool is from an imperial or a metric catalog, right-click on the tool.

9 For BOMA Usable Zone Template (Metric), click and hold  (idrop®), and drag it into the
drawing area.

10 Click below the building to place the template, and press ESC.

Assign spaces to zones

11 Select a space, right-click, and click Space/Zone Manager.

12 In the left pane of the Space/Zone Manager, under X09-Space Surfaces.dwg, expand Atrium.

13 Drag the unattached spaces to the appropriate zone:

■ Conference rooms, electrical closet, lobby, reception, and restrooms to Building Common
Area

■ Corridor to Floor Common Area

■ Elevator to Major Vertical Penetration

14 Under Atrium, expand Office Area.

15 Position the Space/Zone Manager so that you can see the building in the drawing area.

16 In the left pane of the Space/Zone Manager, drag the office at the top of the Unattached Spaces
list (notice that it highlights in the drawing area) to Office-Leased.

17 Drag the next office in the list to Office-Vacant.

18 Alternate dragging the offices in the list to Office-Leased and Office-Vacant.
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19 Expand:

■ Office-Leased

■ Office-Vacant

■ Major Vertical Penetration

■ Floor Common Area

■ Building Common Area

20 Click OK.

Select spaces for evaluation

21 On the Tool palette, right-click the title bar, and click Document.

22 Click the Scheduling tab, and click Space Evaluation.

23 In the left pane of the Space Evaluation dialog, under X09-Space Surfaces, select Office Area.
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A black checkmark indicates that the item is selected for evaluation, a grey checkmark indicates
that the containing zone/space is selected but the specific zone/space is not, and a blue checkmark
indicates that an item is selected because the containing zone/space is selected.

24 Expand Office Area, and select Office-Leased and Office-Vacant.

25 Expand Office-Leased and Office-Vacant.

All of the office spaces are contained in the selected zones, but you want to include each office
in the evaluation.

26 Select all office spaces so that the checkmarks are black.

Specify evaluation criteria

27 Click Evaluation Options.

28 On the Evaluation tab of the Evaluation Properties dialog, select Zone from the drop-down list.

You make selections that create a report showing zone name, image, and calculated area.

29 Select zone evaluation criteria:

■ Select Name.

■ Select Overview Image.

■ Clear Area.
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■ Under Area, select Calculated Area Label and Calculated Area Result.

■ Clear Perimeter.

30 Select Space from the drop-down list.

31 Select space evaluation criteria:

■ Select Name.

■ Select Overview Image.

■ Clear Area.

■ Under Area, select Calculated Area Result and Decomposed Image.
In a later step, you specify a Diagnostic display configuration for decomposed spaces.

■ Clear Perimeter.

32 Click the Image Display tab.

33 For Color Depth, verify that 256 Colors (8 Bit) is selected.

34 Under Display Configurations, for Zones, verify that Medium Detail is selected.

35 For Spaces Decomposed, select Diagnostic.

The Diagnostic setting shows how areas were calculated.

36 Click the Evaluation tab.

37 Click the Data Format Styles tab.

You can use this style as needed to control the accuracy in reporting; the default is 3 decimal
places.

38 Click the Templates tab.

You can define a default template for a Microsoft® Excel spreadsheet and for a text file.

39 Click OK to leave this undefined.

You choose a template from a list later in the exercise.

40 In the Space Evaluation dialog, click  (Export Evaluation to Microsoft Excel).

41 In the Open Template dialog, select Space Evaluation Template (Proof).xlt, and click Open.

42 In the alert dialog, click No so that the template file is not used as the default evaluation template.

43 In the left pane of the Save Excel Evaluation file dialog, click the Desktop icon.

44 For File name, enter Calculated Usable Areas-Office Spaces, and click Save.

45 In the Space Evaluation dialog, click Close.

46 On your desktop, double-click Calculated Usable Areas-Office Spaces.

47 Review the Space Evaluation spreadsheet to see calculated areas summarized.

The calculated areas contain zones and are shown individually. There is also a medium detail
image of each space, showing how the area was measured.

48 Save and close the drawing.

Using Callouts
Details, sections, and elevations are views of the building model and part of the construction documentation.
They can be created using callout tools. Callouts tools create a callout that is referenced to a model space
view containing a user-defined part of the building model, such as a section, an elevation, or a detail. Using
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the functionality of projects and sheet sets in Project Navigator, callouts are coordinated across the complete
set of construction documents.

Callout tools allow you to define views of the building model as details, sections, and elevations. These views
are placed in model space views created for the callout.

Creating a Callout for an Existing Detail

This exercise shows how to use a callout tool to add a detail boundary callout to a section drawing. You then
drag the title mark of the callout to a model space view to link the callout.

Open an interior section view

1 In the Project Navigator, click the Views tab.

2 Under Views ➤ Interior, expand 2D Sections and double-click Section A.

The 2D Sections drawing opens at the location of the Section A model space view.

3 Verify that Polar is on and Osnap is off.

4 Zoom in to the lower left side of the section.

Add a callout to the entry door

5 On the Workspaces toolbar, select Document.

6 In the Document palette group, on the Callouts tool palette, click Detail Boundary A.

TIP If you prefer to see all palettes instead of accessing separate palette groups, right-click the title
bar of the tool palettes, and click All Palettes. Right-click the stacked palettes, and click Callouts.

7 Click at the bottom of the entry door to specify the center of the detail circle.

8 Move the cursor approximately 900 mm, and click to specify the radius of the circle.

9 Move the cursor to the left and down at 45 degrees below horizontal, and click to select the first
point of the leader line.

10 Move the cursor to the left, click to select the endpoint of the leader line, and then press ENTER.

11 In the Place Callout dialog, click Callout Only.

When you specify Callout Only, no other values in the Place Callout dialog are used.
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The callout is added to the section drawing. The title mark contains field placeholders for sheet
number and view number that are updated when the callout is connected to a view on a sheet.

Drag a callout onto a model space view

12 On the Views tab of the Project Navigator, navigate to Views ➤ Architectural ➤ Details ➤ Wall
Sections ➤ Entry Wall Section.

If necessary, expand Entry Wall Section to display Entry Threshold in the Project Navigator.

13 In the drawing area, select the title mark of the callout to highlight it.

14 Position the cursor clear of the grips but over a selected object, and then drag the callout to the
Entry Threshold model space view in the Project Navigator. This model space view of the detail
was previously dropped onto a sheet.

You can also select a callout and drop it on a sheet view name. In this case, the sheet is A512
Door Details and the view is 2 Entry Threshold.

The callout automatically assumes the sheet view number (2) and the sheet number (A512) of
the sheet into which the Entry Threshold model space view is referenced. The sheet view number
increments when a new sheet view is added.

15 Save and close the 2D Sections drawing.

In this exercise, you added a callout to a drawing, and then dragged it onto a model space view or a sheet
with a view. The field placeholders updated when you dragged the callout onto the view, because the callout
fields linked to the sheet. Next, you create a view as you create a callout.
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Creating a Callout and a View

This exercise shows how to create a callout that includes the creation of a view. Although callouts are a
powerful tool by themselves, they can be used to generate new views as needed. As you add a plan detail
callout for a large scale restroom plan, you also add a view.

Large scale plans are often annotated separately from general floor plans. By creating a new view, you have
a separate drawing in which to add the notes and dimensions for the large scale view.

Specify drafting settings

1 In the Project Navigator, click the Constructs tab.

2 Under Architectural ➤ Partitions, double-click 01 Floor Partitions.

3 Verify that Snap is on.

4 Right-click Polar, and click Settings.

5 In the Drafting Settings dialog:

■ Verify that Polar Tracking On is selected.

■ Under Polar Angle Settings, for Increment angle, select 45.00.

■ Click OK.

Add a callout

6 On the Callouts tool palette, click Detail Boundary B.

7 Click outside the lower left corner of the men’s restroom to specify the first corner of the detail
box.

8 Select above the upper right corner of the closet of the women’s restroom to specify the opposite
corner of the detail box, as shown.

9 Move the cursor to the right and up at 45 degrees above horizontal, and click to select the first
point of the leader line.

10 Move the cursor to the right, click to select the end point of the leader line, and press ENTER.

11 In the Place Callout dialog, specify the callout properties:

■ For New Model Space View Name, enter Enlarged Restroom.
The name should be unique in the project.
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■ Clear Generate Section/Elevation because you are creating a plan.

■ Verify that Place Titlemark is selected.
This will be created at the same time as the model space view.

■ Verify that Scale is 1:20.

■ Under Create in, click New View Drawing.

12 On the General sheet of the Add Detail View worksheet, for Name, enter X-Enlarged Plans
Typical.

13 For Category, select Views\Interior.

The category list is organized according to the hierarchy established on the Views tab of the
Project Navigator. Select Interior to specify Views\Interior for category.

14 Click Next.

15 On the Context sheet, for level 01, select Division 1.

16 Click Next.

17 Clear the following folders and drawings:

■ Building Outline

■ Shell

■ Stair

■ Site

■ Structural

■ Any exercise file with the X- prefix.

When you clear a folder, the entire branch below it is cleared.

18 Click Finish.

On the command line, you are prompted to specify the first corner for the model space view.

19 Select two opposite corner points just outside the boundary you created with the detail boundary
tool. The titlemark will be placed within the model space view area.

This establishes the viewport boundaries that are used when you drop the model space view
onto a sheet.

Open the newly created view

20 On the Views tab of the Project Navigator, navigate to Views ➤ Interior, and notice that there
is a new interior view entitled X-Enlarged Plans Typical.

21 Expand X-Enlarged Plans Typical and notice the new model space view, Enlarged Restroom.

22 Double-click Enlarged Restroom.

The detail tag is linked to the view.
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23 Save and close 01 Floor Partitions.dwg and X-Enlarged Plans Typical.dwg.

In this exercise, you created a callout that also created a view. The necessary external references were loaded
into the view, and a model space view was created so that you could drop it onto a sheet. Next, you link a
callout to different sheets.

Linking Views onto Sheets

This exercise shows how to copy a view and title mark from a view drawing to other sheets. When you create
a view with the title mark, the title mark or callout has a link between the field used in the callout and the
sheet onto which you drop the model space view.

Fields are a feature that enhance the documentation capabilities within a drawing file. The text that comprises
a field is updated when data changes in the Project Navigator for a sheet view number and name.

Drag views to a sheet

1 In the Project Navigator, click the Sheets tab.

2 Under Architectural ➤ Large Scale Views, double-click A401 Elevator Lobby and Restrooms.

3 In the Project Navigator, click the Views tab.

4 Under Views ➤ Interior ➤ Enlarged Plans Typical, select Typical Lobby, and drag it onto the
A401 sheet.

5 Click in the bottom left corner to specify the insertion point of the view.
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6 Under Views ➤ Interior ➤ X-Enlarged Plans Typical, select Enlarged Restroom, drag it onto the
A401 sheet, and click to place it.

7 Under Constructs ➤ Architectural ➤ Partitions, double-click 01 Floor Partitions.

The callouts for these two views are now linked to the sheet data for the views.

NOTE To control the display on the sheet (what will be plotted), double-click in a view, and use the
Layer Properties toolbar to freeze layers.

8 Save and close 01 Floor Partitions.

Renumber a sheet to update a callout

9 In the Project Navigator, click the Sheets tab.

10 Under Architectural ➤ Large Scale Views ➤ A401 Elevator Lobby and Restrooms, right-click
Typical Lobby, and click Rename and Renumber.

11 For Number, enter 3, for View title, enter Lobby Plan, and click OK.

12 Open 01 Floor Partitions.
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The title mark of the lobby callout is updated with the new view number.

13 Save and close all open project drawings.

In this lesson, you used a callout tool to add only a callout to a drawing, and then used a similar tool to add
a callout that created a new view drawing. The new view contained all necessary referenced drawings, and
a model space view was created for inclusion on a sheet. You edited the view number on a sheet and saw
that callout fields update.
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Creating a Steel-Framed
Residence

This tutorial shows you how you can use the features in AutoCAD Architecture 2009 to design and document a small
steel-framed residence. You learn how to use AutoCAD Architecture to:

■ work within a project environment.

■ create, connect, and trim structural members.

■ apply materials to architectural objects in your drawings.

■ create automated construction documents from the building model that include sections, elevations, and annotation.

■ explore different techniques for communicating and sharing your designs.

Understanding the Tutorial Project
A project, Steel-Framed Residence_M, is provided for use with this part of the tutorial. The project contains
the project drawings (elements, constructs, views, and sheets) that support the design of the residence. You
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work in exercise drawings that are included in the project to complete the exercises in each lesson. Most of
the exercise drawings that you work with are prefixed with an X for easy identification and are stored in an
Exercises folder within the Elements folder. Completed drawings are also provided for some of the exercises
as finished constructs in the project structure.

Project standards have been applied to this project, and the project includes a tool palette group, Steel-Framed
Residence_M. The tool palette group contains a Structural Member Styles palette that contains the structural
member tools you use to design the steel-framed residence. You can also access a project-specific tool library
in the Content Browser.

The four lessons in this part of the tutorial follow the typical workflow of an architectural project:

Developing the Steel-Framed Residence

The first lesson focuses on the design development of the structural frame of the residence. You learn how
to create, connect, and trim structural members using different methods and options.

You also create the floor, roof, and ceiling slabs for the residence, and learn how to apply materials to them.
You update the project standards with the new material definitions, and then create a palette of project
materials in the project tool group.
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Creating a Roof Enclosure and a Screen

In the second lesson, you create, array, and trim structural members to create a roof for the residence.

When the roof is complete, you create a louvered screen between 2 of the columns of the frame, and add it
to the project.

Sharing Design Data

In the third lesson, you explore different methods of communicating your design to others. You use a site
plan to create a terrain model that depicts the uneven topography of the residence site. After you create the
terrain model, you create a view that includes the terrain model and the residence frame. You render this
view of the house structure with the water table to analyze the potential flooding effects on the site.
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You learn how to create sections and elevations in the project and how to reference them onto sheets.

You finish the lesson by publishing 2 of your project drawings to 3D DWF™ files. DWF files, or Design Web
Format files, are the Autodesk method of publishing 2D or 3D design data to the Internet or to an intranet.
You can generate DWF files of your three-dimensional models with nearly the same visual fidelity as your
original DWG files.

Updating and Modifying Project Tools

In the final lesson, you learn how to update and modify project-specific tools. You update the styles and
definitions of the project tools, and create new tools. You learn how to make necessary modifications to the
new structural member tools that you create.

Opening and Exploring the Project

After you extract the tutorial file, follow these steps to open the project and view some DWFs and animations
of the structure:

1 Click File menu ➤ Project Browser.

2 In the Project Browser, click  if necessary to display the project folder.

NOTE If you have been working with non-tutorial projects, you may need to browse to My
Documents\Autodesk\My Projects.

3 Double-click the project name, Steel-Framed Residence_M.

4 If you are prompted to repath the project, click Yes.

5 In the right pane of the Project Browser, under Show me, locate the DWF and AVI files that
describe the project.

NOTE Expand the width of the Project Browser window if you do not see the Show me options on
the right.

6 Click one or more of the files to view them.
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7 To return to the list of files, in the bottom of the Project Browser, click  (Project Home).

8 When you are finished viewing the DWF and AVI files, click Close to close the Project Browser.

The Project Navigator is automatically displayed, usually on the right side of the screen.

9 On the Project Navigator, click the Project tab.

10 Under Current Project, verify that Name displays the correct project - Steel-Framed Residence_M.

11 Keep the Project Navigator open to begin the first lesson.

Developing the Steel-Framed Residence
In this lesson, you create the structural steel frame and floor, ceiling, and roof slabs of the small residence.

In the first 3 exercises in this lesson, you create the residence frame so that its structural members are
connected and can be refined as the design progresses.

You learn how to create structural members from linework and grids, on edges, as fills between members,
and from other architectural objects, such as walls, slabs, and roof slabs. You also learn to connect structural
members, automatically trim them as you create them, and trim them with specific trim options after you
have created them.

In the final exercise in this lesson, you create the floor, ceiling, and roof slabs of the residence above and
below the glass skin of the residence. After you create the slabs, you learn how to apply materials to both
the slabs and the glazing members to make them look more realistic.

After you apply the materials, you add them to the project standards. You create a new tool palette in the
project tool group, Steel-Framed Residence_M, that contains the materials you applied.
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Creating Connected and Trimmed Structural Members

In this exercise, you create a small structural grid and attach Standard style columns and beams to the grid.
The Standard style columns and beams create generic members that you can use when developing your
designs.

You begin by placing four columns on the grid, connect the columns with beams, and then convert the
Standard style beams to roof beams. You learn how to automatically trim beams to column faces, how
structural members connect, and how to miter connections between members to create clean joints.

Attach Standard style columns to a structural grid

1 With the Project Navigator open, click the Constructs tab.

2 Under Elements, expand Exercises, and double-click X-Structural to open it in the drawing area.

A small structural grid is displayed in 2 viewports in the drawing. The left viewport contains a
plan view of the grid, and the right viewport, an isometric view of the grid.

3 Attach four standard style columns to the grid:

■ Right-click the tool palettes set title bar, and click Design.

■ On the Design tool palette, click Column.

■ On the Properties palette, under General, for Trim automatically, select No.

■ Under Dimensions, for Logical length, enter a value of 3600.

■ For Specify roll on screen, select No.

■ For Justify, select Middle Center.

■ Click Format menu ➤ Drafting Settings.

■ On the Object Snap tab, verify that Object Snap On is selected, clear all Object Snaps except
Node, and click OK.
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■ In the left viewport, using a node Object Snap, select the four corners of the grid, and press
ENTER.

Place trimmed beams between the columns

4 If necessary, on the application status bar, for Display Configuration, select Medium Detail.

5 On the Navigation toolbar, Visual Styles flyout, click  (2D Wireframe).

6 Draw an untrimmed beam between the columns on the right side of the grid:

■ On the Design tool palette, click Beam.

■ On the Properties palette, under General, for Trim automatically, select No.

■ Under Dimensions, for Roll, verify that 0 is selected.

■ For Layout Type, select Edge.

■ For Justify, select Top Center.

■ In the right viewport, using a node Object Snap, select the top node of both columns on the
right, as shown.

The beam is placed between both columns, but does not trim to the outer faces of the column.
In the next step, you add a beam between the columns on the left side of the grid that will
automatically trim to the column faces.

7 Draw a trimmed beam between the columns on the left side of the grid:

■ On the Design tool palette, click Beam.

■ On the Properties palette, under General, for Trim automatically, select Yes.

■ Under Dimensions, for Justify, verify Top Center is selected.

■ Select the top node of each of the 2 columns on the left, and press ESC.
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The endpoints of both beam and column assemblies share the same location (start/end grips)
and are logically connected. The Trim automatically setting has applied trim planes to the
left beam which trim the beam to match the outer faces of the column.

8 Delete the first beam that you drew on the right side of the structural grid, and place trimmed
beams between all four columns.

Move the grid to test connectivity between the grid, beams, and columns

9 In the right viewport, select the structural grid, select a location grip on the front grid line, and
move the grid line to the endpoints of the sketched reference lines.
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The grid uses manual spacing, so you can move the grid lines individually. The structural
members remain attached to the grid and move with it because the justification line grips are
coincident.

10 Select a location grip on the right grid line, and move the grid line to the endpoints of the
sketched reference lines.

Substitute finished structural members for the generic Standard style beams

11 Apply a roof beam style to the beams:

■ Right-click the tool palettes set title bar, and click Steel-Framed Residence_M.
This palette group contains a palette of project-specific tools named Structural Member Styles.
The tools on this palette contain an I-Beam style that you want to apply to the standard style
beams.

■ On the Structural Member Styles palette, right-click Beam Roof UB305x165x54, and click
Apply Tool Properties to ➤ Beam.

■ Select all four beams, and press ENTER.

■ With the four beams selected, on the Properties palette, under Dimensions, for Justify, select
Bottom Center.

■ For Roll, enter 0.

■ Press ESC.
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The I-beams are now placed on top of the column, and you see that the automatically applied
trim planes are not mitered.

Miter the beams

12 Select one of the beams so that its grips display, right-click, and click Trim Planes ➤ Miter.

13 Select one of the connecting beams.

Trim planes are generated to produce a mitered joint between the 2 beams.

14 Repeat the 2 preceding steps to miter the remaining 3 beam connections.

Place an array of secondary beams and test connectivity between members

15 Array secondary beams between 2 of the existing beams:

■ On the Structural Member Styles palette, select Beam Roof UB305x165x54.

■ On the Properties palette, under General, for Trim automatically, select No.

■ Under Dimensions, for Layout type, select Fill.

■ For Justify, select Bottom Center.

■ Under Layout, for Array, select Yes.

■ For Layout method, select Repeat.

■ For Bay size, enter 1500.

■ Using node and midpoint Object Snap settings, select the middle node of the left beam.
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■ Select the middle node of the opposite beam.

16 Press ESC to exit the command.

17 On the application status bar, turn off Object Snap.

18 Select an edge beam with connecting secondary beams, and move its location grip.

Connectivity between structural members is hierarchical: beams are connected to columns and
braces are connected to beams. You saw the structure move with the structural grid changes in
a previous step, where the attached columns moved. If you move a primary beam, the columns
are unaffected, but the connected secondary beams move.

If you move one of the edge beams that does not connect to the secondary beams, neither the
secondary beams nor the columns move.
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If you move a column, the connected beams move.

19 On the Standard toolbar, click  (Undo) until the original frame is restored.

20 On the Navigation toolbar, Zoom flyout, click  (Zoom Window), and zoom in to the top
corner of the frame.

21 On the drawing window status bar, click the display flyout, and click Diagnostic.

Grips within the green circles that display are connected.

NOTE The radius for the connection circle is the unit size for the drawing. This is an inch in an imperial
drawing and a millimeter in a metric drawing. Accurate drafting is important for connectivity between
structural members.

22 On the drawing window status bar, click the display flyout, and click Medium Detail.

23 Save and close the drawing.
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Developing the Structural Frame from Linework

In this exercise, you create the structural steel frame of the residence by converting linework to structural
members. You begin by adding columns to a sketched grid.

After you add the columns, you convert the outer grid lines to a roof edge assembly. You change the elevation
of the roof assembly to locate it at the tops of the columns. When the roof assembly is complete, you create
the floor structure.

Add columns to the grid

1 With the Project Navigator open, click the Constructs tab.

2 Under Elements ➤ Exercises, double-click X-Structure from Sketch to open it in the drawing
area.

3 On the Navigation toolbar, Views flyout, click  (Top) to display the top view of the grid.

4 Click Format menu ➤ Drafting Settings.
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5 On the Object Snap tab, select Endpoint, and click OK.

6 If necessary, right-click the tool palettes set title bar, and click Steel-Framed Residence_M.

7 Add four columns to the top of the grid:

■ On the Structural Member Styles palette, click Column UC203x203x46.

■ On the Properties palette, under Dimensions, for Logical Length, enter 3200.

■ For Specify roll on screen, select No.

■ For Roll, enter 180 (degrees).

■ For Justify, select Top Center.

■ To add each column, select the endpoints of the grid lines in the bubbles.

8 Add four columns to the bottom of the grid:

■ On the Structural Member Styles palette, click ColumnUC203x203x46.

■ On the Properties palette, under Dimensions, for Logical Length, verify that the value is
3200.

■ For Specify roll on screen, verify that No is selected.

■ For Roll, enter 0 (degrees).

■ For Justify, select Top Center.

■ To add each column, select the endpoints of the grid lines in the bubbles.

■ Press ESC.

TIP If you create the columns with incorrect properties, you can select the columns, right-click, and
click Properties to edit their properties.

Create a roof structure

9 Change the properties of the Roof Edge Assembly tool:

■ On the Structural Member Styles palette, right-click Roof Edge Assembly, and click Properties.
The Tool Properties worksheet displays. Tools have default placement, size, and behavior
properties.

■ Under General, for Trim automatically, select No.

■ Under Dimensions, for Justify, verify Baseline is selected.

■ Click OK.
The connections for the roof structural members are shown in the following illustration.
The column shape is top center justified, so the justification line is centered on the inside
face of the I-Beam. The roof edge assembly, shown in section, was drafted with a member
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shape origin (baseline) defined at the location of the black circle. Think of the justification
line as if it were coming out of the page towards you. The roof beam is middle center justified.
All 3 justification lines meet.

10 Convert the outer grid lines to use the Roof Edge Assembly style:

■ On the Structural Member Styles palette, right-click Roof Edge Assembly, and click Apply
Tool Properties to ➤ Linework.

■ Select the four outer lines of the grid, and press ENTER.

■ On the Convert to Beam worksheet, verify Erase Layout Geometry is clear, and click OK.
You use the retained linework in a later step to create the floor.

■ Press ESC.

11 Select the 4 beams, and specify the following properties on the Properties palette:

■ Under Dimensions, for Justify, select Baseline.

■ Under Location, for Elevation, enter 3100.

■ Press ESC.

12 Convert the inner grid lines to beams:

■ On the Structural Member Styles palette, right-click Beam Roof UB305x165x54, and click
Apply Tool Properties to ➤ Linework.

■ Select all thirteen of the inner lines in the drawing, and press ENTER.

■ On the Convert to Beam worksheet, verify Erase Layout Geometry is clear, and click OK.

13 With the beams selected, set the following properties on the Properties palette:

■ Under Dimensions, for Justify, select Middle Center.

■ Under Location, for Elevation, enter 3100.

■ Press ESC.
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14 On the Views flyout, click  (SW Isometric) to display the model.

Test connectivity between structural members

15 Select the long roof edge beam assembly, and move the central square location grip.

The secondary roof beams move with the roof beam edge assembly.

16 On the Standard toolbar, click  (Undo) to restore the original position of the beam assembly.

The individual justifications of the roof edge beam assembly (baseline) and secondary roof beams
(middle center) are coincident.

NOTE You can extend and trim structural members if their justification lines are planar. They will be
connected.

Create the floor

17 Convert the outer grid lines to floor beams:

■ On the Structural Member Styles palette, right-click Beam Floor Edge RSC381x102, and click
Apply Tool Properties to ➤ Linework.

■ Select the four outer grid lines, and press ENTER.

■ On the Convert to Beam worksheet, select Erase Layout Geometry, and click OK.

18 With the beams selected, on the Properties palette, under Dimensions, for Justify, select Middle
Left.
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19 Under Location, leave the Elevation property set to 0.

NOTE The linework has a direction. Lines have a start and an endpoint. To be consistent, linework
should be drawn in the same direction, clockwise, for example, to ensure that the structural shape
justification is the same for all lines.

20 Press ESC.

21 Convert the inner grid lines to floor beams:

■ On the Structural Member Styles palette, right-click Beam Floor UB305x165x40, and select
Apply Tool Properties to ➤ Linework.

■ Select the thirteen internal lines, and press ENTER.

■ On the Convert to Beam worksheet, select Erase Layout Geometry, and click OK.

22 With the beams selected, on the Properties palette, under Dimensions, for Justify, select Middle
Center.

23 Press ESC.

Use member connectivity to lower the floor

24 Select the near floor edge beam (not the line), and click the square cyan location grip.

25 With the grip selected and Object Snap off, move the cursor down vertically, press CTRL until
the Move Connected in UCS ZX plane tooltip displays. enter 195, and press ENTER.

26 Press ESC.

27 Repeat the steps to lower the back edge beam.
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NOTE You did this to show connectivity. To achieve the same result, you could have selected the 2
long edge beams and changed the elevation to -195 on the Properties palette. If you need to level
the floor then select all the floor members and check that start and end Z values are correct with
their minus values.

Lengthen the eight columns

28 Select the eight columns, right-click, and click Properties.

29 On the Properties palette, under Dimensions, for Start Offset, enter -2134.

30 Save and close the drawing.

Adding Braces to the Structural Frame

In this exercise, you add braces to the frame of the residence that span from the upper portion of the columns
to the roof edge beam at 45 degree angles. You explore some of the different methods that you can use to
add the braces.

To more easily add the braces to the frame, you use the Isolate Objects command to display temporary
elevation views of the front and back of the frame model. These views, like the one shown above, include
only the objects that you need to work with: the front columns, the floor edge beams, and the roof edge
beams. After you add braces in one of the temporary elevation views, you close the view and redisplay the
model.

Display a temporary front elevation view of the frame

1 With the Project Navigator open, click the Constructs tab.

2 Under Elements ➤ Exercises, double-click X-House Structure to open it in the drawing area.
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The construct contains an isometric view of the steel frame. You want to begin this exercise by
adding braces to the front of the frame. You cannot easily add them in the current view.

3 Select the objects that you would include in a front elevation of the frame: the columns, the
floor edge beam, and the roof edge beam.

You do not need to select the footings under the columns.

4 With the columns and beams selected, right-click, and click Isolate Objects ➤ Edit in Elevation.

5 Select the front face of one of the columns to specify the elevation view direction.

An elevation view of the front columns and the roof edge beam is displayed, accompanied by
an Edit in View toolbar. You use the toolbar button to quickly return to the isometric view of
the complete frame later in the exercise, after you add the braces.
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6 Click  (Zoom Extents) on the Zoom flyout on the Navigation toolbar to zoom the extents
of the drawing.

7 On the Navigation toolbar, click the Visual Styles flyout, and click  (2D Wireframe) to
display a wireframe view of the frame.

Add braces between the right side of each column and the roof edge beam

8 On the drawing window status bar, turn off all drawing aids.

9 Right-click the tool palettes set title bar, and click Steel-Framed Residence_M.

10 On the Structural Member Styles palette, click Brace RHS30x30x2.6.

11 On the Properties palette, specify the brace properties and the method you want to use to add
braces to the frame:

■ On the Properties palette, under Dimensions, for Justify, select Middle Left.

■ Under Rise, for Specify rise on screen, select No to set the rise in the Properties palette before
you add the braces.
The rise is the vertical distance between the start point and the endpoint of the braces.

■ For Method, select Angle to add the braces between the columns and beam at an angle.

■ For Distance along first member, enter 1220 to specify the start point of the braces 1220
along the column from the point at which the column and roof beam connect.
First member refers to the first member you select. In this case, the column will be the first
member that you select when you add a brace.

■ For Angle from first member, enter 45 to add the braces from the columns to the roof edge
beam at a 45 degree angle.

12 Select the first column on the left of the frame, move the cursor up and to the right, and select
the roof edge beam.

A brace is added between the column and the beam at a 45 degree angle. The brace is middle
left justified, and is placed 1220 along the column from the point at which the column and
roof edge beam connect.

13 Add 3 additional braces between the 3 remaining columns and the roof edge beam, and press
ESC.
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Add braces between the left side of each column and the roof edge beam

14 On the Structural Member Styles palette, click Brace RHS30x30x2.6, and specify another method
of adding the braces to the frame:

■ On the Properties palette, under Dimensions, for Justify, select Middle Left.

■ Under Rise, for Method, select Distance.

■ For Distance along first member, enter 1220 to specify the start point of the braces 1220
along the column from the point at which the column and roof edge beam connect.
First member refers to the column, which is the first member that you select when you add
a brace.

■ For Distance along second member, enter 1220 to position the endpoint of the brace 1220
along the roof edge beam from the point at which the column and roof edge beam connect.
Second member refers to the roof beam, which is the second member that you select when
you add a brace.

15 Select the first column on the left of the frame, move the cursor up and to the left, and select
the roof edge beam.

16 Add 3 additional braces between the 3 remaining columns and the roof edge beam, and press
ESC.

Add a diagonal brace between 2 columns

17 On the Structural Member Styles palette, click Brace RHS30x30x2.6.

18 On the Properties palette, under Rise, for Specify rise on screen, select Yes.

19 On the command line, for Start point, enter node, and select the first column on the left above
the floor slab.

20 Enter from.

21 Enter node for Basepoint, and select the column on the right above the floor slab.

22 With the cursor pointing up for the node, for Offset, enter 900, and press ENTER.
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A brace is added between the 2 columns.

23 Delete the brace that you just created.

Close the temporary view and view the member justification

24 On the Edit in View toolbar, click  .

25 On the Navigation toolbar, Zoom flyout, click  (Zoom Extents) to zoom the extents of the
drawing.

26 On the Views flyout, click  (Top) to display the top view of the frame.

27 On the Navigation toolbar, Visual Styles flyout, click  (2D Wireframe) to display a wireframe
view of the frame.

You can view the justifications of the structural members in this view.

Add braces to the back of the frame

28 On the Views flyout, click  (NW Isometric) to display the back of the frame.

29 Select the columns, the floor edge beam, and the roof edge beam to include in the back elevation
view of the frame.

30 With the columns and beams selected, right-click, and click Isolate Objects ➤ Edit in Elevation.

31 Select the back face of one of the columns to specify the elevation view direction.

32 If necessary, in the back elevation view, click  (2D Wireframe) on the Visual Styles flyout
to display a wireframe view of the frame.

33 On the Structural Member Styles palette, click Brace RHS30x30x2.6, and specify the distance
method that you used previously to add the braces to the front of the frame:

■ On the Properties palette, under Dimensions, select Middle Left for the braces that you place
on the right and Middle Right for the braces that you place on the left.

■ Under Rise, for Specify rise on screen, select No.

■ For Method, select Distance.

■ For Distance along first member, enter 1220 to specify the start point of the braces 1220
along the column from the point at which the column and roof edge beam connect.

■ For Distance along second member, enter 1220 to position the endpoint of the brace 1220
along the roof edge beam from the point at which the column and roof edge beam connect.

34 Add the same eight braces to the back of the frame that you added to the front of the frame.
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35 On the Edit in View toolbar, click  to close the temporary view and display the braced
frame.

36 Save and close the drawing.

Creating Roof, Ceiling, and Floor Slabs

In this exercise, you create roof, ceiling, and floor slabs for the steel-framed residence. You create the slabs
above and below the glass skin of the residence, which is provided in the training file. After you create the
slabs, you apply materials to them to differentiate between the 3 slab types, making them look more realistic.
You also change the materials of the upper and lower glazing members that compose the residence skin.

You create the slabs from a closed rectangular polyline that represents the geometry of the slabs. It is placed
in the drawing at the height at which you want to create the floor slab. When you create the roof and ceiling
slabs, you project them to the appropriate heights above the outline, and assign them each a thickness. You
retain the outline in the drawing after you create the roof and ceiling slabs, and then convert it directly to
the floor slab.

To apply materials to the slabs and glazing members, you use the standard Material tool on the Design
palette to assign material definitions. A material definition is a set of display settings that depict a real-world
material. To apply a material to an object, you assign a material definition to applicable display components
in the style of an object. When you assign a material definition in an object style, the material is applied to
all objects in the drawing that share that style, like the slabs that you create in this exercise. You learn how
to change, or ''override,'' the material definition that has been assigned to an object by its style to assign a
unique material to the individual object.

You complete the exercise by creating a palette of project-specific material tools. Projects standards have
been applied to this project, and the project contains a project-specific tool group named Steel-Framed
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Residence_M. When you begin the exercise, this tool group contains only a single palette, Structural Member
Styles. You add a Materials palette that contains the new materials that you apply in the exercise.

Create roof and ceiling slabs

1 With the Project Navigator open, click the Constructs tab.

2 Under the Constructs folder, double-click X-House Skin to open it in the drawing area.

3 On the Navigation toolbar, Visual Styles flyout, click  (Realistic).

The drawing contains the residence skin, which is composed of beams, columns, and a glazing
material. A rectangular polyline outline is displayed under the skin. You will use this outline to
create roof, ceiling, and floor slabs for the residence.

4 Right-click the tool palettes set title bar, and click Design.

5 On the Design palette, right-click Slab, and click Apply Tool Properties to ➤ Linework and Walls.

6 In the drawing area, select the rectangular slab outline, and press ENTER.

7 Press ENTER to retain the layout geometry.

You need to retain the outline to create the other 2 slabs later in the exercise.

8 Press ENTER for Creation Mode to project the creation of the slab at a height above the polyline.

9 Enter 3315 to specify the base height, or the height above the polyline where you want to create
the slab.

10 Press ENTER to align the bottom of the slab at the base height.

11 Press ENTER to use the default edge for the slab pivot point.

12 With the slab selected, on the Properties palette, under Dimensions, enter a thickness of 100.

13 Press ESC.
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14 Repeat the same steps to create a ceiling slab, but enter a base height of 2895 and a thickness
of 17.

Create a floor slab

15 On the Design palette, right-click Slab, and click Apply Tool Properties to ➤ Linework and Walls.

16 In the drawing area, select the rectangular slab outline, and press ENTER.

17 Enter y (Yes) to erase layout geometry, and press ENTER.

18 Enter d (Direct) for Creation Mode to create the slab directly on the layout geometry, and press
ENTER.

19 Enter t (Top) to align the top of the slab with the polyline, and press ENTER twice.

20 With the slab selected, on the Properties palette, under Dimensions, enter 30 for Thickness.

21 Press ESC.

Apply a material to the floor slab

22 On the Navigation toolbar, click  (Content Browser).

23 In the Content Browser, click Visualization Catalog.

You access material palettes with Material Definition Tools from the Visualization Catalog.

24 Click AEC Material Tools ➤ US Metric ➤ Finishes ➤ Flooring.

25 For Finishes.Flooring.Stone.Pavers.Terra Cotta, click  (iDrop®), and drag it into the drawing
area.

26 In the drawing area, select the floor slab, right-click, and click Enter to apply the material to the
style.

The terra cotta pavers are applied to all 3 slabs because they share the Standard style. You have
decided that you do not want to use the terra cotta pavers on the floors. You now want to change
the floor material to a white marble, without applying it to the ceiling and roof.

27 In the Content Browser, for Finishes.Flooring.Stone.Marble.White, click  (iDrop®), and
drag it into the drawing area.

28 Select the floor slab, right-click, and click this Object.

Because you specified to apply the material to the object, the marble flooring is applied only to
the floor slab.
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NOTE In this case, you specify a render material override for this component (this Object) in the
selected instance of the style. The override affects the render appearance of the component only,
and does not change the material definition for the style. The material definition tool with the object
override is best used with single-component styles such as mass elements and AutoCAD native solids.

Apply a material to the ceiling and roof slabs

29 In the Content Browser, navigate to Visualization Catalog ➤ AEC Material Tools ➤ US
Metric ➤ Finishes ➤ Ceilings.

30 Using the same method, apply the Finishes.Ceilings.Acoustical Tile.Exposed
Grid.2x2.Pebble.White material to the ceiling slab only.

From the context menu for the Material Definition tool, clicking Enter corresponds to selecting
the default displayed on the Command line (style or object). The alternative to the default is
listed in the context menu as by Style or this Object, and switches depending on the previous
choice.

31 In the Content Browser, navigate to Visualization Catalog ➤ AEC Material Tools ➤ US
Metric ➤ Sitework ➤ Planting.

32 Using the same method, apply the Site Construction.Planting.Groundcover.Gravel.Mixed
material to the roof slab only.
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Apply an ash material to the lower glazing members

33 On the Zoom flyout, click  , and zoom in to the area around the front corner of residence.

34 In the Content Browser, navigate to Visualization Catalog ➤ AEC Material Tools ➤ US
Metric ➤ Woods and Plastics ➤ Finish Carpentry.

35 Using the same method, apply the Wood.Finish Carpentry.Wood.Ash material to the style for
the Sill Glazing component of one of the lower glazing members.

NOTE To apply the material to the style, drag the material from the Content Browser, select a sill
component, right-click, and click this Style.

The lower glazing members share the same object type and style, so you only need to apply
material to the style of the individual member to apply it to all of the others.

Update the project standards with the new material definitions

36 On the File menu, click Save to save the drawing with its new material definitions.

37 Click Format menu ➤ Style Manager.

38 In the Style Manager, expand X-House Skin.dwg ➤ Multi-Purpose Objects.

39 Select Material Definitions, right-click, and click Update Standards from Drawing.

The Update Project Standards worksheet is displayed. The definitions of the new material tools
are listed in the lower half of the worksheet.

40 Under Action, verify Add to Project Standards is selected for each material definition, and click
OK.

41 In the Style Manager, click OK.

42 Click Yes to update the project standards drawing with the new material definitions.

The material definitions are added to the project standards drawing, Styles_STD.dwg, which is
stored in the project structure. The tools in the Steel-Framed Residence_M tool group reference
this drawing for their styles and definitions.
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Create material tools

43 Right-click the tool palettes set title bar, and click New Palette.

44 Enter Materials for the palette name.

45 On the Format menu, click Style Manager.

46 In the left pane of the Style Manager, expand STL101-Steel-Framed
Residence_M ➤ Styles_STD.dwg ➤ Multi-Purpose Objects ➤ Material Definitions.

The material definitions that you have applied to objects and saved as standard materials are
listed.

Drag the material definitions that you applied to the slabs and the ash material that you applied
to the glazing to the Materials palette.

New material tools are displayed on the palette.

47 Close the Style Manager.

Apply the ash material to the upper glazing members

48 Select the roof and ceiling slabs, click  (Isolate Objects) on the drawing window status bar,
and click Hide Objects.

49 On the Zoom flyout, click  , (Zoom Window) and zoom in to an area around one of the
upper glazing members.

50 On the Materials tool palette, click the Ash tool.

51 Select one of the upper glazing members, and apply the Wood.Finish Carpentry.Wood.Ash
material to the Header Glazing component of all the upper glazing members by specifying a
style.

The upper and lower glazing members all have an ash material applied to them.
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52 To redisplay the roof and ceiling slabs, click  (Isolate Objects/End Object Isolation) on the
drawing window status bar, and click End Object Isolation.

53 On the File menu, click Save to save the materials change to the upper glazing members.

The new Materials tool palette is now part of the project tool group and will be available if you
open another project drawing.

Creating a Roof Enclosure and a Screen
In this lesson, you work with structural members to develop a roof frame. The frame features a decorative
ridge beam.

After you develop the roof frame, you use structural members to create a louvered screen between 2 of the
columns of the structural frame of the residence.

Creating Roof Framing Members from a Roof Slab

In this exercise, you create 1 side of the steel-framed residence roof frame from structural members.
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You begin the exercise by converting a roof object to roof slabs, and then arraying structural members on
1 of the slabs to create roof framing. After you create the framing, you delete the roof slab.

Convert a roof to roof slabs

1 With the Project Navigator open, click the Constructs tab.

2 Under the Elements ➤ Exercises folder, double-click X-Structure from Slab.

The drawing contains a roof, which was created to control properties for the slope. You need
to convert the roof to roof slabs, because roof slabs are objects on which you can create an array
of structural members.

3 Select the roof, right-click, and select Convert to Roof Slabs.

4 On the Convert to Roof Slabs worksheet:

■ For Roof Slab Style, verify Standard is selected.

■ Select Erase Layout Geometry.

■ Click OK.
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The roof is deleted and 4 roof slabs are created with the generic Standard slab style. Each
slab displays its own set of grips.

5 Press ESC to hide the grips.

6 Hide 3 of the roof slabs:

■ Select the back slab and the 2 side slabs in the view.

■ On the drawing window status bar, click  ➤ Hide Objects.

Only the front roof slab is visible.

Create a structural member along the bottom edge of the roof slab

7 Right-click the tool palettes set title bar, and click Steel-Framed Residence_M.

8 On the Structural Member Styles palette, click 50x100.

9 On the Properties palette, specify the edge option and the beam justification:

■ Under Dimensions, for Layout type, select Edge.

■ For Justify, select Bottom Left.

10 On the application status bar, if necessary, turn off Object Snap.

11 Move the cursor over the roof edge, and when the beam displays along the inside of the roof
edge, click to place it.
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TIP The justification of an object depends on the direction in which you draw it. In this exercise, you
want to create the structural member on the inside of the roof slab.

12 Press ESC to end the command.

Create hip and ridge members

13 On the Structural Member Styles palette, click 50x300.

14 On the Properties palette, specify the member properties:

■ Under Dimensions, for Layout Type, select Edge.

■ For Justify, select Bottom Center.

15 With Object Snap off, select the 3 remaining slab edges to add beams to them, and press ESC.

Create an array of structural members that align with the slab

16 On the Structural Member Styles palette, click 50x200.

17 On the Properties palette, specify the member properties:

■ Under Dimensions, for Layout type, select Fill.

■ Under Layout, for Array, select Yes.

■ For Layout method, select Repeat.

■ For Bay size, enter 600.

18 Add an array of beams relative to the roof slab:

■ On the Navigation toolbar, Zoom flyout, click  (Zoom Window), and zoom to the area
around the slab bottom.

■ In the drawing area, press and hold SHIFT, right-click, and click Midpoint.

■ Move the cursor near the midpoint of the bottom edge of the slab.

■ When the midpoint displays, select the slab.

380 | Chapter 7   Creating a Steel-Framed Residence



■ Press ESC.

TIP Because you can define properties in a tool, you could copy the member tool (right-click on tool
and copy, then paste) and make an array member tool with tool properties such as the specified bay
size.

19 Press ENTER to restart the previous command.

20 Turn on the node Object Snap:

■ In the drawing area, press and hold SHIFT, right-click, and click Osnap settings.

■ On the Object Snap tab, select Object Snap On, select Node, clear all other snaps, and click
OK.

21 Array members as bracing between 2 of the vertical rafters:

■ Move the cursor near the midpoint of 1 of the long vertical rafters.

■ When the node Object Snap displays, click the rafter.

■ Move the cursor near the midpoint of the rafter to the left.

■ When the node Object Snap displays, click to place the beams.

■ Press ESC.

22 Select the roof slab that you used to create the structural members, and press delete.
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23 On the Navigation toolbar, Views flyout, click  (Realistic) to shade the section of the roof
that you created.

24 Save the drawing, and continue to the next exercise, Trimming Structural Framing Members on
page 382.

Trimming Structural Framing Members

In this exercise, you select the framing members that you created in the previous exercise and add trim
planes to the members. Structural members can be trimmed on the object line (justification), or trimmed
to a face.

Trim the internal frame members

1 On the Views flyout, click  (Top) to display the top view of roof.

2 Select all the short, horizontal, arrayed beams.

3 On the drawing window status bar, click  ➤ Hide Objects.

4 Select all the beams that connect to the ridge beam.

5 With the beams selected, right-click, and click Trim Planes ➤ Add Trim Plane.

6 On the application status bar, turn off Object Snap.

7 Select the ridge line at the top of your screen.

8 Press ESC to exit the command.

9 Select any one of the arrayed beams, right-click, and click Select Similar.

All of the beams with similar styles are selected.

10 With the beams selected, right-click, and click Trim Planes ➤ Add Trim Plane.

11 Select the bottom member.
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12 On the Zoom flyout, click  (Zoom Window), and zoom in around the side of the roof.

13 Select the beams that meet the hip member.

14 With the beams selected, right-click, and select Trim Planes ➤ Add Trim Plane.

15 Select the diagonal hip member.

TIP The Structural display configuration from the Structural template represents the members as
single lines and facilitates selection for trimming.

16 Repeat steps 12-14 for the remaining members that intersect with the other hip member.

Extend the ridge while offsetting the start or end

17 On the Views flyout, click  (SW Isometric).

18 Zoom in around the connection between the ridge and hip members.

19 Select the ridge member.

20 Click the inside arrow, drag the cursor to the left, enter 300, and press ENTER to offset the ridge
line from its end.

21 Press ESC.

Trim to the face of the ridge beam

22 Select the hip member.

Trimming always begins by selecting the member or members to trim.

23 With the hip member selected, right-click, and click Trim Planes ➤ Add Trim Plane.

24 Move the cursor over the ridge member, and press CTRL to toggle to the Trim to Face option.
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25 Move the cursor over the tall face of the ridge member, and when it highlights and displays a
hatch pattern, click to select the face.

26 Right-click on the 50x200 tool and select Apply Tool Properties to Beam, pick the hip member,
and press ENTER.

27 Repeat steps 19-26 for the other hip member.

NOTE Turn Object Snap off.

28 Optionally, using the techniques you learned this exercise and the previous exercise, complete
the roof structure.

Additional framing members can be created on the other slabs if you end object isolation. Where
there is symmetry, they can be mirrored.

29 Save and close the drawing.

Creating a Decorative Ridge Beam Using Body Modifiers

In this exercise, you use three-dimensional body modifiers to place decorative ends on the ridge beam of
the completed roof frame.

Body modifiers add or subtract 3D geometry from structural members, and are created from objects like mass
elements, mass groups, ACIS solids, and other AEC objects with mass. In this exercise, you add a body
modifier to one end of the beam, and subtract another body modifier from the opposite end of the beam
to create the decorative beam.

View the roof top

1 With the Project Navigator open, click the Constructs tab.

2 In the Elements ➤ Exercises folder, double-click X-Structural Body Modification.

3 On the Navigation toolbar, Views flyout, click  (Top).

A top view of the completed roof frame displays. On the left end of the ridge beam, a 2D polyline
profile displays, and on the right end, a 3D mass element displays. This is the geometry that
you will use to create body modifiers. Body modifier geometry must be placed in the appropriate
location for modifying the member, in this case, at the beam ends.
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Convert the linework on the left end of the beam to a mass element

4 On the Navigation toolbar, Views flyout, click  (Front).

5 Zoom in to the left end of the ridge beam.

The polyline profile that displays is 2-dimensional, and cannot be used as a body modifier. You
need to convert the polyline to a mass element before you can use it as a body modifier.

6 Select the polyline profile, right-click, and click Convert To ➤ Mass Element.

7 On the command line:

■ Enter y (yes) to erase the polyline.

■ Enter -50 mm for the extrusion height.

Add the mass element geometry to the ridge beam as a body modifier

8 On the Navigation toolbar, Visual Styles flyout, click  (Conceptual).

9 Select the ridge beam (not the mass element), right-click, and click Body Modifiers ➤ Add.

10 Select the mass element, and press ENTER.

11 In the Add Body Modifiers dialog:

■ Under Operation, verify Additive is selected.

■ Under Description, enter Ridge end.

■ Select Erase Selected Object(s).
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■ Click OK.

The 3D geometry of the mass element is added to the ridge beam, and the mass element is
erased.

Use a body modifier to subtract mass element geometry from the right end of the beam

12 On the Navigation toolbar, Views flyout, click  (2D Wireframe).

13 Zoom in to the right end of the roof.

14 Select the ridge beam (not the mass element), right-click, and click Body Modifiers ➤ Add.

15 Select the mass element, and press ENTER.

16 In the Add Body Modifiers dialog:

■ Under Operation, select Subtractive.

■ Under Description, enter Ridge end.

■ Select Erase Selected Object(s).

■ Click OK.
The body modifier geometry is subtracted from the ridge beam, completing the decorative
beam.

17 On the Navigation toolbar, Visual Styles flyout, click  (Conceptual).
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18 Save the drawing, and proceed to the next exercise, Modifying Roof Framing Members with
Interference Conditions on page 387.

Modifying Roof Framing Members with Interference Conditions

In this exercise, you create interference conditions between the vertical roof framing members and the lower
horizontal roof beams. The geometry of each vertical member will be cut out around the lower horizontal
beam that it overlaps, and the horizontal beams will be partially embedded in the vertical members.

View the framing members to which you want to add the interference condition

1 On the Navigation toolbar, Views flyout, click  (SW Isometric), and zoom in to the left end
of the roof.

2 On the Navigation toolbar, Visual Styles flyout, click  (3D Hidden).

Notice that the vertical framing members penetrate the bottom horizontal beams.
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3 Select one of the vertical roof framing members.

4 Right-click, and click Select Similar.

5 Right-click again, and click Interference Condition ➤ Add.

6 Select the four bottom roof members, and press ENTER.

7 On the command line, enter y (Yes) to apply the interference condition.

8 On the Navigation toolbar, Visual Styles flyout, click  (3D Wireframe) to view the interference
conditions that have been created.
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9 Save and close the drawing.

Creating an Array of Structural Members for a Screen

In this exercise, you create a louvered screen between 2 of the columns of the structural frame of the residence.

You create the initial design of the screen by using the Fill and Array layout options to add standard style
beams between the 2 columns.

To complete the louvered screen, you assign new styles and roll values to selected louvers. When the louvers
are complete, you change the element drawing in which you create them to a construct. You assign the
construct to the House floor level in both residence design options.

Open the louver screen element drawing

1 With the Project Navigator open, click the Constructs tab.

2 Under the Elements ➤ Exercises folder, double-click X-Louver Screen.
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The drawing contains the eight columns referenced from the house structure. The element
drawing itself is empty.

Create a generic array of beams

3 Zoom in around the 2 front columns on the right.

4 On the Visual Styles flyout, click  (2D Wireframe) to display a wireframe view of the columns.

5 Right-click the tool palettes set title bar, and click Design.

6 On the Design palette, click Beam.

7 On the Properties palette, specify the beam properties:

■ Under Dimensions, for Roll, enter 0.

■ For Layout type, select Fill.

■ Under Layout, for Array, select Yes.

■ For Layout method, select Repeat.

■ For Bay size, enter 600.

8 Using a node snap, click on the top of each column, and press ENTER.

The array of beams is created between the column start and endpoints. The bottom of each
column has a start offset downward to the footing leaving the actual start point of the columns
at floor level where it connects with the floor edge beam.
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Change the beam style and roll

9 Right-click the tool palettes set title bar, and click Steel-Framed Residence_M.

10 On the Structural Member Styles palette, right-click 50x300, and click Apply Tool Properties
to ➤ Beam.

11 Select the top four beams, and press ENTER.

12 With the top four beams selected, on the Properties palette, change the roll from 0 to 120.

13 Repeat the last 3 steps, but apply a 50X200 to the 2 bottom beams.

14 On the Navigation toolbar, click the Visual Styles flyout, and click  (Realistic) to shade the
louver screen.

Change the element to a construct and assign a division and a level

15 On the drawing window status bar, click  (Manage Xrefs).

16 On the External References palette, under File References, select House Structure.

17 Right-click, and click Detach.

18 Close the External References palette.

19 Save and close the drawing.

20 In the tree view in the Project Navigator, drag the X-Louver Screen drawing from the Elements
folder into the Constructs folder.

TIP You can press and hold CTRL as you select the X-Louver Screen element if you wish to keep the
original.

21 When the worksheet appears for the construct, enter Screen for the drawing name.

22 Assign the construct for potential use on the House Floor level for both Option 01 and Option
02, and click OK.

Existing view drawings (Elevations and Sections) are not changed but the new construct will be
listed for new view drawings. If you wanted to add it to the existing view drawings for elevations
or sections, you would drag the construct from the constructs tab into the open view drawing
and regenerate the elevations and sections.

23 In the Project Navigator - Repath Project dialog, click Repath Project now.

Sharing Design Data
In this lesson, you explore different ways of communicating the design of the steel-framed residence. You
learn different techniques that you can use to share design data with others.

You begin by creating a terrain model that represents the site where the residence will be built. After the
terrain model is complete, you create a new view drawing that references the terrain model, a view of the
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residence and deck, and the site’s water table. You raise the water level and render the view to depict the
effects of potential flooding on the residence.

You then learn how to create elevation and section views of the residence from the constructs that create
the building model. You create sheets, on which you place the views. You can distribute these sheets either
by printing or electronically publishing them.

You also learn how to create and customize visual styles that you can use to present design options. A visual
style is a collection of settings that control the display of edges and shading in the current viewport. You
create 2 new visual styles to present 2 different service core design options for the steel-framed residence.

At the end of this lesson, you publish 3D model and detail views of the structural frame to 3D DWF™ files.
DWF files, or Design Web Format files, are the Autodesk method of publishing 2D or 3D design data to the
Internet or to an intranet. With 3D DWF Publishing, you can generate DWF files of your three-dimensional
models with nearly the same visual fidelity as your original DWG files. You can view DWF files with a web
browser, like Microsoft® Internet Explorer, or with the free downloadable Autodesk® DWF™ Viewer, from
where you can also plot the file. Publishing a model to 3D DWF allows you to share the model with
consultants, clients, or construction teams, who traditionally receive only 2D plans.
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Creating a Terrain Model

In this exercise, you learn how to create a terrain model that represents the steel-framed house site. The
terrain model is a Free Form mass element that approximates the varying terrain of the site.

You begin with a site plan that contains sketched polyline contours. The contours are assigned elevations
to depict the topographical features of the site, such as a hill and a pond.

To create the terrain model, you use the Drape tool on the Massing palette. You select the elevated contour
lines, and then use the tool to ''drape'' a Free-Form mass element over the contours. To control the accuracy
of the model, you specify how many sections (subdivisions) are used to calculate the surface of the model,
the mesh. To define the extents of the terrain model, you specify a rectangular boundary or define the model
extents from the contours that bound the site. You also specify the depth that the model should extend
below the lowest point of the selected contours.

Create a mass element that represents the site terrain

1 With the Project Navigator open, click the Constructs tab.

2 Under the Elements ➤ Exercises folder, double-click X-Terrain to open it in the drawing area.

The sketched and elevated contour lines that represent the topography of the site are displayed
in 2 drawing viewports. The left viewport contains a plan view of the contour lines, and the
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right viewport, an isometric view. In the right viewport, you can see the depth of the pond (the
depression) that is on the site.

3 In the left viewport, on the Zoom flyout, click  (Zoom Extents).

4 Right-click the tool palettes set title bar, and click Design.

5 On the Massing palette, click Drape.

6 Select all the contour lines in the drawing, and press ENTER.

TIP To quickly select all of the contour lines, create a crossing window by clicking in the lower-right
area of the drawing to the left of the crop mark, and in the upper-left area of the drawing to the right
of the crop mark.

7 Press ENTER to retain the contour lines in the drawing.

8 Press ENTER to generate a regular mesh.

9 Use a crossing window to select a rectangular portion of terrain that includes the pond and hill.

This rectangle specifies the boundaries within which the terrain model will be created.

10 Press ENTER twice to except the default XY mesh subdivisions.

11 Enter 3000 for base thickness, and press ENTER.

12 Shade the terrain model to view the depth of the depression and the elevation of the hill:

■ Click in the right viewport.

■ On the Navigation toolbar, Visual Styles flyout, click  (Realistic), and click  (Visual
Style Manager).
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■ On the Visual Styles Manager palette, under Available Visual Styles in Drawing, select Realistic.

■ Under Face Settings, for Face Style, select Gooch.

■ For Lighting quality, select Smooth.

■ Close the palette.

13 In the right viewport, select and delete the terrain model.

Deepen the pond and elevate the crest of the hill

14 On the command line, enter point, and press ENTER.

15 In the left viewport, specify a point in the middle of the circular contour line that represents
the deepest part of the depression.

16 Select the point, and on the Properties palette, under Geometry, for Position Z, enter -5000.

17 On the command line, enter line.

18 Draw a line across the hill below the depression.

19 Select the line, and on the Properties palette, under Geometry, enter 300 for Start Z.

20 Enter 900 for End Z.

21 Press ESC to clear the line selection.

Create a more detailed terrain model that features the new pond depth and hill crest

22 In the left viewport, on the Massing palette, click Drape, and recreate the terrain model:

■ Select the contour lines, the point, and the hill crest line and press ENTER.

■ Press ENTER to retain the contour lines in the drawing.

■ Press ENTER to generate a regular mesh.
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■ Use a crossing window to select a rectangular portion of terrain that includes the depression
and hill, and press ENTER.

■ Enter 100 for Mesh subdivision along X direction.

■ Enter 100 for Mesh subdivision along Y direction, and press ENTER.

■ Enter 6000 for base thickness, and press ENTER.

■ In the right viewport, view the terrain model.

The terrain model looks like the previous one that you created, only now the pond is noticeably
deeper and the hill has a pronounced crest.

23 In the right viewport, delete the terrain model.

Create a site-shaped terrain model

24 In the left viewport, on the Massing palette, click Drape, and recreate the terrain model:

■ Select all the contour lines, the point, and the hill crest line, and press ENTER.

■ Enter y to erase the selected contours.

■ Enter n to generate a non-regular mesh.

■ Enter n to generate a non-rectangular mesh.

■ Enter 6000 for base thickness, and press ENTER.
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By specifying a non-regular and non-rectangular mesh, the extents of the contour lines were
used to form the boundary for the terrain model. The resulting terrain model is shaped like the
site.

Analyzing the Site for Flooding

In this exercise, you analyze the flooding effect that a rise in the water table would have on the residence
site. You begin by creating a new view drawing that includes the structure of the house and one of the deck
design options. The view drawing references a construct and an element. The construct contains the terrain
model that you created in the previous exercise and the element contains a 3D solid that represents the
water table.
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After the view drawing is complete, you render the model to analyze the potential hazard of building on
the site to a client or builder.

Create a new view of the model

1 With the Project Navigator open, click the Views tab.

2 Right-click the Model folder, and click New View Dwg ➤ General.

3 On the Add General View worksheet, enter Model for Name, and click Next.

4 Under Division, select House Floor and Deck for Option 1, and click Next.
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5 Clear Constructs, and select Deck 01, House Structure, and Terrain, and click Finish.

6 In the Views tree, double-click Model.

7 On the application status bar, click GRID to turn off the drawing grid.

A top view of the residence frame, deck, and terrain is displayed.

8 On the Views flyout, click  (SW Isometric).

9 On the Zoom flyout, click  (Zoom Extents).

10 Click File menu ➤ Save.
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Reference the water table element in the Model view

11 On the Project Navigator, click the Constructs tab.

12 Under Elements, select Water.

13 In the bottom pane of the Project Navigator, click  (Preview).

A preview of the Water element is displayed. The element contains a 3D solid which represents
the site’s water table.

14 Select Water, and drag it to the drawing area.

15 On the Navigation toolbar, click the Visual Styles flyout, and click  (Conceptual) to shade
the terrain model and view the effect of the water table on the site.

Render the scene

16 Click View menu ➤ Render ➤ Render.

The completed rendering is displayed in a separate window.

17 Close the Render window.

Raise the water level

18 On the Views flyout, click  (Front).
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19 On the Navigation toolbar, Visual Styles flyout, click  (2D Wireframe).

20 On the Modify toolbar, click  (Move).

21 Select the water in the drawing area, and press ENTER.

22 Select a point on the water for the base point, move the cursor up, enter 3000, and press ENTER.

23 On the Views flyout, click  (SW Isometric).

24 Click View Menu ➤ Render ➤ Render.

View the effects of the flooding in the Render window.

25 Close the Render window.
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Creating Elevations for a Sheet

In this exercise, you create a view drawing for exterior elevations with title marks, and then you place the
elevations on a sheet.

Create a view drawing for sections or elevations

1 With the Project Navigator open, click the Views tab.

2 Under the CD Set folder, right-click Elevations, and click New View Dwg ➤ Section/Elevation.

3 On the Add Section/Elevation View worksheet, enter X-House Option 01 for Name, and click
Next.
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4 Under Division, select 01 for all 3 Option 01 levels, and click Next.

5 Clear any of the constructs that you do not want referenced to the view drawing (in this case,
the Terrain).

NOTE The list includes constructs that were assigned to Option 01 when they were created. Construct
properties, including the assignment to a location (level/division), can be left blank or re-assigned at
any time. It is this automatic listing of potential external references for a view that is affected by
level/division assignment.

6 Click Finish.

The drawing has now been created with external references.

7 In the Views tree, double-click X-House Option 01 to open the drawing.
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Use a callout tool to create all four exterior elevations

8 Right-click the tool palettes set title bar, and click Document.

9 On the Callouts tab of the Document tool palettes group, click Exterior Elevation Mark A3

 .

10 Click diagonally opposite corners of an area enclosing the model.

11 On the Place Callout worksheet, select the New Model Space View Name field, and enter
North;East;South;West.

Duplicate names for model spaces are not allowed, so if a name is already in use in the project,
it will be assigned an incremented number to make it unique.

12 Select Generate Section/Elevation and Place Titlemark.

13 For Scale, select 1:100.

This value controls the correct sizing of the titlemark.

14 Click Current Drawing.

The elevation symbols are displayed on all four sides of the model.

15 In the drawing window, specify an insertion point for the 2D elevations, and then specify a
second point to establish the spacing and direction.

The 2 points that you specify define the distance between the model space views on the sheet
and the direction for model space view creation. Named model space views are created for each
elevation object and are listed under the view drawing in the Views tree in the Project Navigator.

404 | Chapter 7   Creating a Steel-Framed Residence



16 Save and close the drawing before creating the sheet. Views with added model space views must
be saved before the views are available for use in a sheet.

Create a sheet and place all four elevations (model space views) on the sheet

17 On the Project Navigator, click the Sheets tab.

18 In the Sheet Set View tree, under Architectural, right-click Elevations, and click New ➤ Sheet.

19 On the New Sheet worksheet, for Number, enter A103 and for Sheet title, enter Elevations.

TIP Unlike other templates, the sheet template is defined in the properties of the sheet set. To review
sheet defaults, right-click the root node of the Sheet Set View tree, and click Properties.

20 Click OK to create the elevations sheet.

21 In the Sheet Set View tree, double-click A103 Elevations to open the sheet.

TIP A padlock on the sheet icon in the tree indicates that it is open. If it does not display, at the

bottom of the Project Navigator, click  (Refresh Project).

Place views on a sheet

22 With the sheet open, click the Views tab on the Project Navigator.

23 Expand the X-House Option 01 drawing in the tree. The four elevation views you generated are
displayed under the view drawing.

24 Select the North model space view, drag it onto the sheet, and click to place it.

Since the elevations were created with a correctly scaled title mark, you can insert them as they
are without having to right-click and change the scale. If you plan to create annotation only
on the sheet and are uncertain of the finished scale for views on the sheet, then you would
create the model space views without annotation and have the option of changing the scale as
you place the views.

25 Repeat step 24 for the West, East, and South elevation views.

TIP You can rearrange the individual elevation sheet views on the sheet if necessary. Use OTRACK
to help place the views precisely.

26 Optionally, you can repeat the steps in this exercise for X-House Option 2, in which other
constructs are assigned.

27 Save and close the sheet.
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Updating Elevations

In this exercise, you identify the view drawing as a collection of external references. You unload unwanted
external references—Screening 01 (screening curtains for privacy) and Glass Skin 01—and update the
elevations so that the building interior is revealed for the elevations in the view and on the sheet.

Unload external references in the view drawing

1 With the Project Navigator open, click the Views tab.

2 Under CD Set, expand the Elevations category.

3 Double-click X-House Option 01 to open it in the drawing area.

4 At the far right of the drawing window status bar, click  (Manage Xrefs).

5 In the External References dialog, under File References, right-click Glass Skin 01, and click
Unload. (This keeps the external reference attached but hidden.)

6 Right-click Screening 01, and click Unload.

7 Close the External References dialog.

8 In the X-House Option 01 drawing, select all four elevations.

9 Right-click, and click Refresh to update the elevations as shown.

NOTE The Refresh option is only available where objects, in this case xrefs, that were used for the
elevations have been removed from the original list of objects. If new objects are added, then the
elevations would be regenerated.

10 Save and close the view drawing.

Creating a Section for a Sheet

In this exercise, you update a view drawing for a section, annotate the model space view, and place title
marks on the sheet.

1 With the Project Navigator open, click the Views tab.

2 Right-click the Sections folder, and click New View Dwg ➤ Section/Elevation.
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3 On the Add Section/Elevation View worksheet, enter X-House Option 01 for Name, and click
Next.

4 Under Division, select 01 for all 3 levels, and click Next.

5 Verify that all constructs are selected.

6 Click Finish.

The drawing has now been created with external references.
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7 In the Views tree, under Sections, double-click X-House Option 01 to open it in the drawing
area.

8 On the Callouts tab of the Document tool palettes group, click Section Mark A2T  .

9 In the drawing area, specify four points to position the section mark and line as shown, and
press ENTER.

NOTE The section line has been enhanced in the image for visibility.

10 Click in the drawing area above the model to specify the section extents.

11 On the Place Callout worksheet, select the New Model Space View Name field, and change the
default name to Deck and House Section.

12 Verify that Generate Section/Elevation is selected, Place Titlemark is not selected, and that the
Scale is 1:100.

13 Click the Current Drawing button.

14 Specify an insertion point for the 2D section result to the right of the model.
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15 Save the drawing before creating the sheet.

Views with added model space views must be saved before the views are available for use in a
sheet.

Create a sheet

16 On the Project Navigator, click the Sheets tab, right-click the Sections folder, and click
New ➤ Sheet.

17 On the New Sheet worksheet, for Number, enter A104 for Number, for Sheet title, enter Building
Sections, and select Open in drawing editor.

18 Click OK to create the sections sheet and open it in the drawing editor.

19 On the Views tab, under Views\CD Set\Sections\X-House Option 01, select Deck and House
Section (a model space view), and drag it onto the sheet.

20 Before you specify an insertion point on the sheet, right-click, and click 1:100 to specify the
scale.

21 When the 2D section is positioned and scaled as desired on the sheet, click the Callouts tab of

the Document tool palettes group, and click Title Mark  .

22 Below the 2D section on the sheet, specify 2 points to insert the title mark.

23 Select the entire title mark and drag it onto the sheet view 1-Deck and House Section in the tree
view on the Sheet tab.

The title mark is updated to show the view number and scale.

Updating a Section

In this exercise, you update a view drawing for sections, add annotation at the correct size, and update the
sheet.
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1 With the Project Navigator open, click the Views tab.

2 Under Views\CD Set\Sections\X-House Option 01, double-click Deck and House Section to
open the view and set the annotation scale.

Locate section tools

3 On the Navigation toolbar, click  (Content Browser).

This Content Browser icon accesses a library of all AutoCAD Architecture tools. It is different
from the Content Browser icon on the Project Navigator, which accesses a library of project
tools (in this case, the Steel-Framed Residence tools).

4 To find section tools to annotate the level of decks, enter section in the Search text box, and
click GO.

5 When the search results are displayed, locate Elevation Label (2), and drag it into the drawing
area.

TIP You can drag this tool onto the Annotation tool palette if you anticipate using it frequently.

6 Enter near (for nearest Object Snap), and press ENTER.

7 Click above the deck to specify the insertion point for the label.

The Add Elevation Level worksheet displays.

8 On the Add Elevation Label worksheet, for Prefix, enter Finished Floor on Deck, for Elevation,
enter -600, and click OK to insert the annotation into the drawing.

9 Drag Elevation Label (2) from the Content Browser into the drawing again, and specify an
insertion point at the edge of the house floor as shown.
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10 On the Add Elevation Label worksheet, for Prefix, enter Finished Floor - House, and click OK.

The text is sized correctly for the active drawing scale.

11 Close the Content Browser.

12 On the Shapes toolbar, click  (Line), specify 2 points to draw a line where the stepped section
changes, and press ENTER.

13 Save the X-House Option 01 drawing with its correctly scaled annotation.

14 On the Sheets tab of the Project Navigator, under Sections\A104 Building Sections, double-click
the 1 Deck and House Section viewport.
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Review model space view properties to see how AutoCAD Architecture determines annotation size

15 When the External Reference File Has Changed message is displayed, click the link to update
the sheet.

16 On the Views tree, right-click Deck and House Section, and click Properties.

TIP If you have a detail drawing, each detail can have its own model space view. Clicking the model
space view name sets the scale and locates the detail.

17 On the Modify Model Space View worksheet, double-click the Scale value to display the
drop-down list of values you can select, then click OK.

Do not change the scale.

TIP Active scale only affects annotation you create it. Existing annotation does not resize when the
active scale is changed.

Review the external references

18 In the Project Browser, under Sections, right-click A104 Building Sections, and click External
References.

19 In the External References dialog, observe that the X-House Option 01 xref is an attachment
(from the sheet you are seeing only one level deep for external references), and close the External
References dialog.

20 On the Views tree, double-click the Deck and House Section model space view.

21 On the drawing window status bar, click  (Manage Xrefs).

22 In the External References dialog, select Screening 01, right-click, and click Unload.

23 Close the External References dialog.

24 Save and close the drawing.

Update all sections and elevations in the entire project

25 On the Views tab, under Sections\House Option 01, double-click Building with Pond.

You can use any drawing in the project. Note that you unloaded the screening file for the Deck
and House Section but did not update the section.

26 On the View menu, click Refresh Sections/Elevations.

27 On the Batch Refresh 2D Sections/Elevations worksheet, select Current Project, and click Begin.

The Refreshing Section/Elevation progress indicator is displayed for each of the sections/elevations
as it is refreshed. This procedure may take several minutes.

28 When the Status pane indicates Done, click Close.

29 On the File menu, click Close.
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Batch Refresh restores sections and elevations according to the selection set as it was at the time
the section and elevation objects were created. The unloaded reference is reloaded. You might
use this prior to plotting to ensure temporary changes (unload) do not affect the plotted drawings.

Verify that Deck and House Section is unchanged in the view and in the sheet

30 In the Views tree, double-click the Deck and House Section view.

31 Click the Sheets tab, and double-click the Deck and House Section sheet.

The sheet is up to date. Multiple sections and elevations are best updated in a view using Refresh,
when there are no new external references. When there are new external references, you use
Regenerate so that you can add them to the list of objects used to create the section or elevation.
Batch Refresh is intended as a check of status for the external references. The assumption behind
Batch Refresh is that an Unload, for an external reference, was intended to be short-term. Batch
Refresh reloads the external references and refreshes the sections and elevations. It is a task that
might be initiated prior to plotting, with the assumption that you want unloaded external
references to be reloaded.

Using Visual Styles to Present Service Core Design Options

In this exercise, you use visual styles to present 2 different service core design options for the steel-framed
residence. A visual style is a collection of settings that control the display of edges and shading in the current
viewport. You experiment with the default visual styles, and then create 2 new visual styles to use with the
service core designs. One visual style, Sketch, displays the service cores as if they were hand drawn, while
the other, Presentation, displays them more realistically.

After you create and apply the visual styles, you publish 1 of the service core constructs to a PDF.

Display Service Core Option 01 with the default visual styles

1 With the Project Navigator open, click the Constructs tab.

2 Under the Constructs folder, double-click Service Core Option 01.

3 On the application status bar, for Display Configuration, select Medium Detail.
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4 On the Navigation toolbar, Visual Styles flyout, verify that  (2D wireframe) is the current
visual style.

The 2D wireframe visual style displays the objects in the construct using lines and curves to
represent their boundaries.

5 Near the top of the screen, right-click in the toolbar area (not on a toolbar), and click AutoCAD
Architecture ➤ Visual Styles.

The Visual Styles toolbar displays.

6 If necessary, drag the toolbar to the toolbar area to dock it.

7 On the Visual Styles toolbar, apply the other default visual styles to the service core:

■ Click  (3D Wireframe) to display the core objects using lines and curves to represent
their boundaries.
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■ Click  (3D Hidden) to display the core objects as 3D wireframe, but with hidden lines.

■ Click  (Realistic) to display the objects as shaded with smooth edges between polygon
faces. Any materials applied to objects are displayed.
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■ Click  (Conceptual) to display the objects as shaded with smooth edges between polygon
faces. The shading uses the Gooch face style, a transition between cool and warm colors,
rather than dark to light. The effect is less realistic, but can make the details of the model
easier to see.

Modify settings in the current Conceptual visual style

8 On the Visual Styles toolbar, click  (Visual Style Manager).
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9 At the top of the palette, under Available Visual Styles in Drawing, click  (Conceptual).

10 Scroll to Fast Silhouette Edges, and for Visible, select No.

Facets no longer display on the faces of the core walls.

Create a new visual style to portray a hand drawn effect

11 On the Visual Styles Manager palette, under the visual style icons, click  (Create New Visual
Style).

12 In the Create New Visual Style dialog:

■ For Name, enter Sketch.

■ For Description, enter Hand Drawn Effect.
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■ Click OK.

Notice the new visual style icon is displayed under Available Visual Styles in Drawing, and the
new visual style icon is marked with a yellow border.

13 Customize the new visual style:

■ Under Face Settings, for Face style, verify Real is selected.

■ For Lighting quality, select Faceted.

■ To the right of Face Settings, click  (Highlight intensity).

■ For Highlight intensity, enter 100.

■ To the right of Face Settings, click  (Opacity).

■ For Opacity, enter 0.

■ Under Materials and Color, for Material display, verify Off is selected.

■ For Face color mode, select Monochrome.

■ Under Environment Settings, for Shadow display, verify Off is selected.

■ To the right of Edge Modifiers, click  (Overhanging Edges).

■ For Overhang, enter 3.

■ To the right of Edge Modifiers, click  (Jitter Edges).

■ For Jitter, select Low.

14 On the Visual Styles Manager palette, under the visual style icons, click  (Apply Selected
Visual Style to Current Viewport).

The Sketch visual style that you created is applied to the service core.
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Add the Sketch visual style to the project tool palette

15 Verify that the Steel-Framed Residence tool palette is displayed, right-click the tool palette
toolbar, and click New Palette.

16 Enter Visual Styles, and press ENTER.

17 On the Visual Styles Manager palette, under Available Visual Styles in Drawing, select and drag

the Sketch visual style icon  to the new Visual Styles palette.

18 Close the Visual Styles Manager palette.

Create a Presentation visual style

19 On the Workspaces toolbar, in the drop-down list, select Visualization.

The Visualization workspace displays. The Visual Styles panel on the Ribbon that displays
contains graphical controls that let you create, customize, and switch between visual styles.

20 Right-click the title bar for the Visualization tool palette, and click Steel-Framed Residence to
display the project tool palette.

21 In the Visual Styles panel, click  (Visual Styles Manager).

22 On the Visual Styles Manager palette, click  (Create New Visual Style).

23 In the Create New Visual Style dialog:

■ For Name, enter Presentation.

■ For Description, enter Conceptual.

■ Click OK.

24 Customize the new visual style on the Visual Styles Manager palette:

■ Under Face Settings, for Face style, select Real.

■ For Lighting quality, select Smooth.

■ Under Materials and Color, for Material display, select Materials and textures.

■ For Face color mode, select Normal.

■ Under Environment Settings, for Shadow display, select Full shadows.

■ Under Environment Settings, for Backgrounds, verify On is selected.

25 On Visual Styles Manager palette, under the visual style icons, click  (Apply Selected Visual
Style to Current Viewport).
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26 Click  (Export the Selected Visual Style to the Tool Palette).

27 Close the Visual Styles Manager palette.

Apply the Sketch visual style to the alternate service core design

28 To display the Project Navigator in the Visualization workspace, on the Quick Access toolbar at

the top of the application window, click  (Project Navigator).

29 On the Constructs tab of the Project Navigator, in the Constructs folder, double-click Service
Core Option 02.

This construct contains an alternative service core design that can be used with the residence.

30 On the Visual Styles tool palette on the project palette, right-click Sketch, and click Apply to
Current Viewport.
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31 On the Edge Effects panel on the Ribbon, Drag the Edge Overhang slider to the right to increase
the edge overhang in the viewport.

32 On the Visual Styles tool palette on the project palette, right-click Sketch, and click Apply to
Current Viewport.

The edge overhang in the service core is returned to the value set in the Sketch style. To make
permanent changes to the Sketch visual style tool properties, make them in the Sketch visual
style tool.

Create a PDF of Service Core Option 02 with the Sketch visual style applied

33 On the Quick Access toolbar, click  (Plot).

34 In the Plot-Model dialog:

■ Under Printer/plotter, for Name, select DWG To PDF.pc3.

■ Under Plot area, for What to plot, select Window.

■ In the drawing area, specify a point above the top left corner of the service core, and then
specify a point below the lower right corner of the service core.

■ Under Paper size, select a size that is compatible with your printer.

■ At the bottom of the Plot - Model dialog, click Preview.

■ After you view the preview, on the toolbar at the top of the preview window, click 
(Plot).

35 In the Browse for Plot File dialog, specify a location for the PDF, and click Save.

36 After the PDF is completed, browse to the location to which you saved it, and view the PDF.

37 Close the Service Core Option drawings.

Publishing Model and Detail Views to 3D DWF

In this exercise, you publish a model view of the structural frame and a 3D roof detail to 3D DWF. After you
publish each view, you view the 3D DWF files in the Autodesk DWF Viewer. The model is displayed in the
right pane of the DWF Viewer, where you can change the viewing direction and shade the model. The left
pane, or the Navigator, contains a Model palette with a tree view that lists the objects and sub-objects in
your model.
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The objects in the drawing are hierarchically listed in the tree view on the Model palette. You can select
items in the tree view to highlight or hide all the objects in the model of one type, all the objects of one
type and style, and so on. For example, the one of the models that you publish to 3D DWF in this exercise
contains structural members that have shapes that are set in their styles. You can select all structural members,
or beams, braces, and columns individually or by style.

Publish the frame model to a 3D DWF file

1 With the Project Navigator open, click the Constructs tab.

2 Under the Constructs folder, double-click House Structure to open it in the drawing area.

This construct contains the steel frame of the house that you completed in the previous exercise.

3 On the drawing window status bar, display configuration flyout, select High Detail.

4 On the left side of the drawing window status bar, click  , and click Publish to 3D DWF.

5 If you do not want to use the default location and name (the name of the drawing you are
publishing) for the DWF, in the Export 3D DWF dialog box, enter a different location and name.

6 Click Save.

When publishing is complete, you are asked if you want to view the DWF.

7 Click Yes.

The Autodesk Design Review viewer is displayed. The 3D House Structure DWF is displayed in
the right pane of the viewer. The left pane, the Navigator, displays several palettes. The Model
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palette contains a tree view that lists the objects and sub-objects that compose the structure. A
toolbar at the top of the viewer contains tools for printing and viewing DWF files.

8 Click the top right corner of the ViewCube to reorient the view.

The residence structure is displayed in a different isometric view in the right pane of the viewer.
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9 In the left pane, expand the Model palette, and expand Column Grid.

The drawing only contains one column grid, as indicated by the number next to the object
name. A column grid does not have a style, so only the instance of the object is displayed under
the object Column Grid name.

10 Select Column Grid.

The column grid is highlighted in the view in the right pane.

11 Right-click Column Grid, and click Hide.

In the tree view in the Model palette, the column grid icon displays as white to indicate the
column grid is hidden in the right pane view.

12 Expand Structural Member.

13 Expand one of the styles listed under Structural Member.

Because beams, braces, columns, and roof edge assemblies are sub-objects of the structural
member object type, and their types are set in their styles, you can view and hide the members
by type or by instance in the drawing.

14 Under Structural Members, select Beam Roof UB305x165x40.

All 13 of the roof beams are highlighted in the drawing.

15 Expand Beam Roof UB305x165x40, and select one of the roof beams.
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The roof beam is highlighted in the model view in right pane.

16 With the same member selected, right-click and click Hide.

The member is hidden in the model view in the right pane. In the Navigation pane, notice the
icon next to the member name in the tree view has changed from blue to white, to indicated
that the member is hidden.

17 Close the viewer.

Publish a detail view to a 3D DWF file

18 In AutoCAD Architecture, with the Project Navigator open, click the Views tab.

19 On the Project Navigator, under Views\CD Set\Details, double-click 3D Details.
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A 3D detail is displayed that was created from one of the 2D details that you viewed previously.
To create a 3D detail to publish to a 3D DWF, the 2D detail components in the 2D detail were
converted to mass elements using the Convert to Mass Element Tool.

20 On the drawing window status bar, click  , and click Publish to 3D DWF.

21 If you do not want to use the default location and name (the name of the drawing you are
publishing) for the DWF, in the Export 3D DWF dialog box, enter a different location and name.

22 Click Save.

When publishing is complete, you are asked if you want to view the DWF.

23 Click Yes.

The Autodesk DWF Viewer is displayed. The 3D Detail DWF is displayed in the right pane of
the viewer.

24 In the tree view on the Model palette, expand Mass Elements to display the detail components
at the style level.
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The style names of the detail components are listed. To easily identify them in the model view,
you can select them in the list, causing them to highlight in the model view. You can also select
a detail component in the model to highlight it in the Navigation pane.

25 On the toolbar, click  (Show Extents of Canvas) to resize the detail to fit in the right pane.

26 Use the Orbit tool in the SteeringWheels to spin the detail.

27 On the toolbar, click  (Select Objects), right-click the roofing in the detail in the right pane,
and click Transparent.

28 Close the viewer.

Updating and Modifying Project Tools
In this lesson, you learn how to update and modify project-specific tools. This project contains a tool palette
group, Steel-Framed Residence_M, that includes a tool palette named Structural Member Styles. This tool
palette contains the structural members tools (beams, braces, and columns) that you used to complete the
exercises in this tutorial. The project tools reference a standards drawing (Styles_STD.dwg) stored in the
project structure that contains project-specific styles and definitions.

In the first exercise in this lesson, you create a new column tool on the Structural Member Styles palette.
You create the column in a project drawing, and then update the project standards with the style of the new
column. This process is useful on projects with multiple members, where a member of a project team might
create a tool with a new style or definition in a project drawing.

In the second exercise, you modify the new column tool that you create. Because structural members are a
single object type (structural member) and are defined as beams, braces, or columns at a sub-object level,
all new tools are created as structural members. You need to change the properties of each tool to specify
whether it is a beam, brace, or column. You also learn how to change the appearance of the tools on the
palette, which applies to all tool types, not just structural members.

Updating Project-Standard Tools

In this exercise, you learn how to add a new project standard tool to the Structural Member Styles tool
palette. You create a new column in a project drawing, update the project standards with the style of the
column from the drawing, and then create a new column tool on the Structural Member Styles tool palette.
The new column tool references the style stored in the project standards drawing.
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View the project standard style and definition types

1 Verify that the Design workspace is active. To switch to the Design Workspace, from the Menu
Browser, click Window ➤ Workspaces ➤ Design.

2 With the Project Navigator open, click the Project tab.

3 In the Current Project title bar, click  (Edit Project).

4 At the bottom of the Project Properties dialog, click the value for Project Standards.

5 On the Configure AEC Project Standards worksheet, click the Standard Styles tab.

6 For Select which objects to display in the list, verify that All Objects is selected.

7 In the table, scroll to view the style and definition types that are stored in the standards drawing,
Styles_STD.dwg, and verify that Structural Member Styles is selected.

With this option selected, you are able to save structural styles to the project standards drawing.

8 Click Cancel twice.

Add a column with a new style to a project drawing

9 With the Project Navigator open, click Constructs tab.

10 Under the Constructs folder, double-click House Structure to open it in the drawing area.

11 On the Navigation toolbar, click  (Content Browser).

NOTE Do not access the Content Browser by clicking the icon in the Project Navigator. The icon in
the Project Navigator accesses a project-specific library only. You want to access the general library
to locate a column that is not in the current project.

12 In the Content Browser, under Search, enter precast column, and click GO.

13 On the Search Results page, locate Precast Column 400x400 I Haunch.

14 Click and drag the Precast Column 400x400 I Haunch i-drop icon  to the drawing area.

The Properties palette displays the default properties for the column.

15 Specify an insertion point anywhere in the drawing, and press ENTER to use the default roll value
to create a column.

16 Press ENTER to end the command.

17 Close the Content Browser.

18 On the File menu, click Save.

The new column (and its style) is saved in the drawing.

Update the project standard styles drawing from the House Structure drawing

19 On the Format menu, click Style Manager.

The current drawing, House Structure.dwg, and the project, STL101-Steel-Framed_M, are displayed
in the tree view in the left pane of the Style Manager.

20 Expand STL101-Steel-Framed_M.

The project styles standards drawing, Styles_STD.dwg, is displayed.

21 Expand Styles_STD.dwg, and expand Architectural Objects.

The style types listed under Architectural Objects with blue icons next to them contain standard
styles. These are the style types that you viewed on the Configure AEC Project Standards
worksheet.

22 Expand Structural Member Styles.
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The structural members styles icons are displayed as blue, indicating they are project standard
styles.

23 Select Structural Member Styles, right-click, and click Update from Current Drawing.

The Update Project Standards worksheet is displayed. The lower half of the worksheet lists the
new structural member style as not present in the project standards (the Styles_STD.dwg).

24 Under Action, verify Add to Project Standards is selected, and click OK.

25 In the Style Manager, notice that the Precast Column 400x400 I Haunch is displayed under
Structural Member Styles. Its icon is displayed as blue, indicating it is a project standard style.

26 Click OK to exit the Style Manager.

27 When prompted to save changes to the Styles_STD.dwg, click Yes.

Next, you create a precast column tool on the Structural Member Styles palette that references
the style that you just added to project standards drawing.

Update the project catalog

28 If the CAD Manager menu is not displayed on the menu bar, on the Window menu, click
Pulldowns ➤ CAD Manager Pulldown.

29 On the CAD Manager menu, select Tool Catalog Generator.

30 On the Populate Tool Catalog from Content Drawings worksheet, under Catalog, select Add to
an existing catalog.

31 Under Type the location of the catalog, click Browse to specify Steel-Framed Residence_M.atc,
located by default in C:\My Documents\Autodesk\My Projects\Steel-framed Residence_M.

32 Select Append to Catalog and Ignore duplicate styles.

33 Under Content Source, select Create from drawing, and click Browse.

34 Browse toC:\My Documents\Autodesk\My Projects\Steel-framed Residence_M\Standards\Object
Styles, select Styles_STD.dwg, and click Open.

To ensure consistent standards in the project, you want to be careful to create tools from the
project standards style drawing, not from any of the individual project drawings.

35 Under Tool Organization, select Group tools by object type and Create tools in Palettes.

36 Under Create tools for the following objects, click Clear all, and select Structural Member Styles.

37 Click OK.

38 On the Overwrite warning worksheet, click Yes to replace the ATC file.

This file is the current tool catalog for the project.

39 Click Yes to create the catalog in the current tool palette set location.

Add a new Precast Column tool to the Structural Members tool palette

40 On the Project Navigator, click the Project tab.

41 At the bottom of the Project Navigator, click  (Refresh Project).

42 At the bottom of the Project Navigator, click  (Content Browser).

43 In the Content Browser, click the project library, Steel-Framed Residence_M.

There are 2 catalogs named Structural Member Styles. One of the catalogs contains the updated
tools including the Precast Column tool.

44 Click the Structural Member Styles catalog on the left.
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NOTE Notice that all the tool images for the structural members styles all have the same orientation.
The tool images for columns are oriented as if they were beams. Because structural members are the
same object type, all structural members tools are created as beams by default. You need to modify
them, which you will do in the next exercise.

45 Locate the Precast Column, and click and drag the i-drop icon  to the Structural Member
Styles palette.

46 On the File menu, click Save, and continue to the next exercise to make some modifications to
the structural member tools that you created.

Modifying Structural Member Tools

In this exercise, you modify the Precast Column tool that you added on the Structural Member Styles palette
in the previous exercise. When you create structural member tools, there are a few modifications that you
need to make to the tools. Because structural members are the same object type, all structural members tools
are created as beams by default. In this exercise, you manually change the member type property of the
Precast Column tool to assign it the appropriate behavior and orientation. You also need to modify the tool
image of the Precast Column to accurately reflect the type of member that it creates. You update the tool
image from a precast column that you create in the drawing.

Change the Precast Column tool member properties

1 On the Structural Member Styles tool palette, right-click the Precast Column 400x400 I Haunch
tool, and click Properties.

2 At the top of the Tool Properties worksheet, click in the Description field.

3 On the Description worksheet, enter Creates a 400x400 I Haunch precast column, and click OK.

4 Verify that Precast Column 400x400 I Haunch is displayed for Style.

5 Verify that the Style location is the Styles_STD.dwg.

The tool is referencing the standards drawing for its style.

6 Under General, select Column for Member Type.

You changed the member type for the column, but the tool image is still oriented as if it were
a beam.

7 Under Dimensions, select Middle Center for Justify.

8 Scroll down to the Viewer, right-click on the tool image in the viewer, and click Preset
Views ➤ SW Isometric.

This is where you define the view direction of the tool image. Next, you will update the image
itself from a column that you create in the drawing.

9 Click OK.

Update the tool image from a column in the drawing

10 On the Structural Member Styles tool palette, click Precast Column 400x400 I Haunch.

11 Specify an insertion point anywhere in the drawing, and press ENTER to use the default roll value
to create the column.

12 Press ENTER to end the command.

13 Select the column to display the column grips.

14 Select and move the Lengthen grip downward to reduce the size of the column.

Reducing the size of the column provides a clear shape for the tool image.
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15 On the Structural Member Styles palette, right-click Precast Column 400x400 I Haunch, and
click Set Image from Selection.

16 Select the precast column in the drawing, and press ENTER.

The Precast Column 400x400 I Haunch tool image updates to include the representation of the
beam that you selected in the drawing. If the image does not display as desired on the tool
palette, resize the column, and reset the tool image.

17 On the File menu, click Save, and close the drawing.

The Precast Column 400x400 I Haunch tool is updated and is part of the Steel-Framed Residence
tool palette group. All of the tools on this palette are referencing the project standards drawing,
Styles_STD.dwg, for their styles.
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Developing Components
in a Traditional
Vernacular Residence

This tutorial shows you how you can use the features in AutoCAD® Architecture 2009 to create building components
characteristic of a traditional vernacular mud brick residence.

Vernacular buildings interact harmoniously with their environments, and in the vernacular building, natural resources
are managed to diminish the environmental impact of the building. Working with a model project for a mud brick house,
you use modeling techniques in AutoCAD Architecture to design

■ Organic wall forms, such as rounded walls and walls with a curved and stepped roofline

■ Unique wall elements, such as splayed window openings, alcoves, and built-in seating

8
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IMPORTANT Extract the House01_M dataset before beginning this tutorial. For step-by-step instructions, see
Extracting Training Files on page 4.

Creating Custom Walls
In this lesson, you learn to create several types of walls found in traditional vernacular construction, such
as

■ Curved and chamfered walls

■ Battered walls

■ Stepped or lofted walls

■ Walls with complex rooflines

Creating Curved and Chamfered Walls

In this exercise, you create curved walls and beveled wall corners from standard wall components in the
exterior walls of the building. To create these unique wall joins, walls are filleted or chamfered.
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Standard square wall corners

Curved wall corners

Open the project and drawing

1 On the Navigation toolbar, click  (Project Browser).

2 Double-click House01_M, and click Close.

3 In the Project Navigator, click the Constructs tab.

4 Under Constructs, expand Exercises, and double-click X-Plan Curved Wall or Chamfer.
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Create curved wall corners

5 In the drawing area, right-click, and click Basic Modify Tools ➤ Fillet.

6 On the command line, enter r (Radius), and press ENTER.

7 Enter 600, and press ENTER.

NOTE The fillet radius is the radius of the arc that connects the 2 walls. The value must be larger
than the width of the wall.

8 Select the left wall.

9 Select the adjacent back wall.
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The 2 walls are filleted and trimmed, resulting in a curved corner wall segment. Notice that the
height of the second wall selected determines the height of the curved segment.

10 In the drawing area, right-click, and click Basic Modify Tools  ➤ Fillet.

NOTE The fillet radius is retained from the previous operation.

11 Select the right wall.

12 Select the back wall.
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The 2 walls are filleted and trimmed. Since the back wall was the second wall selected in the
fillet operation, the curved wall segment is the same height as the back wall.

13 On the Navigation toolbar, Visual Styles flyout, click  (Conceptual).

14 Click  (Undo) until the view is restored to the walls with square corners.
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Create beveled wall corners

15 Right-click in the drawing area, and click Basic Modify Tools  ➤ Chamfer.

Use a chamfer to connect 2 walls to meet in a flattened or beveled corner.

16 Specify distance values to create the chamfer:

■ On the command line, enter d (Distance).
The chamfer distance is the amount each wall is trimmed to meet the chamfer line.

■ Enter 600, and press ENTER.

■ Enter 900, and press ENTER.

The first distance (from the corner) is trimmed from the first wall selected; the second distance
is trimmed from the second wall selected.

17 Select the left wall.

18 Select the back wall.

The selected walls are trimmed to create the chamfered corner.
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19 Right-click in the drawing area, and click Basic Modify Tools  ➤ Chamfer.

NOTE The trim mode and chamfer distances are retained from the previous operation.

20 Select the right wall.

21 Select the back wall.

Both corners are chamfered. The height of the chamfered wall segment is the same as the second
wall selected (the higher of the 2 chamfered walls).

22 On the Visual Styles flyout, click  (Conceptual).
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23 Save and close the drawing.

Creating Battered Walls

In this exercise, you modify a profile within a single-component wall to create a battered wall.

A characteristic feature of a traditional vernacular building is the battered wall. These inward-sloping walls
have a fluid appearance and are highly resistant to seismic shaking. The batter is created by reducing the
thickness of the wall as it rises, creating a backward slope to the face of the wall, while maintaining a vertical
inside wall face.

Create a battered wall profile definition

1 Continue using the project that you used in the previous exercise.

2 On the Constructs tab of the Project Navigator, double-click X-Battered Walls.
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3 Select the right wall, right-click, and click Sweeps ➤ Add.

4 In the Add Wall Sweep dialog, for New Profile Name, enter Battered_Wall, and click OK.

5 Select the bottom center of the right wall to specify a location on the wall to edit.

6 On the In-Place Edit toolbar, click  (Zoom To).

You can now draft and edit while seeing the embedded wall profile.

7 Select the profile line (on the wall).

8 Select the lower-right corner grip, drag it down and to the right, enter 300, and press ENTER.
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9 On the In-Place Edit toolbar, click  (Save All Changes).

10 Zoom out so you can see the adjacent wall on the left.

11 Select the adjacent wall, right-click, and click Sweeps ➤ Add.

12 In the Add Wall Sweep dialog, for Profile Definition, select Battered_Wall, and click OK.

You can select any profile in the drawing.

Edit in place to create a stepped profile

13 Select the right wall, right-click, and click Sweeps ➤ Edit Profile In Place.

14 Click the lower-right area of the right wall to select a location for editing.
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15 On the Shapes toolbar, click  (Polyline).

16 Starting at the bottom right corner of the profile, and moving counter-clockwise, draw a closed
polyline, similar to the following:

NOTE When you draw the closed polyline, the exact shape and size is not critical. However, the left
edge of the polyline must coincide with the face of the wall.

17 Select the wall profile (not the polyline profile that you just created).

18 Right-click, and click Add Ring.

19 Select the closed polyline.
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20 Enter y, and press ENTER to erase the layout geometry.

21 Press ENTER to accept j (Join) to merge the polyline with the profile definition.

22 On the In-Place Edit toolbar, click  (Save All Changes).

The wall profile changes to include the sectioned slope.

Miter the wall corner

23 Select the right wall, right-click, and click Sweeps ➤ Miter.

24 Select the left wall.

The corner where the 2 walls meet is mitered.
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25 Save and close the drawing.

Creating a Wall with a Complex Roofline

In this exercise, you create 2 custom rooflines by creating a uniformly sloping wall and a wall with a complex
top outline.

Create a uniformly sloping wall

1 Continue using the project that you used in the previous exercise.

2 On the Constructs tab of the Project Navigator, double-click X-Top of Wall Roofline.
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3 Select the Section Line.

4 Select the Edge grip (middle square grip), and drag it down and to the right to reveal more of
the building interior.

Using a live section can help to limit which objects display, allowing you to focus on the objects
you want to edit within a larger complex drawing.
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5 Click  (Undo).

6 Click  (Regenerate Model), and press ENTER to update all entities.

7 Select the back wall.

8 To create a wall with a uniform slope, select and drag the roofline End grip (top left) upward,
enter 2000, and press ENTER.

9 Press ESC.
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10 Click  (Undo) to return the wall to the original angle.

Create a complex wall outline

11 Select the back wall, right-click, and click Roof/Floor Line ➤ Edit In Place.

The Drafting plane is shown hatched.

12 On the Views flyout, click  (Front View).

13 On the Shapes toolbar, click  (Polyline).
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14 Draw a polyline, which can include curved segments, so that it matches or extends beyond the
ends of the wall. See the following example:

NOTE When you draw the polyline, the exact shape is not critical. However, to create an interesting
roofline, include curves and steps in the sketch.

15 Select the wall, right-click, and click Project to Polyline.

16 Select the top of the wall (original roof line).

17 Select the polyline.

18 Enter y to erase the layout geometry, and press ENTER.

19 On the In-Place Edit toolbar, click  (Save All Changes).

20 On the Views flyout, click  (SW Isometric).
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21 To restore the original roofline, select the back wall, right-click, and click Roof/Floor
Line ➤ Modify Roof Line.

22 On the command line, enter r (Reset), and press ENTER.

23 Press ESC.

24 Click  (Undo) to restore the complex roofline.

25 Save the drawing.

Creating a Lofted Wall from an AutoCAD Solid

In this exercise, you create a custom lofted wall. You draw closed polylines to create profiles for the new
wall, use the Loft command to draw a solid in the space between the polyline profiles, and convert the solid
to a wall.

Create the first cross section

1 Continue using the project and exercise file (X-Top of Wall Roofline) that you used in the
previous exercise.
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2 On the command line, enter e (Erase), and press ENTER.

3 In the drawing area, select the back wall, and press ENTER.

4 If necessary, turn OSNAP on.

During 3D modeling, moving or rotating the User Coordinate System (UCS), can make it easier to work on
particular areas of a drawing. By aligning the UCS to the face of the existing wall, you can create a polyline
cross section on the same plane as the wall.

5 Reorient the UCS:

■ On the Navigation toolbar, UCS flyout, click  (Face UCS).

■ Select the outside face of the left wall.
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■ Select the endpoint in the lower-left corner of the wall, for the UCS origin.

■ Press ENTER.

6 Draw a closed polyline to represent a stepped wall for the first cross section:

■ On the Shapes toolbar, click  (Polyline).

■ Starting at the lower-left endpoint of the outside wall, and moving clockwise, draw a closed
polyline similar to the following:

NOTE When you draw the closed polyline, the exact shape and size is not critical. However, the
highest point of the polyline should snap to the top of the wall.
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7 Zoom out to see the entire drawing.

Create the second cross section

8 Reorient the UCS:

■ On the UCS flyout, click  (Face UCS).

■ Select the inside face of the right outside wall.

■ Select the endpoint at the lower-left corner of the right wall.
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■ Press ENTER.

9 Draw a closed polyline for the second cross section:

■ On the Shapes toolbar, click  (Polyline).

■ Starting at the lower-left endpoint of the outside wall, draw a closed polyline similar to the
following:

NOTE When you draw the closed polyline, the exact shape and size is not critical. However, the
highest point of the polyline should snap to the top of the wall. To produce an interesting lofted
wall, this second polyline should not be identical to the first.

Create the third cross section by copying the second

10 If the Modify toolbar is not displayed, right-click a toolbar, and click Modify.

11 Copy the right polyline to create a third cross section:

■ On the Modify toolbar, click  (Copy).

■ Select the right polyline, and press ENTER.

■ Select the lower-right endpoint of the polyline as the base point.
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■ On the command line, enter nea (Near to), and press ENTER.

■ Move the cursor to the left along the edge of the floor, click to position the copy, and press
ENTER.

12 On the Views flyout, click  (NE Isometric).

13 Move the left polyline to align with the outside face of the wall:

■ On the Modify toolbar, click  (Move).

■ Select the left polyline, and press ENTER.

■ Select the lower-left endpoint of the polyline, and press ENTER.
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■ Select the lower-left endpoint of the outer face of the left wall.

Create a solid from the cross sections

14 On the command line, enter loft, and press ENTER.

15 Select each polyline in order from left to right, and press ENTER.

16 Press ENTER to accept Cross sections only.

The Loft Settings dialog displays.

17 Move the Loft Settings dialog, so you can see the drawing.

18 Verify that Preview changes is selected.

19 Specify options in the Loft Settings dialog:

■ Under Surface control at cross sections, select Ruled.
Observe that the solid is ruled between the cross sections and has sharp edges at the cross
sections.

NOTE You may see a slightly different surface because the angles and steps in the resulting lofted
solid are dependent on the polyline profiles that you created.

■ Select Smooth Fit.
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Observe that a smooth solid is drawn between the cross sections and has sharp edges at the
start and end cross sections.

■ Select Normal to, and select Start and End cross sections.
Observe that the surface normal is normal to both the start and end cross sections.

■ Select All cross sections.
Observe that the surface normal is normal to all cross sections.
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■ Click OK.

Convert solid to a wall

20 In the drawing area, select the lofted solid, right-click, and click Convert to ➤ Wall.

21 Enter y, and press ENTER to erase the selected object.

22 Select the endpoint for the inside left corner of the solid.

23 Select the endpoint for the inside right corner of the solid.

NOTE The endpoint is behind the solid. Move the cursor over the lower-right area of the solid until
you see the endpoint, and click to select it.
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24 In the Wall Styles dialog, click Mud brick, and click OK.

25 On the Views flyout, click  (Top).

The lofted solid displays as a curved wall component at the top of the drawing.

Add a door to the lofted wall

26 In the drawing area, select a door, right-click, and click Add Selected.

27 Click the center of the new wall to place a door, and press ESC.
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28 Zoom to the door.

29 Select the door, select the Location grip, and move the door to the right.

30 Select the Location grip, press CTRL until move within width displays, and move the door up so
that it is recessed in the wall.

31 On the Views flyout, click  (NE Isometric).

32 Save and close the drawing.

Creating a Lofted Wall from an AutoCAD Solid | 461



Creating Custom Wall Openings and Recesses
In this lesson, you add architectural details to the walls of the traditional vernacular house. You learn to

■ Define wall opening endcap styles and apply them to doors and windows

■ Convert AutoCAD solids and mass elements to recesses and projections in the wall

■ Draw in a plan view to create wall modifiers resulting in decorative wall alcoves

Creating Custom Wall Openings

In this exercise, you create splayed and stepped wall opening endcap styles and apply them to door and
window openings in the mud brick walls of the house. These openings widen into the interior of the house
for better natural lighting and ventilation.

Stepped wall opening endcap
style applied to windows

Create wall endcap styles from polylines

1 Continue using the project that you used in the previous exercise.

2 On the Constructs tab of the Project Navigator, double-click X-Wall Openings.
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3 Zoom so you can see the room in the lower-right corner of the house and the 3 polylines at the
bottom of the drawing.

4 Click Format menu ➤ Style Manager.

5 Under X-Wall Openings.dwg, expand Architectural Objects, and expand Wall Endcap Styles.

6 Right-click Wall Endcap Styles, and click New.

7 Enter splay_small for the new style name, and press ENTER.

8 Use the same procedure to add 2 more wall endcap styles, and name them splay_large and
step_small.

9 Specify the splay_large style:

■ Right-click splay_large, and click Set From.

■ In the drawing area, click the right-most polyline at the bottom of the drawing.
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■ Press ENTER to accept the default component index.

■ Press ENTER to accept the default to stop adding components.

■ Press ENTER to accept the default return offset of 0.

10 Specify the splay_small style:

■ Right-click splay_small, and click Set From.

■ In the drawing area, click the center polyline at the bottom of the drawing.

■ Press ENTER 3 times.

11 Specify the step_small style:

■ Right-click step_small, and click Set From.

■ In the drawing area, click the left polyline at the bottom of the drawing.

■ Press ENTER 3 times.
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12 In the Style Manager, expand Wall Opening Endcap Styles.

13 Right-click Wall Opening Endcap Styles, and click New.

14 Enter step_sides for the new style name, and press ENTER.

15 Use the same procedure to add a wall opening endcap style, and name it splay_sides_small.

16 Click splay_sides_small.

17 In the Style Manager, click the Design Rules tab.

18 For A - Jamb Start and B - Jamb End, under Endcap Style, select splay_small.

19 In the left pane of the Style Manager, click step_sides.

20 For A - Jamb Start and B - Jamb End, under Endcap Style, select step_small.

21 Click OK to close the Style Manager.

Specify wall endcap styles for windows and doors

22 In the drawing area, select the bottom right wall, right-click, and click Edit Wall Style.

23 Specify wall style properties:

■ Click the Endcaps / Opening Endcaps tab.

■ Click the Window object, and for Opening Endcap Style, select step_sides.

■ Click the Door object, and for Opening Endcap Style, select splay_sides_small.

■ Click OK.

24 On the Navigation toolbar, Views flyout, click  (SW Isometric).
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View custom wall openings

25 Zoom to the lower-right corner of the house.

26 Select the right wall.
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27 Right-click, and click Isolate Objects ➤ Isolate Objects.

28 Select the wall, right-click, and click Edit Wall Style.

The Wall Style Properties - Mud brick dialog displays.

29 Click the Display Properties tab.

30 With Model highlighted, click  (Edit Display Properties.)

31 On the Other tab, select Display Opening Endcaps, and click OK.

32 In the Wall Style Properties dialog, click OK.
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33 In the drawing area, right-click, and click Isolate Objects ➤ End Object Isolation.

34 Save the drawing.

Creating Wall Recesses and Projections from a Solid or Mass

In this exercise, you create wall recesses for a sleeping area and an alcove, and a wall projection for built-in
seating. You add to and subtract from the existing mud brick wall by creating body modifiers from the 3D
geometry of AutoCAD solids and mass elements.

Drawing with solids and mass elements
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Drawing with wall recesses and projections

Add a seating object as a wall projection

1 Continue using the project and exercise file (X-Recess or Projection in Wall) that you used in
the previous exercise.

The cyan objects are AutoCAD solids. The magenta object is a mass element.

2 Select the wall behind the built-in seating, right-click, and click Body Modifiers ➤ Add.
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3 Select the built-in seating as the object to apply as a modifier, and press ENTER.

Because the wall only has one component (mud brick), the modifier will be applied to the entire
wall.

4 Select options on the Add Body Modifier dialog:

■ For Operation, select Additive.

■ For Description, enter Built-in Seating.

■ Select Erase Selected Object(s).
This option erases the object once the operation is complete.

■ Click OK.

The built-in seating is made of the same mud material and is part of the back wall.
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Create a wall recess from an object

5 Select the wall with the large arched solid representing a sleeping recess, right-click, and click
Body Modifiers ➤ Add.

6 Select the Solid object, and press ENTER.

7 Select options on the Add Body Modifier dialog:

■ For Operation, select Subtractive.

■ For Description, enter Sleeping Area.

NOTE Each wall maintains a listing of body modifiers. The description helps identify them when
editing a wall.

Creating Wall Recesses and Projections from a Solid or Mass | 471



■ Select Erase Selected Object(s).

■ Click OK.
The object is cut out of the wall forming a recessed space.

Create a wall recess from a mass element

8 Select the wall with the seating, right-click, and click Body Modifiers ➤ Add.

9 Move the cursor over the set of mass elements representing the alcove until the rectangular
mass element in the top is highlighted, click to select it, and press ENTER.

NOTE The rectangular mass is used to add a recessed shelf to the alcove.

10 Select options in the Add Body Modifier dialog:

■ For Operation, select Subtractive.

■ For Description, enter Recess.

■ Select Erase Selected Object(s).

■ Click OK.
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Edit embedded wall objects

11 Select the wall with seating, right-click, and click Body Modifiers ➤ Edit In Place.

All embedded objects are highlighted.

12 Select the seating.

13 Select the circular grip on the vertical face of the seating along the back wall, and drag it forwards
to widen the seating.
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14 Enter 300, and press ENTER.

15 On the In-Place Edit toolbar, click Save All Changes.

16 Save and close the drawing.

Creating Wall Recesses from Plan

In this exercise, you draw polylines and create wall modifiers to add display alcoves to the wall.

Draw a curved polyline for an alcove

1 Continue using the project that you used in the previous exercise.

2 On the Constructs tab of the Project Navigator, double-click X-Recess or Projection in Wall.
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3 On the Views flyout, click  (Top).

4 Pan up to display space below the drawing.

5 Move the section line to reveal the lower wall of the building:

■ On the Modify toolbar, click  (Move).

■ Select the section line at the bottom of the drawing, and press ENTER.

■ Select the left endpoint of the section line.
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■ Move the cursor down below the lower wall and click to place the section line.

6 On the Views flyout, click  (SW Isometric).

You can now see the outside wall of the building.

7 On the Views flyout, click  (Top).

8 Zoom to the lower wall.

9 If necessary, on the status bar, turn Polar on.

10 Working in the lower-left area of the plan, draw an arched polyline:

■ On the Shapes toolbar, click  (Polyline).

■ On the command line, enter nea (Nearest), and press ENTER to snap to the nearest point on
the wall.

■ Click to specify a point on the inside face of the bottom wall.

■ Move the cursor down, enter 100, and press ENTER.
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■ On the command line, enter a (Arc), and press ENTER.

■ Move the cursor to the right, enter 800, and press ENTER.

■ On the command line, enter l (Line), and press ENTER.

■ Move the cursor up until it intersects the inside face of the wall, and click to specify the
endpont.

■ Press ESC.

Convert the polyline to a wall modifier

11 Select the bottom wall, right-click wall, and click Plan Modifiers ➤ Convert Polyline to Wall
Modifier.

12 Select the polyline.

13 Enter y, and press ENTER to erase the layout geometry.

14 In the New Wall Modifier Style Name dialog, enter Recess, and click OK.

15 Specify options in the Add Wall Modifier dialog:

■ For Start Elevation Offset, enter 600.

■ For End Elevation Offset, enter 600.

■ Click OK.

Add a wall modifier for the second alcove

16 Select the wall, right-click, and click Plan Modifiers ➤ Add.

17 On the command line, enter nea (Nearest), press ENTER, and select a point on the inside face of
wall to the right of the arched recess.
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18 Enter 400, and press ENTER.

19 Click inside the wall to identify the side to place the modifier.

20 Enter 350 for the wall modifier depth, and press ENTER.

21 Specify options in the Add Wall Modifier dialog:

■ For Start Elevation Offset, enter 600.

■ For End Elevation Offset, enter 1500.

■ For End Elevation Offset, in the from field, select Wall Bottom.

■ Click OK.

22 Select the wall, right-click, and click Properties.

23 On the Design tab of the Properties dialog, scroll down, and under Worksheets, click the Plan
modifiers field that displays (2).

The 2 indicates that there are 2 wall modifiers defined.

24 Specify options in the Wall Modifiers worksheet:

■ Under Style, select Standard.
This is the rectangular modifier that you just added.

■ For Start Position Offset, enter -4750.

■ Click OK.
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25 Close the Properties dialog.

Edit a wall modifier in place

26 Right-click the wall (it should still be selected), and click Plan Modifiers ➤ Edit In Place.

27 In the AutoCAD dialog, click Yes to convert the modifier to its actual size.

28 On the In-Place Edit toolbar, click  (Zoom To).

29 Select the left modifier, click the Edge grip at the bottom of the arc and drag the curved side up
to reduce the radius of the arc. (The exact depth is not critical.)

30 Click to specify the new edge.

31 On the In-Place Edit toolbar, click  (Save All Changes).
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32 On the Views flyout, click  (NE Isometric).

Notice that the curved recess is too tall and extends to the top of the wall.

Change the wall modifier properties

33 Zoom to the back wall.

34 Select the back wall, right-click, and click Properties.

35 Under Worksheets, select the Plan Modifiers (2) field.

36 Specify options in the Wall Modifiers worksheet:

■ Under Style, select Recess.

■ For Start Position Offset, enter 3600.

■ For End Elevation Offset, enter 1500.

■ For End Elevation Offset, in the from field, select Bottom of wall.

■ Click OK.

37 Press ESC.
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38 Save and close the drawing.
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Working with
Visualization Features
and Rendering

This tutorial shows you how to use the visualization features in AutoCAD® Architecture 2009 to apply materials and render
realistic images of your building model. For these exercises, you use drawings of a traditional vernacular mud brick house.
This house is also used in the tutorial, Developing Components in a Traditional Vernacular Residence on page 433.

In this tutorial, you

■ Create and apply material definitions to building components to enhance views and rendered images

■ Create a section view of a building and render images of this view to see the effect of sunlight and materials in the
central courtyard

■ Create a camera view of the building

9
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Materials applied to elements in an alcove

Rendered image of a courtyard with sunlight

IMPORTANT Extract the House01_M dataset before beginning this tutorial. For step-by-step instructions, see
Extracting Training Files on page 4.

Creating and Applying Render Materials
In this lesson, you learn to

■ Use and customize the Visualization workspace

■ Draft in 3D to create a unique component for a custom alcove

■ Create building components with render material assignments

■ Add existing material definitions to a project and create custom materials
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Creating Solids and Applying Materials

In this exercise, you create a framed painting that you place on the mantel of the alcove. You use solid
modeling tools (Sweep and Extrusion) to create a frame with a decorative edge.

When the frame is complete, you create a render material that you apply to the painting canvas as the
featured art work. You apply a brass material to the frame itself.

You are also introduced to the Visualization workspace, in which you will complete most of this exercise.

Convert a polyline to a slab

1 On the Navigation toolbar, click  (Project Browser).

2 Double-click House01_M, and click Close.

3 On the Constructs tab of the Project Navigator, expand Exercises, and double-click X01-Alcove.

The alcove is assembled from a mass elements created with the Standard (generic) mass element
style. A polyline profile marks the location and shape of the alcove floor slab.
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4 If necessary, on the Workspaces toolbar, select Design.

5 Right-click the tool palette title bar, and click Design.

6 Click the Design tab.

7 Right-click the Slab tool, and click Apply Tool Properties to ➤ Linework and Walls.

8 Select the polyline at the base of the alcove, and press ENTER.

9 Enter y (Yes), and press ENTER to erase the polyline when the slab is created.

10 Enter d (Direct), and press ENTER.

11 Enter t (Top) to specify the slab justification.

12 Press ENTER twice to accept the default slab pivot edge and end the command.

The alcove floor slab is created with the Standard slab style.
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Next, to prepare for solid modeling tasks and material application, you switch to the Visualization
workspace.

Display the Visualization workspace

13 On the Workspace toolbar, select Visualization.

The ribbon displays at the top of the screen. In AutoCAD Architecture, the ribbon displays only
in the Visualization workspace, and provides easy access to tools used to visualize and output
images of your models. Each tab on the ribbon contains multiple panels, and each panel contains
multiple tools.

Next, customize the ribbon by adding a new tab that includes a panel of 3D modeling tools.

Customize the ribbon

14 Right-click any of the tab titles or in any of the panels, and click Customize.

15 In the top-left pane of the Customize User Interface dialog, on the Customize tab:

■ Expand ACA ➤ Workspaces, and select Visualization (current).

■ Expand Ribbon Panels, but do not select any of them.

The right panes of the dialog update to reflect the contents of the current workspace.

16 In the top-right pane, under Workspace Contents, click Customize Workspace.

17 In the top-left pane, under Ribbon Tabs, select Home - 3D.

18 In the top-right pane:

■ Under Workspace Contents, click Done.

■ Expand Ribbon Tabs.
Notice that the Home - 3D tab displays under Ribbon Tabs.

19 Click OK.
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A new Home tab displays at the top of the ribbon.

20 Click the Home tab, and notice that the AutoCAD solid modeling tools are now available on
the 3D Modeling panel.

Sketch 2 profiles to create a picture frame

21 Click Visualize tab ➤ Visual Styles panel, and select 3D Wireframe.

22 At the top-right corner of the drawing area, locate the ViewCube.

The ViewCube is a 3D navigation tool that displays when the 3D graphics system is enabled.
You can switch between standard and isometric views by clicking on one of the faces, edges, or
corners of the ViewCube.

23 On the ViewCube, click TOP.

24 Sketch a polyline profile to sweep around the edges of the frame:

■ Click Home tab ➤ Draw panel ➤ Polyline.

■ Move the cursor to the drawing area to the left of the alcove.

■ Starting with the long straight segment at the bottom, sketch the profile as shown.
Exact dimensions or shape are not necessary, but the overall dimensions of the profile should
not be more than 25mm x 25mm.
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25 On the ViewCube, click the lower-left corner to redisplay the southwest isometric view of the
alcove, and zoom in on the profile.

26 Rotate the profile:

■ On the status bar, click Object Snap ➤ Settings.

■ In the Drafting Settings dialog, select Endpoint, and click OK.

■ Click Home tab ➤ Modify panel ➤ 3D Rotate.

■ Select the profile, and press ENTER.

■ Select the corner endpoint of the profile as shown, and press ENTER.

■ Select the red (X) axis on the rotate icon.

■ Enter 90, and press ENTER.

27 Sketch a rectangular polyline profile for the frame:

■ Click Home tab ➤ Draw panel ➤ Polyline.

■ On the status bar, click Ortho Mode.

■ Select the lower-right corner of the profile.
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■ Move the cursor up and to the left, enter 150 mm, and press ENTER.

■ Move the cursor to the right, enter 450 mm, and press ENTER.

■ Move the cursor down, enter 300 mm, and press ENTER.

■ Move the cursor to the left, enter 450 mm, and press ENTER.

■ Enter c (Close), and press ENTER.

Sweep the edge profile around the frame

28 Click Home tab ➤ 3D Modeling panel ➤ Sweep.

29 Select the edge profile, and press ENTER.

30 Select the rectangular profile, and press ENTER.
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Next, extrude the rectangular polyline profile to create a canvas for a painting that you create
inside of the frame.

Extrude the polyline profile

31 Click Home tab ➤ 3D Modeling panel ➤ Extrude.

32 Move the cursor over the frame until the rectangular polyline profile highlights, click to select
it, and press ENTER.

33 Enter 10 mm, and press ENTER.

34 Click Visualize tab ➤ Visual Styles ➤ Realistic.

This visual style displays any materials that have been applied. The frame and the canvas do
not have materials applied.

Next, create a render material and apply it to the extrusion to create a painting on the black
canvase within the frame.

Create a render material

35 Click Visualize tab ➤ Materials panel ➤ Materials.

By default, the Materials palette title bar displays on the screen.

36 Move the cursor over the title bar to display the Materials palette.

37 On the Materials palette, under Available Materials in Drawing, click  (Create New Material).

38 In the Create New Material dialog:

■ For Name, enter Painting.

■ For Description, enter Material for painting.

■ Click OK.

39 On the Materials palette, under Material Editor:

■ Under Type, verify Realistic is selected.

■ Under Template, select Fabric.

40 Under Maps - Painting:

■ Verify Diffuse map is selected.

■ For Map Type, verify Texture Map is selected.

■ Click Select Image, browse to C:\My Documents\Autodesk\My
Projects\House01_M\Supplemental, select MEDRUST2.jpg, and click Open.
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■ Clear Opacity map.

■ Verify Bump map is selected, and for Map Type, select Speckle.

41 Under Material Scaling & Tiling:

■ For Scale Units, select Millimeters.

■ For Width, enter 450.

■ For Height, enter 300.

42 Under Available Materials in Drawing, drag the new Painting material swatch to the center of
the picture frame.

The material displays on the canvas, creating a framed painting.

Apply a brass material to the picture frame

43 Click  ➤ Window menu ➤ Content Browser.

44 Add a material definition to the drawing from the Content Browser:

■ Open Visualization Catalog ➤ AEC Material Tools ➤ Metric ➤ Metals ➤ Ornamental Metals.

■ Locate the Metals.Ornamental Metals.Metals.Brass.Satin material tool.

■ Move the cursor over the i-drop icon on the lower-right corner of the swatch, press the left
mouse button until the dropper fills, and then drag the tool to the drawing.

■ Select the picture frame, and press ENTER.
The frame displays the brass material.

45 Group the picture and frame so you can move both objects together:

■ On the command line, enter group.

■ In the Object Grouping dialog, under Group Identification, for Group Name, enter Painting.

■ For Description, enter Painting with frame.
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■ Under Create Group, click New.

■ In the drawing area, select the painting and frame, and press ENTER.

■ Click OK.

Move the picture and frame onto the mantel

46 Click Home tab ➤ Modify panel ➤ 3D Move.

47 Select the painting, and press ENTER.

The painting and frame move together because you added them to a group.

48 Select the endpoint of the lower- left corner of the painting.

49 Select the endpoint of the front-left corner of the mantel.

The painting displays as if it were lying flat on the mantel.

50 Rotate the painting to prop it up against the mantel:

■ Click Home tab ➤ Modify panel ➤ 3D Rotate.

■ Select the picture frame, and press ENTER.

■ Select the endpoint at the front-left corner.
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■ Select the red (X) axis on the rotate icon.

■ Enter 75, and press ENTER.
The painting rotates, but still needs to be repositioned.
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51 On the ViewCube, click LEFT.

52 Select the bottom grip on the painting, and drag it back until the painting is positioned properly.

53 Use the ViewCube to redisplay the southwest isometric view of the alcove.
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54 Click  ➤ File menu ➤ Save, and proceed to the next exercise, where you learn to apply
materials to the building elements that make up the alcove.

Using AEC Materials

In this exercise, you assign different materials to the components of the alcove, the walls, rails, columns,
column base, mantel, and floor slab. When you begin the exercise, most of the components (excluding the
floor slab) are mass elements that share the same Standard style.
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To apply different materials to the different components, you create unique mass elements styles, and assign
the different materials within them. When you complete the exercise, all of the alcove components will
have materials applied.

Apply a material definition to the column base

1 Continue using the drawing that you used in the previous exercise.

2 Click  ➤ Window menu ➤ Content Browser.

3 Add a material definition to the drawing from an AEC Material tool in the Content Browser:

■ Open Visualization Catalog ➤ AEC Material Tools ➤ Metric ➤ Masonry ➤ Stone.
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■ Locate the Masonry.Stone.Travertine.Cream material tool.

■ Move the cursor over the i-drop icon on the lower-right corner of the swatch, press the left
mouse button until the dropper fills, and then drag the tool to the drawing area.

■ Press ESC.

The material definition is now in the drawing, and can be assigned within the style of any of
the alcove components. The material definition includes a render material.

Next, create a unique mass element style for the column base, so you can assign the material
definition to only that style, applying it to the column base only.

4 Select the column base, right-click, and click Copy Mass Element Style and Assign.

5 In the Mass Element Style Properties dialog:

■ On the General tab, for Name, enter Base.

■ Click the Materials tab.

■ Under Material Definition, select Masonry.Stone. Travertine.Cream.

■ Click OK.

Apply a material definition to the vertical alcove components

6 Select the vertical wall components of the alcove, right-click, and click Copy Mass Element Style
and Assign.
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IMPORTANT Do not select the rails on the wall or the columns that span from the base to the mantel.

7 In the Mass Element Style Properties dialog:

■ On the General tab, for Name, enter Wall.

■ Click OK.

8 Right-click the tool palette title bar, and click Visualization.

9 On the Materials tab, locate Finishes.Plaster and Gypsum Board.Plaster.Stucco.Fine.Brown and
drag it to the drawing.

10 Select one of the vertical alcove components, right-click, and click Enter.

This option assigns the material definition to the Wall style, and not just the wall that you
selected.
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Apply a material definition to the rails

11 Select the rails, right-click, and click Copy Mass Element Style and Assign.

12 In the Mass Element Style Properties dialog:

■ On the General tab, for Name, enter Rail.

■ Click OK.

13 On the Materials tab of the tool palette set, drag Wood.Finish.Carpentry.Wood.Ash to the
drawing.

14 Select one of the rails, right-click, and click Enter.
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Next, create a material definition from a render material. You can create a material definition from a render
material by specifying an AEC material to use as a template.

Create and apply a material definition to the column and mantel

15 Add a render material to the drawing from the Content Browser:

■ Open Visualization Catalog ➤ Render Materials ➤ Finishes ➤ Plaster.

■ Use i-drop to add the Finishes.Plaster.Stucco.Troweled.Light Yellow render material to the
drawing.

16 In the Create AEC Material dialog:

■ Under AEC Material to use as a template, select Finishes.Plaster and Gypsum
Board.Plaster.Stucco.Fine.Brown.

■ Click OK.

17 Click  ➤ Format menu ➤ Style Manager.

18 Expand X01-Alcove.dwg  ➤ Multi-Purpose Objects ➤ Material Definitions.

19 In the left pane, select Finishes.Plaster.Stucco.Troweled.Light Yellow.

20 In the right pane, click the Display Properties tab, and with the General Medium Detail Display

Representation selected, click  (Edit Display Properties).

21 For Plan Hatch, under Color, click the color swatch.

22 In the Select Color dialog, under Color, enter 41, and click OK.

23 Using the same method, change the color of the Surface Hatch and Section Hatch to 41.

24 Click OK.
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NOTE For training purposes, you modify only the current General Medium Detail Display
Representation. When working with your own material definitions, modify all applicable display
representations.

25 In the left pane of the Style Manager, select Mass Element Styles, right-click, and click New.

26 Enter Column & Mantel, and press ENTER.

27 In the right pane, click the Materials tab.

28 Under Material Definition, select Finishes.Plaster.Stucco.Troweled.Light Yellow, and click OK.

29 In the drawing area, select the 4 columns and the mantel, right-click, and click Properties.

30 On the Properties palette, for Style, select Column & Mantel.

The style is applied to the columns and mantel.
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Apply a material definition to the floor slab

31 Select the floor slab, right-click, and click Copy Slab Style and Assign.

32 In the Slab Styles dialog, on the General tab, for Name, enter Floor slab.

33 Click OK.

34 Add a material definition to the drawing from the Content Browser:

■ Open Visualization Catalog ➤ AEC Material Tools ➤ Metric ➤ Finishes ➤ Flooring.

■ Use i-drop to drag the Finishes.Flooring.Tile.Square.Circular Mosaic material tool to the
drawing area.

35 Select the floor slab, right-click, and click Enter.

36 Close the Content Browser.

37 Save and close the drawing.

Rendering Images
In this lesson, you create a custom view and section to allow you to see inside the courtyard of the building.
You render images of this view to see the component materials. Adding sunlight and a background to the
view results in more realistic rendered images.
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Creating a View

In this exercise, you define the locations you are interested in (entry level, upper level, and roof), and then
select from listed constructs to create an assembly of external references for a custom view.

1 Continue using the project that you used in the previous lesson.

2 On the Views tab of the Project Navigator, right-click the Views folder, and click New View
Dwg ➤ General.

3 In the Add General View dialog, for Name, enter Visualization.

4 Click Next.

5 Select entry, upper, and roof levels.

6 Click Next.

7 Clear Site, and click Finish.

8 In the Project Navigator, double-click Visualization to open the view drawing.

The current view displays in 2D wireframe, so the ViewCube is not available.
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9 Click Home tab ➤ View panel ➤ and select Southeast Isometric.
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10 Click  ➤ File menu ➤ Save.

Creating a Live Section

In this exercise, you create a vertical section to cut through the building, providing an inside view of the
courtyard. A live section is updated automatically as changes are made to the section or components.

1 With the Visualization view open, click Home tab ➤ View panel, and select Top.

2 If necessary, right-click the titlebar for the Tool palettes, and click Design.

3 On the Design tab of the Design tool palette, click the Vertical Section tool.

4 With Ortho on, draw a section line similar to the following:
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■ Click outside the lower portion of the building on the left.

■ Move the cursor right and click approximately halfway across the building.

■ Move the cursor up and click just below the columns, outside of the courtyard.

■ Move the cursor to the right and click at the right edge of the courtyard.

■ Move the cursor up and click to the right of the center columns in the courtyard.

■ Move the cursor to the right outside of the building, and click to complete the section.

5 Press ENTER twice.

6 Select the section line, click the Length grip, and drag the section line up to extend the depth
of the section beyond the building.
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7 WIth the section line selected, right-click, and click Enable Live Section.

8 Click Home tab ➤ View panel, and select Southeast Isometric.

9 Click  ➤ File menu ➤ Save.
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Specifying Visual Styles for Rendering

In this exercise, you select different visual styles and render the view to see the default lighting and rendering
presets for component materials.

1 Click Visualize tab ➤ Visual Styles panel, and select Realistic.

Realistic shows the render materials on the components.

2 Click Output tab ➤ Render panel, and select Low.

3 Click Render.

4 In the Missing Assets dialog, select Don’t show me this again, and click Continue. (These assets
are not used in the view.)

The Render window displays and the image is rendered.

5 Close the Render window.

6 On the Render panel, select Medium, and click Render.

Default lighting is used when there are no lights in the scene.
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7 Close the Render window.

Creating a Perspective View with Background

In this exercise, you create a perspective view, and specify a gradient background for the render. You can
use named views to switch settings as you display each view. Settings include background, visual style, and
an applied section.

Create the camera view

1 On the ViewCube, click TOP.

2 Click Visual tab ➤ Visual Styles ➤ 2D Wireframe.
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3 Click  ➤ View menu ➤ Cameras ➤ Add.

4 Click South of the building for the camera location.

5 Click North of the building for the target location, and press ENTER.
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6 Click the camera to display a preview of the camera view.

7 Close the preview.

8 With the camera selected, right-click, and click Properties.

9 For Name, enter to_court.

10 For Camera Z, enter 1500.

11 For Lens Length (mm), enter 35 (35 mm).

12 For Target Z, enter 2400.

13 Close the Properties dialog.

14 With the camera selected, right-click, and click Set Camera View.
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15 Click Visualize tab ➤ Visual Styles panel, and select Realistic.
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Specify a gradient background

16 Click  ➤ View menu ➤ Named Views.

17 In the View Manager dialog, expand Model Views, and select to_court.

18 Under General, for Background override, select Gradient.

19 Under Gradient Options, click the Top color swatch.

20 In the Color field, enter 255,255,255 (white), and click OK.

NOTE You can also use the slider control to choose a color.

21 Use the same method to change the Bottom color to black (0,0,0).

22 Use the same method to change the Middle color to gray (130,130,130).

23 Click OK.

24 Under General, for Visual Style, select Realistic.

25 For Live Section, select Bldg Section Line.

26 Click Set Current.

27 Click Apply, and click OK.

28 Click Output tab ➤ Render panel ➤ Render.

The image renders in the Render window.
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29 Close the Render window.

30 Click  ➤ File menu ➤ Save, and continue to the next exercise.

Rendering with Advanced Settings

In this exercise, you render the view with natural light for a specific date and time of day to view shadows
and light inside the building. You also add a custom background image to be used in the render.

Specify advanced render settings

1 Click Output tab ➤ Render Panel ➤ Advanced Render Settings.

2 On the Advanced Render Settings palette, for Destination, select Viewport.

3 In the top-right corner of the palette, click  (Render).

4 Close the Advanced Render Settings palette.
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Add sunlight

5 Click Visualize tab ➤ Sun panel ➤ Sun Status.

6 Click Turn of the default lighting.

7 On the Time & Location panel:

■ Drag the Sun date slider to specify a date near June 25th.

■ Drag the Sun time slider to specify 9:00 AM (approximately).

8 Click Output tab ➤ Render panel ➤ Render.

9 Click Home tab ➤ View panel ➤ SteeringWheels.

A SteeringWheel is now attached to the cursor.

10 Drag the SteeringWheel into the view, and move the cursor over ORBIT.

11 Press and hold ORBIT to orbit the view with the SteeringWheel.

12 Using the same method, pan the view with the PAN command on the SteeringWheel.

13 Finish when the following view displays.
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14 Click Output tab ➤ Render panel ➤ Render.

The rendered image displays.

NOTE Your view may not exactly match the illustration below.

Add a background image

15 Click  ➤ View menu ➤ Named Views.

16 In the View Manager dialog, select to_court, and click Set Current.

17 For Background override, select Image.

18 In the Background dialog, click Browse, navigate to the House01_M\Supplemental folder, select
Backround.jpg, and click Open.

19 Click Adjust Image.

20 In the Adjust Background Image dialog, for Image position, select Stretch, and click OK.

21 Click OK.

22 Click Apply, and click OK.

23 Zoom out to see more of the building.

24 Click Output tab ➤ Render panel, select Presentation, and click Render.
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Saving a Rendering as an Image

In this exercise, you save a rendering as a JPEG image. The image is available for reference and can be easily
shared or posted to a Web site.

1 On the ViewCube, select a southeast isomeric view.

2 Select the Section line, right-click, and click Disable Live Section.
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3 Click Output tab ➤ Render panel ➤ Render.

4 Click  ➤ Window menu ➤ Project Navigator Palette.

5 On the Views tab of the Project Navigator, right-click Visualization, and click Properties.

6 In the Modify General View dialog, select Context, and select Foundation.

7 Select Content, verify that site is selected, and click OK.

8 Click Output tab ➤ Render panel ➤ Advanced Render Settings.

9 On the Advanced Render Settings palette, for Destination, select Window.

10 At the top-right corner of the palette, click  (Render).
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11 In the Render window, click File menu ➤ Save Copy.

12 In the Render Output File dialog, for Files of type, select JPEG(*.jpeg;*.jpg).

13 For File name, enter site, and click Save.

14 In the JPEG Image Options dialog, click OK to accept the defaults.

15 Close the Render window.

16 Close the Advanced Render Settings palette.

17 Close the file with or without saving it.
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